<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://universitychron.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://universitychron.com/wp-content/themes/fox/js/html5.js"></script>
	<![endif]-->
	<script>(function(){document.documentElement.className='js'})();</script>
    
	<title>University Chronicle places 1st in 5 categories at college journalism contest - University Chronicle</title>

<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<link rel="canonical" href="http://universitychron.com/university-chronicle-places-1st/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="University Chronicle places 1st in 5 categories at college journalism contest - University Chronicle" />
<meta property="og:description" content="Reporters, photographers, and editors at the University Chronicle won five first-place awards, six second-place awards and one third-place award at the Minnesota Newspaper Association (MNA) College Better Newspaper Contest on Thursday, Jan. 25 in Bloomington. The College Better Newspaper Contest recognizes work among student journalists in a wide variety of categories with work published between Sept. 1, 2016, and August 31, 2017. The submissions were judged by the Illinois Press Association this year. Submissions were judged on various criteria based on each unique category, with comments often attached to the winning pieces, including for Best Website, &#8220;Many community newspapers could learn from the quality of this website.&#8221; The Website category was judged based on the quality of content, ease of navigation, visual design and layout, advertising and a gatekeeper&#8217;s role in the community. The Local Breaking News Coverage category was judged on excellence in reporting breaking news coverage within a&hellip;" />
<meta property="og:url" content="http://universitychron.com/university-chronicle-places-1st/" />
<meta property="og:site_name" content="University Chronicle" />
<meta property="article:tag" content="awards" />
<meta property="article:tag" content="breaking news" />
<meta property="article:tag" content="college contest" />
<meta property="article:tag" content="investigative story" />
<meta property="article:tag" content="MNA" />
<meta property="article:tag" content="photo story" />
<meta property="article:tag" content="sports reporting" />
<meta property="article:tag" content="university chronicle" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-01-28T22:28:41-06:00" />
<meta property="article:modified_time" content="2018-01-28T23:40:16-06:00" />
<meta property="og:updated_time" content="2018-01-28T23:40:16-06:00" />
<meta property="og:image" content="http://universitychron.com/wp-content/uploads/2018/01/0C0FBDD5-6FFD-488B-872D-14A2068358F8.jpg" />
<meta property="og:image:width" content="3697" />
<meta property="og:image:height" content="2592" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Reporters, photographers, and editors at the University Chronicle won five first-place awards, six second-place awards and one third-place award at the Minnesota Newspaper Association (MNA) College Better Newspaper Contest on Thursday, Jan. 25 in Bloomington. The College Better Newspaper Contest recognizes work among student journalists in a wide variety of categories with work published between Sept. 1, 2016, and August 31, 2017. The submissions were judged by the Illinois Press Association this year. Submissions were judged on various criteria based on each unique category, with comments often attached to the winning pieces, including for Best Website, &#8220;Many community newspapers could learn from the quality of this website.&#8221; The Website category was judged based on the quality of content, ease of navigation, visual design and layout, advertising and a gatekeeper&#8217;s role in the community. The Local Breaking News Coverage category was judged on excellence in reporting breaking news coverage within a&hellip;" />
<meta name="twitter:title" content="University Chronicle places 1st in 5 categories at college journalism contest - University Chronicle" />
<meta name="twitter:image" content="https://i2.wp.com/universitychron.com/wp-content/uploads/2018/01/0C0FBDD5-6FFD-488B-872D-14A2068358F8.jpg?fit=3697%2C2592" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/universitychron.com\/","name":"University Chronicle","potentialAction":{"@type":"SearchAction","target":"http:\/\/universitychron.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="University Chronicle &raquo; Feed" href="http://universitychron.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="University Chronicle &raquo; Comments Feed" href="http://universitychron.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="University Chronicle &raquo; University Chronicle places 1st in 5 categories at college journalism contest Comments Feed" href="http://universitychron.com/university-chronicle-places-1st/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/universitychron.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://universitychron.com/wp-includes/css/dashicons.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://universitychron.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://universitychron.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wi-fonts-css'  href='https://fonts.googleapis.com/css?family=Vollkorn%3Aregular%2Citalic%2C700%2C700italic%7COswald%3A300%2Cregular%2C700&#038;subset=latin%2Clatin-ext&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://universitychron.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://universitychron.com/wp-content/themes/fox/style.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wi-responsive-css'  href='http://universitychron.com/wp-content/themes/fox/css/responsive.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://universitychron.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.1.14' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://universitychron.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://universitychron.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://universitychron.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://universitychron.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://universitychron.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://universitychron.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='http://universitychron.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://universitychron.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://universitychron.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.2" />
<link rel='shortlink' href='https://wp.me/p7Qq1E-4gY' />
<link rel="alternate" type="application/json+oembed" href="http://universitychron.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Funiversitychron.com%2Funiversity-chronicle-places-1st%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://universitychron.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Funiversitychron.com%2Funiversity-chronicle-places-1st%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta property="og:image" content="https://i2.wp.com/universitychron.com/wp-content/uploads/2018/01/0C0FBDD5-6FFD-488B-872D-14A2068358F8.jpg?fit=3697%2C2592"/>
<meta property="og:image:secure_url" content="https://i2.wp.com/universitychron.com/wp-content/uploads/2018/01/0C0FBDD5-6FFD-488B-872D-14A2068358F8.jpg?fit=3697%2C2592" />
<style type="text/css">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</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://universitychron.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://universitychron.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    
</head>

<body class="post-template-default single single-post postid-16428 single-format-standard disable-2-columns enable-dropcap has-sidebar sidebar-right enable-hand-lines submenu-light wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive">
<div id="wi-all">

    <div id="wi-wrapper">
        
        <div id="topbar-wrapper">
            <div class="wi-topbar" id="wi-topbar">
                <div class="container">

                    <div class="topbar-inner">

                        
                        <a class="toggle-menu" id="toggle-menu"><i class="fa fa-align-justify"></i> <span>Menu</span></a>

                        <nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation">
                            <div class="menu"><ul id="menu-primary-menu" class="menu"><li id="menu-item-9538" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.universitychron.com"><span>Home</span></a></li>
<li id="menu-item-9133" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://universitychron.com/category/news-2/"><span>News</span></a>
<ul class="sub-menu">
	<li id="menu-item-9137" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://universitychron.com/category/news-2/scsu-news/"><span>SCSU News</span></a></li>
	<li id="menu-item-12702" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://universitychron.com/category/politics/"><span>Politics</span></a></li>
	<li id="menu-item-9136" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://universitychron.com/category/news-2/international/"><span>International</span></a></li>
</ul>
</li>
<li id="menu-item-9142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://universitychron.com/category/sports/"><span>Sports</span></a>
<ul class="sub-menu">
	<li id="menu-item-9146" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://universitychron.com/category/sports/scsu-sports/"><span>SCSU Sports</span></a></li>
	<li id="menu-item-9143" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://universitychron.com/category/sports/columns/"><span>Sports Columns</span></a></li>
</ul>
</li>
<li id="menu-item-9121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://universitychron.com/category/ae/"><span>Lifestyle</span></a>
<ul class="sub-menu">
	<li id="menu-item-12639" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://universitychron.com/category/a-e/"><span>A &#038; E</span></a></li>
	<li id="menu-item-9122" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://universitychron.com/category/ae/events/"><span>Events</span></a></li>
	<li id="menu-item-9123" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://universitychron.com/category/ae/reviews-marquee/"><span>Reviews</span></a></li>
</ul>
</li>
<li id="menu-item-9139" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://universitychron.com/category/opinion/"><span>Opinion</span></a></li>
<li id="menu-item-9130" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://universitychron.com/category/multi-media/galleries/"><span>The Shot</span></a></li>
<li id="menu-item-9567" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://universitychron.com/history/"><span>About</span></a></li>
<li id="menu-item-9562" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://universitychron.com/contact/"><span>Contact Us</span></a></li>
</ul></div>                        </nav><!-- #wi-mainnav -->

                        
                                                <div id="header-social" class="social-list">
                            <ul>
                                                <li class="li-facebook-square"><a href="http://facebook.com/universitychron" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook-square"></i> <span>Facebook</span></a></li>
                            <li class="li-twitter"><a href="http://twitter.com/universitychron" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
                            <li class="li-linkedin"><a href="https://www.linkedin.com/company/1752872?trk=tyah&#038;trkInfo=clickedVerticalcompanyclickedEntityId1752872idx3-1-4tarId1471798065921tasuniversitychronicle" target="_blank" rel="alternate" title="LinkedIn"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
                            <li class="li-instagram"><a href="http://instagram.com/universitychronicle" target="_blank" rel="alternate" title="Instagram"><i class="fa fa-instagram"></i> <span>Instagram</span></a></li>
                            <li class="li-search"><a><i class="fa fa-search"></i> <span>Search</span></a></li>
                                    </ul>
                        </div><!-- #header-social -->
                        
                    </div><!-- .topbar-inner -->

                </div><!-- .container -->

            </div><!-- #wi-topbar -->
        </div><!-- #topbar-wrapper -->
        
        <header id="wi-header" class="wi-header">
            
            <div class="container">
                
                                <div class="header-search" id="header-search">
                    <form role="search" method="get" action="http://universitychron.com">
                        <input type="text" name="s" class="s" value="" placeholder="Type & hit enter..." />
                        <button class="submit" role="button" title="Go"><span>Go</span></button>
                    </form>
                </div><!-- .header-search -->
                                
                <div id="logo-area">
                    <div id="wi-logo">
                        <h2>
                            <a href="http://universitychron.com/" rel="home">
                                
                                    <img src="http://universitychron.com/wp-content/uploads/2016/08/UC-Fall-logo-2.jpg" alt="Logo" />

                                                            </a>
                        </h2>

                    </div><!-- #wi-logo -->
                    
                                        <h3 class="slogan">Telling The Real Stories</h3>
                                        
                </div><!-- #logo-area -->
            
                <div class="clearfix"></div>
                
                                
            </div><!-- .container -->
            
        </header><!-- #wi-header -->
    
        <div id="wi-main">

<div class="container">
    
        
    <div class="content">
    
        <main id="primary" class="content-area" role="main">
            
            <div class="theiaStickySidebar">
            
            <figure class="post-thumbnail">
            <img width="3697" height="2592" src="https://i2.wp.com/universitychron.com/wp-content/uploads/2018/01/0C0FBDD5-6FFD-488B-872D-14A2068358F8.jpg?fit=3697%2C2592" class="attachment-full size-full wp-post-image" alt="" srcset="https://i2.wp.com/universitychron.com/wp-content/uploads/2018/01/0C0FBDD5-6FFD-488B-872D-14A2068358F8.jpg?w=3697 3697w, https://i2.wp.com/universitychron.com/wp-content/uploads/2018/01/0C0FBDD5-6FFD-488B-872D-14A2068358F8.jpg?resize=600%2C421 600w, https://i2.wp.com/universitychron.com/wp-content/uploads/2018/01/0C0FBDD5-6FFD-488B-872D-14A2068358F8.jpg?resize=1024%2C718 1024w, https://i2.wp.com/universitychron.com/wp-content/uploads/2018/01/0C0FBDD5-6FFD-488B-872D-14A2068358F8.jpg?resize=480%2C337 480w, https://i2.wp.com/universitychron.com/wp-content/uploads/2018/01/0C0FBDD5-6FFD-488B-872D-14A2068358F8.jpg?resize=713%2C500 713w, https://i2.wp.com/universitychron.com/wp-content/uploads/2018/01/0C0FBDD5-6FFD-488B-872D-14A2068358F8.jpg?w=2040 2040w, https://i2.wp.com/universitychron.com/wp-content/uploads/2018/01/0C0FBDD5-6FFD-488B-872D-14A2068358F8.jpg?w=3060 3060w" sizes="(max-width: 3697px) 100vw, 3697px" data-attachment-id="16431" data-permalink="http://universitychron.com/university-chronicle-places-1st/processed-with-vsco-with-hb2-preset-29/" data-orig-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2018/01/0C0FBDD5-6FFD-488B-872D-14A2068358F8.jpg?fit=3697%2C2592" data-orig-size="3697,2592" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS DIGITAL REBEL XS&quot;,&quot;caption&quot;:&quot;Processed with VSCO with hb2 preset&quot;,&quot;created_timestamp&quot;:&quot;1516915124&quot;,&quot;copyright&quot;:&quot;Copyright 2018. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;Processed with VSCO with hb2 preset&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2018/01/0C0FBDD5-6FFD-488B-872D-14A2068358F8.jpg?fit=600%2C421" data-large-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2018/01/0C0FBDD5-6FFD-488B-872D-14A2068358F8.jpg?fit=1020%2C715" />    </figure><!-- .post-thumbnail -->

            
            <header class="post-header">
            
                <h1 class="post-title single-title">University Chronicle places 1st in 5 categories at college journalism contest</h1>

                <div class="post-header-meta">

                                        <span class="meta-time">
                        <time datetime="2018-01-28T22:28:41+00:00">Published on January 28, 2018</time>
                    </span><!-- .meta-date -->
                    
                                        <span class="meta-category">
                        in <a href="http://universitychron.com/category/news-2/" rel="category tag">News</a>                    </span><!-- .meta-category -->
                    
                                        <span class="meta-author">
                        by <a href="http://universitychron.com/author/jessie-awadegmail-com/" rel="author">Chronicle Editors</a>                    </span><!-- .meta-author -->
                    
                </div><!-- .post-header-meta -->

            </header><!-- .post-header -->
            
            <div class="single-body">

                <div class="entry-content">
                    <p>Reporters, photographers, and editors at the University Chronicle won five first-place awards, six second-place awards and one third-place award at the Minnesota Newspaper Association (MNA) College Better Newspaper Contest on Thursday, Jan. 25 in Bloomington.</p>
<p>The College Better Newspaper Contest recognizes work among student journalists in a wide variety of categories with work published between Sept. 1, 2016, and August 31, 2017. The submissions were judged by the Illinois Press Association this year.</p>
<figure id="attachment_16429" style="max-width: 1020px" class="wp-caption alignnone"><img data-attachment-id="16429" data-permalink="http://universitychron.com/university-chronicle-places-1st/processed-with-vsco-with-hb2-preset-27/" data-orig-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2018/01/1A87C0F4-553C-4F3D-A94C-4BF3F06602E8-e1517023769729.jpg?fit=3374%2C1948" data-orig-size="3374,1948" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS DIGITAL REBEL XS&quot;,&quot;caption&quot;:&quot;Processed with VSCO with hb2 preset&quot;,&quot;created_timestamp&quot;:&quot;1516914213&quot;,&quot;copyright&quot;:&quot;Copyright 2018. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;Processed with VSCO with hb2 preset&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2018/01/1A87C0F4-553C-4F3D-A94C-4BF3F06602E8-e1517023769729.jpg?fit=600%2C346" data-large-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2018/01/1A87C0F4-553C-4F3D-A94C-4BF3F06602E8-e1517023769729.jpg?fit=1020%2C589" class="wp-image-16429 size-large" src="https://i1.wp.com/universitychron.com/wp-content/uploads/2018/01/1A87C0F4-553C-4F3D-A94C-4BF3F06602E8-e1517023769729-1024x591.jpg?resize=1020%2C589" alt="" width="1020" height="589" srcset="https://i2.wp.com/universitychron.com/wp-content/uploads/2018/01/1A87C0F4-553C-4F3D-A94C-4BF3F06602E8-e1517023769729.jpg?resize=1024%2C591 1024w, https://i2.wp.com/universitychron.com/wp-content/uploads/2018/01/1A87C0F4-553C-4F3D-A94C-4BF3F06602E8-e1517023769729.jpg?resize=600%2C346 600w, https://i2.wp.com/universitychron.com/wp-content/uploads/2018/01/1A87C0F4-553C-4F3D-A94C-4BF3F06602E8-e1517023769729.jpg?resize=480%2C277 480w, https://i2.wp.com/universitychron.com/wp-content/uploads/2018/01/1A87C0F4-553C-4F3D-A94C-4BF3F06602E8-e1517023769729.jpg?resize=866%2C500 866w, https://i2.wp.com/universitychron.com/wp-content/uploads/2018/01/1A87C0F4-553C-4F3D-A94C-4BF3F06602E8-e1517023769729.jpg?w=2040 2040w, https://i2.wp.com/universitychron.com/wp-content/uploads/2018/01/1A87C0F4-553C-4F3D-A94C-4BF3F06602E8-e1517023769729.jpg?w=3060 3060w" sizes="(max-width: 1020px) 100vw, 1020px" data-recalc-dims="1" /><figcaption class="wp-caption-text">(L-R) Managing Editor: Kyle Fahrmann, Sports Reporter: Alexis Pearson, Editor-in-Chief: Jessie Wade, Sports Photographer: Maddie MacFarlane pose with their awards on Thursday, Jan. 25 in Bloomington, MN. Photo by Tim Hennagir.</figcaption></figure>
<p>Submissions were judged on various criteria based on each unique category, with comments often attached to the winning pieces, including for Best Website, &#8220;Many community newspapers could learn from the quality of this website.&#8221;</p>
<p>The Website category was judged based on the quality of content, ease of navigation, visual design and layout, advertising and a gatekeeper&#8217;s role in the community. The Local Breaking News Coverage category was judged on excellence in reporting breaking news coverage within a 24-hour period with enterprise, local importance, objectivity and clarity as the main criteria.</p>
<p>Five of the awards went to Photography categories, &#8220;Recognizing excellence in photojournalism by individual newspaper photographers.&#8221; The photographs were judged based on both content and technique, such as composition, lighting and overall artistic impression.</p>
<div data-carousel-extra='{"blog_id":1,"permalink":"http:\/\/universitychron.com\/university-chronicle-places-1st\/"}' id='gallery-3' class='gallery galleryid-16428 gallery-columns-3 gallery-size-thumbnail'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://universitychron.com/university-chronicle-places-1st/processed-with-vsco-with-hb2-preset-32/'><img width="300" height="300" src="https://i1.wp.com/universitychron.com/wp-content/uploads/2018/01/F9D70EC9-15DA-4731-BCC8-7C242CCA3EB2.jpg?resize=300%2C300" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-3-16435" srcset="https://i1.wp.com/universitychron.com/wp-content/uploads/2018/01/F9D70EC9-15DA-4731-BCC8-7C242CCA3EB2.jpg?resize=300%2C300 300w, https://i1.wp.com/universitychron.com/wp-content/uploads/2018/01/F9D70EC9-15DA-4731-BCC8-7C242CCA3EB2.jpg?zoom=2&amp;resize=300%2C300 600w, https://i1.wp.com/universitychron.com/wp-content/uploads/2018/01/F9D70EC9-15DA-4731-BCC8-7C242CCA3EB2.jpg?zoom=3&amp;resize=300%2C300 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="16435" data-permalink="http://universitychron.com/university-chronicle-places-1st/processed-with-vsco-with-hb2-preset-32/" data-orig-file="https://i1.wp.com/universitychron.com/wp-content/uploads/2018/01/F9D70EC9-15DA-4731-BCC8-7C242CCA3EB2.jpg?fit=3888%2C2592" data-orig-size="3888,2592" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS DIGITAL REBEL XS&quot;,&quot;caption&quot;:&quot;Processed with VSCO with hb2 preset&quot;,&quot;created_timestamp&quot;:&quot;1516913547&quot;,&quot;copyright&quot;:&quot;Copyright 2018. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;29&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;Processed with VSCO with hb2 preset&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i1.wp.com/universitychron.com/wp-content/uploads/2018/01/F9D70EC9-15DA-4731-BCC8-7C242CCA3EB2.jpg?fit=600%2C400" data-large-file="https://i1.wp.com/universitychron.com/wp-content/uploads/2018/01/F9D70EC9-15DA-4731-BCC8-7C242CCA3EB2.jpg?fit=1020%2C680" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-3-16435'>
				Kyle Fahrmann accepting his First-Place award for Business Story category on Thursday, Jan. 25 in Bloomington. Photo by Tim Hennagir.
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://universitychron.com/university-chronicle-places-1st/processed-with-vsco-with-hb2-preset-30/'><img width="300" height="300" src="https://i2.wp.com/universitychron.com/wp-content/uploads/2018/01/71C1E101-A84B-4296-BF6C-00C24DBBF118.jpg?resize=300%2C300" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-3-16432" srcset="https://i2.wp.com/universitychron.com/wp-content/uploads/2018/01/71C1E101-A84B-4296-BF6C-00C24DBBF118.jpg?resize=300%2C300 300w, https://i2.wp.com/universitychron.com/wp-content/uploads/2018/01/71C1E101-A84B-4296-BF6C-00C24DBBF118.jpg?zoom=2&amp;resize=300%2C300 600w, https://i2.wp.com/universitychron.com/wp-content/uploads/2018/01/71C1E101-A84B-4296-BF6C-00C24DBBF118.jpg?zoom=3&amp;resize=300%2C300 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="16432" data-permalink="http://universitychron.com/university-chronicle-places-1st/processed-with-vsco-with-hb2-preset-30/" data-orig-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2018/01/71C1E101-A84B-4296-BF6C-00C24DBBF118.jpg?fit=2048%2C1536" data-orig-size="2048,1536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8 Plus&quot;,&quot;caption&quot;:&quot;Processed with VSCO with hb2 preset&quot;,&quot;created_timestamp&quot;:&quot;1516920028&quot;,&quot;copyright&quot;:&quot;Copyright 2018. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.25&quot;,&quot;title&quot;:&quot;Processed with VSCO with hb2 preset&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2018/01/71C1E101-A84B-4296-BF6C-00C24DBBF118.jpg?fit=600%2C450" data-large-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2018/01/71C1E101-A84B-4296-BF6C-00C24DBBF118.jpg?fit=1020%2C765" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-3-16432'>
				Three Editor-in-Chiefs and two University Chronicle Advisors: (L-R) Alec Kasper-Olsen, Jessie Wade, Tim Hennagir and Michael Vadnie. Photo by Maddie MacFarlane.
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://universitychron.com/university-chronicle-places-1st/processed-with-vsco-with-hb2-preset-28/'><img width="300" height="300" src="https://i1.wp.com/universitychron.com/wp-content/uploads/2018/01/5BEBABB0-54D9-494B-9D50-6D5711D279B6.jpg?resize=300%2C300" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-3-16430" srcset="https://i1.wp.com/universitychron.com/wp-content/uploads/2018/01/5BEBABB0-54D9-494B-9D50-6D5711D279B6.jpg?resize=300%2C300 300w, https://i1.wp.com/universitychron.com/wp-content/uploads/2018/01/5BEBABB0-54D9-494B-9D50-6D5711D279B6.jpg?zoom=2&amp;resize=300%2C300 600w, https://i1.wp.com/universitychron.com/wp-content/uploads/2018/01/5BEBABB0-54D9-494B-9D50-6D5711D279B6.jpg?zoom=3&amp;resize=300%2C300 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="16430" data-permalink="http://universitychron.com/university-chronicle-places-1st/processed-with-vsco-with-hb2-preset-28/" data-orig-file="https://i1.wp.com/universitychron.com/wp-content/uploads/2018/01/5BEBABB0-54D9-494B-9D50-6D5711D279B6.jpg?fit=3888%2C2592" data-orig-size="3888,2592" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS DIGITAL REBEL XS&quot;,&quot;caption&quot;:&quot;Processed with VSCO with hb2 preset&quot;,&quot;created_timestamp&quot;:&quot;1516913824&quot;,&quot;copyright&quot;:&quot;Copyright 2018. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;42&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;Processed with VSCO with hb2 preset&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i1.wp.com/universitychron.com/wp-content/uploads/2018/01/5BEBABB0-54D9-494B-9D50-6D5711D279B6.jpg?fit=600%2C400" data-large-file="https://i1.wp.com/universitychron.com/wp-content/uploads/2018/01/5BEBABB0-54D9-494B-9D50-6D5711D279B6.jpg?fit=1020%2C680" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-3-16430'>
				Maddie MacFarlane accepting her Sports Photography awards – the category she swept in taking both First and Second Place. Photo by Tim Hennagir.
				</figcaption></figure>
		</div>

<p><strong>The following is a list of the 12 awards received by the University Chronicle staff: </strong></p>
<p>First Place: Best Website, Jessie Wade</p>
<p>First Place: Investigative Reporting, Jessie Wade, <a href="http://universitychron.com/climate-action-deems-necessary-humankind/">&#8220;Climate Action deems necessary for humankind&#8221;</a></p>
<p>First Place: Business Story, Kyle Fahrmann, <a href="http://universitychron.com/eastman-hall-renovations-face-budget-quandary/">&#8220;Eastman Hall renovations face budget quandary&#8221;</a></p>
<p>First Place: Photo Story, Maddie MacFarlane, <a href="http://universitychron.com/2017-north-star-college-cup-photo-gallery/">&#8220;2017 North Star College Cup Photo Gallery&#8221;</a></p>
<p>First Place: Sports Photo, Maddie MacFarlane, <a href="http://universitychron.com/scsu-mens-hockey-vs-und-photo-gallery/">&#8220;SCSU Men&#8217;s Hockey vs. UND&#8221;</a></p>
<p><span class="text_exposed_show">Second Place: Government/Public Affairs Reporting, Kyle Farhmann, <a href="http://universitychron.com/students-voted-trump-talk-personality-policy/">&#8220;Students who voted for Trump talk personality and policy&#8221;</a></span></p>
<p><span class="text_exposed_show">Second Place: Sports Reporting, Alexis Pearson, <a href="http://universitychron.com/second-place-wont-slow-stars/">&#8220;Second place won&#8217;t slow down these stars&#8221;</a></span></p>
<p>Second Place: Photo Story, Jessie Wade, <a href="http://universitychron.com/guillermo-del-toro-gets-spooky-home-monsters-exhibit-mia/">&#8220;Guillermo del Toro gets spooky with &#8216;At Home With Monsters&#8217; exhibit at Mia&#8221;</a></p>
<p>Second Place: Sports Photo, Maddie Macfarlane, <a href="http://universitychron.com/scsu-mens-hockey-vs-u-m-photo-gallery/">&#8220;SCSU Men&#8217;s Hockey vs. U of M&#8221;</a></p>
<p>Second Place: News Photo, Jessie Wade, <a href="http://universitychron.com/s-o-f-c-shows-solidarity-standing-rock-tribe/">&#8220;S.O.F.C. shows solidarity with Standing Rock Tribe&#8221;</a></p>
<p>Second Place: Feature Photo, Jessie Wade, <a href="http://universitychron.com/students-voted-trump-talk-personality-policy/">&#8220;Students who voted for Trump talk personality and policy&#8221;</a></p>
<p>Third Place: Local Breaking News Coverage, Jessie Wade, Bailey Vertin, Kyle Fahrmann, <a href="http://universitychron.com/breaking-incident-crossroads-center-mall-sends-victims-e-r/">&#8220;Attack at Crossroads Center Mall sends victims to E.R.&#8221;</a></p>
<h4>Young female journalists on the rise</h4>
<p>Four out of the five University Chronicle award recipients this year were women: Maddie MacFarlane, Alexis Pearson, Bailey Vertin and Jessie Wade. In both 2014-15 and 2015-16, all three of the award winners were women.</p>
<div data-carousel-extra='{"blog_id":1,"permalink":"http:\/\/universitychron.com\/university-chronicle-places-1st\/"}' id='gallery-4' class='gallery galleryid-16428 gallery-columns-3 gallery-size-thumbnail'><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='http://universitychron.com/university-chronicle-places-1st/processed-with-vsco-with-a6-preset-29/'><img width="300" height="300" src="https://i1.wp.com/universitychron.com/wp-content/uploads/2018/01/EFBB48B2-3520-45E6-ABF3-16352117841C-2.jpg?resize=300%2C300" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i1.wp.com/universitychron.com/wp-content/uploads/2018/01/EFBB48B2-3520-45E6-ABF3-16352117841C-2.jpg?resize=300%2C300 300w, https://i1.wp.com/universitychron.com/wp-content/uploads/2018/01/EFBB48B2-3520-45E6-ABF3-16352117841C-2.jpg?zoom=2&amp;resize=300%2C300 600w, https://i1.wp.com/universitychron.com/wp-content/uploads/2018/01/EFBB48B2-3520-45E6-ABF3-16352117841C-2.jpg?zoom=3&amp;resize=300%2C300 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="16436" data-permalink="http://universitychron.com/university-chronicle-places-1st/processed-with-vsco-with-a6-preset-29/" data-orig-file="https://i1.wp.com/universitychron.com/wp-content/uploads/2018/01/EFBB48B2-3520-45E6-ABF3-16352117841C-2.jpg?fit=2841%2C3638" data-orig-size="2841,3638" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8&quot;,&quot;caption&quot;:&quot;Processed with VSCO with a6 preset&quot;,&quot;created_timestamp&quot;:&quot;1516910293&quot;,&quot;copyright&quot;:&quot;Copyright 2018. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.14285714285714&quot;,&quot;title&quot;:&quot;Processed with VSCO with a6 preset&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i1.wp.com/universitychron.com/wp-content/uploads/2018/01/EFBB48B2-3520-45E6-ABF3-16352117841C-2.jpg?fit=469%2C600" data-large-file="https://i1.wp.com/universitychron.com/wp-content/uploads/2018/01/EFBB48B2-3520-45E6-ABF3-16352117841C-2.jpg?fit=800%2C1024" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://universitychron.com/university-chronicle-places-1st/processed-with-vsco-with-a6-preset-30/'><img width="300" height="300" src="https://i1.wp.com/universitychron.com/wp-content/uploads/2018/01/1D0BC458-2228-488B-AA86-3E3A3DC8040B-2.jpg?resize=300%2C300" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i1.wp.com/universitychron.com/wp-content/uploads/2018/01/1D0BC458-2228-488B-AA86-3E3A3DC8040B-2.jpg?w=2047 2047w, https://i1.wp.com/universitychron.com/wp-content/uploads/2018/01/1D0BC458-2228-488B-AA86-3E3A3DC8040B-2.jpg?resize=300%2C300 300w, https://i1.wp.com/universitychron.com/wp-content/uploads/2018/01/1D0BC458-2228-488B-AA86-3E3A3DC8040B-2.jpg?resize=600%2C600 600w, https://i1.wp.com/universitychron.com/wp-content/uploads/2018/01/1D0BC458-2228-488B-AA86-3E3A3DC8040B-2.jpg?resize=1024%2C1024 1024w, https://i1.wp.com/universitychron.com/wp-content/uploads/2018/01/1D0BC458-2228-488B-AA86-3E3A3DC8040B-2.jpg?resize=480%2C480 480w, https://i1.wp.com/universitychron.com/wp-content/uploads/2018/01/1D0BC458-2228-488B-AA86-3E3A3DC8040B-2.jpg?resize=500%2C500 500w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="16437" data-permalink="http://universitychron.com/university-chronicle-places-1st/processed-with-vsco-with-a6-preset-30/" data-orig-file="https://i1.wp.com/universitychron.com/wp-content/uploads/2018/01/1D0BC458-2228-488B-AA86-3E3A3DC8040B-2.jpg?fit=2047%2C2047" data-orig-size="2047,2047" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8 Plus&quot;,&quot;caption&quot;:&quot;Processed with VSCO with a6 preset&quot;,&quot;created_timestamp&quot;:&quot;1516913993&quot;,&quot;copyright&quot;:&quot;Copyright 2018. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;6.6&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;Processed with VSCO with a6 preset&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i1.wp.com/universitychron.com/wp-content/uploads/2018/01/1D0BC458-2228-488B-AA86-3E3A3DC8040B-2.jpg?fit=600%2C600" data-large-file="https://i1.wp.com/universitychron.com/wp-content/uploads/2018/01/1D0BC458-2228-488B-AA86-3E3A3DC8040B-2.jpg?fit=1020%2C1020" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='http://universitychron.com/university-chronicle-places-1st/processed-with-vsco-with-a6-preset-28/'><img width="300" height="300" src="https://i1.wp.com/universitychron.com/wp-content/uploads/2018/01/86B81BB6-EC9C-47E5-9F28-A13B85042F0D.jpg?resize=300%2C300" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i1.wp.com/universitychron.com/wp-content/uploads/2018/01/86B81BB6-EC9C-47E5-9F28-A13B85042F0D.jpg?resize=300%2C300 300w, https://i1.wp.com/universitychron.com/wp-content/uploads/2018/01/86B81BB6-EC9C-47E5-9F28-A13B85042F0D.jpg?zoom=2&amp;resize=300%2C300 600w, https://i1.wp.com/universitychron.com/wp-content/uploads/2018/01/86B81BB6-EC9C-47E5-9F28-A13B85042F0D.jpg?zoom=3&amp;resize=300%2C300 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="16434" data-permalink="http://universitychron.com/university-chronicle-places-1st/processed-with-vsco-with-a6-preset-28/" data-orig-file="https://i1.wp.com/universitychron.com/wp-content/uploads/2018/01/86B81BB6-EC9C-47E5-9F28-A13B85042F0D.jpg?fit=1536%2C2048" data-orig-size="1536,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8 Plus&quot;,&quot;caption&quot;:&quot;Processed with VSCO with a6 preset&quot;,&quot;created_timestamp&quot;:&quot;1516913470&quot;,&quot;copyright&quot;:&quot;Copyright 2018. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.2&quot;,&quot;title&quot;:&quot;Processed with VSCO with a6 preset&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i1.wp.com/universitychron.com/wp-content/uploads/2018/01/86B81BB6-EC9C-47E5-9F28-A13B85042F0D.jpg?fit=450%2C600" data-large-file="https://i1.wp.com/universitychron.com/wp-content/uploads/2018/01/86B81BB6-EC9C-47E5-9F28-A13B85042F0D.jpg?fit=768%2C1024" /></a>
			</div></figure>
		</div>

<p><span style="border-top-left-radius: 2px; border-top-right-radius: 2px; border-bottom-right-radius: 2px; border-bottom-left-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font-style: normal; font-variant-caps: normal; font-weight: bold; font-stretch: normal; font-size: 11px; line-height: 20px; font-family: 'Helvetica Neue', Helvetica, sans-serif; color: #ffffff; background-image: url(data:image/svg+xml; base64,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); background-size: 14px 14px; background-color: #bd081c; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; border: none; -webkit-font-smoothing: antialiased; background-position: 3px 50%; background-repeat: no-repeat no-repeat;">Save</span><span style="border-top-left-radius: 2px; border-top-right-radius: 2px; border-bottom-right-radius: 2px; border-bottom-left-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font-style: normal; font-variant-caps: normal; font-weight: bold; font-stretch: normal; font-size: 11px; line-height: 20px; font-family: 'Helvetica Neue', Helvetica, sans-serif; color: #ffffff; background-image: url(data:image/svg+xml; base64,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); background-size: 14px 14px; background-color: #bd081c; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; border: none; -webkit-font-smoothing: antialiased; background-position: 3px 50%; background-repeat: no-repeat no-repeat;">Save</span></p>
<p><span style="border-top-left-radius: 2px; border-top-right-radius: 2px; border-bottom-right-radius: 2px; border-bottom-left-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font-style: normal; font-variant-caps: normal; font-weight: bold; font-stretch: normal; font-size: 11px; line-height: 20px; font-family: 'Helvetica Neue', Helvetica, sans-serif; color: #ffffff; background-image: url(data:image/svg+xml; base64,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); background-size: 14px 14px; background-color: #bd081c; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; border: none; -webkit-font-smoothing: antialiased; top: 276px; left: 20px; background-position: 3px 50%; background-repeat: no-repeat no-repeat;">Save</span><span style="border-top-left-radius: 2px; border-top-right-radius: 2px; border-bottom-right-radius: 2px; border-bottom-left-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font-style: normal; font-variant-caps: normal; font-weight: bold; font-stretch: normal; font-size: 11px; line-height: 20px; font-family: 'Helvetica Neue', Helvetica, sans-serif; color: #ffffff; background-image: url(data:image/svg+xml; base64,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); background-size: 14px 14px; background-color: #bd081c; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; border: none; -webkit-font-smoothing: antialiased; top: 276px; left: 20px; background-position: 3px 50%; background-repeat: no-repeat no-repeat;">Save</span></p>
<p><span style="border-top-left-radius: 2px; border-top-right-radius: 2px; border-bottom-right-radius: 2px; border-bottom-left-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font-style: normal; font-variant-caps: normal; font-weight: bold; font-stretch: normal; font-size: 11px; line-height: 20px; font-family: 'Helvetica Neue', Helvetica, sans-serif; color: #ffffff; background-image: url(data:image/svg+xml; base64,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); background-size: 14px 14px; background-color: #bd081c; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; border: none; -webkit-font-smoothing: antialiased; background-position: 3px 50%; background-repeat: no-repeat no-repeat;">Save</span><span style="border-top-left-radius: 2px; border-top-right-radius: 2px; border-bottom-right-radius: 2px; border-bottom-left-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font-style: normal; font-variant-caps: normal; font-weight: bold; font-stretch: normal; font-size: 11px; line-height: 20px; font-family: 'Helvetica Neue', Helvetica, sans-serif; color: #ffffff; background-image: url(data:image/svg+xml; base64,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); background-size: 14px 14px; background-color: #bd081c; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; border: none; -webkit-font-smoothing: antialiased; background-position: 3px 50%; background-repeat: no-repeat no-repeat;">Save</span></p>
<p><span style="border-top-left-radius: 2px; border-top-right-radius: 2px; border-bottom-right-radius: 2px; border-bottom-left-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font-style: normal; font-variant-caps: normal; font-weight: bold; font-stretch: normal; font-size: 11px; line-height: 20px; font-family: 'Helvetica Neue', Helvetica, sans-serif; color: #ffffff; background-image: url(data:image/svg+xml; base64,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); background-size: 14px 14px; background-color: #bd081c; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; border: none; -webkit-font-smoothing: antialiased; background-position: 3px 50%; background-repeat: no-repeat no-repeat;">Save</span><span style="border-top-left-radius: 2px; border-top-right-radius: 2px; border-bottom-right-radius: 2px; border-bottom-left-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font-style: normal; font-variant-caps: normal; font-weight: bold; font-stretch: normal; font-size: 11px; line-height: 20px; font-family: 'Helvetica Neue', Helvetica, sans-serif; color: #ffffff; background-image: url(data:image/svg+xml; base64,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); background-size: 14px 14px; background-color: #bd081c; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; border: none; -webkit-font-smoothing: antialiased; background-position: 3px 50%; background-repeat: no-repeat no-repeat;">Save</span></p>
<p><span style="border-top-left-radius: 2px; border-top-right-radius: 2px; border-bottom-right-radius: 2px; border-bottom-left-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font-style: normal; font-variant-caps: normal; font-weight: bold; font-stretch: normal; font-size: 11px; line-height: 20px; font-family: 'Helvetica Neue', Helvetica, sans-serif; color: #ffffff; background-image: url(data:image/svg+xml; base64,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); background-size: 14px 14px; background-color: #bd081c; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; border: none; -webkit-font-smoothing: antialiased; top: 212px; left: 20px; background-position: 3px 50%; background-repeat: no-repeat no-repeat;">Save</span><span style="border-top-left-radius: 2px; border-top-right-radius: 2px; border-bottom-right-radius: 2px; border-bottom-left-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font-style: normal; font-variant-caps: normal; font-weight: bold; font-stretch: normal; font-size: 11px; line-height: 20px; font-family: 'Helvetica Neue', Helvetica, sans-serif; color: #ffffff; background-image: url(data:image/svg+xml; base64,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); background-size: 14px 14px; background-color: #bd081c; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; border: none; -webkit-font-smoothing: antialiased; top: 212px; left: 20px; background-position: 3px 50%; background-repeat: no-repeat no-repeat;">Save</span><span style="border-top-left-radius: 2px; border-top-right-radius: 2px; border-bottom-right-radius: 2px; border-bottom-left-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font-style: normal; font-variant-caps: normal; font-weight: bold; font-stretch: normal; font-size: 11px; line-height: 20px; font-family: 'Helvetica Neue', Helvetica, sans-serif; color: #ffffff; background-image: url(data:image/svg+xml; base64,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); background-size: 14px 14px; background-color: #bd081c; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; border: none; -webkit-font-smoothing: antialiased; top: 212px; left: 20px; background-position: 3px 50%; background-repeat: no-repeat no-repeat;">Save</span><span style="border-top-left-radius: 2px; border-top-right-radius: 2px; border-bottom-right-radius: 2px; border-bottom-left-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font-style: normal; font-variant-caps: normal; font-weight: bold; font-stretch: normal; font-size: 11px; line-height: 20px; font-family: 'Helvetica Neue', Helvetica, sans-serif; color: #ffffff; background-image: url(data:image/svg+xml; base64,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); background-size: 14px 14px; background-color: #bd081c; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; border: none; -webkit-font-smoothing: antialiased; top: 212px; left: 20px; background-position: 3px 50%; background-repeat: no-repeat no-repeat;">Save</span></p>
<p><span style="border-top-left-radius: 2px; border-top-right-radius: 2px; border-bottom-right-radius: 2px; border-bottom-left-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font-style: normal; font-variant-caps: normal; font-weight: bold; font-stretch: normal; font-size: 11px; line-height: 20px; font-family: 'Helvetica Neue', Helvetica, sans-serif; color: #ffffff; background-image: url(data:image/svg+xml; base64,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); background-size: 14px 14px; background-color: #bd081c; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; border: none; -webkit-font-smoothing: antialiased; top: 2082px; left: 527px; background-position: 3px 50%; background-repeat: no-repeat no-repeat;">Save</span><span style="border-top-left-radius: 2px; border-top-right-radius: 2px; border-bottom-right-radius: 2px; border-bottom-left-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font-style: normal; font-variant-caps: normal; font-weight: bold; font-stretch: normal; font-size: 11px; line-height: 20px; font-family: 'Helvetica Neue', Helvetica, sans-serif; color: #ffffff; background-image: url(data:image/svg+xml; base64,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); background-size: 14px 14px; background-color: #bd081c; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; border: none; -webkit-font-smoothing: antialiased; top: 2082px; left: 527px; background-position: 3px 50%; background-repeat: no-repeat no-repeat;">Save</span></p>
<p><span style="border-top-left-radius: 2px; border-top-right-radius: 2px; border-bottom-right-radius: 2px; border-bottom-left-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font-style: normal; font-variant-caps: normal; font-weight: bold; font-stretch: normal; font-size: 11px; line-height: 20px; font-family: 'Helvetica Neue', Helvetica, sans-serif; color: #ffffff; background-image: url(data:image/svg+xml; base64,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); background-size: 14px 14px; background-color: #bd081c; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; border: none; -webkit-font-smoothing: antialiased; top: 2119px; left: 527px; background-position: 3px 50%; background-repeat: no-repeat no-repeat;">Save</span><span style="border-top-left-radius: 2px; border-top-right-radius: 2px; border-bottom-right-radius: 2px; border-bottom-left-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font-style: normal; font-variant-caps: normal; font-weight: bold; font-stretch: normal; font-size: 11px; line-height: 20px; font-family: 'Helvetica Neue', Helvetica, sans-serif; color: #ffffff; background-image: url(data:image/svg+xml; base64,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); background-size: 14px 14px; background-color: #bd081c; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; border: none; -webkit-font-smoothing: antialiased; top: 2119px; left: 527px; background-position: 3px 50%; background-repeat: no-repeat no-repeat;">Save</span></p>
<p><span style="border-top-left-radius: 2px; border-top-right-radius: 2px; border-bottom-right-radius: 2px; border-bottom-left-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font-style: normal; font-variant-caps: normal; font-weight: bold; font-stretch: normal; font-size: 11px; line-height: 20px; font-family: 'Helvetica Neue', Helvetica, sans-serif; color: #ffffff; background-image: url(data:image/svg+xml; base64,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); background-size: 14px 14px; background-color: #bd081c; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; border: none; -webkit-font-smoothing: antialiased; background-position: 3px 50%; background-repeat: no-repeat no-repeat;">Save</span><span style="border-top-left-radius: 2px; border-top-right-radius: 2px; border-bottom-right-radius: 2px; border-bottom-left-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font-style: normal; font-variant-caps: normal; font-weight: bold; font-stretch: normal; font-size: 11px; line-height: 20px; font-family: 'Helvetica Neue', Helvetica, sans-serif; color: #ffffff; background-image: url(data:image/svg+xml; base64,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); background-size: 14px 14px; background-color: #bd081c; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; border: none; -webkit-font-smoothing: antialiased; background-position: 3px 50%; background-repeat: no-repeat no-repeat;">Save</span></p>
<p><span style="border-top-left-radius: 2px; border-top-right-radius: 2px; border-bottom-right-radius: 2px; border-bottom-left-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font-style: normal; font-variant-caps: normal; font-weight: bold; font-stretch: normal; font-size: 11px; line-height: 20px; font-family: 'Helvetica Neue', Helvetica, sans-serif; color: #ffffff; background-image: url(data:image/svg+xml; base64,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); background-size: 14px 14px; background-color: #bd081c; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; border: none; -webkit-font-smoothing: antialiased; top: 212px; left: 20px; background-position: 3px 50%; background-repeat: no-repeat no-repeat;">Save</span><span style="border-top-left-radius: 2px; border-top-right-radius: 2px; border-bottom-right-radius: 2px; border-bottom-left-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font-style: normal; font-variant-caps: normal; font-weight: bold; font-stretch: normal; font-size: 11px; line-height: 20px; font-family: 'Helvetica Neue', Helvetica, sans-serif; color: #ffffff; background-image: url(data:image/svg+xml; base64,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); background-size: 14px 14px; background-color: #bd081c; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; border: none; -webkit-font-smoothing: antialiased; top: 212px; left: 20px; background-position: 3px 50%; background-repeat: no-repeat no-repeat;">Save</span></p>
<p><span style="border-top-left-radius: 2px; border-top-right-radius: 2px; border-bottom-right-radius: 2px; border-bottom-left-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font-style: normal; font-variant-caps: normal; font-weight: bold; font-stretch: normal; font-size: 11px; line-height: 20px; font-family: 'Helvetica Neue', Helvetica, sans-serif; color: #ffffff; background-image: url(data:image/svg+xml; base64,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); background-size: 14px 14px; background-color: #bd081c; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; border: none; -webkit-font-smoothing: antialiased; top: 1029px; left: 527px; background-position: 3px 50%; background-repeat: no-repeat no-repeat;">Save</span><span style="border-top-left-radius: 2px; border-top-right-radius: 2px; border-bottom-right-radius: 2px; border-bottom-left-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font-style: normal; font-variant-caps: normal; font-weight: bold; font-stretch: normal; font-size: 11px; line-height: 20px; font-family: 'Helvetica Neue', Helvetica, sans-serif; color: #ffffff; background-image: url(data:image/svg+xml; base64,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); background-size: 14px 14px; background-color: #bd081c; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; border: none; -webkit-font-smoothing: antialiased; top: 1029px; left: 527px; background-position: 3px 50%; background-repeat: no-repeat no-repeat;">Save</span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-16428" class="share-twitter sd-button share-icon no-text" href="http://universitychron.com/university-chronicle-places-1st/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-16428" class="share-facebook sd-button share-icon no-text" href="http://universitychron.com/university-chronicle-places-1st/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-16428" class="share-google-plus-1 sd-button share-icon no-text" href="http://universitychron.com/university-chronicle-places-1st/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                    <div class="clearfix"></div>

                </div><!-- .entry-content -->

                                    <div class="post-share share-4 single-share">
                        <ul>
                            <li class="li-facebook"><a data-href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Funiversitychron.com%2Funiversity-chronicle-places-1st%2F&p[images][0]=http://universitychron.com/wp-content/uploads/2018/01/0C0FBDD5-6FFD-488B-872D-14A2068358F8.jpg" title="Facebook" class="share"><span>Facebook</span></a></li>
                    <li class="li-twitter"><a data-href="https://twitter.com/intent/tweet?url=http%3A%2F%2Funiversitychron.com%2Funiversity-chronicle-places-1st%2F&amp;text=University+Chronicle+places+1st+in+5+categories+at+college+journalism+contest" title="Twitter" class="share"><span>Twitter</span></a></li>
                    <li class="li-google-plus"><a data-href="https://plus.google.com/share?url=http%3A%2F%2Funiversitychron.com%2Funiversity-chronicle-places-1st%2F" title="Google+" class="share"><span>Google</span></a></li>
                    <li class="li-pinterest"><a href="javascript:void((function()%7Bvar%20e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)%7D)());" title="Google+"><span>Pinterest</span></a></li>
                        </ul>
                    </div><!-- .post-share -->
                                    
            </div><!-- .single-body -->

            <div class="clearfix"></div>
            
                                    <div class="single-tags">
                <span class="tag-label">Tags: </span>
                <a href="http://universitychron.com/tag/awards/" rel="tag">awards</a><a href="http://universitychron.com/tag/breaking-news/" rel="tag">breaking news</a><a href="http://universitychron.com/tag/college-contest/" rel="tag">college contest</a><a href="http://universitychron.com/tag/investigative-story/" rel="tag">investigative story</a><a href="http://universitychron.com/tag/mna/" rel="tag">MNA</a><a href="http://universitychron.com/tag/photo-story/" rel="tag">photo story</a><a href="http://universitychron.com/tag/sports-reporting/" rel="tag">sports reporting</a><a href="http://universitychron.com/tag/university-chronicle/" rel="tag">university chronicle</a>				
            </div><!-- .tags -->
                        

                        
                                    <div class="related-posts" id="related-posts">
                        
                        <h3 class="related-heading"><span>You might be interested in</span></h3>
                        
                        <div class="related-list blog-grid column-3">
                                                            
                                <article id="post-13794" class="post-grid post-13794 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-awards tag-drake tag-grammys tag-macklemore tag-music-2 tag-radio post-featured"><div class="grid-inner">
    
            <figure class="grid-thumbnail">
            <a href="http://universitychron.com/dont-watch-grammys-anymore/">                <img width="480" height="384" src="https://i2.wp.com/universitychron.com/wp-content/uploads/2017/02/microphone-626618_1920.jpg?resize=480%2C384" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://i2.wp.com/universitychron.com/wp-content/uploads/2017/02/microphone-626618_1920.jpg?resize=480%2C384 480w, https://i2.wp.com/universitychron.com/wp-content/uploads/2017/02/microphone-626618_1920.jpg?zoom=2&amp;resize=480%2C384 960w, https://i2.wp.com/universitychron.com/wp-content/uploads/2017/02/microphone-626618_1920.jpg?zoom=3&amp;resize=480%2C384 1440w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="13862" data-permalink="http://universitychron.com/dont-watch-grammys-anymore/microphone-626618_1920/" data-orig-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2017/02/microphone-626618_1920.jpg?fit=1920%2C1280" data-orig-size="1920,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2017/02/microphone-626618_1920.jpg?fit=600%2C400" data-large-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2017/02/microphone-626618_1920.jpg?fit=1020%2C680" />            
                            
            </a>        </figure>
            
    <section class="grid-body">
        
        <div class="post-content">
            
            <header class="grid-header">

                <div class="grid-meta">
                    
                    <span class="grid-date">
                        <time datetime="2017-02-11T17:24:59+00:00" title="February 11, 2017">February 11, 2017</time>
                    </span>
                
                </div><!-- .grid-meta -->
                
                <h3 class="grid-title"><a href="http://universitychron.com/dont-watch-grammys-anymore/">Why I Don&#8217;t Watch The Grammy&#8217;s Anymore</a></h3>
        
            </header><!-- .grid-header -->
            
            <div class="grid-content">
                <p> 
                    In recent years, the Grammy Awards have transformed from what was once one of the most                </p>
            </div><!-- .grid-content -->

            <div class="clearfix"></div>
        
        </div><!-- .post-content -->
        
    </section><!-- .grid-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-grid -->

                                                            
                                <article id="post-13589" class="post-grid post-13589 post type-post status-publish format-standard has-post-thumbnail hentry category-news-2 tag-awards tag-college-newspapers tag-contest tag-mna tag-university-chronicle tag-winners"><div class="grid-inner">
    
            <figure class="grid-thumbnail">
            <a href="http://universitychron.com/university-chronicle-takes-home-11-awards-minnesota-award-show/">                <img width="480" height="384" src="https://i2.wp.com/universitychron.com/wp-content/uploads/2017/01/File_003-e1485719837376.jpeg?resize=480%2C384" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://i2.wp.com/universitychron.com/wp-content/uploads/2017/01/File_003-e1485719837376.jpeg?zoom=2&amp;resize=480%2C384 960w, https://i2.wp.com/universitychron.com/wp-content/uploads/2017/01/File_003-e1485719837376.jpeg?zoom=3&amp;resize=480%2C384 1440w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="13604" data-permalink="http://universitychron.com/university-chronicle-takes-home-11-awards-minnesota-award-show/processed-with-vsco-with-a6-preset-3/" data-orig-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2017/01/File_003-e1485719837376.jpeg?fit=1200%2C858" data-orig-size="1200,858" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone&quot;,&quot;caption&quot;:&quot;Processed with VSCO with a6 preset&quot;,&quot;created_timestamp&quot;:&quot;1485697799&quot;,&quot;copyright&quot;:&quot;Copyright 2017. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Processed with VSCO with a6 preset&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2017/01/File_003-e1485719837376.jpeg?fit=600%2C429" data-large-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2017/01/File_003-e1485719837376.jpeg?fit=1020%2C729" />            
                            
            </a>        </figure>
            
    <section class="grid-body">
        
        <div class="post-content">
            
            <header class="grid-header">

                <div class="grid-meta">
                    
                    <span class="grid-date">
                        <time datetime="2017-01-29T20:40:16+00:00" title="January 29, 2017">January 29, 2017</time>
                    </span>
                
                </div><!-- .grid-meta -->
                
                <h3 class="grid-title"><a href="http://universitychron.com/university-chronicle-takes-home-11-awards-minnesota-award-show/">University Chronicle takes home 11 awards at Minnesota award show</a></h3>
        
            </header><!-- .grid-header -->
            
            <div class="grid-content">
                <p> 
                    University Chronicle took home three-first place awards, four-second place awards and four-third place awards on Thursday evening                </p>
            </div><!-- .grid-content -->

            <div class="clearfix"></div>
        
        </div><!-- .post-content -->
        
    </section><!-- .grid-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-grid -->

                                                        
                                                        
                            <div class="clearfix"></div>
                            
                        </div><!-- .related-list -->
                    </div><!-- #related-posts -->

                    
            

            
                <div class="authorbox" id="authorbox"><div class="authorbox-inner">
                    <div class="author-avatar">
                        <a href="http://universitychron.com/author/jessie-awadegmail-com/" rel="author">
                            <img alt='' src='http://0.gravatar.com/avatar/97690641124dab4480de65ec17229433?s=120&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/97690641124dab4480de65ec17229433?s=240&#038;d=mm&#038;r=pg 2x' class='avatar avatar-120 photo' height='120' width='120' />                        </a>
                    </div>
                    <div class="authorbox-content">

                        
                                                <nav class="authorbox-nav">
                            <ul>
                                <li class="active"><a data-href="#authorbox-info">Chronicle Editors</a></li>
                                <li><a data-href="#same-author">Latest posts</a></li>
                            </ul>
                        </nav><!-- .authorbox-nav -->
                        
                        
                        <div class="authorbox-info authorbox-tab active" id="authorbox-info">
                            
                            <div class="desc">
                                <p></p>
                            </div>
                            <div class="author-social social-list">
                                <ul>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </ul>
                                <div class="clearfix"></div>
                            </div><!-- .author-social -->

                        </div><!-- .authorbox-info -->

                        
                        <div class="authorbox-tab" id="same-author">

                                                            <div class="same-author-posts">

                                    <ul class="same-author-list">
                                                                                <li>
                                            <a href="http://universitychron.com/university-chronicle-places-1st/">University Chronicle places 1st in 5 categories at college journalism contest</a>
                                        </li>
                                                                                <li>
                                            <a href="http://universitychron.com/spj-recognizes-university-chronicle-best-independent-online-student-publication/">SPJ recognizes University Chronicle for Best Independent Online Student Publication</a>
                                        </li>
                                                                                <li>
                                            <a href="http://universitychron.com/dnr-request-33m-state-parks-trails-improvements/">DNR to request $33m for state parks and trails improvements</a>
                                        </li>
                                                                                <li>
                                            <a href="http://universitychron.com/time-minnesota-twins-put-together/">Time for Minnesota Twins to put it together</a>
                                        </li>
                                                                            </ul><!-- .related-list -->
                                    <div class="clearfix"></div>
                                    
                                    <a href="http://universitychron.com/author/jessie-awadegmail-com/" rel="author" class="viewall">
                                        <span>View all</span>
                                    </a>
                                    
                                </div><!-- .same-author-posts -->	
                                
                        </div><!-- #same-author -->
                    </div><!-- .authorbox-content -->
                    </div><!-- .authorbox-inner -->
                </div><!-- #authorbox -->

            
            
            
<div id="comments" class="comments-area">

	
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/university-chronicle-places-1st/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://universitychron.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Write your comment..."></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' placeholder="Name *" /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="email" value="" size="30" aria-required='true' placeholder="Email *" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="url" value="" size="30" placeholder="Website" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16428' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a0115c9b94" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="230"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
                        
            </div><!-- .theiaStickySidebar -->

        </main><!-- .content-area -->
        
        <div id="secondary" class="secondary">
    
    <div class="theiaStickySidebar">

                    <div id="widget-area" class="widget-area" role="complementary">
                                <aside id="about-2" class="widget widget_about"><figure class="about-image"><img src="http://universitychron.com/wp-content/uploads/2016/10/12694868_10153536121162874_3591998065887555361_o.jpg" alt="Sidebar" /></figure><h3 class="widget-title"><span>Who we are</span></h3><div class="widget-about"><div class="desc">The University Chronicle is a student-run, award-winning college Digital News Publication on the campus of St. Cloud State University. </div></div><!-- .about-widget --></aside><aside id="social-2" class="widget widget_social"><h3 class="widget-title"><span>Connect</span></h3><div class="widget-social"><ul>                <li class="li-facebook-square"><a href="http://facebook.com/universitychron" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook-square"></i> <span>Facebook</span></a></li>
                            <li class="li-twitter"><a href="http://twitter.com/universitychron" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
                            <li class="li-linkedin"><a href="https://www.linkedin.com/company/1752872?trk=tyah&#038;trkInfo=clickedVerticalcompanyclickedEntityId1752872idx3-1-4tarId1471798065921tasuniversitychronicle" target="_blank" rel="alternate" title="LinkedIn"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
                            <li class="li-instagram"><a href="http://instagram.com/universitychronicle" target="_blank" rel="alternate" title="Instagram"><i class="fa fa-instagram"></i> <span>Instagram</span></a></li>
                    </ul><div class="clearfix"></div></div></aside><aside id="ads-2" class="widget widget_ads"><div class="ad-container"><img src="http://universitychron.com/wp-content/uploads/2018/01/IT-S-ON-US-Zoe-Saldana.jpg" alt="IT-S-ON-US-Zoe-Saldana.jpg" /><div class="clearfix"></div></div></aside>		<aside id="most-viewed-posts-2" class="widget widget_most_viewed_entries">		<h3 class="widget-title"><span>Popular Articles</span></h3>

        		<div class="wi-popular popular-big">
                        
            <div class="popular-thumbnail-container">
                        <figure class="popular-thumbnail">
            <a href="http://universitychron.com/vikings-chanting-way-philly/">                <img width="480" height="384" src="https://i1.wp.com/universitychron.com/wp-content/uploads/2018/01/8ACBDA5F-28E8-487F-8E48-AECBCE971EC6.jpg?resize=480%2C384" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://i1.wp.com/universitychron.com/wp-content/uploads/2018/01/8ACBDA5F-28E8-487F-8E48-AECBCE971EC6.jpg?resize=480%2C384 480w, https://i1.wp.com/universitychron.com/wp-content/uploads/2018/01/8ACBDA5F-28E8-487F-8E48-AECBCE971EC6.jpg?zoom=2&amp;resize=480%2C384 960w, https://i1.wp.com/universitychron.com/wp-content/uploads/2018/01/8ACBDA5F-28E8-487F-8E48-AECBCE971EC6.jpg?zoom=3&amp;resize=480%2C384 1440w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="16298" data-permalink="http://universitychron.com/minnesota-vikings-destiny/processed-with-vsco-with-a6-preset-27/" data-orig-file="https://i1.wp.com/universitychron.com/wp-content/uploads/2018/01/8ACBDA5F-28E8-487F-8E48-AECBCE971EC6.jpg?fit=2047%2C2046" data-orig-size="2047,2046" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone&quot;,&quot;caption&quot;:&quot;Processed with VSCO with a6 preset&quot;,&quot;created_timestamp&quot;:&quot;1515965708&quot;,&quot;copyright&quot;:&quot;Copyright 2018. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Processed with VSCO with a6 preset&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i1.wp.com/universitychron.com/wp-content/uploads/2018/01/8ACBDA5F-28E8-487F-8E48-AECBCE971EC6.jpg?fit=600%2C600" data-large-file="https://i1.wp.com/universitychron.com/wp-content/uploads/2018/01/8ACBDA5F-28E8-487F-8E48-AECBCE971EC6.jpg?fit=1020%2C1020" />            
                            
            </a>        </figure>
                    <span class="popular-counter">01</span>
                            </div><!-- .thumbnail-container -->
            
            <h3 class="popular-title"><a href="http://universitychron.com/vikings-chanting-way-philly/">The Vikings chanting their way to Philly</a></h3>
            
            <div class="popular-content">
                <p>It all comes down to this. Case Keenum leads the Minnesota Vikings to the best season the purple and gold &hellip; <a href="http://universitychron.com/vikings-chanting-way-philly/" class="readmore">More</a></p>
            </div><!-- .popular-content -->
            
                
            <div class="popular-thumbnail-container">
                        <figure class="popular-thumbnail">
            <a href="http://universitychron.com/photo-gallery-hockey-day-minnesota/">                <img width="480" height="384" src="https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/HDMN-7.jpg?resize=480%2C384" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/HDMN-7.jpg?resize=480%2C384 480w, https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/HDMN-7.jpg?zoom=2&amp;resize=480%2C384 960w, https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/HDMN-7.jpg?zoom=3&amp;resize=480%2C384 1440w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="16358" data-permalink="http://universitychron.com/photo-gallery-hockey-day-minnesota/hdmn-7/" data-orig-file="https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/HDMN-7.jpg?fit=4544%2C3042" data-orig-size="4544,3042" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/HDMN-7.jpg?fit=600%2C402" data-large-file="https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/HDMN-7.jpg?fit=1020%2C683" />            
                            
            </a>        </figure>
                    <span class="popular-counter">02</span>
                            </div><!-- .thumbnail-container -->
            
            <h3 class="popular-title"><a href="http://universitychron.com/photo-gallery-hockey-day-minnesota/">Photo Gallery: Hockey Day Minnesota</a></h3>
            
            <div class="popular-content">
                <p>Hockey Day in Minnesota was held January 19 and 20 at Lake George in St. Cloud, Minnesota. Multiple games of &hellip; <a href="http://universitychron.com/photo-gallery-hockey-day-minnesota/" class="readmore">More</a></p>
            </div><!-- .popular-content -->
            
                
            <div class="popular-thumbnail-container">
                        <figure class="popular-thumbnail">
            <a href="http://universitychron.com/climate-action-deems-necessary-humankind/">                <img width="480" height="384" src="https://i2.wp.com/universitychron.com/wp-content/uploads/2016/11/2110850_take-action-beforetheflood_r7uqh32wnwpeezcsxgnasl6vimeatuw6lrlcsphco3flmkbrawuq_1200x540.jpg?resize=480%2C384" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://i2.wp.com/universitychron.com/wp-content/uploads/2016/11/2110850_take-action-beforetheflood_r7uqh32wnwpeezcsxgnasl6vimeatuw6lrlcsphco3flmkbrawuq_1200x540.jpg?resize=480%2C384 480w, https://i2.wp.com/universitychron.com/wp-content/uploads/2016/11/2110850_take-action-beforetheflood_r7uqh32wnwpeezcsxgnasl6vimeatuw6lrlcsphco3flmkbrawuq_1200x540.jpg?zoom=2&amp;resize=480%2C384 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="13231" data-permalink="http://universitychron.com/dicaprio-fights-climate-change-passion-flood/2110850_take-action-beforetheflood_r7uqh32wnwpeezcsxgnasl6vimeatuw6lrlcsphco3flmkbrawuq_1200x540/" data-orig-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2016/11/2110850_take-action-beforetheflood_r7uqh32wnwpeezcsxgnasl6vimeatuw6lrlcsphco3flmkbrawuq_1200x540.jpg?fit=1200%2C540" data-orig-size="1200,540" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2016/11/2110850_take-action-beforetheflood_r7uqh32wnwpeezcsxgnasl6vimeatuw6lrlcsphco3flmkbrawuq_1200x540.jpg?fit=600%2C270" data-large-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2016/11/2110850_take-action-beforetheflood_r7uqh32wnwpeezcsxgnasl6vimeatuw6lrlcsphco3flmkbrawuq_1200x540.jpg?fit=1020%2C459" />            
                            
            </a>        </figure>
                    <span class="popular-counter">03</span>
                            </div><!-- .thumbnail-container -->
            
            <h3 class="popular-title"><a href="http://universitychron.com/climate-action-deems-necessary-humankind/">Climate Action deems necessary for humankind</a></h3>
            
            <div class="popular-content">
                <p>Experts at NASA have predicted that 2016 will be yet another year of the highest temperatures on record, and climate scientists from &hellip; <a href="http://universitychron.com/climate-action-deems-necessary-humankind/" class="readmore">More</a></p>
            </div><!-- .popular-content -->
            
        		
		</div><!-- .wi-popular -->
        

		</aside>		<aside id="null-instagram-feed-2" class="widget null-instagram-feed"><h3 class="widget-title"><span>Instagram</span></h3><ul class="instagram-pics instagram-size-thumbnail"><li class=""><a href="//instagram.com/p/BebyptDHlAY/" target="_blank"  class=""><img src="//scontent-iad3-1.cdninstagram.com/vp/908ade4a28e8b82fc2fb6cec9df0008f/5AE6F10A/t51.2885-15/s150x150/e35/c209.0.662.662/26864854_1967211130198001_8100491384647057408_n.jpg"  alt="The University Chronicle reporters, photographers and editors took home 12 journalism awards from the Minnesota Newspaper Association’s Better Newspaper Contest in Bloomington, MN on Thursday evening, Jan. 25. The awards are as follows:
•
1st place - Best Website @jessieannwade
•
1st &amp; 2nd place - Sports Photo @missmaddiemac
•
1st place - Investigative Reporting @jessieannwade
•
1st place - Business Story | Kyle Fahrmann
•
1st place - Photo Story @missmaddiemac
•
2nd place - Photo Story @jessieannwade
•
2nd place - Sports Reporting @alexismirjana
•
2nd place - Govt./Public Affairs Reporting | Kyle Farhmann
•
2nd place - News Photo @jessieannwade
•
2nd place - Feature Photo @jessieannwade
•
3rd place - Local Breaking News Coverage @jessieannwade @bailey_vertin Kyle Fahrmann
•
Stay tuned for a full event recap on the website this weekend and congratulations to all of our journalists! 📰🔍📸💻🏆 #MNACon18 #mediaawards #collegenewspaper #photojournalism #newsreporter #sportsreporter #collegehockey #journalism #scsu #journalistlife #collegestudent #stcloudstate" title="The University Chronicle reporters, photographers and editors took home 12 journalism awards from the Minnesota Newspaper Association’s Better Newspaper Contest in Bloomington, MN on Thursday evening, Jan. 25. The awards are as follows:
•
1st place - Best Website @jessieannwade
•
1st &amp; 2nd place - Sports Photo @missmaddiemac
•
1st place - Investigative Reporting @jessieannwade
•
1st place - Business Story | Kyle Fahrmann
•
1st place - Photo Story @missmaddiemac
•
2nd place - Photo Story @jessieannwade
•
2nd place - Sports Reporting @alexismirjana
•
2nd place - Govt./Public Affairs Reporting | Kyle Farhmann
•
2nd place - News Photo @jessieannwade
•
2nd place - Feature Photo @jessieannwade
•
3rd place - Local Breaking News Coverage @jessieannwade @bailey_vertin Kyle Fahrmann
•
Stay tuned for a full event recap on the website this weekend and congratulations to all of our journalists! 📰🔍📸💻🏆 #MNACon18 #mediaawards #collegenewspaper #photojournalism #newsreporter #sportsreporter #collegehockey #journalism #scsu #journalistlife #collegestudent #stcloudstate"  class=""/></a></li><li class=""><a href="//instagram.com/p/BeMDCgUHTPy/" target="_blank"  class=""><img src="//scontent-iad3-1.cdninstagram.com/vp/1edca29d76ea03439cf4f9d701c6235a/5B04D068/t51.2885-15/s150x150/e35/c181.0.718.718/26355187_1439781939463457_5704072888164810752_n.jpg"  alt="Hockey Day Minnesota 2018 is presented by the @minnesotawild @fsnorth and @wellsfargo and is being hosted by St. Cloud at the famous local spot, Lake George. Previous host cities include Stillwater, Duluth, St. Paul, Moorhead and others. The MN Wild will finish off #hockeydaymn against the Tampa Bay Lightning at the Xcel Energy Center at 8 p.m. this evening. Photo credit: Chelsea Bauman." title="Hockey Day Minnesota 2018 is presented by the @minnesotawild @fsnorth and @wellsfargo and is being hosted by St. Cloud at the famous local spot, Lake George. Previous host cities include Stillwater, Duluth, St. Paul, Moorhead and others. The MN Wild will finish off #hockeydaymn against the Tampa Bay Lightning at the Xcel Energy Center at 8 p.m. this evening. Photo credit: Chelsea Bauman."  class=""/></a></li><li class=""><a href="//instagram.com/p/BYyJRKJncTR/" target="_blank"  class=""><img src="//scontent-iad3-1.cdninstagram.com/vp/d96992a1c809984a9ae7feb37f22d450/5AEB3DF8/t51.2885-15/s150x150/e35/c135.0.809.809/21479732_1292289464250701_8816710334107615232_n.jpg"  alt="Welcome to all of our new reporters and photographers, we can&#039;t wait for you to start reporting and working with other college journalists!
•
Are you interested in being part of our digital news publication on the campus of @stcloudstate? Shoot us a message. We are always looking for new journalists and writers to help us tell the real stories in our community. All you need to have is passion. We&#039;ll help you with the rest. 👊🏼💥📰" title="Welcome to all of our new reporters and photographers, we can&#039;t wait for you to start reporting and working with other college journalists!
•
Are you interested in being part of our digital news publication on the campus of @stcloudstate? Shoot us a message. We are always looking for new journalists and writers to help us tell the real stories in our community. All you need to have is passion. We&#039;ll help you with the rest. 👊🏼💥📰"  class=""/></a></li><li class=""><a href="//instagram.com/p/BYbemCvnfsJ/" target="_blank"  class=""><img src="//scontent-iad3-1.cdninstagram.com/vp/e872ac1692b30243b07de18725417416/5B046B34/t51.2885-15/s150x150/e35/21227894_135459583734997_5833116490538156032_n.jpg"  alt="We know how to have fun with the Society of Professional Journalists crew at Mainstreet... Stop by our area and type something on this sweet old Remington! #journalism #remington #typewriter #nostalgia #vintagelove #journalismmatters #spj #mna" title="We know how to have fun with the Society of Professional Journalists crew at Mainstreet... Stop by our area and type something on this sweet old Remington! #journalism #remington #typewriter #nostalgia #vintagelove #journalismmatters #spj #mna"  class=""/></a></li><li class=""><a href="//instagram.com/p/BYVwix_noGO/" target="_blank"  class=""><img src="//scontent-iad3-1.cdninstagram.com/vp/e4ee11f575afec07ef0ab5def16cf14f/5B2298E3/t51.2885-15/s150x150/e35/c81.0.397.397/21042505_668421613363015_8678320792703860736_n.jpg"  alt="What are you doing at noon today? Come chat with us at our first editorial meeting of the year and learn about how we&#039;re incorporating digital journalism this year @stcloudstate! Stewart Hall room 13 // next to KVSC // 🖥📰📷🎶
.
.
.
.
#journalism #collegenewspaper #digitaljournalism #campuslife #scsu #stcloud #universitylife" title="What are you doing at noon today? Come chat with us at our first editorial meeting of the year and learn about how we&#039;re incorporating digital journalism this year @stcloudstate! Stewart Hall room 13 // next to KVSC // 🖥📰📷🎶
.
.
.
.
#journalism #collegenewspaper #digitaljournalism #campuslife #scsu #stcloud #universitylife"  class=""/></a></li><li class=""><a href="//instagram.com/p/BX8TjNZFMi7/" target="_blank"  class=""><img src="//scontent-iad3-1.cdninstagram.com/vp/a72527e00cf2e4a5d64aaf1d39636fb6/5B0A7393/t51.2885-15/s150x150/e35/20905032_1604491312903298_6400835708788932608_n.jpg"  alt="Fall semester starts in t-minus four days and we couldn&#039;t be more excited. Over the summer, we have transitioned from a newspaper that was around since 1924 (R.I.P. 📰👻) to now a Digital News Publication. We are shifting our focus to bring real stories to our readers that haven&#039;t been told before, on the best platforms to communicate with in the current technological age. 
We are here to be journalists in the most in-depth of ways. We won&#039;t be covering the same - at times mundane - pieces that we have year after year with the same angles. We will be covering the news and features that haven&#039;t had a chance to burst out into the world yet. From new angles on the old, controversial topics that have been sitting in the dusty corner, waiting to be picked up, with a dash of hope left in them - to the stories that involve breaking news of today, with local perceptions from our students, professors and the St. Cloud community. 
These are the articles that people may question if there is even a story to them, until our journalists pick them up and show you...
.
.
.
.
.
.
.
#collegejournalists #journalism #spj #scsu #stcloudstate #collegestudent #collegelife #universitylife #stcloud #mn #twincities #mna #newspapers #publications #magazines #nyt #fakenews #newyorktimes #lifestories #digitaljournalism" title="Fall semester starts in t-minus four days and we couldn&#039;t be more excited. Over the summer, we have transitioned from a newspaper that was around since 1924 (R.I.P. 📰👻) to now a Digital News Publication. We are shifting our focus to bring real stories to our readers that haven&#039;t been told before, on the best platforms to communicate with in the current technological age. 
We are here to be journalists in the most in-depth of ways. We won&#039;t be covering the same - at times mundane - pieces that we have year after year with the same angles. We will be covering the news and features that haven&#039;t had a chance to burst out into the world yet. From new angles on the old, controversial topics that have been sitting in the dusty corner, waiting to be picked up, with a dash of hope left in them - to the stories that involve breaking news of today, with local perceptions from our students, professors and the St. Cloud community. 
These are the articles that people may question if there is even a story to them, until our journalists pick them up and show you...
.
.
.
.
.
.
.
#collegejournalists #journalism #spj #scsu #stcloudstate #collegestudent #collegelife #universitylife #stcloud #mn #twincities #mna #newspapers #publications #magazines #nyt #fakenews #newyorktimes #lifestories #digitaljournalism"  class=""/></a></li><li class=""><a href="//instagram.com/p/BWs5ZxClZA5/" target="_blank"  class=""><img src="//scontent-iad3-1.cdninstagram.com/vp/50c2c361ed34346ea8c7fda4b8eb3aac/5B25698B/t51.2885-15/s150x150/e35/c135.0.809.809/20066480_790758917764535_4638903088743186432_n.jpg"  alt="We&#039;ve been digging through our archives dating back to 1929, finding so many gems. Get ready for a special archive feature this fall! 📰🖤✨
.
.
.
.
.
.
#newspapers #mediahistory #collegedays #universitylife #journalism #collegejournalism #journalists #freepress #scsu" title="We&#039;ve been digging through our archives dating back to 1929, finding so many gems. Get ready for a special archive feature this fall! 📰🖤✨
.
.
.
.
.
.
#newspapers #mediahistory #collegedays #universitylife #journalism #collegejournalism #journalists #freepress #scsu"  class=""/></a></li><li class=""><a href="//instagram.com/p/BP6XlnqgT-p/" target="_blank"  class=""><img src="//scontent-iad3-1.cdninstagram.com/vp/dcc4452c70f1e82df81d747d96189ec6/5B027B42/t51.2885-15/s150x150/e35/c0.134.1080.1080/16229172_1690602221231468_8458202254200012800_n.jpg"  alt="Peaceful protestors march downtown St. Cloud to oppose President Trump&#039;s executive order on immigration on Monday, Jan. 30 in St. Cloud. Photo by @jessieannwade
.
.
.
.
.
.
#immigration #protest #stcloud #mn #journalism" title="Peaceful protestors march downtown St. Cloud to oppose President Trump&#039;s executive order on immigration on Monday, Jan. 30 in St. Cloud. Photo by @jessieannwade
.
.
.
.
.
.
#immigration #protest #stcloud #mn #journalism"  class=""/></a></li><li class=""><a href="//instagram.com/p/BPy3MRPAaQW/" target="_blank"  class=""><img src="//scontent-iad3-1.cdninstagram.com/vp/cf0a2927b38143bd9e4c8e6c599179f8/5AEF0E68/t51.2885-15/s150x150/e35/c236.0.607.607/16123358_367559286964764_9004839071427592192_n.jpg"  alt="We are proud to share that University Chronicle took home 11 awards at Minnesota Newspaper Association&#039;s 150th Anniversary Better Newspaper Contest award show on Thursday evening in Minneapolis. We look forward to continuing our hard work at @stcloudstate and the St. Cloud community for years to come! 🗞🖥 #journalism #freedomofthepress #mnacon17" title="We are proud to share that University Chronicle took home 11 awards at Minnesota Newspaper Association&#039;s 150th Anniversary Better Newspaper Contest award show on Thursday evening in Minneapolis. We look forward to continuing our hard work at @stcloudstate and the St. Cloud community for years to come! 🗞🖥 #journalism #freedomofthepress #mnacon17"  class=""/></a></li></ul><p class="clear"><a href="//instagram.com/universitychronicle/" rel="me" target="_blank" class=""> </a></p></aside><aside id="search-3" class="widget widget_search"><h3 class="widget-title"><span>Search</span></h3><div class="searchform">
    <form role="search" method="get" action="http://universitychron.com">
        <input type="text" name="s" class="s" value="" placeholder="Search..." />
        <button class="submit" role="button" title="Go"><i class="fa fa-search"></i></button>
    </form>
</div><!-- .header-search --></aside><aside id="latest-posts-2" class="widget widget_display_posts"><h3 class="widget-title"><span>Sports </span></h3>				
			<div class="latest-posts">
                
                <ul class="latest-list">
			
					
		
				<li class="latest-article format-standard">
                    
                                        <figure class="latest-thumb">
                        <a href="http://universitychron.com/huskies-fall-mavericks-hockey-day-matchup/">
                            <img width="480" height="384" src="https://i2.wp.com/universitychron.com/wp-content/uploads/2018/01/DUBm5gLXUAAMlS-.jpg-large.jpeg?resize=480%2C384" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://i2.wp.com/universitychron.com/wp-content/uploads/2018/01/DUBm5gLXUAAMlS-.jpg-large.jpeg?resize=480%2C384 480w, https://i2.wp.com/universitychron.com/wp-content/uploads/2018/01/DUBm5gLXUAAMlS-.jpg-large.jpeg?zoom=2&amp;resize=480%2C384 960w, https://i2.wp.com/universitychron.com/wp-content/uploads/2018/01/DUBm5gLXUAAMlS-.jpg-large.jpeg?zoom=3&amp;resize=480%2C384 1440w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="16407" data-permalink="http://universitychron.com/huskies-fall-mavericks-hockey-day-matchup/dubm5glxuaamls-jpg-large/" data-orig-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2018/01/DUBm5gLXUAAMlS-.jpg-large.jpeg?fit=2048%2C1364" data-orig-size="2048,1364" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2018/01/DUBm5gLXUAAMlS-.jpg-large.jpeg?fit=600%2C400" data-large-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2018/01/DUBm5gLXUAAMlS-.jpg-large.jpeg?fit=1020%2C679" />                        </a>
                    </figure><!-- .latest-thumb -->
                                        <section class="latest-content">
                        <time class="latest-date" datetime="2018-01-22T11:44:41+00:00">January 22, 2018</time>
                        <h3 class="latest-title"><a href="http://universitychron.com/huskies-fall-mavericks-hockey-day-matchup/">Huskies Fall to Mavericks in Hockey Day Matchup</a></h3>
                    </section>
                    
                    <div class="clearfix"></div>
                    
				</li><!-- .post-item -->
		
					
		
				<li class="latest-article format-standard">
                    
                                        <figure class="latest-thumb">
                        <a href="http://universitychron.com/hockey-day-minnesota-brings-high-turnout/">
                            <img width="480" height="384" src="https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/HDMN-11.jpg?resize=480%2C384" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/HDMN-11.jpg?resize=480%2C384 480w, https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/HDMN-11.jpg?zoom=2&amp;resize=480%2C384 960w, https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/HDMN-11.jpg?zoom=3&amp;resize=480%2C384 1440w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="16362" data-permalink="http://universitychron.com/photo-gallery-hockey-day-minnesota/hdmn-11/" data-orig-file="https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/HDMN-11.jpg?fit=3071%2C4299" data-orig-size="3071,4299" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/HDMN-11.jpg?fit=429%2C600" data-large-file="https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/HDMN-11.jpg?fit=731%2C1024" />                        </a>
                    </figure><!-- .latest-thumb -->
                                        <section class="latest-content">
                        <time class="latest-date" datetime="2018-01-22T11:33:55+00:00">January 22, 2018</time>
                        <h3 class="latest-title"><a href="http://universitychron.com/hockey-day-minnesota-brings-high-turnout/">Hockey Day Minnesota brings high turnout</a></h3>
                    </section>
                    
                    <div class="clearfix"></div>
                    
				</li><!-- .post-item -->
		
					
		
				<li class="latest-article format-standard">
                    
                                        <figure class="latest-thumb">
                        <a href="http://universitychron.com/lady-huskies-continue-dominate-second-half/">
                            <img width="480" height="384" src="https://i1.wp.com/universitychron.com/wp-content/uploads/2018/01/DUAwh_jUQAA4k4T.jpg?resize=480%2C384" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://i1.wp.com/universitychron.com/wp-content/uploads/2018/01/DUAwh_jUQAA4k4T.jpg?resize=480%2C384 480w, https://i1.wp.com/universitychron.com/wp-content/uploads/2018/01/DUAwh_jUQAA4k4T.jpg?zoom=2&amp;resize=480%2C384 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="16401" data-permalink="http://universitychron.com/lady-huskies-continue-dominate-second-half/duawh_juqaa4k4t/" data-orig-file="https://i1.wp.com/universitychron.com/wp-content/uploads/2018/01/DUAwh_jUQAA4k4T.jpg?fit=1199%2C800" data-orig-size="1199,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i1.wp.com/universitychron.com/wp-content/uploads/2018/01/DUAwh_jUQAA4k4T.jpg?fit=600%2C400" data-large-file="https://i1.wp.com/universitychron.com/wp-content/uploads/2018/01/DUAwh_jUQAA4k4T.jpg?fit=1020%2C680" />                        </a>
                    </figure><!-- .latest-thumb -->
                                        <section class="latest-content">
                        <time class="latest-date" datetime="2018-01-22T11:20:56+00:00">January 22, 2018</time>
                        <h3 class="latest-title"><a href="http://universitychron.com/lady-huskies-continue-dominate-second-half/">Lady Huskies Continue to Dominate the Second Half</a></h3>
                    </section>
                    
                    <div class="clearfix"></div>
                    
				</li><!-- .post-item -->
		
					
		
				<li class="latest-article format-standard">
                    
                                        <figure class="latest-thumb">
                        <a href="http://universitychron.com/photo-gallery-hockey-day-minnesota/">
                            <img width="480" height="384" src="https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/HDMN-7.jpg?resize=480%2C384" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/HDMN-7.jpg?resize=480%2C384 480w, https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/HDMN-7.jpg?zoom=2&amp;resize=480%2C384 960w, https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/HDMN-7.jpg?zoom=3&amp;resize=480%2C384 1440w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="16358" data-permalink="http://universitychron.com/photo-gallery-hockey-day-minnesota/hdmn-7/" data-orig-file="https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/HDMN-7.jpg?fit=4544%2C3042" data-orig-size="4544,3042" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/HDMN-7.jpg?fit=600%2C402" data-large-file="https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/HDMN-7.jpg?fit=1020%2C683" />                        </a>
                    </figure><!-- .latest-thumb -->
                                        <section class="latest-content">
                        <time class="latest-date" datetime="2018-01-21T14:34:34+00:00">January 21, 2018</time>
                        <h3 class="latest-title"><a href="http://universitychron.com/photo-gallery-hockey-day-minnesota/">Photo Gallery: Hockey Day Minnesota</a></h3>
                    </section>
                    
                    <div class="clearfix"></div>
                    
				</li><!-- .post-item -->
		
			                    
                </ul>
			
				<div class="clearfix"></div>
                
			</div><!-- .latest--posts -->
		
							
				</aside>                                <div class="gutter-sidebar"></div>
            </div><!-- .widget-area -->
                
    </div>

</div><!-- #secondary -->        
        <div class="clearfix"></div>
        
    </div><!-- .content -->
</div><!-- .container -->

<nav class="post-nav">
	<div class="container">
		
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://universitychron.com/massive-blizzard-draws-attention-road-safety-granite-city/" rel="prev"><span class="meta-nav" aria-hidden="true"><i class="fa fa-caret-left"></i>Previous Story</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Massive blizzard draws attention for road safety in Granite City</span></a></div></div>
	</nav>	</div><!-- .container -->
</nav><!-- .post-nav -->



            <div id="posts-small-wrapper">
                <div class="container">
                    
                    <h3 id="posts-small-heading"><span>Latest from News</span></h3>

                    <div id="posts-small">

                    
                        <article id="post-16410" class="post-small small-item post-16410 post type-post status-publish format-standard has-post-thumbnail hentry category-news-2"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="http://universitychron.com/massive-blizzard-draws-attention-road-safety-granite-city/">                <img width="480" height="384" src="https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-23-at-6.51.23-PM.png?resize=480%2C384" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" data-attachment-id="16411" data-permalink="http://universitychron.com/massive-blizzard-draws-attention-road-safety-granite-city/screen-shot-2018-01-23-at-6-51-23-pm/" data-orig-file="https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-23-at-6.51.23-PM.png?fit=855%2C435" data-orig-size="855,435" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-01-23 at 6.51.23 PM" data-image-description="" data-medium-file="https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-23-at-6.51.23-PM.png?fit=600%2C305" data-large-file="https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-23-at-6.51.23-PM.png?fit=855%2C435" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2018-01-24T12:01:24+00:00" title="January 24, 2018">January 24, 2018</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://universitychron.com/massive-blizzard-draws-attention-road-safety-granite-city/">Massive blizzard draws attention for road safety in Granite City</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            As the Minneapolis/St. Paul area got hit with a massive blizzard on        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-16413" class="post-small small-item post-16413 post type-post status-publish format-standard hentry category-news-2 tag-fees tag-president tag-scsu tag-student-government tag-technology"><div class="small-inner">
    
            <figure class="small-thumbnail thumbnail-pseudo">
            <a href="http://universitychron.com/jessica-kraus-named-student-government-vp/">        
                <img src="http://universitychron.com/wp-content/themes/fox/images/thumbnail-medium.png" width="400" height="320" alt="Placeholder" />
                <span class="format-indicator"><i class="fa fa-file-text-o"></i></span>
            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2018-01-24T11:51:14+00:00" title="January 24, 2018">January 24, 2018</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://universitychron.com/jessica-kraus-named-student-government-vp/">Jessica Kraus named Student Government VP</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            After the resignation of former Vice President Kayla Shelley, SCSU Student Government        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-16382" class="post-small small-item post-16382 post type-post status-publish format-standard has-post-thumbnail hentry category-news-2 category-sports tag-hockey tag-hockey-day-mn tag-huskies tag-lake-george tag-scsu post-featured"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="http://universitychron.com/hockey-day-minnesota-brings-high-turnout/">                <img width="480" height="384" src="https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/HDMN-11.jpg?resize=480%2C384" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/HDMN-11.jpg?resize=480%2C384 480w, https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/HDMN-11.jpg?zoom=2&amp;resize=480%2C384 960w, https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/HDMN-11.jpg?zoom=3&amp;resize=480%2C384 1440w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="16362" data-permalink="http://universitychron.com/photo-gallery-hockey-day-minnesota/hdmn-11/" data-orig-file="https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/HDMN-11.jpg?fit=3071%2C4299" data-orig-size="3071,4299" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/HDMN-11.jpg?fit=429%2C600" data-large-file="https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/HDMN-11.jpg?fit=731%2C1024" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2018-01-22T11:33:55+00:00" title="January 22, 2018">January 22, 2018</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://universitychron.com/hockey-day-minnesota-brings-high-turnout/">Hockey Day Minnesota brings high turnout</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            On Saturday, Jan. 20 the festivities for the eleventh annual Hockey Day        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-16351" class="post-small small-item post-16351 post type-post status-publish format-standard has-post-thumbnail hentry category-gallery-2 category-news-2 category-sports tag-hockey tag-hockey-day-in-mn tag-lake-george tag-scsu-sports post-featured"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="http://universitychron.com/photo-gallery-hockey-day-minnesota/">                <img width="480" height="384" src="https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/HDMN-7.jpg?resize=480%2C384" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/HDMN-7.jpg?resize=480%2C384 480w, https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/HDMN-7.jpg?zoom=2&amp;resize=480%2C384 960w, https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/HDMN-7.jpg?zoom=3&amp;resize=480%2C384 1440w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="16358" data-permalink="http://universitychron.com/photo-gallery-hockey-day-minnesota/hdmn-7/" data-orig-file="https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/HDMN-7.jpg?fit=4544%2C3042" data-orig-size="4544,3042" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/HDMN-7.jpg?fit=600%2C402" data-large-file="https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/HDMN-7.jpg?fit=1020%2C683" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2018-01-21T14:34:34+00:00" title="January 21, 2018">January 21, 2018</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://universitychron.com/photo-gallery-hockey-day-minnesota/">Photo Gallery: Hockey Day Minnesota</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            Hockey Day in Minnesota was held January 19 and 20 at Lake        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-16307" class="post-small small-item post-16307 post type-post status-publish format-standard has-post-thumbnail hentry category-news-2"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="http://universitychron.com/scsu-senior-dies-home-st-cloud/">                <img width="231" height="289" src="https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-17-at-3.46.17-PM.png?resize=231%2C289" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" data-attachment-id="16308" data-permalink="http://universitychron.com/scsu-senior-dies-home-st-cloud/screen-shot-2018-01-17-at-3-46-17-pm/" data-orig-file="https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-17-at-3.46.17-PM.png?fit=231%2C289" data-orig-size="231,289" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-01-17 at 3.46.17 PM" data-image-description="" data-medium-file="https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-17-at-3.46.17-PM.png?fit=231%2C289" data-large-file="https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-17-at-3.46.17-PM.png?fit=231%2C289" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2018-01-17T22:30:36+00:00" title="January 17, 2018">January 17, 2018</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://universitychron.com/scsu-senior-dies-home-st-cloud/">SCSU senior dies at his home in St. Cloud</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            St. Cloud State University had an unexpected loss starting off this semester        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                    </div><!-- #posts-small -->
                </div><!-- .container -->
            </div><!-- #posts-small-wrapper -->

        



        </div><!-- #wi-main -->

<footer id="wi-footer">
    
        
    <div id="footer-widgets">
        <div class="container">
            <div class="footer-widgets-inner">
                                    
                <div class="footer-col">
                    
                    		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title"><span>Recent Posts</span></h3>		<ul>
											<li>
					<a href="http://universitychron.com/university-chronicle-places-1st/">University Chronicle places 1st in 5 categories at college journalism contest</a>
									</li>
											<li>
					<a href="http://universitychron.com/massive-blizzard-draws-attention-road-safety-granite-city/">Massive blizzard draws attention for road safety in Granite City</a>
									</li>
											<li>
					<a href="http://universitychron.com/jessica-kraus-named-student-government-vp/">Jessica Kraus named Student Government VP</a>
									</li>
											<li>
					<a href="http://universitychron.com/huskies-fall-mavericks-hockey-day-matchup/">Huskies Fall to Mavericks in Hockey Day Matchup</a>
									</li>
					</ul>
		</aside>                    
                </div><!-- .footer-col -->

                                    
                <div class="footer-col">
                    
                    <aside id="null-instagram-feed-3" class="widget null-instagram-feed"><h3 class="widget-title"><span>Instagram</span></h3><ul class="instagram-pics instagram-size-thumbnail"><li class=""><a href="//instagram.com/p/BebyptDHlAY/" target="_blank"  class=""><img src="//scontent-iad3-1.cdninstagram.com/vp/908ade4a28e8b82fc2fb6cec9df0008f/5AE6F10A/t51.2885-15/s150x150/e35/c209.0.662.662/26864854_1967211130198001_8100491384647057408_n.jpg"  alt="The University Chronicle reporters, photographers and editors took home 12 journalism awards from the Minnesota Newspaper Association’s Better Newspaper Contest in Bloomington, MN on Thursday evening, Jan. 25. The awards are as follows:
•
1st place - Best Website @jessieannwade
•
1st &amp; 2nd place - Sports Photo @missmaddiemac
•
1st place - Investigative Reporting @jessieannwade
•
1st place - Business Story | Kyle Fahrmann
•
1st place - Photo Story @missmaddiemac
•
2nd place - Photo Story @jessieannwade
•
2nd place - Sports Reporting @alexismirjana
•
2nd place - Govt./Public Affairs Reporting | Kyle Farhmann
•
2nd place - News Photo @jessieannwade
•
2nd place - Feature Photo @jessieannwade
•
3rd place - Local Breaking News Coverage @jessieannwade @bailey_vertin Kyle Fahrmann
•
Stay tuned for a full event recap on the website this weekend and congratulations to all of our journalists! 📰🔍📸💻🏆 #MNACon18 #mediaawards #collegenewspaper #photojournalism #newsreporter #sportsreporter #collegehockey #journalism #scsu #journalistlife #collegestudent #stcloudstate" title="The University Chronicle reporters, photographers and editors took home 12 journalism awards from the Minnesota Newspaper Association’s Better Newspaper Contest in Bloomington, MN on Thursday evening, Jan. 25. The awards are as follows:
•
1st place - Best Website @jessieannwade
•
1st &amp; 2nd place - Sports Photo @missmaddiemac
•
1st place - Investigative Reporting @jessieannwade
•
1st place - Business Story | Kyle Fahrmann
•
1st place - Photo Story @missmaddiemac
•
2nd place - Photo Story @jessieannwade
•
2nd place - Sports Reporting @alexismirjana
•
2nd place - Govt./Public Affairs Reporting | Kyle Farhmann
•
2nd place - News Photo @jessieannwade
•
2nd place - Feature Photo @jessieannwade
•
3rd place - Local Breaking News Coverage @jessieannwade @bailey_vertin Kyle Fahrmann
•
Stay tuned for a full event recap on the website this weekend and congratulations to all of our journalists! 📰🔍📸💻🏆 #MNACon18 #mediaawards #collegenewspaper #photojournalism #newsreporter #sportsreporter #collegehockey #journalism #scsu #journalistlife #collegestudent #stcloudstate"  class=""/></a></li><li class=""><a href="//instagram.com/p/BeMDCgUHTPy/" target="_blank"  class=""><img src="//scontent-iad3-1.cdninstagram.com/vp/1edca29d76ea03439cf4f9d701c6235a/5B04D068/t51.2885-15/s150x150/e35/c181.0.718.718/26355187_1439781939463457_5704072888164810752_n.jpg"  alt="Hockey Day Minnesota 2018 is presented by the @minnesotawild @fsnorth and @wellsfargo and is being hosted by St. Cloud at the famous local spot, Lake George. Previous host cities include Stillwater, Duluth, St. Paul, Moorhead and others. The MN Wild will finish off #hockeydaymn against the Tampa Bay Lightning at the Xcel Energy Center at 8 p.m. this evening. Photo credit: Chelsea Bauman." title="Hockey Day Minnesota 2018 is presented by the @minnesotawild @fsnorth and @wellsfargo and is being hosted by St. Cloud at the famous local spot, Lake George. Previous host cities include Stillwater, Duluth, St. Paul, Moorhead and others. The MN Wild will finish off #hockeydaymn against the Tampa Bay Lightning at the Xcel Energy Center at 8 p.m. this evening. Photo credit: Chelsea Bauman."  class=""/></a></li><li class=""><a href="//instagram.com/p/BYyJRKJncTR/" target="_blank"  class=""><img src="//scontent-iad3-1.cdninstagram.com/vp/d96992a1c809984a9ae7feb37f22d450/5AEB3DF8/t51.2885-15/s150x150/e35/c135.0.809.809/21479732_1292289464250701_8816710334107615232_n.jpg"  alt="Welcome to all of our new reporters and photographers, we can&#039;t wait for you to start reporting and working with other college journalists!
•
Are you interested in being part of our digital news publication on the campus of @stcloudstate? Shoot us a message. We are always looking for new journalists and writers to help us tell the real stories in our community. All you need to have is passion. We&#039;ll help you with the rest. 👊🏼💥📰" title="Welcome to all of our new reporters and photographers, we can&#039;t wait for you to start reporting and working with other college journalists!
•
Are you interested in being part of our digital news publication on the campus of @stcloudstate? Shoot us a message. We are always looking for new journalists and writers to help us tell the real stories in our community. All you need to have is passion. We&#039;ll help you with the rest. 👊🏼💥📰"  class=""/></a></li><li class=""><a href="//instagram.com/p/BYbemCvnfsJ/" target="_blank"  class=""><img src="//scontent-iad3-1.cdninstagram.com/vp/e872ac1692b30243b07de18725417416/5B046B34/t51.2885-15/s150x150/e35/21227894_135459583734997_5833116490538156032_n.jpg"  alt="We know how to have fun with the Society of Professional Journalists crew at Mainstreet... Stop by our area and type something on this sweet old Remington! #journalism #remington #typewriter #nostalgia #vintagelove #journalismmatters #spj #mna" title="We know how to have fun with the Society of Professional Journalists crew at Mainstreet... Stop by our area and type something on this sweet old Remington! #journalism #remington #typewriter #nostalgia #vintagelove #journalismmatters #spj #mna"  class=""/></a></li><li class=""><a href="//instagram.com/p/BYVwix_noGO/" target="_blank"  class=""><img src="//scontent-iad3-1.cdninstagram.com/vp/e4ee11f575afec07ef0ab5def16cf14f/5B2298E3/t51.2885-15/s150x150/e35/c81.0.397.397/21042505_668421613363015_8678320792703860736_n.jpg"  alt="What are you doing at noon today? Come chat with us at our first editorial meeting of the year and learn about how we&#039;re incorporating digital journalism this year @stcloudstate! Stewart Hall room 13 // next to KVSC // 🖥📰📷🎶
.
.
.
.
#journalism #collegenewspaper #digitaljournalism #campuslife #scsu #stcloud #universitylife" title="What are you doing at noon today? Come chat with us at our first editorial meeting of the year and learn about how we&#039;re incorporating digital journalism this year @stcloudstate! Stewart Hall room 13 // next to KVSC // 🖥📰📷🎶
.
.
.
.
#journalism #collegenewspaper #digitaljournalism #campuslife #scsu #stcloud #universitylife"  class=""/></a></li><li class=""><a href="//instagram.com/p/BX8TjNZFMi7/" target="_blank"  class=""><img src="//scontent-iad3-1.cdninstagram.com/vp/a72527e00cf2e4a5d64aaf1d39636fb6/5B0A7393/t51.2885-15/s150x150/e35/20905032_1604491312903298_6400835708788932608_n.jpg"  alt="Fall semester starts in t-minus four days and we couldn&#039;t be more excited. Over the summer, we have transitioned from a newspaper that was around since 1924 (R.I.P. 📰👻) to now a Digital News Publication. We are shifting our focus to bring real stories to our readers that haven&#039;t been told before, on the best platforms to communicate with in the current technological age. 
We are here to be journalists in the most in-depth of ways. We won&#039;t be covering the same - at times mundane - pieces that we have year after year with the same angles. We will be covering the news and features that haven&#039;t had a chance to burst out into the world yet. From new angles on the old, controversial topics that have been sitting in the dusty corner, waiting to be picked up, with a dash of hope left in them - to the stories that involve breaking news of today, with local perceptions from our students, professors and the St. Cloud community. 
These are the articles that people may question if there is even a story to them, until our journalists pick them up and show you...
.
.
.
.
.
.
.
#collegejournalists #journalism #spj #scsu #stcloudstate #collegestudent #collegelife #universitylife #stcloud #mn #twincities #mna #newspapers #publications #magazines #nyt #fakenews #newyorktimes #lifestories #digitaljournalism" title="Fall semester starts in t-minus four days and we couldn&#039;t be more excited. Over the summer, we have transitioned from a newspaper that was around since 1924 (R.I.P. 📰👻) to now a Digital News Publication. We are shifting our focus to bring real stories to our readers that haven&#039;t been told before, on the best platforms to communicate with in the current technological age. 
We are here to be journalists in the most in-depth of ways. We won&#039;t be covering the same - at times mundane - pieces that we have year after year with the same angles. We will be covering the news and features that haven&#039;t had a chance to burst out into the world yet. From new angles on the old, controversial topics that have been sitting in the dusty corner, waiting to be picked up, with a dash of hope left in them - to the stories that involve breaking news of today, with local perceptions from our students, professors and the St. Cloud community. 
These are the articles that people may question if there is even a story to them, until our journalists pick them up and show you...
.
.
.
.
.
.
.
#collegejournalists #journalism #spj #scsu #stcloudstate #collegestudent #collegelife #universitylife #stcloud #mn #twincities #mna #newspapers #publications #magazines #nyt #fakenews #newyorktimes #lifestories #digitaljournalism"  class=""/></a></li><li class=""><a href="//instagram.com/p/BWs5ZxClZA5/" target="_blank"  class=""><img src="//scontent-iad3-1.cdninstagram.com/vp/50c2c361ed34346ea8c7fda4b8eb3aac/5B25698B/t51.2885-15/s150x150/e35/c135.0.809.809/20066480_790758917764535_4638903088743186432_n.jpg"  alt="We&#039;ve been digging through our archives dating back to 1929, finding so many gems. Get ready for a special archive feature this fall! 📰🖤✨
.
.
.
.
.
.
#newspapers #mediahistory #collegedays #universitylife #journalism #collegejournalism #journalists #freepress #scsu" title="We&#039;ve been digging through our archives dating back to 1929, finding so many gems. Get ready for a special archive feature this fall! 📰🖤✨
.
.
.
.
.
.
#newspapers #mediahistory #collegedays #universitylife #journalism #collegejournalism #journalists #freepress #scsu"  class=""/></a></li><li class=""><a href="//instagram.com/p/BP6XlnqgT-p/" target="_blank"  class=""><img src="//scontent-iad3-1.cdninstagram.com/vp/dcc4452c70f1e82df81d747d96189ec6/5B027B42/t51.2885-15/s150x150/e35/c0.134.1080.1080/16229172_1690602221231468_8458202254200012800_n.jpg"  alt="Peaceful protestors march downtown St. Cloud to oppose President Trump&#039;s executive order on immigration on Monday, Jan. 30 in St. Cloud. Photo by @jessieannwade
.
.
.
.
.
.
#immigration #protest #stcloud #mn #journalism" title="Peaceful protestors march downtown St. Cloud to oppose President Trump&#039;s executive order on immigration on Monday, Jan. 30 in St. Cloud. Photo by @jessieannwade
.
.
.
.
.
.
#immigration #protest #stcloud #mn #journalism"  class=""/></a></li><li class=""><a href="//instagram.com/p/BPy3MRPAaQW/" target="_blank"  class=""><img src="//scontent-iad3-1.cdninstagram.com/vp/cf0a2927b38143bd9e4c8e6c599179f8/5AEF0E68/t51.2885-15/s150x150/e35/c236.0.607.607/16123358_367559286964764_9004839071427592192_n.jpg"  alt="We are proud to share that University Chronicle took home 11 awards at Minnesota Newspaper Association&#039;s 150th Anniversary Better Newspaper Contest award show on Thursday evening in Minneapolis. We look forward to continuing our hard work at @stcloudstate and the St. Cloud community for years to come! 🗞🖥 #journalism #freedomofthepress #mnacon17" title="We are proud to share that University Chronicle took home 11 awards at Minnesota Newspaper Association&#039;s 150th Anniversary Better Newspaper Contest award show on Thursday evening in Minneapolis. We look forward to continuing our hard work at @stcloudstate and the St. Cloud community for years to come! 🗞🖥 #journalism #freedomofthepress #mnacon17"  class=""/></a></li></ul><p class="clear"><a href="//instagram.com/universitychronicle/" rel="me" target="_blank" class=""> </a></p></aside>                    
                </div><!-- .footer-col -->

                                    
                <div class="footer-col">
                    
                    <aside id="calendar-2" class="widget widget_calendar"><h3 class="widget-title"><span>Calendar</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>January 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://universitychron.com/2017/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td>1</td><td>2</td><td>3</td><td>4</td><td>5</td><td>6</td><td>7</td>
	</tr>
	<tr>
		<td>8</td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td><a href="http://universitychron.com/2018/01/14/" aria-label="Posts published on January 14, 2018">14</a></td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td><a href="http://universitychron.com/2018/01/17/" aria-label="Posts published on January 17, 2018">17</a></td><td>18</td><td>19</td><td><a href="http://universitychron.com/2018/01/20/" aria-label="Posts published on January 20, 2018">20</a></td><td><a href="http://universitychron.com/2018/01/21/" aria-label="Posts published on January 21, 2018">21</a></td>
	</tr>
	<tr>
		<td><a href="http://universitychron.com/2018/01/22/" aria-label="Posts published on January 22, 2018">22</a></td><td>23</td><td><a href="http://universitychron.com/2018/01/24/" aria-label="Posts published on January 24, 2018">24</a></td><td>25</td><td>26</td><td>27</td><td><a href="http://universitychron.com/2018/01/28/" aria-label="Posts published on January 28, 2018">28</a></td>
	</tr>
	<tr>
		<td id="today">29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside>                    
                </div><!-- .footer-col -->

                                    
                <div class="footer-col">
                    
                    <aside id="facebook-2" class="widget widget_facebook"><h3 class="widget-title"><span>&#8216;Like&#8217; us</span></h3><div class="fb-container"><fb:like-box href="http://facebook.com/universitychron" width="265" show_faces="true" colorscheme="light" border_color="#000" stream="false" header="true"></fb:like-box></div></aside>                    
                </div><!-- .footer-col -->

                                <div class="clearfix"></div>
                <div class="line line1"></div>
                <div class="line line2"></div>
                <div class="line line3"></div>
            </div><!-- .footer-widgets-inner -->
        </div><!-- .container -->
    </div><!-- #footer-widgets -->
    
    <div id="footer-bottom" role="contentinfo">
        
        <div class="container">
            
                        
                        <div id="footer-social" class="social-list">
                <ul>
                                    <li class="li-facebook-square"><a href="http://facebook.com/universitychron" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook-square"></i> <span>Facebook</span></a></li>
                            <li class="li-twitter"><a href="http://twitter.com/universitychron" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
                            <li class="li-linkedin"><a href="https://www.linkedin.com/company/1752872?trk=tyah&#038;trkInfo=clickedVerticalcompanyclickedEntityId1752872idx3-1-4tarId1471798065921tasuniversitychronicle" target="_blank" rel="alternate" title="LinkedIn"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
                            <li class="li-instagram"><a href="http://instagram.com/universitychronicle" target="_blank" rel="alternate" title="Instagram"><i class="fa fa-instagram"></i> <span>Instagram</span></a></li>
                                    </ul>
            </div><!-- #footer-social -->
                        
            
                        <div class="footer-search-container">
                
                <div class="footer-search" id="footer-search">
                    <form action="http://universitychron.com" method="get">

                        <input type="text" name="s" class="s" value="" placeholder="Search..." />
                        <button class="submit" type="submit"><i class="fa fa-search"></i></button>

                    </form><!-- .searchform -->
                </div><!-- #footer-search -->
            </div><!-- .footer-search-container -->

                        
                        <p class="copyright">All rights reserved. Designed by <a href="http://themeforest.net/user/withemes/portfolio?ref=withemes" target="_blank">Withemes</a></p>
            
        </div><!-- .container -->    
    </div><!-- #footer-bottom --> 
</footer><!-- #wi-footer -->

</div><!-- #wi-wrapper -->

<div class="clearfix"></div>
</div><!-- #wi-all -->

	<div style="display:none">
	<div class="grofile-hash-map-97690641124dab4480de65ec17229433">
	</div>
	</div>
    <div id="backtotop" class="backtotop">
        <span class="go">Go to</span>
        <span class="top">Top</span>
    </div><!-- #backtotop -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/universitychron.com\/university-chronicle-places-1st\/":16428};
	</script>
<script type='text/javascript' src='http://universitychron.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/universitychron.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://universitychron.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201805'></script>
<script type='text/javascript' src='http://universitychron.com/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/fox/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/fox/js/jquery.inview.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/fox/js/jquery.retina.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/fox/js/jquery.fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/fox/js/matchMedia.js?ver=2012'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/fox/js/jquery.colorbox-min.js?ver=1.6'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/fox/js/imagesloaded.pkgd.min.js?ver=3.1.8'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/fox/js/masonry.pkgd.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/fox/js/jquery.flexslider-min.js?ver=2.4'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/fox/js/slick.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/fox/js/theia-sticky-sidebar.js?ver=1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WITHEMES = {"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/fox/js/main.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/universitychron.com\/wp-admin\/admin-ajax.php","nonce":"e9fc4f4ff0","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/universitychron.com\/wp-login.php?redirect_to=http%3A%2F%2Funiversitychron.com%2Funiversity-chronicle-places-1st%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://universitychron.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='http://universitychron.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script async="async" type='text/javascript' src='http://universitychron.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript' src='http://connect.facebook.net/en_US/all.js?ver=1.0#xfbml=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://universitychron.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201805.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'115927454',post:'16428',tz:'-6',srv:'universitychron.com'} ]);
	_stq.push([ 'clickTrackerInit', '115927454', '16428' ]);
</script>

</body>
</html>