<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://universitychron.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://universitychron.com/wp-content/themes/fox/js/html5.js"></script>
	<![endif]-->
	<script>(function(){document.documentElement.className='js'})();</script>
    
	<title>Students, Rise Up! Your Country Needs You! - University Chronicle</title>

<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://universitychron.com/students-rise-country-needs/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Students, Rise Up! Your Country Needs You! - University Chronicle" />
<meta property="og:description" content="My fellow college students, we have more power than we can dream of. We only lack the will and knowledge to use it. In the 1950s, 1960s, and even the 1970s, college students drove issues like divestment from South Africa, environmental protection, gay rights, disability rights, ending Vietnam, and dozens of others. Today, outside of a relative few, we aren’t that engaged and don’t know how to be. This is not by accident. This has been through decades of deliberate action by the economic and political elite. The weakening of our civics curriculum, decreased funding for education, breaking the power of unions, crushing mom-and-pop businesses in favor of corporatism, and the rise of corporate personhood have all contributed to our lack of solidarity and reduction of intellectual freedom. Socrates, the father of philosophy, said that even if one was a slave, one was still free if they were intellectually free.&hellip;" />
<meta property="og:url" content="http://universitychron.com/students-rise-country-needs/" />
<meta property="og:site_name" content="University Chronicle    " />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2017-03-19T17:19:14+00:00" />
<meta property="og:image" content="http://universitychron.com/wp-content/uploads/2017/03/statue-of-liberty-1764956_1920.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1280" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="My fellow college students, we have more power than we can dream of. We only lack the will and knowledge to use it. In the 1950s, 1960s, and even the 1970s, college students drove issues like divestment from South Africa, environmental protection, gay rights, disability rights, ending Vietnam, and dozens of others. Today, outside of a relative few, we aren’t that engaged and don’t know how to be. This is not by accident. This has been through decades of deliberate action by the economic and political elite. The weakening of our civics curriculum, decreased funding for education, breaking the power of unions, crushing mom-and-pop businesses in favor of corporatism, and the rise of corporate personhood have all contributed to our lack of solidarity and reduction of intellectual freedom. Socrates, the father of philosophy, said that even if one was a slave, one was still free if they were intellectually free.&hellip;" />
<meta name="twitter:title" content="Students, Rise Up! Your Country Needs You! - University Chronicle" />
<meta name="twitter:image" content="https://i2.wp.com/universitychron.com/wp-content/uploads/2017/03/statue-of-liberty-1764956_1920.jpg?fit=1920%2C1280" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="University Chronicle     &raquo; Feed" href="http://universitychron.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="University Chronicle     &raquo; Comments Feed" href="http://universitychron.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="University Chronicle     &raquo; Students, Rise Up! Your Country Needs You! Comments Feed" href="http://universitychron.com/students-rise-country-needs/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/universitychron.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://universitychron.com/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://universitychron.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://universitychron.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wi-fonts-css'  href='https://fonts.googleapis.com/css?family=Vollkorn%3Aregular%2Citalic%2C700%2C700italic%7COswald%3A300%2Cregular%2C700&#038;subset=latin%2Clatin-ext&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://universitychron.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://universitychron.com/wp-content/themes/fox/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wi-responsive-css'  href='http://universitychron.com/wp-content/themes/fox/css/responsive.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://universitychron.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://universitychron.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://universitychron.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://universitychron.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://universitychron.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://universitychron.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://universitychron.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://universitychron.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://universitychron.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://wp.me/p7Qq1E-3Ga' />
<link rel="alternate" type="application/json+oembed" href="http://universitychron.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Funiversitychron.com%2Fstudents-rise-country-needs%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://universitychron.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Funiversitychron.com%2Fstudents-rise-country-needs%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta property="og:image" content="https://i2.wp.com/universitychron.com/wp-content/uploads/2017/03/statue-of-liberty-1764956_1920.jpg?fit=1920%2C1280"/>
<meta property="og:image:secure_url" content="https://i2.wp.com/universitychron.com/wp-content/uploads/2017/03/statue-of-liberty-1764956_1920.jpg?fit=1920%2C1280" />
<style type="text/css">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</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://universitychron.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://universitychron.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    
</head>

<body class="post-template-default single single-post postid-14146 single-format-standard enable-2-columns enable-dropcap has-sidebar sidebar-right enable-hand-lines submenu-light wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive">
<div id="wi-all">

    <div id="wi-wrapper">
        
        <div id="topbar-wrapper">
            <div class="wi-topbar" id="wi-topbar">
                <div class="container">

                    <div class="topbar-inner">

                        
                        <a class="toggle-menu" id="toggle-menu"><i class="fa fa-align-justify"></i> <span>Menu</span></a>

                        <nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation">
                            <div class="menu"><ul id="menu-primary-menu" class="menu"><li id="menu-item-9538" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.universitychron.com"><span>Home</span></a></li>
<li id="menu-item-9133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://universitychron.com/category/news-2/"><span>News</span></a>
<ul class="sub-menu">
	<li id="menu-item-9137" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://universitychron.com/category/news-2/scsu-news/"><span>SCSU News</span></a></li>
	<li id="menu-item-12702" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://universitychron.com/category/politics/"><span>Politics</span></a></li>
	<li id="menu-item-9136" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://universitychron.com/category/news-2/international/"><span>International</span></a></li>
	<li id="menu-item-9135" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://universitychron.com/category/news-2/crime/"><span>Crime</span></a></li>
</ul>
</li>
<li id="menu-item-9142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://universitychron.com/category/sports/"><span>Sports</span></a>
<ul class="sub-menu">
	<li id="menu-item-9143" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://universitychron.com/category/sports/columns/"><span>Sports Columns</span></a></li>
	<li id="menu-item-9146" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://universitychron.com/category/sports/scsu-sports/"><span>SCSU Sports</span></a></li>
	<li id="menu-item-12640" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://universitychron.com/category/sports/locals/"><span>Local Sports</span></a></li>
</ul>
</li>
<li id="menu-item-9121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://universitychron.com/category/ae/"><span>Lifestyle</span></a>
<ul class="sub-menu">
	<li id="menu-item-12639" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://universitychron.com/category/a-e/"><span>A &#038; E</span></a></li>
	<li id="menu-item-9122" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://universitychron.com/category/ae/events/"><span>Events</span></a></li>
	<li id="menu-item-9123" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://universitychron.com/category/ae/reviews-marquee/"><span>Reviews</span></a></li>
	<li id="menu-item-9139" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://universitychron.com/category/opinion/"><span>Opinion</span></a></li>
</ul>
</li>
<li id="menu-item-9130" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://universitychron.com/category/multi-media/galleries/"><span>The Shot</span></a></li>
<li id="menu-item-13498" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://universitychron.com/classifieds-2/"><span>Classifieds</span></a></li>
<li id="menu-item-12638" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://universitychron.com/advertise-with-us/"><span>Advertise with us</span></a></li>
<li id="menu-item-9124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://universitychron.com/category/about/"><span>About</span></a>
<ul class="sub-menu">
	<li id="menu-item-9567" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://universitychron.com/history/"><span>History</span></a></li>
	<li id="menu-item-9562" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://universitychron.com/contact/"><span>Contact Us</span></a></li>
</ul>
</li>
</ul></div>                        </nav><!-- #wi-mainnav -->

                        
                                                <div id="header-social" class="social-list">
                            <ul>
                                                <li class="li-facebook-square"><a href="http://facebook.com/universitychron" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook-square"></i> <span>Facebook</span></a></li>
                            <li class="li-twitter"><a href="http://twitter.com/universitychron" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
                            <li class="li-linkedin"><a href="https://www.linkedin.com/company/1752872?trk=tyah&#038;trkInfo=clickedVerticalcompanyclickedEntityId1752872idx3-1-4tarId1471798065921tasuniversitychronicle" target="_blank" rel="alternate" title="LinkedIn"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
                            <li class="li-instagram"><a href="http://instagram.com/universitychronicle" target="_blank" rel="alternate" title="Instagram"><i class="fa fa-instagram"></i> <span>Instagram</span></a></li>
                            <li class="li-search"><a><i class="fa fa-search"></i> <span>Search</span></a></li>
                                    </ul>
                        </div><!-- #header-social -->
                        
                    </div><!-- .topbar-inner -->

                </div><!-- .container -->

            </div><!-- #wi-topbar -->
        </div><!-- #topbar-wrapper -->
        
        <header id="wi-header" class="wi-header">
            
            <div class="container">
                
                                <div class="header-search" id="header-search">
                    <form role="search" method="get" action="http://universitychron.com">
                        <input type="text" name="s" class="s" value="" placeholder="Type & hit enter..." />
                        <button class="submit" role="button" title="Go"><span>Go</span></button>
                    </form>
                </div><!-- .header-search -->
                                
                <div id="logo-area">
                    <div id="wi-logo">
                        <h2>
                            <a href="http://universitychron.com/" rel="home">
                                
                                    <img src="http://universitychron.com/wp-content/uploads/2016/08/UC-Fall-logo-2.jpg" alt="Logo" />

                                                            </a>
                        </h2>

                    </div><!-- #wi-logo -->
                    
                                        <h3 class="slogan">Founded 1924</h3>
                                        
                </div><!-- #logo-area -->
            
                <div class="clearfix"></div>
                
                                
            </div><!-- .container -->
            
        </header><!-- #wi-header -->
    
        <div id="wi-main">

<div class="container">
    
        
    <div class="content">
    
        <main id="primary" class="content-area" role="main">
            
            <div class="theiaStickySidebar">
            
            <figure class="post-thumbnail">
            <img width="1920" height="1280" src="https://i2.wp.com/universitychron.com/wp-content/uploads/2017/03/statue-of-liberty-1764956_1920.jpg?fit=1920%2C1280" class="attachment-full size-full wp-post-image" alt="" srcset="https://i2.wp.com/universitychron.com/wp-content/uploads/2017/03/statue-of-liberty-1764956_1920.jpg?w=1920 1920w, https://i2.wp.com/universitychron.com/wp-content/uploads/2017/03/statue-of-liberty-1764956_1920.jpg?resize=600%2C400 600w, https://i2.wp.com/universitychron.com/wp-content/uploads/2017/03/statue-of-liberty-1764956_1920.jpg?resize=1024%2C683 1024w, https://i2.wp.com/universitychron.com/wp-content/uploads/2017/03/statue-of-liberty-1764956_1920.jpg?resize=480%2C320 480w, https://i2.wp.com/universitychron.com/wp-content/uploads/2017/03/statue-of-liberty-1764956_1920.jpg?resize=750%2C500 750w" sizes="(max-width: 1920px) 100vw, 1920px" data-attachment-id="14153" data-permalink="http://universitychron.com/students-rise-country-needs/statue-of-liberty-1764956_1920/" data-orig-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2017/03/statue-of-liberty-1764956_1920.jpg?fit=1920%2C1280" data-orig-size="1920,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 500D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;218&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2017/03/statue-of-liberty-1764956_1920.jpg?fit=600%2C400" data-large-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2017/03/statue-of-liberty-1764956_1920.jpg?fit=1020%2C680" />    </figure><!-- .post-thumbnail -->

            
            <header class="post-header">
            
                <h1 class="post-title single-title">Students, Rise Up! Your Country Needs You!</h1>

                <div class="post-header-meta">

                                        <span class="meta-time">
                        <time datetime="2017-03-19T17:19:14+00:00">Published on March 19, 2017</time>
                    </span><!-- .meta-date -->
                    
                                        <span class="meta-category">
                        in <a href="http://universitychron.com/category/opinion/" rel="category tag">Opinion</a>                    </span><!-- .meta-category -->
                    
                                        <span class="meta-author">
                        by <a href="http://universitychron.com/author/natefiene/" rel="author">Nate Fiene</a>                    </span><!-- .meta-author -->
                    
                </div><!-- .post-header-meta -->

            </header><!-- .post-header -->
            
            <div class="single-body">

                <div class="entry-content">
                    <p>My fellow college students, we have more power than we can dream of. We only lack the will and knowledge to use it. In the 1950s, 1960s, and even the 1970s, college students drove issues like divestment from South Africa, environmental protection, gay rights, disability rights, ending Vietnam, and dozens of others. Today, outside of a relative few, we aren’t that engaged and don’t know how to be.</p>
<p>This is not by accident. This has been through decades of deliberate action by the economic and political elite. The weakening of our civics curriculum, decreased funding for education, breaking the power of unions, crushing mom-and-pop businesses in favor of corporatism, and the rise of corporate personhood have all contributed to our lack of solidarity and reduction of intellectual freedom. Socrates, the father of philosophy, said that even if one was a slave, one was still free if they were intellectually free. Sadly, our civic institutions – libraries, K-12 education, grassroots organizations, typically are too economically constrained to do civic participation activities, fear political retribution, and/or are underutilized.</p>
<blockquote><p>“Never underestimate the power of a small, dedicated group of citizens to change the world. It is the only thing that ever has.” &#8211; Margaret Sanger</p></blockquote>
<p>Colleges, workplaces, bars, and coffeehouses have typically been the places where not just solidarity occurs, but deep discussions about what we want our country to look like. We have access to faculty, education materials, and each other. More importantly, we all have a desire to make the country in a way that we see fit and fellow student-citizens that agree with what we say. This agreement is usually general principles and may differ on policy, but no two people ever agree 100 percent on everything. Add in other groups, backgrounds, and perspectives, and 70 percent agreement is looking pretty good. A 70 percent ally is never a 30 percent enemy.</p>
<p>I know that many of you have no interest in politics. It’s a nasty world, filled with hate, character assassination, and polarization. I certainly can’t fault you for that, sometimes I need a break, and I’m a political junkie. The feeling of helplessness is contagious, and hard to shake off when it seems like nothing you do will matter. What no one tells you, though, is what Margaret Sanger said: “Never underestimate the power of a small, dedicated group of citizens to change the world. It is the only thing that ever has.” Isiah Berlin called politics, “the slow boring of the soul.”</p>
<p>You should know that engaged or not, informed or not, politics has a distinct interest in you. Find your niche and pet issue. Then do all the research you can and find other citizens who share that same interest and passion. Results are rarely immediate and take constant action, whether it be lobbying or protesting.</p>
<p>We are facing the greatest threat to our democracy since 1933 when the same corporate and elite interests that exist today tried to put in a dictator in an event called the <a href="https://en.wikipedia.org/wiki/Business_Plot">Wall Street Putsch</a>. Our country needs us. It is only by rediscovering solidarity, re-engaging in the political process, and holding our elected officials accountable that we can reclaim our country. Thomas Paine wrote in 1776 that “These are times that try men’s souls.” How true those words ring today.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-14146" class="share-twitter sd-button share-icon no-text" href="http://universitychron.com/students-rise-country-needs/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-14146" class="share-facebook sd-button share-icon no-text" href="http://universitychron.com/students-rise-country-needs/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-14146" class="share-google-plus-1 sd-button share-icon no-text" href="http://universitychron.com/students-rise-country-needs/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                    <div class="clearfix"></div>

                </div><!-- .entry-content -->

                                    <div class="post-share share-4 single-share">
                        <ul>
                            <li class="li-facebook"><a data-href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Funiversitychron.com%2Fstudents-rise-country-needs%2F&p[images][0]=http://universitychron.com/wp-content/uploads/2017/03/statue-of-liberty-1764956_1920.jpg" title="Facebook" class="share"><span>Facebook</span></a></li>
                    <li class="li-twitter"><a data-href="https://twitter.com/intent/tweet?url=http%3A%2F%2Funiversitychron.com%2Fstudents-rise-country-needs%2F&amp;text=Students%2C+Rise+Up%21+Your+Country+Needs+You%21" title="Twitter" class="share"><span>Twitter</span></a></li>
                    <li class="li-google-plus"><a data-href="https://plus.google.com/share?url=http%3A%2F%2Funiversitychron.com%2Fstudents-rise-country-needs%2F" title="Google+" class="share"><span>Google</span></a></li>
                    <li class="li-pinterest"><a href="javascript:void((function()%7Bvar%20e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)%7D)());" title="Google+"><span>Pinterest</span></a></li>
                        </ul>
                    </div><!-- .post-share -->
                                    
            </div><!-- .single-body -->

            <div class="clearfix"></div>
            
                                    

                        
                
            

            
                <div class="authorbox" id="authorbox"><div class="authorbox-inner">
                    <div class="author-avatar">
                        <a href="http://universitychron.com/author/natefiene/" rel="author">
                            <img alt='' src='http://0.gravatar.com/avatar/6e2ab27bb59aa4d9c239b7451774d79d?s=120&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/6e2ab27bb59aa4d9c239b7451774d79d?s=240&amp;d=mm&amp;r=pg 2x' class='avatar avatar-120 photo' height='120' width='120' />                        </a>
                    </div>
                    <div class="authorbox-content">

                        
                                                <nav class="authorbox-nav">
                            <ul>
                                <li class="active"><a data-href="#authorbox-info">Nate Fiene</a></li>
                                <li><a data-href="#same-author">Latest posts</a></li>
                            </ul>
                        </nav><!-- .authorbox-nav -->
                        
                        
                        <div class="authorbox-info authorbox-tab active" id="authorbox-info">
                            
                            <div class="desc">
                                <p></p>
                            </div>
                            <div class="author-social social-list">
                                <ul>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </ul>
                                <div class="clearfix"></div>
                            </div><!-- .author-social -->

                        </div><!-- .authorbox-info -->

                        
                        <div class="authorbox-tab" id="same-author">

                                                            <div class="same-author-posts">

                                    <ul class="same-author-list">
                                                                                <li>
                                            <a href="http://universitychron.com/students-rise-country-needs/">Students, Rise Up! Your Country Needs You!</a>
                                        </li>
                                                                                <li>
                                            <a href="http://universitychron.com/50-shades-of-what-are-you-thinking/">50 Shades of What Are You Thinking?</a>
                                        </li>
                                                                                <li>
                                            <a href="http://universitychron.com/whats-going-on-with-the-boy-scouts/">What&#8217;s going on with the Boy Scouts?</a>
                                        </li>
                                                                                <li>
                                            <a href="http://universitychron.com/greatest-presidents-american-history/">The greatest Presidents in American history</a>
                                        </li>
                                                                            </ul><!-- .related-list -->
                                    <div class="clearfix"></div>
                                    
                                    <a href="http://universitychron.com/author/natefiene/" rel="author" class="viewall">
                                        <span>View all</span>
                                    </a>
                                    
                                </div><!-- .same-author-posts -->	
                                
                        </div><!-- #same-author -->
                    </div><!-- .authorbox-content -->
                    </div><!-- .authorbox-inner -->
                </div><!-- #authorbox -->

            
            
            
<div id="comments" class="comments-area">

	
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/students-rise-country-needs/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://universitychron.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Write your comment..."></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' placeholder="Name *" /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="email" value="" size="30" aria-required='true' placeholder="Email *" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="url" value="" size="30" placeholder="Website" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14146' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="357b08039d" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="218"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
                        
            </div><!-- .theiaStickySidebar -->

        </main><!-- .content-area -->
        
        <div id="secondary" class="secondary">
    
    <div class="theiaStickySidebar">

                    <div id="widget-area" class="widget-area" role="complementary">
                                <aside id="about-2" class="widget widget_about"><figure class="about-image"><img src="http://universitychron.com/wp-content/uploads/2016/10/12694868_10153536121162874_3591998065887555361_o.jpg" alt="Sidebar" /></figure><h3 class="widget-title"><span>Who we are</span></h3><div class="widget-about"><div class="desc">The University Chronicle is a student-run, award-winning college newspaper on the campus of St. Cloud State University. We publish six print issues during both fall and spring semesters. 
Founded | 1924</div></div><!-- .about-widget --></aside><aside id="search-3" class="widget widget_search"><h3 class="widget-title"><span>Search</span></h3><div class="searchform">
    <form role="search" method="get" action="http://universitychron.com">
        <input type="text" name="s" class="s" value="" placeholder="Search..." />
        <button class="submit" role="button" title="Go"><i class="fa fa-search"></i></button>
    </form>
</div><!-- .header-search --></aside><aside id="social-2" class="widget widget_social"><h3 class="widget-title"><span>Connect</span></h3><div class="widget-social"><ul>                <li class="li-facebook-square"><a href="http://facebook.com/universitychron" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook-square"></i> <span>Facebook</span></a></li>
                            <li class="li-twitter"><a href="http://twitter.com/universitychron" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
                            <li class="li-linkedin"><a href="https://www.linkedin.com/company/1752872?trk=tyah&#038;trkInfo=clickedVerticalcompanyclickedEntityId1752872idx3-1-4tarId1471798065921tasuniversitychronicle" target="_blank" rel="alternate" title="LinkedIn"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
                            <li class="li-instagram"><a href="http://instagram.com/universitychronicle" target="_blank" rel="alternate" title="Instagram"><i class="fa fa-instagram"></i> <span>Instagram</span></a></li>
                    </ul><div class="clearfix"></div></div></aside><aside id="ads-2" class="widget widget_ads"><div class="ad-container"><img src="http://universitychron.com/wp-content/uploads/2015/08/There-is-always-something-to-be-thankful-for..png" alt="There-is-always-something-to-be-thankful-for..png" /><div class="clearfix"></div></div></aside><aside id="latest-posts-2" class="widget widget_display_posts"><h3 class="widget-title"><span>Online Features</span></h3>				
			<div class="latest-posts">
                
                <ul class="latest-list">
			
					
		
				<li class="latest-article format-standard">
                    
                                        <figure class="latest-thumb">
                        <a href="http://universitychron.com/climate-action-deems-necessary-humankind/">
                            <img width="480" height="384" src="https://i2.wp.com/universitychron.com/wp-content/uploads/2016/11/2110850_take-action-beforetheflood_r7uqh32wnwpeezcsxgnasl6vimeatuw6lrlcsphco3flmkbrawuq_1200x540.jpg?resize=480%2C384" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://i2.wp.com/universitychron.com/wp-content/uploads/2016/11/2110850_take-action-beforetheflood_r7uqh32wnwpeezcsxgnasl6vimeatuw6lrlcsphco3flmkbrawuq_1200x540.jpg?resize=480%2C384 480w, https://i2.wp.com/universitychron.com/wp-content/uploads/2016/11/2110850_take-action-beforetheflood_r7uqh32wnwpeezcsxgnasl6vimeatuw6lrlcsphco3flmkbrawuq_1200x540.jpg?zoom=2&amp;resize=480%2C384 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="13231" data-permalink="http://universitychron.com/dicaprio-fights-climate-change-passion-flood/2110850_take-action-beforetheflood_r7uqh32wnwpeezcsxgnasl6vimeatuw6lrlcsphco3flmkbrawuq_1200x540/" data-orig-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2016/11/2110850_take-action-beforetheflood_r7uqh32wnwpeezcsxgnasl6vimeatuw6lrlcsphco3flmkbrawuq_1200x540.jpg?fit=1200%2C540" data-orig-size="1200,540" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2016/11/2110850_take-action-beforetheflood_r7uqh32wnwpeezcsxgnasl6vimeatuw6lrlcsphco3flmkbrawuq_1200x540.jpg?fit=600%2C270" data-large-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2016/11/2110850_take-action-beforetheflood_r7uqh32wnwpeezcsxgnasl6vimeatuw6lrlcsphco3flmkbrawuq_1200x540.jpg?fit=1020%2C459" />                        </a>
                    </figure><!-- .latest-thumb -->
                                        <section class="latest-content">
                        <time class="latest-date" datetime="2016-12-01T19:21:07+00:00">December 1, 2016</time>
                        <h3 class="latest-title"><a href="http://universitychron.com/climate-action-deems-necessary-humankind/">Climate Action deems necessary for humankind</a></h3>
                    </section>
                    
                    <div class="clearfix"></div>
                    
				</li><!-- .post-item -->
		
					
		
				<li class="latest-article format-gallery">
                    
                                        
                    <figure class="latest-thumb">
                        <a href="http://universitychron.com/huskies-fall-fighting-hawks/">
                                                        <img src="https://i1.wp.com/universitychron.com/wp-content/uploads/2016/10/DSC_0421.jpg?resize=480%2C384" width="480" height="384" alt="" />
                            
                        </a>
                    </figure><!-- .latest-thumb -->
                    
                                        <section class="latest-content">
                        <time class="latest-date" datetime="2016-10-11T18:03:35+00:00">October 11, 2016</time>
                        <h3 class="latest-title"><a href="http://universitychron.com/huskies-fall-fighting-hawks/">Huskies split weekend series with Fighting Hawks &#8211; Photo Gallery</a></h3>
                    </section>
                    
                    <div class="clearfix"></div>
                    
				</li><!-- .post-item -->
		
					
		
				<li class="latest-article format-standard">
                    
                                        <figure class="latest-thumb">
                        <a href="http://universitychron.com/community-reacts-crossroads-mall-stabbing/">
                            <img width="480" height="384" src="https://i0.wp.com/universitychron.com/wp-content/uploads/2016/09/DSC00463.jpg?resize=480%2C384" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://i0.wp.com/universitychron.com/wp-content/uploads/2016/09/DSC00463.jpg?resize=480%2C384 480w, https://i0.wp.com/universitychron.com/wp-content/uploads/2016/09/DSC00463.jpg?zoom=2&amp;resize=480%2C384 960w, https://i0.wp.com/universitychron.com/wp-content/uploads/2016/09/DSC00463.jpg?zoom=3&amp;resize=480%2C384 1440w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="12024" data-permalink="http://universitychron.com/st-cloud-community-come-together-unity/dsc00463/" data-orig-file="https://i0.wp.com/universitychron.com/wp-content/uploads/2016/09/DSC00463.jpg?fit=2000%2C1333" data-orig-size="2000,1333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1474390888&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;52&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/universitychron.com/wp-content/uploads/2016/09/DSC00463.jpg?fit=600%2C400" data-large-file="https://i0.wp.com/universitychron.com/wp-content/uploads/2016/09/DSC00463.jpg?fit=1020%2C679" />                        </a>
                    </figure><!-- .latest-thumb -->
                                        <section class="latest-content">
                        <time class="latest-date" datetime="2016-09-29T23:52:09+00:00">September 29, 2016</time>
                        <h3 class="latest-title"><a href="http://universitychron.com/community-reacts-crossroads-mall-stabbing/">Community reacts to Crossroads mall stabbing</a></h3>
                    </section>
                    
                    <div class="clearfix"></div>
                    
				</li><!-- .post-item -->
		
					
		
				<li class="latest-article format-standard">
                    
                                        <figure class="latest-thumb">
                        <a href="http://universitychron.com/spj-recognizes-university-chronicle-best-independent-online-student-publication/">
                            <img width="480" height="384" src="https://i0.wp.com/universitychron.com/wp-content/uploads/2016/04/File_000-7-e1476245218495.jpeg?resize=480%2C384" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://i0.wp.com/universitychron.com/wp-content/uploads/2016/04/File_000-7-e1476245218495.jpeg?zoom=2&amp;resize=480%2C384 960w, https://i0.wp.com/universitychron.com/wp-content/uploads/2016/04/File_000-7-e1476245218495.jpeg?zoom=3&amp;resize=480%2C384 1440w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="12501" data-permalink="http://universitychron.com/spj-recognizes-university-chronicle-best-independent-online-student-publication/processed-with-vsco-with-b1-preset/" data-orig-file="https://i0.wp.com/universitychron.com/wp-content/uploads/2016/04/File_000-7-e1476245218495.jpeg?fit=1125%2C1500" data-orig-size="1125,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;Processed with VSCO with b1 preset&quot;,&quot;created_timestamp&quot;:&quot;1467995052&quot;,&quot;copyright&quot;:&quot;Copyright 2016. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;Processed with VSCO with b1 preset&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/universitychron.com/wp-content/uploads/2016/04/File_000-7-e1476245218495.jpeg?fit=450%2C600" data-large-file="https://i0.wp.com/universitychron.com/wp-content/uploads/2016/04/File_000-7-e1476245218495.jpeg?fit=768%2C1024" />                        </a>
                    </figure><!-- .latest-thumb -->
                                        <section class="latest-content">
                        <time class="latest-date" datetime="2016-04-11T13:17:42+00:00">April 11, 2016</time>
                        <h3 class="latest-title"><a href="http://universitychron.com/spj-recognizes-university-chronicle-best-independent-online-student-publication/">SPJ recognizes University Chronicle for Best Independent Online Student Publication</a></h3>
                    </section>
                    
                    <div class="clearfix"></div>
                    
				</li><!-- .post-item -->
		
			                    
                </ul>
			
				<div class="clearfix"></div>
                
			</div><!-- .latest--posts -->
		
							
				</aside>		<aside id="most-viewed-posts-2" class="widget widget_most_viewed_entries">		<h3 class="widget-title"><span>Popular Articles</span></h3>

        		<div class="wi-popular popular-big">
                        
            <div class="popular-thumbnail-container">
                        <figure class="popular-thumbnail">
            <a href="http://universitychron.com/university-chronicle-takes-home-11-awards-minnesota-award-show/">                <img width="480" height="384" src="https://i2.wp.com/universitychron.com/wp-content/uploads/2017/01/File_003-e1485719837376.jpeg?resize=480%2C384" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://i2.wp.com/universitychron.com/wp-content/uploads/2017/01/File_003-e1485719837376.jpeg?zoom=2&amp;resize=480%2C384 960w, https://i2.wp.com/universitychron.com/wp-content/uploads/2017/01/File_003-e1485719837376.jpeg?zoom=3&amp;resize=480%2C384 1440w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="13604" data-permalink="http://universitychron.com/university-chronicle-takes-home-11-awards-minnesota-award-show/processed-with-vsco-with-a6-preset-3/" data-orig-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2017/01/File_003-e1485719837376.jpeg?fit=1200%2C858" data-orig-size="1200,858" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone&quot;,&quot;caption&quot;:&quot;Processed with VSCO with a6 preset&quot;,&quot;created_timestamp&quot;:&quot;1485697799&quot;,&quot;copyright&quot;:&quot;Copyright 2017. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Processed with VSCO with a6 preset&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2017/01/File_003-e1485719837376.jpeg?fit=600%2C429" data-large-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2017/01/File_003-e1485719837376.jpeg?fit=1020%2C729" />            
                            
            </a>        </figure>
                    <span class="popular-counter">01</span>
                            </div><!-- .thumbnail-container -->
            
            <h3 class="popular-title"><a href="http://universitychron.com/university-chronicle-takes-home-11-awards-minnesota-award-show/">University Chronicle takes home 11 awards at Minnesota award show</a></h3>
            
            <div class="popular-content">
                <p>University Chronicle took home three-first place awards, four-second place awards and four-third place awards on Thursday evening at the Minnesota Newspaper &hellip; <a href="http://universitychron.com/university-chronicle-takes-home-11-awards-minnesota-award-show/" class="readmore">More</a></p>
            </div><!-- .popular-content -->
            
                
            <div class="popular-thumbnail-container">
                
        <figure class="popular-thumbnail thumbnail-type-secondary">
            <a href="http://universitychron.com/standout-medical-student-inspires-others-on-campus/">
                <img src="https://i2.wp.com/universitychron.com/wp-content/uploads/2017/02/Star-Student.jpg?resize=480%2C384" width="480" height="384" alt="" />
            
                            
            </a>        </figure>
                    <span class="popular-counter">02</span>
                            </div><!-- .thumbnail-container -->
            
            <h3 class="popular-title"><a href="http://universitychron.com/standout-medical-student-inspires-others-on-campus/">Standout Medical Student Inspires Others on Campus</a></h3>
            
            <div class="popular-content">
                <p>In her freshman year at St. Cloud State, Katie Schimnich jumped into campus with two feet and never slowed down &hellip; <a href="http://universitychron.com/standout-medical-student-inspires-others-on-campus/" class="readmore">More</a></p>
            </div><!-- .popular-content -->
            
                
            <div class="popular-thumbnail-container">
                        <figure class="popular-thumbnail">
            <a href="http://universitychron.com/fantastic-beasts-brings-magic-1920s-new-york/">                <img width="480" height="384" src="https://i1.wp.com/universitychron.com/wp-content/uploads/2016/12/FBRedmayneThunderbird.0.jpeg?resize=480%2C384" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" data-attachment-id="13417" data-permalink="http://universitychron.com/fantastic-beasts-brings-magic-1920s-new-york/fbredmaynethunderbird-0/" data-orig-file="https://i1.wp.com/universitychron.com/wp-content/uploads/2016/12/FBRedmayneThunderbird.0.jpeg?fit=920%2C613" data-orig-size="920,613" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i1.wp.com/universitychron.com/wp-content/uploads/2016/12/FBRedmayneThunderbird.0.jpeg?fit=600%2C400" data-large-file="https://i1.wp.com/universitychron.com/wp-content/uploads/2016/12/FBRedmayneThunderbird.0.jpeg?fit=920%2C613" />            
                            
            </a>        </figure>
                    <span class="popular-counter">03</span>
                            </div><!-- .thumbnail-container -->
            
            <h3 class="popular-title"><a href="http://universitychron.com/fantastic-beasts-brings-magic-1920s-new-york/">&#8216;Fantastic Beasts&#8217; brings magic to 1920s New York</a></h3>
            
            <div class="popular-content">
                <p>Those who grew up during the first times of Harry Potter were only aware of a wizarding school—and culture—thriving in &hellip; <a href="http://universitychron.com/fantastic-beasts-brings-magic-1920s-new-york/" class="readmore">More</a></p>
            </div><!-- .popular-content -->
            
        		
		</div><!-- .wi-popular -->
        

		</aside>		<aside id="null-instagram-feed-2" class="widget null-instagram-feed"><h3 class="widget-title"><span>Instagram</span></h3><ul class="instagram-pics instagram-size-thumbnail"><li class=""><a href="//instagram.com/p/BP6XlnqgT-p/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/c0.134.1080.1080/16229172_1690602221231468_8458202254200012800_n.jpg"  alt="Peaceful protestors march downtown St. Cloud to oppose President Trump&#039;s executive order on immigration on Monday, Jan. 30 in St. Cloud. Photo by @jessieannwade
.
.
.
.
.
.
#immigration #protest #stcloud #mn #journalism" title="Peaceful protestors march downtown St. Cloud to oppose President Trump&#039;s executive order on immigration on Monday, Jan. 30 in St. Cloud. Photo by @jessieannwade
.
.
.
.
.
.
#immigration #protest #stcloud #mn #journalism"  class=""/></a></li><li class=""><a href="//instagram.com/p/BPy3MRPAaQW/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/e35/s160x160/c236.0.607.607/16123358_367559286964764_9004839071427592192_n.jpg"  alt="We are proud to share that University Chronicle took home 11 awards at Minnesota Newspaper Association&#039;s 150th Anniversary Better Newspaper Contest award show on Thursday evening in Minneapolis. We look forward to continuing our hard work at @stcloudstate and the St. Cloud community for years to come! 🗞🖥 #journalism #freedomofthepress #mnacon17" title="We are proud to share that University Chronicle took home 11 awards at Minnesota Newspaper Association&#039;s 150th Anniversary Better Newspaper Contest award show on Thursday evening in Minneapolis. We look forward to continuing our hard work at @stcloudstate and the St. Cloud community for years to come! 🗞🖥 #journalism #freedomofthepress #mnacon17"  class=""/></a></li><li class=""><a href="//instagram.com/p/BNndx7OAq1K/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/c181.0.718.718/15251765_1228885463845778_8677710361886982144_n.jpg"  alt="Dr. Mikhail Blinnikov and others from @stcloudstate speak on the importance of climate action in a recent feature on universitychron.com and in our last print issue of the semester coming out Tuesday. »» head over to the link in our bio for the full story. 📷: @jessieannwade .
.
.
.
.
.
.
#climatechange #globalwarming #climateaction #stcroix #taylorsfalls #interstatestatepark #journalism #features #wildlifephotography #riverwalk #photojournalism #newspaper" title="Dr. Mikhail Blinnikov and others from @stcloudstate speak on the importance of climate action in a recent feature on universitychron.com and in our last print issue of the semester coming out Tuesday. »» head over to the link in our bio for the full story. 📷: @jessieannwade .
.
.
.
.
.
.
#climatechange #globalwarming #climateaction #stcroix #taylorsfalls #interstatestatepark #journalism #features #wildlifephotography #riverwalk #photojournalism #newspaper"  class=""/></a></li><li class=""><a href="//instagram.com/p/BK927yMAUI9/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/14533589_163049314145466_4583398526297309184_n.jpg"  alt="Do you love photography? We are looking to hire more photographers for our online and print publication! This is a paid position with the University Chronicle through St. Cloud State University. *We will provide cameras if needed*  Leave us a comment, DM or email us if interested »» editor@universitychron.com Or stop by our huddles in Stewart Hall room B13 on Mondays and Wednesdays at noon!" title="Do you love photography? We are looking to hire more photographers for our online and print publication! This is a paid position with the University Chronicle through St. Cloud State University. *We will provide cameras if needed*  Leave us a comment, DM or email us if interested »» editor@universitychron.com Or stop by our huddles in Stewart Hall room B13 on Mondays and Wednesdays at noon!"  class=""/></a></li><li class=""><a href="//instagram.com/p/BKmi-emAz8C/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/c135.0.809.809/14350636_1778705789039590_5746225101662060544_n.jpg"  alt="All attendees of the #StCloudUNITE event were asked to sign a banner that would then be used for the Unity Walk around campus after the speakers of the evening shared their thoughts with the crowd. #unity #scsu #stcloud #mn #minnesotanice #worktogether #crossroadscenter #campusevents" title="All attendees of the #StCloudUNITE event were asked to sign a banner that would then be used for the Unity Walk around campus after the speakers of the evening shared their thoughts with the crowd. #unity #scsu #stcloud #mn #minnesotanice #worktogether #crossroadscenter #campusevents"  class=""/></a></li><li class=""><a href="//instagram.com/p/BKmWmltgYK9/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/e15/s160x160/c157.0.405.405/14310811_1759495344311682_5173057996569182208_n.jpg"  alt="After numerous leaders from @stcloudstate and the community spoke of working together at this time, organization presidents led the approximately 200+ attendees on a Unity Walk throughout SCSU&#039;s campus. #stcloudunited #scsu #campuslife #togetherwecan #unite #diversity #crossroadscenter #stcloud" title="After numerous leaders from @stcloudstate and the community spoke of working together at this time, organization presidents led the approximately 200+ attendees on a Unity Walk throughout SCSU&#039;s campus. #stcloudunited #scsu #campuslife #togetherwecan #unite #diversity #crossroadscenter #stcloud"  class=""/></a></li><li class=""><a href="//instagram.com/p/BKlnCBJgrGe/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/c0.0.1080.1080/14295009_1025066017604869_99026996_n.jpg"  alt="Multiple student organizations have come together to hold a celebration of diversity this evening at @stcloudstate in the Atwood Mall. #STCLOUDUNITED" title="Multiple student organizations have come together to hold a celebration of diversity this evening at @stcloudstate in the Atwood Mall. #STCLOUDUNITED"  class=""/></a></li><li class=""><a href="//instagram.com/p/BJvlpCOApqc/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/e15/s160x160/c157.0.405.405/14134968_683460001811199_1340316288_n.jpg"  alt="A sneak peek of the new dining area in Atwood at @stcloudstate! Stay tuned for more information in our first issue coming out September 19th. 📰 #stcloudstate #gohuskies #chartwells #collegelife #collegenewspaper #constructionsite @thedenbydennys @chickfila" title="A sneak peek of the new dining area in Atwood at @stcloudstate! Stay tuned for more information in our first issue coming out September 19th. 📰 #stcloudstate #gohuskies #chartwells #collegelife #collegenewspaper #constructionsite @thedenbydennys @chickfila"  class=""/></a></li><li class=""><a href="//instagram.com/p/BJkqEdmAyqm/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/14145588_1740200026233076_1531617972_n.jpg"  alt="Welcome back to campus #SCSU students! You made it through week one and you should be rewarded just for that fact. #scsuhuskies #stcloudstate #stcloud #communityfirst #chronicle #collegenewspaper #collegelife #journalism #digitalnews" title="Welcome back to campus #SCSU students! You made it through week one and you should be rewarded just for that fact. #scsuhuskies #stcloudstate #stcloud #communityfirst #chronicle #collegenewspaper #collegelife #journalism #digitalnews"  class=""/></a></li></ul><p class="clear"><a href="//instagram.com/universitychronicle/" rel="me" target="_blank"> </a></p></aside><aside id="latest-posts-3" class="widget widget_display_posts"><h3 class="widget-title"><span>The Shot </span></h3>				
			<div class="latest-posts">
                
                <ul class="latest-list">
			
					
		
				<li class="latest-article format-standard">
                    
                                        
                    <figure class="latest-thumb">
                        <a href="http://universitychron.com/huskies-complete-the-sweep-motzkos-250th-win/">
                                                        <img src="https://i1.wp.com/universitychron.com/wp-content/uploads/2017/02/unnamed-3.jpg?resize=480%2C384" width="480" height="384" alt="" />
                            
                        </a>
                    </figure><!-- .latest-thumb -->
                    
                                        <section class="latest-content">
                        <time class="latest-date" datetime="2017-02-12T05:19:23+00:00">February 12, 2017</time>
                        <h3 class="latest-title"><a href="http://universitychron.com/huskies-complete-the-sweep-motzkos-250th-win/">Huskies Complete the Sweep, Motzko&#8217;s 250th Win</a></h3>
                    </section>
                    
                    <div class="clearfix"></div>
                    
				</li><!-- .post-item -->
		
					
		
				<li class="latest-article format-gallery">
                    
                                        
                    <figure class="latest-thumb">
                        <a href="http://universitychron.com/fight-pride-scsu-college-democrats-welcome-zach-dorholt-scsu-campus-rally/">
                                                        <img src="https://i1.wp.com/universitychron.com/wp-content/uploads/2016/10/fightforpride3.jpg?resize=480%2C384" width="480" height="384" alt="" />
                            
                        </a>
                    </figure><!-- .latest-thumb -->
                    
                                        <section class="latest-content">
                        <time class="latest-date" datetime="2016-11-02T20:59:22+00:00">November 2, 2016</time>
                        <h3 class="latest-title"><a href="http://universitychron.com/fight-pride-scsu-college-democrats-welcome-zach-dorholt-scsu-campus-rally/">Fight for Pride: SCSU College Democrats welcome Zach Dorholt to the SCSU campus for rally</a></h3>
                    </section>
                    
                    <div class="clearfix"></div>
                    
				</li><!-- .post-item -->
		
					
		
				<li class="latest-article format-gallery">
                    
                                        
                    <figure class="latest-thumb">
                        <a href="http://universitychron.com/scsu-mens-hockey-vs-u-m-photo-gallery/">
                                                        <img src="https://i0.wp.com/universitychron.com/wp-content/uploads/2016/10/DSC_2195.jpg?resize=480%2C384" width="480" height="384" alt="" />
                            
                        </a>
                    </figure><!-- .latest-thumb -->
                    
                                        <section class="latest-content">
                        <time class="latest-date" datetime="2016-10-24T17:23:39+00:00">October 24, 2016</time>
                        <h3 class="latest-title"><a href="http://universitychron.com/scsu-mens-hockey-vs-u-m-photo-gallery/">SCSU Men&#8217;s Hockey vs. U of M Photo Gallery</a></h3>
                    </section>
                    
                    <div class="clearfix"></div>
                    
				</li><!-- .post-item -->
		
					
		
				<li class="latest-article format-gallery">
                    
                                        <figure class="latest-thumb">
                        <a href="http://universitychron.com/scsu-mens-hockey-photo-gallery-nchc-frozen-faceoff/">
                            <img width="480" height="384" src="https://i0.wp.com/universitychron.com/wp-content/uploads/2016/03/DSC_2520-e1475194585511.jpg?resize=480%2C384" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://i0.wp.com/universitychron.com/wp-content/uploads/2016/03/DSC_2520-e1475194585511.jpg?zoom=2&amp;resize=480%2C384 960w, https://i0.wp.com/universitychron.com/wp-content/uploads/2016/03/DSC_2520-e1475194585511.jpg?zoom=3&amp;resize=480%2C384 1440w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="12108" data-permalink="http://universitychron.com/scsu-mens-hockey-photo-gallery-nchc-frozen-faceoff/dsc_2520/" data-orig-file="https://i0.wp.com/universitychron.com/wp-content/uploads/2016/03/DSC_2520-e1475194585511.jpg?fit=1500%2C993" data-orig-size="1500,993" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1458419634&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dsc_2520" data-image-description="" data-medium-file="https://i0.wp.com/universitychron.com/wp-content/uploads/2016/03/DSC_2520-e1475194585511.jpg?fit=600%2C397" data-large-file="https://i0.wp.com/universitychron.com/wp-content/uploads/2016/03/DSC_2520-e1475194585511.jpg?fit=1020%2C675" />                        </a>
                    </figure><!-- .latest-thumb -->
                                        <section class="latest-content">
                        <time class="latest-date" datetime="2016-03-21T11:28:42+00:00">March 21, 2016</time>
                        <h3 class="latest-title"><a href="http://universitychron.com/scsu-mens-hockey-photo-gallery-nchc-frozen-faceoff/">SCSU Men&#8217;s Hockey Photo Gallery: NCHC Frozen Faceoff</a></h3>
                    </section>
                    
                    <div class="clearfix"></div>
                    
				</li><!-- .post-item -->
		
			                    
                </ul>
			
				<div class="clearfix"></div>
                
			</div><!-- .latest--posts -->
		
							
				</aside>                                <div class="gutter-sidebar"></div>
            </div><!-- .widget-area -->
                
    </div>

</div><!-- #secondary -->        
        <div class="clearfix"></div>
        
    </div><!-- .content -->
</div><!-- .container -->

<nav class="post-nav">
	<div class="container">
		
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://universitychron.com/red-carpet-rolls-psychostick/" rel="prev"><span class="meta-nav" aria-hidden="true"><i class="fa fa-caret-left"></i>Previous Story</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">The Red Carpet rolls out for Psychostick</span></a></div></div>
	</nav>	</div><!-- .container -->
</nav><!-- .post-nav -->



            <div id="posts-small-wrapper">
                <div class="container">
                    
                    <h3 id="posts-small-heading"><span>Latest from Opinion</span></h3>

                    <div id="posts-small">

                    
                        <article id="post-13983" class="post-small small-item post-13983 post type-post status-publish format-standard hentry category-opinion"><div class="small-inner">
    
            <figure class="small-thumbnail thumbnail-pseudo">
            <a href="http://universitychron.com/student-government-insight-runs/">        
                <img src="http://universitychron.com/wp-content/themes/fox/images/thumbnail-medium.png" width="400" height="320" alt="Placeholder" />
                <span class="format-indicator"><i class="fa fa-file-text-o"></i></span>
            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2017-03-16T01:40:24+00:00" title="March 16, 2017">March 16, 2017</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://universitychron.com/student-government-insight-runs/">Student Government: an insight into how it runs</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            This last Thursday, Saint Cloud State’s Student Government, led by President Mikaela        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-13927" class="post-small small-item post-13927 post type-post status-publish format-standard hentry category-opinion category-sports"><div class="small-inner">
    
            <figure class="small-thumbnail thumbnail-pseudo">
            <a href="http://universitychron.com/vikings-offseason-filled-mystery/">        
                <img src="http://universitychron.com/wp-content/themes/fox/images/thumbnail-medium.png" width="400" height="320" alt="Placeholder" />
                <span class="format-indicator"><i class="fa fa-file-text-o"></i></span>
            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2017-03-04T02:40:50+00:00" title="March 4, 2017">March 4, 2017</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://universitychron.com/vikings-offseason-filled-mystery/">Vikings&#8217; offseason filled with mystery</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            Any Minnesota Vikings fan can tell you this last season was a        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-13922" class="post-small small-item post-13922 post type-post status-publish format-standard hentry category-opinion category-sports category-columns"><div class="small-inner">
    
            <figure class="small-thumbnail thumbnail-pseudo">
            <a href="http://universitychron.com/season-full-optimism-disappointment-clouds-timberwolves/">        
                <img src="http://universitychron.com/wp-content/themes/fox/images/thumbnail-medium.png" width="400" height="320" alt="Placeholder" />
                <span class="format-indicator"><i class="fa fa-file-text-o"></i></span>
            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2017-02-27T02:34:26+00:00" title="February 27, 2017">February 27, 2017</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://universitychron.com/season-full-optimism-disappointment-clouds-timberwolves/">In a season full of optimism, only disappointment clouds the Timberwolves</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            Coming into this season, Minnesota Timberwolves fans everywhere salivated over the addition        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-13736" class="post-small small-item post-13736 post type-post status-publish format-standard hentry category-news-2 category-opinion tag-african-americans tag-black-history-month tag-equality tag-morgan-freeman tag-race"><div class="small-inner">
    
            <figure class="small-thumbnail thumbnail-pseudo">
            <a href="http://universitychron.com/importance-black-history-month/">        
                <img src="http://universitychron.com/wp-content/themes/fox/images/thumbnail-medium.png" width="400" height="320" alt="Placeholder" />
                <span class="format-indicator"><i class="fa fa-file-text-o"></i></span>
            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2017-02-16T01:25:03+00:00" title="February 16, 2017">February 16, 2017</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://universitychron.com/importance-black-history-month/">The importance of Black History Month</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            Black History Month continues to spark annual debate about the usefulness and        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-13794" class="post-small small-item post-13794 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-awards tag-drake tag-grammys tag-macklemore tag-music-2 tag-radio post-featured"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="http://universitychron.com/dont-watch-grammys-anymore/">                <img width="480" height="384" src="https://i2.wp.com/universitychron.com/wp-content/uploads/2017/02/microphone-626618_1920.jpg?resize=480%2C384" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://i2.wp.com/universitychron.com/wp-content/uploads/2017/02/microphone-626618_1920.jpg?resize=480%2C384 480w, https://i2.wp.com/universitychron.com/wp-content/uploads/2017/02/microphone-626618_1920.jpg?zoom=2&amp;resize=480%2C384 960w, https://i2.wp.com/universitychron.com/wp-content/uploads/2017/02/microphone-626618_1920.jpg?zoom=3&amp;resize=480%2C384 1440w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="13862" data-permalink="http://universitychron.com/dont-watch-grammys-anymore/microphone-626618_1920/" data-orig-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2017/02/microphone-626618_1920.jpg?fit=1920%2C1280" data-orig-size="1920,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2017/02/microphone-626618_1920.jpg?fit=600%2C400" data-large-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2017/02/microphone-626618_1920.jpg?fit=1020%2C680" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2017-02-11T17:24:59+00:00" title="February 11, 2017">February 11, 2017</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://universitychron.com/dont-watch-grammys-anymore/">Why I Don&#8217;t Watch The Grammy&#8217;s Anymore</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            In recent years, the Grammy Awards have transformed from what was once        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                    </div><!-- #posts-small -->
                </div><!-- .container -->
            </div><!-- #posts-small-wrapper -->

        



        </div><!-- #wi-main -->

<footer id="wi-footer">
    
        
    <div id="footer-widgets">
        <div class="container">
            <div class="footer-widgets-inner">
                                    
                <div class="footer-col">
                    
                    		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title"><span>Recent Posts</span></h3>		<ul>
					<li>
				<a href="http://universitychron.com/students-rise-country-needs/">Students, Rise Up! Your Country Needs You!</a>
						</li>
					<li>
				<a href="http://universitychron.com/red-carpet-rolls-psychostick/">The Red Carpet rolls out for Psychostick</a>
						</li>
					<li>
				<a href="http://universitychron.com/beauty-beast-enchants-tale/">&#8216;Beauty and the Beast&#8217; Enchants you into its Tale</a>
						</li>
					<li>
				<a href="http://universitychron.com/new-gop-healthcare-bill-need-know/">New GOP Healthcare Bill: what you need to know</a>
						</li>
				</ul>
		</aside>		                    
                </div><!-- .footer-col -->

                                    
                <div class="footer-col">
                    
                    <aside id="null-instagram-feed-3" class="widget null-instagram-feed"><h3 class="widget-title"><span>Instagram</span></h3><ul class="instagram-pics instagram-size-thumbnail"><li class=""><a href="//instagram.com/p/BP6XlnqgT-p/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/c0.134.1080.1080/16229172_1690602221231468_8458202254200012800_n.jpg"  alt="Peaceful protestors march downtown St. Cloud to oppose President Trump&#039;s executive order on immigration on Monday, Jan. 30 in St. Cloud. Photo by @jessieannwade
.
.
.
.
.
.
#immigration #protest #stcloud #mn #journalism" title="Peaceful protestors march downtown St. Cloud to oppose President Trump&#039;s executive order on immigration on Monday, Jan. 30 in St. Cloud. Photo by @jessieannwade
.
.
.
.
.
.
#immigration #protest #stcloud #mn #journalism"  class=""/></a></li><li class=""><a href="//instagram.com/p/BPy3MRPAaQW/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/e35/s160x160/c236.0.607.607/16123358_367559286964764_9004839071427592192_n.jpg"  alt="We are proud to share that University Chronicle took home 11 awards at Minnesota Newspaper Association&#039;s 150th Anniversary Better Newspaper Contest award show on Thursday evening in Minneapolis. We look forward to continuing our hard work at @stcloudstate and the St. Cloud community for years to come! 🗞🖥 #journalism #freedomofthepress #mnacon17" title="We are proud to share that University Chronicle took home 11 awards at Minnesota Newspaper Association&#039;s 150th Anniversary Better Newspaper Contest award show on Thursday evening in Minneapolis. We look forward to continuing our hard work at @stcloudstate and the St. Cloud community for years to come! 🗞🖥 #journalism #freedomofthepress #mnacon17"  class=""/></a></li><li class=""><a href="//instagram.com/p/BNndx7OAq1K/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/c181.0.718.718/15251765_1228885463845778_8677710361886982144_n.jpg"  alt="Dr. Mikhail Blinnikov and others from @stcloudstate speak on the importance of climate action in a recent feature on universitychron.com and in our last print issue of the semester coming out Tuesday. »» head over to the link in our bio for the full story. 📷: @jessieannwade .
.
.
.
.
.
.
#climatechange #globalwarming #climateaction #stcroix #taylorsfalls #interstatestatepark #journalism #features #wildlifephotography #riverwalk #photojournalism #newspaper" title="Dr. Mikhail Blinnikov and others from @stcloudstate speak on the importance of climate action in a recent feature on universitychron.com and in our last print issue of the semester coming out Tuesday. »» head over to the link in our bio for the full story. 📷: @jessieannwade .
.
.
.
.
.
.
#climatechange #globalwarming #climateaction #stcroix #taylorsfalls #interstatestatepark #journalism #features #wildlifephotography #riverwalk #photojournalism #newspaper"  class=""/></a></li><li class=""><a href="//instagram.com/p/BK927yMAUI9/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/14533589_163049314145466_4583398526297309184_n.jpg"  alt="Do you love photography? We are looking to hire more photographers for our online and print publication! This is a paid position with the University Chronicle through St. Cloud State University. *We will provide cameras if needed*  Leave us a comment, DM or email us if interested »» editor@universitychron.com Or stop by our huddles in Stewart Hall room B13 on Mondays and Wednesdays at noon!" title="Do you love photography? We are looking to hire more photographers for our online and print publication! This is a paid position with the University Chronicle through St. Cloud State University. *We will provide cameras if needed*  Leave us a comment, DM or email us if interested »» editor@universitychron.com Or stop by our huddles in Stewart Hall room B13 on Mondays and Wednesdays at noon!"  class=""/></a></li><li class=""><a href="//instagram.com/p/BKmi-emAz8C/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/c135.0.809.809/14350636_1778705789039590_5746225101662060544_n.jpg"  alt="All attendees of the #StCloudUNITE event were asked to sign a banner that would then be used for the Unity Walk around campus after the speakers of the evening shared their thoughts with the crowd. #unity #scsu #stcloud #mn #minnesotanice #worktogether #crossroadscenter #campusevents" title="All attendees of the #StCloudUNITE event were asked to sign a banner that would then be used for the Unity Walk around campus after the speakers of the evening shared their thoughts with the crowd. #unity #scsu #stcloud #mn #minnesotanice #worktogether #crossroadscenter #campusevents"  class=""/></a></li><li class=""><a href="//instagram.com/p/BKmWmltgYK9/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/e15/s160x160/c157.0.405.405/14310811_1759495344311682_5173057996569182208_n.jpg"  alt="After numerous leaders from @stcloudstate and the community spoke of working together at this time, organization presidents led the approximately 200+ attendees on a Unity Walk throughout SCSU&#039;s campus. #stcloudunited #scsu #campuslife #togetherwecan #unite #diversity #crossroadscenter #stcloud" title="After numerous leaders from @stcloudstate and the community spoke of working together at this time, organization presidents led the approximately 200+ attendees on a Unity Walk throughout SCSU&#039;s campus. #stcloudunited #scsu #campuslife #togetherwecan #unite #diversity #crossroadscenter #stcloud"  class=""/></a></li><li class=""><a href="//instagram.com/p/BKlnCBJgrGe/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/c0.0.1080.1080/14295009_1025066017604869_99026996_n.jpg"  alt="Multiple student organizations have come together to hold a celebration of diversity this evening at @stcloudstate in the Atwood Mall. #STCLOUDUNITED" title="Multiple student organizations have come together to hold a celebration of diversity this evening at @stcloudstate in the Atwood Mall. #STCLOUDUNITED"  class=""/></a></li><li class=""><a href="//instagram.com/p/BJvlpCOApqc/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/e15/s160x160/c157.0.405.405/14134968_683460001811199_1340316288_n.jpg"  alt="A sneak peek of the new dining area in Atwood at @stcloudstate! Stay tuned for more information in our first issue coming out September 19th. 📰 #stcloudstate #gohuskies #chartwells #collegelife #collegenewspaper #constructionsite @thedenbydennys @chickfila" title="A sneak peek of the new dining area in Atwood at @stcloudstate! Stay tuned for more information in our first issue coming out September 19th. 📰 #stcloudstate #gohuskies #chartwells #collegelife #collegenewspaper #constructionsite @thedenbydennys @chickfila"  class=""/></a></li><li class=""><a href="//instagram.com/p/BJkqEdmAyqm/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/14145588_1740200026233076_1531617972_n.jpg"  alt="Welcome back to campus #SCSU students! You made it through week one and you should be rewarded just for that fact. #scsuhuskies #stcloudstate #stcloud #communityfirst #chronicle #collegenewspaper #collegelife #journalism #digitalnews" title="Welcome back to campus #SCSU students! You made it through week one and you should be rewarded just for that fact. #scsuhuskies #stcloudstate #stcloud #communityfirst #chronicle #collegenewspaper #collegelife #journalism #digitalnews"  class=""/></a></li></ul><p class="clear"><a href="//instagram.com/universitychronicle/" rel="me" target="_blank"> </a></p></aside>                    
                </div><!-- .footer-col -->

                                    
                <div class="footer-col">
                    
                    <aside id="calendar-2" class="widget widget_calendar"><h3 class="widget-title"><span>Calendar</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>March 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://universitychron.com/2017/02/">&laquo; Feb</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td>1</td><td><a href="http://universitychron.com/2017/03/02/" aria-label="Posts published on March 2, 2017">2</a></td><td>3</td><td><a href="http://universitychron.com/2017/03/04/" aria-label="Posts published on March 4, 2017">4</a></td><td><a href="http://universitychron.com/2017/03/05/" aria-label="Posts published on March 5, 2017">5</a></td>
	</tr>
	<tr>
		<td>6</td><td><a href="http://universitychron.com/2017/03/07/" aria-label="Posts published on March 7, 2017">7</a></td><td><a href="http://universitychron.com/2017/03/08/" aria-label="Posts published on March 8, 2017">8</a></td><td>9</td><td><a href="http://universitychron.com/2017/03/10/" aria-label="Posts published on March 10, 2017">10</a></td><td>11</td><td><a href="http://universitychron.com/2017/03/12/" aria-label="Posts published on March 12, 2017">12</a></td>
	</tr>
	<tr>
		<td>13</td><td>14</td><td>15</td><td><a href="http://universitychron.com/2017/03/16/" aria-label="Posts published on March 16, 2017">16</a></td><td>17</td><td><a href="http://universitychron.com/2017/03/18/" aria-label="Posts published on March 18, 2017">18</a></td><td><a href="http://universitychron.com/2017/03/19/" aria-label="Posts published on March 19, 2017">19</a></td>
	</tr>
	<tr>
		<td id="today">20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside>                    
                </div><!-- .footer-col -->

                                    
                <div class="footer-col">
                    
                    <aside id="facebook-2" class="widget widget_facebook"><h3 class="widget-title"><span>&#8216;Like&#8217; us</span></h3><div class="fb-container"><fb:like-box href="http://facebook.com/universitychron" width="265" show_faces="true" colorscheme="light" border_color="#000" stream="false" header="true"></fb:like-box></div></aside>                    
                </div><!-- .footer-col -->

                                <div class="clearfix"></div>
                <div class="line line1"></div>
                <div class="line line2"></div>
                <div class="line line3"></div>
            </div><!-- .footer-widgets-inner -->
        </div><!-- .container -->
    </div><!-- #footer-widgets -->
    
    <div id="footer-bottom" role="contentinfo">
        
        <div class="container">
            
                        
                        <div id="footer-social" class="social-list">
                <ul>
                                    <li class="li-facebook-square"><a href="http://facebook.com/universitychron" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook-square"></i> <span>Facebook</span></a></li>
                            <li class="li-twitter"><a href="http://twitter.com/universitychron" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
                            <li class="li-linkedin"><a href="https://www.linkedin.com/company/1752872?trk=tyah&#038;trkInfo=clickedVerticalcompanyclickedEntityId1752872idx3-1-4tarId1471798065921tasuniversitychronicle" target="_blank" rel="alternate" title="LinkedIn"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
                            <li class="li-instagram"><a href="http://instagram.com/universitychronicle" target="_blank" rel="alternate" title="Instagram"><i class="fa fa-instagram"></i> <span>Instagram</span></a></li>
                                    </ul>
            </div><!-- #footer-social -->
                        
            
                        <div class="footer-search-container">
                
                <div class="footer-search" id="footer-search">
                    <form action="http://universitychron.com" method="get">

                        <input type="text" name="s" class="s" value="" placeholder="Search..." />
                        <button class="submit" type="submit"><i class="fa fa-search"></i></button>

                    </form><!-- .searchform -->
                </div><!-- #footer-search -->
            </div><!-- .footer-search-container -->

                        
                        <p class="copyright">All rights reserved. Designed by <a href="http://themeforest.net/user/withemes/portfolio?ref=withemes" target="_blank">Withemes</a></p>
            
        </div><!-- .container -->    
    </div><!-- #footer-bottom --> 
</footer><!-- #wi-footer -->

</div><!-- #wi-wrapper -->

<div class="clearfix"></div>
</div><!-- #wi-all -->

	<div style="display:none">
	<div class="grofile-hash-map-6e2ab27bb59aa4d9c239b7451774d79d">
	</div>
	</div>
    <div id="backtotop" class="backtotop">
        <span class="go">Go to</span>
        <span class="top">Top</span>
    </div><!-- #backtotop -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/universitychron.com\/students-rise-country-needs\/":14146};
	</script>
<script type='text/javascript' src='http://universitychron.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://universitychron.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201712'></script>
<script type='text/javascript' src='http://universitychron.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/fox/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/fox/js/jquery.inview.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/fox/js/jquery.retina.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/fox/js/jquery.fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/fox/js/matchMedia.js?ver=2012'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/fox/js/jquery.colorbox-min.js?ver=1.6'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/fox/js/imagesloaded.pkgd.min.js?ver=3.1.8'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/fox/js/masonry.pkgd.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/fox/js/jquery.flexslider-min.js?ver=2.4'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/fox/js/slick.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/fox/js/theia-sticky-sidebar.js?ver=1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WITHEMES = {"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/fox/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://universitychron.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://connect.facebook.net/en_US/all.js?ver=1.0#xfbml=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://universitychron.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201712.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'115927454',post:'14146',tz:'0',srv:'universitychron.com'} ]);
	_stq.push([ 'clickTrackerInit', '115927454', '14146' ]);
</script>

</body>
</html>