<!DOCTYPE html>
<html lang="en-US">
<head>
			<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		
	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>SCSU&#039;s weekly COVID-19 numbers; Nov. 6, 2020 &mdash; University Chronicle</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://universitychron.com/scsus-weekly-covid-19-numbers-nov-6-2020/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="SCSU&#039;s weekly COVID-19 numbers; Nov. 6, 2020 &mdash; University Chronicle" />
	<meta property="og:description" content="SCSU remains at a yellow safety level for the third consecutive week. Photo credit: cdc.gov St. Cloud State University released" />
	<meta property="og:url" content="http://universitychron.com/scsus-weekly-covid-19-numbers-nov-6-2020/" />
	<meta property="og:site_name" content="University Chronicle" />
	<meta property="article:publisher" content="https://www.facebook.com/universitychron" />
	<meta property="article:published_time" content="2020-11-06T17:00:05+00:00" />
	<meta property="article:modified_time" content="2020-11-06T17:12:20+00:00" />
	<meta property="og:image" content="https://i2.wp.com/universitychron.com/wp-content/uploads/2020/10/11920840-16x9-large.jpg?fit=700%2C394" />
	<meta property="og:image:width" content="700" />
	<meta property="og:image:height" content="394" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@universitychron" />
	<meta name="twitter:site" content="@universitychron" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Staff Report">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://universitychron.com/#organization","name":"University Chronicle","url":"https://universitychron.com/","sameAs":["https://www.facebook.com/universitychron","https://twitter.com/universitychron"],"logo":{"@type":"ImageObject","@id":"https://universitychron.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/universitychron.com/wp-content/uploads/2015/09/uc-logo2.png?fit=236%2C235","width":236,"height":235,"caption":"University Chronicle"},"image":{"@id":"https://universitychron.com/#logo"}},{"@type":"WebSite","@id":"https://universitychron.com/#website","url":"https://universitychron.com/","name":"University Chronicle","description":"Information Wants to Be Free","publisher":{"@id":"https://universitychron.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://universitychron.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://universitychron.com/scsus-weekly-covid-19-numbers-nov-6-2020/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/universitychron.com/wp-content/uploads/2020/10/11920840-16x9-large.jpg?fit=700%2C394","width":700,"height":394},{"@type":"WebPage","@id":"http://universitychron.com/scsus-weekly-covid-19-numbers-nov-6-2020/#webpage","url":"http://universitychron.com/scsus-weekly-covid-19-numbers-nov-6-2020/","name":"SCSU's weekly COVID-19 numbers; Nov. 6, 2020 &mdash; University Chronicle","isPartOf":{"@id":"https://universitychron.com/#website"},"primaryImageOfPage":{"@id":"http://universitychron.com/scsus-weekly-covid-19-numbers-nov-6-2020/#primaryimage"},"datePublished":"2020-11-06T17:00:05+00:00","dateModified":"2020-11-06T17:12:20+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://universitychron.com/scsus-weekly-covid-19-numbers-nov-6-2020/"]}]},{"@type":"Article","@id":"http://universitychron.com/scsus-weekly-covid-19-numbers-nov-6-2020/#article","isPartOf":{"@id":"http://universitychron.com/scsus-weekly-covid-19-numbers-nov-6-2020/#webpage"},"author":{"@id":"https://universitychron.com/#/schema/person/ef642ab76dc67af556c51b1f6e245fa9"},"headline":"SCSU&#8217;s weekly COVID-19 numbers; Nov. 6, 2020","datePublished":"2020-11-06T17:00:05+00:00","dateModified":"2020-11-06T17:12:20+00:00","mainEntityOfPage":{"@id":"http://universitychron.com/scsus-weekly-covid-19-numbers-nov-6-2020/#webpage"},"commentCount":0,"publisher":{"@id":"https://universitychron.com/#organization"},"image":{"@id":"http://universitychron.com/scsus-weekly-covid-19-numbers-nov-6-2020/#primaryimage"},"keywords":"Coronavirus,COVID-19,MINNSTATE,reporting,SCSU,Update","articleSection":"Coronavirus,News,SCSU News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["http://universitychron.com/scsus-weekly-covid-19-numbers-nov-6-2020/#respond"]}]},{"@type":"Person","@id":"https://universitychron.com/#/schema/person/ef642ab76dc67af556c51b1f6e245fa9","name":"Staff Report"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="University Chronicle &raquo; Feed" href="http://universitychron.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="University Chronicle &raquo; Comments Feed" href="http://universitychron.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="University Chronicle &raquo; SCSU&#8217;s weekly COVID-19 numbers; Nov. 6, 2020 Comments Feed" href="http://universitychron.com/scsus-weekly-covid-19-numbers-nov-6-2020/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/universitychron.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='http://universitychron.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://universitychron.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://universitychron.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='http://universitychron.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='http://universitychron.com/wp-includes/css/dist/components/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='http://universitychron.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='http://universitychron.com/wp-includes/css/dist/nux/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='http://universitychron.com/wp-includes/css/dist/editor/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='algori_pdf_viewer-cgb-style-css-css'  href='http://universitychron.com/wp-content/plugins/algori-pdf-viewer/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://universitychron.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.5.3' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://universitychron.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='lw-custom-css'  href='http://universitychron.com/wp-content/plugins/location-weather/assets/css/custom.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='location-weather-style-css'  href='http://universitychron.com/wp-content/plugins/location-weather/assets/css/style.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='http://universitychron.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wlayer_style-css'  href='http://universitychron.com/wp-content/plugins/weather-layer/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='weather-press-css'  href='http://universitychron.com/wp-content/plugins/weather-press/public/css/weather-press-public-min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://universitychron.com/wp-content/themes/colormag/style.css?ver=2.0.3' type='text/css' media='all' />
<style id='colormag_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://universitychron.com/wp-content/themes/colormag/fontawesome/css/font-awesome.min.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=2.0.3' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='http://universitychron.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://universitychron.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.0.2' type='text/css' media='all' />
<script type='text/javascript' src='http://universitychron.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://universitychron.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='http://universitychron.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' id='jquery-migrate-js'></script>
<script type='text/javascript' id='weather_press_Current_js-js-extra'>
/* <![CDATA[ */
var weather_press_data_from_php = {"weather_press_ajax_url":"http:\/\/universitychron.com\/wp-admin\/admin-ajax.php","weather_press_Plugin_Path":"http:\/\/universitychron.com\/wp-content\/plugins\/weather-press","weather_press_Current_Unit":"imperial","weather_press_Current_Language":"EN"};
/* ]]> */
</script>
<script type='text/javascript' src='http://universitychron.com/wp-content/plugins/weather-press/public/js/weather-press-public-min.js?ver=4.7' id='weather_press_Current_js-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=2.0.3' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="http://universitychron.com/wp-json/" /><link rel="alternate" type="application/json" href="http://universitychron.com/wp-json/wp/v2/posts/27968" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://universitychron.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://universitychron.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://wp.me/p7Qq1E-7h6' />
<link rel="alternate" type="application/json+oembed" href="http://universitychron.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Funiversitychron.com%2Fscsus-weekly-covid-19-numbers-nov-6-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://universitychron.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Funiversitychron.com%2Fscsus-weekly-covid-19-numbers-nov-6-2020%2F&#038;format=xml" />
<meta name="follow.it-verification-code-WHVkWjVZMlQ0Z2JEeldDZFJtZGdZQTVXSGZiUmliOFZmdi9qSVE0S0lFc3lUYTlNUGovaFNra0V3aklFbFNxTndzYThQK1BHYksyMElYSlhKb2NTenZCTkgybnBWaHZXY1dLcG81RUhDWkI5VnB3Um1JOG5FbTFYOWg0VUNPN1Z8Z2c4MDN1bld4SHVOcFJiVHpVdmhWeEhVc0YyY20wMDFaOFpPaUVLODhVND0=" content="QV8KfS3jc7QFZZuJPtgW"/>

<!-- WPMobile.App -->
<meta name="theme-color" content="#dd2323" />
<meta name="msapplication-navbutton-color" content="#dd2323" />
<meta name="apple-mobile-web-app-status-bar-style" content="#dd2323" />
<meta property="al:android:url" content="appuniversitychroncomwpapp://universitychron.com/scsus-weekly-covid-19-numbers-nov-6-2020/" />
<meta property="al:android:package" content="appuniversitychroncom.wpapp" />
<meta property="al:android:app_name" content="University Chronicle" />
<meta name="twitter:app:name:googleplay" content="University Chronicle" />
<meta name="twitter:app:id:googleplay" content="appuniversitychroncom.wpapp" />
<meta name="twitter:app:url:googleplay" content="appuniversitychroncomwpapp://universitychron.com/scsus-weekly-covid-19-numbers-nov-6-2020/" />
<!-- / WPMobile.App -->

<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="http://universitychron.com/xmlrpc.php"><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #d30000; background-image: url("http://universitychron.com/wp-content/uploads/2019/05/Chrome-red-painted-swatch-203-FB.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script>try{window.webkit.messageHandlers.wpmobile.postMessage('resetbadge');} catch(err) {}</script><link rel="icon" href="https://i2.wp.com/universitychron.com/wp-content/uploads/2019/05/cropped-Chronicle-bw-4.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/universitychron.com/wp-content/uploads/2019/05/cropped-Chronicle-bw-4.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/universitychron.com/wp-content/uploads/2019/05/cropped-Chronicle-bw-4.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/universitychron.com/wp-content/uploads/2019/05/cropped-Chronicle-bw-4.png?fit=270%2C270" />
		<style type="text/css"></style>
		<script type="text/javascript"></script>
	</head>

<body class="post-template-default single single-post postid-27968 single-format-standard custom-background wp-custom-logo wp-embed-responsive right-sidebar box-layout">

		<div id="page" class="hfeed site">
				<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
				<header id="masthead" class="site-header clearfix colormag-header-clean">
				<div id="header-text-nav-container" class="clearfix">
		
			<div class="news-bar">
				<div class="inner-wrap clearfix">
					
		<div class="date-in-header">
			Monday, November 9, 2020		</div>

		
		<div class="breaking-news">
			<strong class="breaking-news-latest">Latest:</strong>

			<ul class="newsticker">
									<li>
						<a href="http://universitychron.com/election-2020-tina-smith-re-elected-to-senate-tom-emmer-holds-on-to-house-seat/" title="Election 2020: Tina Smith re-elected to Senate, Tom Emmer holds on to House seat">
							Election 2020: Tina Smith re-elected to Senate, Tom Emmer holds on to House seat						</a>
					</li>
									<li>
						<a href="http://universitychron.com/room-brings-readers-beauty-from-a-nightmare/" title="&#8216;Room&#8217; brings readers beauty from a nightmare">
							&#8216;Room&#8217; brings readers beauty from a nightmare						</a>
					</li>
									<li>
						<a href="http://universitychron.com/scsu-artist-uncovers-white-supremacy-and-american-fascism/" title="SCSU artist uncovers white supremacy and American fascism">
							SCSU artist uncovers white supremacy and American fascism						</a>
					</li>
									<li>
						<a href="http://universitychron.com/america-we-have-a-problem-borat-2-review/" title="America, we have a problem; Borat 2 review">
							America, we have a problem; Borat 2 review						</a>
					</li>
									<li>
						<a href="http://universitychron.com/scsus-weekly-covid-19-numbers-nov-6-2020/" title="SCSU&#8217;s weekly COVID-19 numbers; Nov. 6, 2020">
							SCSU&#8217;s weekly COVID-19 numbers; Nov. 6, 2020						</a>
					</li>
							</ul>
		</div>

		
		<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/universitychron/" ><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/universitychron?lang=en" ><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/universitychronicle/" ><i class="fa fa-instagram"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
			</div>

			
		<div class="inner-wrap">
			<div id="header-text-nav-wrap" class="clearfix">

				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="http://universitychron.com/" class="custom-logo-link" rel="home"><img width="10000" height="1912" src="https://i0.wp.com/universitychron.com/wp-content/uploads/2019/05/Part-7.png?fit=10000%2C1912" class="custom-logo jetpack-lazy-image" alt="University Chronicle" data-attachment-id="21192" data-permalink="http://universitychron.com/part-7/" data-orig-file="https://i0.wp.com/universitychron.com/wp-content/uploads/2019/05/Part-7.png?fit=10000%2C1912" data-orig-size="10000,1912" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Part 7" data-image-description="" data-medium-file="https://i0.wp.com/universitychron.com/wp-content/uploads/2019/05/Part-7.png?fit=600%2C115" data-large-file="https://i0.wp.com/universitychron.com/wp-content/uploads/2019/05/Part-7.png?fit=800%2C153" data-lazy-srcset="https://i0.wp.com/universitychron.com/wp-content/uploads/2019/05/Part-7.png?w=10000 10000w, https://i0.wp.com/universitychron.com/wp-content/uploads/2019/05/Part-7.png?resize=600%2C115 600w, https://i0.wp.com/universitychron.com/wp-content/uploads/2019/05/Part-7.png?resize=1024%2C196 1024w, https://i0.wp.com/universitychron.com/wp-content/uploads/2019/05/Part-7.png?resize=480%2C92 480w, https://i0.wp.com/universitychron.com/wp-content/uploads/2019/05/Part-7.png?w=1600 1600w, https://i0.wp.com/universitychron.com/wp-content/uploads/2019/05/Part-7.png?w=2400 2400w" data-lazy-sizes="(max-width: 10000px) 100vw, 10000px" data-lazy-src="https://i0.wp.com/universitychron.com/wp-content/uploads/2019/05/Part-7.png?fit=10000%2C1912&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>						</div><!-- #header-logo-image -->
						
					<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="http://universitychron.com/" title="University Chronicle" rel="home">University Chronicle</a>
							</h3>
						
													<p id="site-description">
								Information Wants to Be Free							</p><!-- #site-description -->
											</div><!-- #header-text -->
				</div><!-- #header-left-section -->

				<div id="header-right-section">
									</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->
		</div><!-- .inner-wrap -->

		
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
					<div class="home-icon">
						<a href="http://universitychron.com/"
						   title="University Chronicle"
						>
							<i class="fa fa-home"></i>
						</a>
					</div>
				
									<div class="search-random-icons-container">
													<div class="top-search-wrap">
								<i class="fa fa-search search-top"></i>
								<div class="search-form-top">
									
<form action="http://universitychron.com/" class="search-form searchform clearfix" method="get" role="search">

	<div class="search-wrap">
		<input type="search"
		       class="s field"
		       name="s"
		       value=""
		       placeholder="Search"
		/>

		<button class="search-icon" type="submit"></button>
	</div>

</form><!-- .searchform -->
								</div>
							</div>
											</div>
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-9133" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9133"><a href="http://universitychron.com/category/news-2/">News</a>
<ul class="sub-menu">
	<li id="menu-item-9137" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9137"><a href="http://universitychron.com/category/news-2/scsu-news/">SCSU News</a></li>
	<li id="menu-item-9136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9136"><a href="http://universitychron.com/category/news-2/international/">International</a></li>
	<li id="menu-item-12702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12702"><a href="http://universitychron.com/category/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-21402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21402"><a href="http://universitychron.com/category/ae/">Variety</a>
<ul class="sub-menu">
	<li id="menu-item-12639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12639"><a href="http://universitychron.com/category/a-e/">A &#038; E</a></li>
	<li id="menu-item-9122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9122"><a href="http://universitychron.com/category/ae/events/">Events</a></li>
	<li id="menu-item-9123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9123"><a href="http://universitychron.com/category/ae/reviews-marquee/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-9142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9142"><a href="http://universitychron.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-9146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9146"><a href="http://universitychron.com/category/sports/scsu-sports/">SCSU Sports</a></li>
	<li id="menu-item-9143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9143"><a href="http://universitychron.com/category/sports/columns/">Sports Columns</a></li>
</ul>
</li>
<li id="menu-item-9139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9139"><a href="http://universitychron.com/category/opinion/">Opinion</a></li>
<li id="menu-item-9562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9562"><a href="http://universitychron.com/contact/">Contact Us</a></li>
<li id="menu-item-21256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21256"><a href="http://universitychron.com/about/">About</a></li>
</ul></div>
			</div>
		</nav>

				</div><!-- #header-text-nav-container -->
				</header><!-- #masthead -->
				<div id="main" class="clearfix">
				<div class="inner-wrap clearfix">
		
	<div id="primary">
		<div id="content" class="clearfix">

			
<article id="post-27968" class="post-27968 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-news-2 category-scsu-news tag-coronavirus tag-covid-19 tag-minnstate tag-reporting tag-scsu tag-update">
	
				<div class="featured-image">
				<img width="700" height="394" src="https://i2.wp.com/universitychron.com/wp-content/uploads/2020/10/11920840-16x9-large.jpg?resize=700%2C394" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="27535" data-permalink="http://universitychron.com/scsu-stays-green-as-numbers-drop/11920840-16x9-large/" data-orig-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2020/10/11920840-16x9-large.jpg?fit=700%2C394" data-orig-size="700,394" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="11920840-16&#215;9-large" data-image-description="" data-medium-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2020/10/11920840-16x9-large.jpg?fit=600%2C338" data-large-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2020/10/11920840-16x9-large.jpg?fit=700%2C394" data-lazy-srcset="https://i2.wp.com/universitychron.com/wp-content/uploads/2020/10/11920840-16x9-large.jpg?w=700 700w, https://i2.wp.com/universitychron.com/wp-content/uploads/2020/10/11920840-16x9-large.jpg?resize=600%2C338 600w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://i2.wp.com/universitychron.com/wp-content/uploads/2020/10/11920840-16x9-large.jpg?resize=700%2C394&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			</div>
			
	<div class="article-content clearfix">

		<div class="above-entry-meta"><span class="cat-links"><a href="http://universitychron.com/category/news-2/coronavirus/"  rel="category tag">Coronavirus</a>&nbsp;<a href="http://universitychron.com/category/news-2/" style="background:#cc0404" rel="category tag">News</a>&nbsp;<a href="http://universitychron.com/category/news-2/scsu-news/" style="background:#cc0404" rel="category tag">SCSU News</a>&nbsp;</span></div>
		<header class="entry-header">
			<h1 class="entry-title">
				SCSU&#8217;s weekly COVID-19 numbers; Nov. 6, 2020			</h1>
		</header>

		<div class="below-entry-meta">
			<span class="posted-on"><a href="http://universitychron.com/scsus-weekly-covid-19-numbers-nov-6-2020/" title="11:00 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-11-06T11:00:05-06:00">November 6, 2020</time><time class="updated" datetime="2020-11-06T11:12:20-06:00">November 6, 2020</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="http://universitychron.com/author/staffreport/"
					   title="Staff Report"
					>
						Staff Report					</a>
				</span>
			</span>

							<span class="comments">
						<a href="http://universitychron.com/scsus-weekly-covid-19-numbers-nov-6-2020/#respond"><i class="fa fa-comment"></i> 0 Comments</a>					</span>
				<span class="tag-links"><i class="fa fa-tags"></i><a href="http://universitychron.com/tag/coronavirus/" rel="tag">Coronavirus</a>, <a href="http://universitychron.com/tag/covid-19/" rel="tag">COVID-19</a>, <a href="http://universitychron.com/tag/minnstate/" rel="tag">MINNSTATE</a>, <a href="http://universitychron.com/tag/reporting/" rel="tag">reporting</a>, <a href="http://universitychron.com/tag/scsu/" rel="tag">SCSU</a>, <a href="http://universitychron.com/tag/update/" rel="tag">Update</a></span></div>
		<div class="entry-content clearfix">
			<p><i>SCSU remains at a yellow safety level for the third consecutive week. Photo credit: cdc.gov</i></p>
<p>St. Cloud State University released their COVID-19 numbers for the previous week.</p>
<p>For the week of Oct. 28 through Nov. 3, SCSU had 25 reported student cases, 11 reported employee cases, and zero students in on-campus quarantine and isolation.</p>
<p>Reported cases are defined on their<a href="https://www.stcloudstate.edu/emergency/covid19/dashboard/default.aspx"> dashboard</a> as cases with a positive COVID-19 test result, which is reported to the college or university by public health officials or by the individual student or employee.</p>
<p>These numbers are slightly larger from the previous week of Oct. 21 through Oct. 27, SCSU had 20 reported student cases, four reported employee cases, and zero students in on-campus quarantine and isolation.</p>
<p>There were 238 student cases and 64 employee cases reported to MINNSTATE on Nov. 6, 2020 for this reporting cycle.</p>
<p>MINNSTATE has<a href="https://app.powerbi.com/view?r=eyJrIjoiMTRmNWMyNDMtMmIxNC00YzM3LWEyMTQtM2JmNzBjMDgzZWNkIiwidCI6IjUwMTFjN2M2LTBhYjQtNDZhYi05ZWY0LWZhZTc0YTkyMWE3ZiIsImMiOjN9"> reported</a> 2,061 student cases and 234 employee cases system-wide and SCSU has reported 171 student cases and 25 employee cases since the start of the fall semester.</p>
<p>SCSU remains at a yellow<a href="https://www.stcloudstate.edu/emergency/covid19/dashboard/safety-levels.aspx"> safety level</a> with updates made on Fridays with data from the previous Wednesday through Tuesday.</p>
<div class='sfsi_Sicons' style='width: 100%; display: inline-block; vertical-align: middle; text-align:left'><div style='margin:0px 8px 0px 0px; line-height: 24px'><span>Please follow and like us:</span></div><div class='sfsi_socialwpr'><div class='sf_subscrbe sf_icon' style='text-align:left;vertical-align: middle;float:left;width:auto'><a href="http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/WHVkWjVZMlQ0Z2JEeldDZFJtZGdZQTVXSGZiUmliOFZmdi9qSVE0S0lFc3lUYTlNUGovaFNra0V3aklFbFNxTndzYThQK1BHYksyMElYSlhKb2NTenZCTkgybnBWaHZXY1dLcG81RUhDWkI5VnB3Um1JOG5FbTFYOWg0VUNPN1Z8Z2c4MDN1bld4SHVOcFJiVHpVdmhWeEhVc0YyY20wMDFaOFpPaUVLODhVND0=/OA==/" target="_blank"><img src="https://i0.wp.com/universitychron.com/wp-content/plugins/ultimate-social-media-icons/images/follow_subscribe.png?w=800" alt="error" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/universitychron.com/wp-content/plugins/ultimate-social-media-icons/images/follow_subscribe.png?w=800&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/universitychron.com/wp-content/plugins/ultimate-social-media-icons/images/follow_subscribe.png?w=800" alt="error" data-recalc-dims="1" /></noscript></a></div><div class='sf_fb sf_icon' style='text-align:left;vertical-align: middle;'><div class="fb-like" data-href="http://universitychron.com/scsus-weekly-covid-19-numbers-nov-6-2020/"  data-send="false" data-layout="button" ></div></div><div class='sf_fb_share sf_icon' style='text-align:left;vertical-align: middle;'><a href='https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Funiversitychron.com%2Fscsus-weekly-covid-19-numbers-nov-6-2020%2F' style='display:inline-block;'  > <img class="sfsi_wicon jetpack-lazy-image" data-pin-nopin="true" width="auto" height="auto" alt="fb-share-icon" title="Facebook Share" src="https://i0.wp.com/universitychron.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/fbshare_bck.png?w=800" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/universitychron.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/fbshare_bck.png?w=800&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://i0.wp.com/universitychron.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/fbshare_bck.png?w=800'  data-recalc-dims="1" /></noscript></a></div><div class='sf_twiter sf_icon' style='display: inline-block;vertical-align: middle;width: auto;margin-left: 7px;'>
						<a target='_blank' href='https://twitter.com/intent/tweet?text=SCSU%26%238217%3Bs+weekly+COVID-19+numbers%3B+Nov.+6%2C+2020+http://universitychron.com/scsus-weekly-covid-19-numbers-nov-6-2020/'style='display:inline-block' >
							<img data-pin-nopin="true" width="auto" class="sfsi_wicon jetpack-lazy-image" src="http://universitychron.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/en_US_Tweet.svg" alt="Tweet" title="Tweet" data-lazy-src="http://universitychron.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/en_US_Tweet.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-pin-nopin= true width='auto' class='sfsi_wicon' src='http://universitychron.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/en_US_Tweet.svg' alt='Tweet' title='Tweet' ></noscript>
						</a>
					</div><div class='sf_pinit sf_icon' style='text-align:left;vertical-align: middle;float:left;line-height: 33px;width:auto;margin: 0 -2px;'><a href='#'  onclick='sfsi_pinterest_modal_images(event,"http://universitychron.com/scsus-weekly-covid-19-numbers-nov-6-2020/","SCSU&#8217;s weekly COVID-19 numbers; Nov. 6, 2020")' style='display:inline-block;'  > <img class="sfsi_wicon jetpack-lazy-image" data-pin-nopin="true" width="auto" height="auto" alt="fb-share-icon" title="Pin Share" src="http://universitychron.com/wp-content/plugins/ultimate-social-media-icons/images/share_icons/Pinterest_Save/en_US_save.svg" data-lazy-src="http://universitychron.com/wp-content/plugins/ultimate-social-media-icons/images/share_icons/Pinterest_Save/en_US_save.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Pin Share' src='http://universitychron.com/wp-content/plugins/ultimate-social-media-icons/images/share_icons/Pinterest_Save/en_US_save.svg'  /></noscript></a></div></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://universitychron.com/scsus-weekly-covid-19-numbers-nov-6-2020/" data-text="SCSU&#039;s weekly COVID-19 numbers; Nov. 6, 2020"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://universitychron.com/scsus-weekly-covid-19-numbers-nov-6-2020/" data-layout="button_count"></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Funiversitychron.com%2Fscsus-weekly-covid-19-numbers-nov-6-2020%2F&amp;title=SCSU%27s%20weekly%20COVID-19%20numbers%3B%20Nov.%206%2C%202020" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-115927454-27968-5fa97ba871682' data-src='https://widgets.wp.com/likes/#blog_id=115927454&amp;post_id=27968&amp;origin=universitychron.com&amp;obj_id=115927454-27968-5fa97ba871682' data-name='like-post-frame-115927454-27968-5fa97ba871682'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		</div>

	</div>

	</article>

		</div><!-- #content -->

		
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="http://universitychron.com/scsu-political-science-department-prepares-students-for-election-night/" rel="prev"><span class="meta-nav">&larr;</span> SCSU Political Science department prepares students for election night</a></li>
			<li class="next"><a href="http://universitychron.com/america-we-have-a-problem-borat-2-review/" rel="next">America, we have a problem; Borat 2 review <span class="meta-nav">&rarr;</span></a></li>
		</ul>

		
	<div class="related-posts-wrapper">

		<h4 class="related-posts-main-title">
			<i class="fa fa-thumbs-up"></i><span>You May Also Like</span>
		</h4>

		<div class="related-posts clearfix">

							<div class="single-related-posts">

											<div class="related-posts-thumbnail">
							<a href="http://universitychron.com/tri-county-humane-society-presents-27th-annual-woofstock-companion-walk/" title="Tri-County Humane Society presents 27th annual Woofstock Companion Walk">
								<img width="390" height="205" src="https://i2.wp.com/universitychron.com/wp-content/uploads/2015/09/woofstock1.jpg?resize=390%2C205" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="5409" data-permalink="http://universitychron.com/woofstock-2/" data-orig-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2015/09/woofstock1.jpg?fit=1600%2C1068" data-orig-size="1600,1068" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1442054679&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;26&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2015/09/woofstock1.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2015/09/woofstock1.jpg?fit=800%2C534" data-lazy-srcset="https://i2.wp.com/universitychron.com/wp-content/uploads/2015/09/woofstock1.jpg?zoom=2&amp;resize=390%2C205 780w, https://i2.wp.com/universitychron.com/wp-content/uploads/2015/09/woofstock1.jpg?zoom=3&amp;resize=390%2C205 1170w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i2.wp.com/universitychron.com/wp-content/uploads/2015/09/woofstock1.jpg?resize=390%2C205&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
						</div>
					
					<div class="article-content">
						<h3 class="entry-title">
							<a href="http://universitychron.com/tri-county-humane-society-presents-27th-annual-woofstock-companion-walk/" rel="bookmark" title="Tri-County Humane Society presents 27th annual Woofstock Companion Walk">
								Tri-County Humane Society presents 27th annual Woofstock Companion Walk							</a>
						</h3><!--/.post-title-->

						<div class="below-entry-meta">
			<span class="posted-on"><a href="http://universitychron.com/tri-county-humane-society-presents-27th-annual-woofstock-companion-walk/" title="9:00 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2015-09-13T21:00:47-05:00">September 13, 2015</time><time class="updated" datetime="2016-10-11T05:13:12-05:00">October 11, 2016</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="http://universitychron.com/author/sarahrudlang/"
					   title="Sarah Rudlang"
					>
						Sarah Rudlang					</a>
				</span>
			</span>

			</div>					</div>

				</div><!--/.related-->
							<div class="single-related-posts">

											<div class="related-posts-thumbnail">
							<a href="http://universitychron.com/anne-frank-display/" title="St. Cloud Public Library displays the story of Anne Frank">
								<img width="390" height="205" src="https://i0.wp.com/universitychron.com/wp-content/uploads/2016/02/DSC_1139.jpg?resize=390%2C205" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="7787" data-permalink="http://universitychron.com/dsc_1139/" data-orig-file="https://i0.wp.com/universitychron.com/wp-content/uploads/2016/02/DSC_1139.jpg?fit=1500%2C997" data-orig-size="1500,997" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1454531644&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;36&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.2&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/universitychron.com/wp-content/uploads/2016/02/DSC_1139.jpg?fit=300%2C199" data-large-file="https://i0.wp.com/universitychron.com/wp-content/uploads/2016/02/DSC_1139.jpg?fit=800%2C532" data-lazy-srcset="https://i0.wp.com/universitychron.com/wp-content/uploads/2016/02/DSC_1139.jpg?zoom=2&amp;resize=390%2C205 780w, https://i0.wp.com/universitychron.com/wp-content/uploads/2016/02/DSC_1139.jpg?zoom=3&amp;resize=390%2C205 1170w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i0.wp.com/universitychron.com/wp-content/uploads/2016/02/DSC_1139.jpg?resize=390%2C205&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
						</div>
					
					<div class="article-content">
						<h3 class="entry-title">
							<a href="http://universitychron.com/anne-frank-display/" rel="bookmark" title="St. Cloud Public Library displays the story of Anne Frank">
								St. Cloud Public Library displays the story of Anne Frank							</a>
						</h3><!--/.post-title-->

						<div class="below-entry-meta">
			<span class="posted-on"><a href="http://universitychron.com/anne-frank-display/" title="11:42 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2016-02-07T23:42:29-06:00">February 7, 2016</time><time class="updated" datetime="2016-10-21T00:33:22-05:00">October 21, 2016</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="http://universitychron.com/author/honoratdonou/"
					   title="Honorat Donou"
					>
						Honorat Donou					</a>
				</span>
			</span>

			</div>					</div>

				</div><!--/.related-->
							<div class="single-related-posts">

											<div class="related-posts-thumbnail">
							<a href="http://universitychron.com/trump-acquitted-on-articles-of-impeachment-by-senate-with-one-republican-defector/" title="Trump acquitted on articles of impeachment by senate with one republican defector">
								<img width="390" height="205" src="https://i1.wp.com/universitychron.com/wp-content/uploads/2020/02/1.jpg?resize=390%2C205" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="25021" data-permalink="http://universitychron.com/trump-acquitted-on-articles-of-impeachment-by-senate-with-one-republican-defector/1-6/" data-orig-file="https://i1.wp.com/universitychron.com/wp-content/uploads/2020/02/1.jpg?fit=2550%2C1701" data-orig-size="2550,1701" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1" data-image-description="" data-medium-file="https://i1.wp.com/universitychron.com/wp-content/uploads/2020/02/1.jpg?fit=600%2C400" data-large-file="https://i1.wp.com/universitychron.com/wp-content/uploads/2020/02/1.jpg?fit=800%2C534" data-lazy-srcset="https://i1.wp.com/universitychron.com/wp-content/uploads/2020/02/1.jpg?resize=390%2C205 390w, https://i1.wp.com/universitychron.com/wp-content/uploads/2020/02/1.jpg?zoom=2&amp;resize=390%2C205 780w, https://i1.wp.com/universitychron.com/wp-content/uploads/2020/02/1.jpg?zoom=3&amp;resize=390%2C205 1170w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i1.wp.com/universitychron.com/wp-content/uploads/2020/02/1.jpg?resize=390%2C205&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
						</div>
					
					<div class="article-content">
						<h3 class="entry-title">
							<a href="http://universitychron.com/trump-acquitted-on-articles-of-impeachment-by-senate-with-one-republican-defector/" rel="bookmark" title="Trump acquitted on articles of impeachment by senate with one republican defector">
								Trump acquitted on articles of impeachment by senate with one republican defector							</a>
						</h3><!--/.post-title-->

						<div class="below-entry-meta">
			<span class="posted-on"><a href="http://universitychron.com/trump-acquitted-on-articles-of-impeachment-by-senate-with-one-republican-defector/" title="12:57 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-02-06T12:57:43-06:00">February 6, 2020</time><time class="updated" datetime="2020-02-07T10:36:12-06:00">February 7, 2020</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="http://universitychron.com/author/brendanjanostin/"
					   title="Brendan Janostin"
					>
						Brendan Janostin					</a>
				</span>
			</span>

			</div>					</div>

				</div><!--/.related-->
			
		</div><!--/.post-related-->

	</div>

	
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Comment					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/scsus-weekly-covid-19-numbers-nov-6-2020/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=115927454&#038;postid=27968&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Comment&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.0.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=23e91241502966497c7dad5ffa7a9100a4af62c1#parent=http%3A%2F%2Funiversitychron.com%2Fscsus-weekly-covid-19-numbers-nov-6-2020%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

			<script type="text/javascript">
        jQuery( document ).ready( function( $ ) {
            $( '.comment-form, #registerform' ).append( '<input type="hidden" name="js-spam-prevention" value="cc26893098d6495ae8fcde3feff3d3e6"/>' );
        } );
	</script>
	
</div><!-- #comments -->

	</div><!-- #primary -->


<div id="secondary">
	
	<aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget clearfix"><h3 class="widget-title"><span>Subscription</span></h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to the University Chronicle and receive notifications of new articles!</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 2,642 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="http://universitychron.com/scsus-weekly-covid-19-numbers-nov-6-2020/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside>
		<aside id="recent-posts-3" class="widget widget_recent_entries clearfix">
		<h3 class="widget-title"><span>Recent Posts</span></h3>
		<ul>
											<li>
					<a href="http://universitychron.com/election-2020-tina-smith-re-elected-to-senate-tom-emmer-holds-on-to-house-seat/">Election 2020: Tina Smith re-elected to Senate, Tom Emmer holds on to House seat</a>
									</li>
											<li>
					<a href="http://universitychron.com/room-brings-readers-beauty-from-a-nightmare/">&#8216;Room&#8217; brings readers beauty from a nightmare</a>
									</li>
											<li>
					<a href="http://universitychron.com/scsu-artist-uncovers-white-supremacy-and-american-fascism/">SCSU artist uncovers white supremacy and American fascism</a>
									</li>
											<li>
					<a href="http://universitychron.com/america-we-have-a-problem-borat-2-review/">America, we have a problem; Borat 2 review</a>
									</li>
					</ul>

		</aside><aside id="weather-press-3" class="widget weather-press-class clearfix"><h3></h3>﻿<script type='text/javascript'>
// This function is needed to get the arabic time and date, please leave it here as it may cause problems once in the JS file

navig = navigator.appName;

versn = parseInt(navigator.appVersion);

if ( (navig == "Netscape" && versn >= 3) || (navig == "Microsoft Internet Explorer" && versn >= 4)) 
	info = "true";

else info = "false";

function Ar_Date() {
	
   if (info == "true") {

        var info3 = new Date();
        var info4=info3.getDay();
        var info5=info3.getMonth();
        var info6=info3.getDate();
        var info7=info3.getFullYear();
        var info8 = new Array('&#1604;&#1571;&#1581;&#1583;','&#1575;&#1604;&#1573;&#1579;&#1606;&#1610;&#1606;','&#1575;&#1604;&#1579;&#1604;&#1575;&#1579;&#1575;&#1569;','&#1575;&#1604;&#1571;&#1585;&#1576;&#1593;&#1575;&#1569;','&#1575;&#1604;&#1582;&#1605;&#1610;&#1587;','&#1575;&#1604;&#1580;&#1605;&#1593;&#1577;','&#1575;&#1604;&#1587;&#1576;&#1578;');
        var info9 = info8[info4];
        var info10 = new Array('&#1580;&#1575;&#1606;&#1601;&#1610;','&#1601;&#1610;&#1601;&#1585;&#1610;','&#1605;&#1575;&#1585;&#1587;','&#1571;&#1601;&#1585;&#1610;&#1604;','&#1605;&#1575;&#1610;','&#1580;&#1608;&#1575;&#1606;','&#1580;&#1608;&#1610;&#1604;&#1610;&#1577;','&#1571;&#1608;&#1578;','&#1587;&#1576;&#1578;&#1605;&#1576;&#1585;','&#1571;&#1603;&#1578;&#1608;&#1576;&#1585;','&#1606;&#1608;&#1601;&#1605;&#1576;&#1585;','&#1583;&#1610;&#1587;&#1605;&#1576;&#1585;');
        var info11 = info10[info5];
        //var info12=info9+'&#1548; '+info6+' '+info11+' '+info7;
        var info12=info9+'&#1548; '+info6+' '+info11;
		
        document.write(info12);

   }

}
</script>

<div id='weather-press-layoutContainer' class='weather-press-layoutContainer'>

    <div id="weather-press-loader" class="weather-press-loader animated flipOutX">
		
	    <div class="weather-press-closeIcon" data-weatherpressclose="weather-press-loader"></div>
		<div style='clear:both'></div>
		
		<div class="weather-press-signature">Weather Press</div>
		
		<div class="weather-press-outputs">
			
			<span class="weather-press-outputs-content" style="">Loading ...</span>

            <span class="weather-press-outputs-notice">

            </span>			
			
			<span class="weather-press-outputs-toPremium">

				<a href="https://goo.gl/nQBz6O" target="blank">Go Premium Now ?</a>
			
			</span>
		
		</div>
	
	</div>

    <div class='weather-press-block-top'>
	
	    <div class='weather-press-cities-nav-container'>
		
		    <div class='weather-press-cities-nav-sub-container'>
		
		        <div class='weather-press-arrows-container'>
				
				    <ul class='weather-press-cities-navs'>
					
					    <li id='weather-press-cities-navs-top'></li>
						<li id='weather-press-cities-navs-bottom'></li>
					
					</ul>
				
				</div>
			
			    <span id='weather-press-city-name' title='Main city'>Main city</span>
			
			    <span id='weather-press-display-image' title='current location image'></span>
			
			</div>
		
		</div>
		
		<div class='weather-press-cities-list-container'>
		
		    <ul class='weather-press-cities-list'>
		
		        <li class='deep'></li>
		        <li></li>
		        <li class='main-location' data-city='5044407'>Saint Cloud</li><!-- Main location -->
		        <li data-city='5051694'>Waite Park</li><!-- secondary location -->
		        <li class='deep'></li>

		    </ul>
		
		</div>
	
	</div>

    <div class='weather-press-block-bottom'>

		<div id='weather_press_scene_container' class='weather_press_scene_container'></div>

		<div class='weather-press-forecast-nav-container'>
		
		    <ul class='weather-press-forecast-navs'>
					
			    <li id='weather-press-forecast-navs-left'></li>
				<li id='weather-press-forecast-navs-right'></li>
					
			</ul>
		
		</div>
	
		<div class='weather-press-forecast-list-container'>
		
		    <ul class='weather-press-forecast-list'>

		        <li id='weather_press_forecast_node_0'><!-- forecast item -->
				
				    <ul class='weather-press-forecast-item'>
					
					    <li class='weather-press-date'>
						
							Monday the 9th						
						</li>
						
						<li class='weather-press-temp'>00°</li>

					    <li  class='weather-press-condition-img'>
						    <img src='http://universitychron.com/wp-content/plugins/weather-press/public/images/demo-1.svg' alt='current condition'/>
						</li>

					    <li class='weather-press-minMax'>
						
						    <ul>

							    <li class='weather-press-min-temp'>00°</li>
							    <li class='weather-press-temp-gauge'><div class='weather-press-gauge-gradient'></div></li>
							    <li class='weather-press-max-temp'>00°</li>

							</ul>
						
						</li>
					
					</ul>
				
				</li>

                <div id="weather-press-forecast-loader" class="weather-press-forecast-loader"></div>				
				
		    </ul>
		
		</div>
	
	</div>
	
    <div class='weather-press-block-middle'>
	
	    <img src='http://universitychron.com/wp-content/plugins/weather-press/public/images/sample.gif' alt='city image'/>
	
	</div>

    <div id='weather_press_brand' class='weather_press_brandy'><a href='https://goo.gl/4rmB8o' title='weather press' target='_blank'>weather press &copy; </a></div>

</div><!-- main container --></aside><aside id="search-5" class="widget widget_search clearfix">
<form action="http://universitychron.com/" class="search-form searchform clearfix" method="get" role="search">

	<div class="search-wrap">
		<input type="search"
		       class="s field"
		       name="s"
		       value=""
		       placeholder="Search"
		/>

		<button class="search-icon" type="submit"></button>
	</div>

</form><!-- .searchform -->
</aside>
	</div>
		</div><!-- .inner-wrap -->
				</div><!-- #main -->
				<footer id="colophon" class="clearfix colormag-footer--classic">
		
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
			<div class="tg-footer-main-widget">
				<div class="tg-first-footer-widget">
					<aside id="calendar-4" class="widget widget_calendar clearfix"><h3 class="widget-title"><span>Calendar</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>November 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td>1</td>
	</tr>
	<tr>
		<td><a href="http://universitychron.com/2020/11/02/" aria-label="Posts published on November 2, 2020">2</a></td><td>3</td><td>4</td><td>5</td><td><a href="http://universitychron.com/2020/11/06/" aria-label="Posts published on November 6, 2020">6</a></td><td><a href="http://universitychron.com/2020/11/07/" aria-label="Posts published on November 7, 2020">7</a></td><td>8</td>
	</tr>
	<tr>
		<td id="today">9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="http://universitychron.com/2020/10/">&laquo; Oct</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside>				</div>
			</div>

			<div class="tg-footer-other-widgets">
				<div class="tg-second-footer-widget">
					<aside id="archives-5" class="widget widget_archive clearfix"><h3 class="widget-title"><span>Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://universitychron.com/2020/11/'> November 2020 </option>
	<option value='http://universitychron.com/2020/10/'> October 2020 </option>
	<option value='http://universitychron.com/2020/09/'> September 2020 </option>
	<option value='http://universitychron.com/2020/08/'> August 2020 </option>
	<option value='http://universitychron.com/2020/07/'> July 2020 </option>
	<option value='http://universitychron.com/2020/06/'> June 2020 </option>
	<option value='http://universitychron.com/2020/05/'> May 2020 </option>
	<option value='http://universitychron.com/2020/04/'> April 2020 </option>
	<option value='http://universitychron.com/2020/03/'> March 2020 </option>
	<option value='http://universitychron.com/2020/02/'> February 2020 </option>
	<option value='http://universitychron.com/2020/01/'> January 2020 </option>
	<option value='http://universitychron.com/2019/12/'> December 2019 </option>
	<option value='http://universitychron.com/2019/11/'> November 2019 </option>
	<option value='http://universitychron.com/2019/10/'> October 2019 </option>
	<option value='http://universitychron.com/2019/09/'> September 2019 </option>
	<option value='http://universitychron.com/2019/08/'> August 2019 </option>
	<option value='http://universitychron.com/2019/07/'> July 2019 </option>
	<option value='http://universitychron.com/2019/06/'> June 2019 </option>
	<option value='http://universitychron.com/2019/05/'> May 2019 </option>
	<option value='http://universitychron.com/2019/04/'> April 2019 </option>
	<option value='http://universitychron.com/2019/03/'> March 2019 </option>
	<option value='http://universitychron.com/2019/02/'> February 2019 </option>
	<option value='http://universitychron.com/2019/01/'> January 2019 </option>
	<option value='http://universitychron.com/2018/12/'> December 2018 </option>
	<option value='http://universitychron.com/2018/11/'> November 2018 </option>
	<option value='http://universitychron.com/2018/10/'> October 2018 </option>
	<option value='http://universitychron.com/2018/09/'> September 2018 </option>
	<option value='http://universitychron.com/2018/08/'> August 2018 </option>
	<option value='http://universitychron.com/2018/05/'> May 2018 </option>
	<option value='http://universitychron.com/2018/04/'> April 2018 </option>
	<option value='http://universitychron.com/2018/03/'> March 2018 </option>
	<option value='http://universitychron.com/2018/02/'> February 2018 </option>
	<option value='http://universitychron.com/2018/01/'> January 2018 </option>
	<option value='http://universitychron.com/2017/12/'> December 2017 </option>
	<option value='http://universitychron.com/2017/11/'> November 2017 </option>
	<option value='http://universitychron.com/2017/10/'> October 2017 </option>
	<option value='http://universitychron.com/2017/09/'> September 2017 </option>
	<option value='http://universitychron.com/2017/08/'> August 2017 </option>
	<option value='http://universitychron.com/2017/07/'> July 2017 </option>
	<option value='http://universitychron.com/2017/06/'> June 2017 </option>
	<option value='http://universitychron.com/2017/05/'> May 2017 </option>
	<option value='http://universitychron.com/2017/04/'> April 2017 </option>
	<option value='http://universitychron.com/2017/03/'> March 2017 </option>
	<option value='http://universitychron.com/2017/02/'> February 2017 </option>
	<option value='http://universitychron.com/2017/01/'> January 2017 </option>
	<option value='http://universitychron.com/2016/12/'> December 2016 </option>
	<option value='http://universitychron.com/2016/11/'> November 2016 </option>
	<option value='http://universitychron.com/2016/10/'> October 2016 </option>
	<option value='http://universitychron.com/2016/09/'> September 2016 </option>
	<option value='http://universitychron.com/2016/06/'> June 2016 </option>
	<option value='http://universitychron.com/2016/05/'> May 2016 </option>
	<option value='http://universitychron.com/2016/04/'> April 2016 </option>
	<option value='http://universitychron.com/2016/03/'> March 2016 </option>
	<option value='http://universitychron.com/2016/02/'> February 2016 </option>
	<option value='http://universitychron.com/2016/01/'> January 2016 </option>
	<option value='http://universitychron.com/2015/12/'> December 2015 </option>
	<option value='http://universitychron.com/2015/11/'> November 2015 </option>
	<option value='http://universitychron.com/2015/10/'> October 2015 </option>
	<option value='http://universitychron.com/2015/09/'> September 2015 </option>
	<option value='http://universitychron.com/2015/08/'> August 2015 </option>
	<option value='http://universitychron.com/2015/07/'> July 2015 </option>
	<option value='http://universitychron.com/2015/05/'> May 2015 </option>
	<option value='http://universitychron.com/2015/04/'> April 2015 </option>
	<option value='http://universitychron.com/2015/03/'> March 2015 </option>
	<option value='http://universitychron.com/2015/02/'> February 2015 </option>
	<option value='http://universitychron.com/2015/01/'> January 2015 </option>
	<option value='http://universitychron.com/2014/12/'> December 2014 </option>
	<option value='http://universitychron.com/2014/11/'> November 2014 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside>				</div>
				<div class="tg-third-footer-widget">
					<aside id="categories-4" class="widget widget_categories clearfix"><h3 class="widget-title"><span>Categories</span></h3><form action="http://universitychron.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="1591">A &amp; E</option>
	<option class="level-0" value="38">Bios</option>
	<option class="level-0" value="3743">Coronavirus</option>
	<option class="level-0" value="2286">Creative Arts</option>
	<option class="level-0" value="40">Crime</option>
	<option class="level-0" value="41">Editorial</option>
	<option class="level-0" value="24">Events</option>
	<option class="level-0" value="2293">Features</option>
	<option class="level-0" value="26">Gallery</option>
	<option class="level-0" value="2216">Health</option>
	<option class="level-0" value="27">History</option>
	<option class="level-0" value="2458">Homecoming</option>
	<option class="level-0" value="44">International</option>
	<option class="level-0" value="45">Letter&#8217;s to the Editor</option>
	<option class="level-0" value="46">Local Sports</option>
	<option class="level-0" value="1586">Movies</option>
	<option class="level-0" value="29">Multi-media</option>
	<option class="level-0" value="2">Music</option>
	<option class="level-0" value="2221">Music</option>
	<option class="level-0" value="30">News</option>
	<option class="level-0" value="31">Online Features</option>
	<option class="level-0" value="32">Opinion</option>
	<option class="level-0" value="2118">Performing Arts</option>
	<option class="level-0" value="1777">Politics</option>
	<option class="level-0" value="2361">Previews</option>
	<option class="level-0" value="34">Reviews</option>
	<option class="level-0" value="35">SCSU News</option>
	<option class="level-0" value="47">SCSU Sports</option>
	<option class="level-0" value="2244">Section Editorial</option>
	<option class="level-0" value="36">Sports</option>
	<option class="level-0" value="39">Sports Columns</option>
	<option class="level-0" value="43">Sports Gallery</option>
	<option class="level-0" value="42">The Shot</option>
	<option class="level-0" value="20">Variety</option>
	<option class="level-0" value="2103">Variety Columns</option>
	<option class="level-0" value="37">Video</option>
	<option class="level-0" value="2047">Video Games</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside>				</div>
				<div class="tg-fourth-footer-widget">
					<aside id="widget_contact_info-4" class="widget widget_contact_info clearfix"><h3 class="widget-title"><span>Contact Us</span></h3><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=702%2B1st%2Bave%2Bs%2Bb13%2Bst.%2Bcloud%2C%2Bmn%2B56301" target="_blank" rel="noopener noreferrer">702 1st Ave S B13<br/>St. Cloud, MN 56301</a></div><div class="confit-phone"><span itemprop="telephone">(320) 308-4086</span></div><div class="confit-email"><a href="mailto:universitychronicle1924@gmail.com">universitychronicle1924@gmail.com</a></div></div></aside>				</div>
			</div>
		</div>
	</div>
</div>
		<div class="footer-socket-wrapper clearfix">
			<div class="inner-wrap">
				<div class="footer-socket-area">
		
		<div class="footer-socket-right-section">
			
		<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/universitychron/" ><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/universitychron?lang=en" ><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/universitychronicle/" ><i class="fa fa-instagram"></i></a></li>			</ul>
		</div><!-- .social-links -->
				</div>

				<div class="footer-socket-left-section">
			<div class="copyright">Copyright &copy; 2020 <a href="http://universitychron.com/" title="University Chronicle" ><span>University Chronicle</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>		</div>
				</div><!-- .footer-socket-area -->
					</div><!-- .inner-wrap -->
		</div><!-- .footer-socket-wrapper -->
				</footer><!-- #colophon -->
				<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
				</div><!-- #page -->
					<!--facebook like and share js -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<div class="sfsiplus_footerLnk" style="margin: 0 auto;z-index:1000;text-align: center;"><a href="https://www.ultimatelysocial.com/?utm_source=usmplus_settings_page&utm_campaign=credit_link_to_homepage&utm_medium=banner" target="new">Social Share Buttons and Icons</a> powered by Ultimatelysocial</div><script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})
</script>
<style type="text/css">#sfsi_floater { margin-bottom:0px;margin-right:0px; }</style><div class="norm_row sfsi_wDiv" id="sfsi_floater"  style="z-index: 9999;width:225px;text-align:left;position:absolute;position:absolute;right:30px;bottom:0px"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:30px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='' id='sfsiid_facebook' style='opacity:1'  ><img data-pin-nopin='true' alt='Facebook' title='Facebook' src='http://universitychron.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon2'><div class="fb-like" data-href="http://universitychron.com/scsus-weekly-covid-19-numbers-nov-6-2020" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div><div  class='icon3'><a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Funiversitychron.com%2Fscsus-weekly-covid-19-numbers-nov-6-2020' style='display:inline-block;'  > <img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='http://universitychron.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/fbshare_bck.png'  /></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:30px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='' id='sfsiid_twitter' style='opacity:1'  ><img data-pin-nopin='true' alt='Twitter' title='Twitter' src='http://universitychron.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-46px;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='icon2'><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'>
						<a target='_blank' href='https://twitter.com/intent/tweet?text=Hey%2C+check+out+this+article%3A+http://universitychron.com/scsus-weekly-covid-19-numbers-nov-6-2020' style='display:inline-block' >
							<img data-pin-nopin= true width='auto' class='sfsi_wicon' src='http://universitychron.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/en_US_Tweet.svg' alt='Tweet' title='Tweet' >
						</a>
					</div></div></div></div></div></div></div ><input type='hidden' id='sfsi_floater_sec' value='bottom-right' /><script>window.addEventListener("sfsi_functions_loaded", function() 
			{
				if (typeof sfsi_widget_set == "function") {
					sfsi_widget_set();
				}
			}); window.addEventListener("sfsi_functions_loaded",function(){var s = jQuery(".sfsi_widget");
					var pos = s.position();            
					jQuery(window).scroll(function(){      
					sfsi_stick_widget("0");
		 }); }); window.addEventListener('sfsi_functions_loaded',function(){sfsi_float_widget('bottom')});</script>    <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.60);
            }
        });

        function sfsi_processfurther(ref) {
            var feed_id = 'WHVkWjVZMlQ0Z2JEeldDZFJtZGdZQTVXSGZiUmliOFZmdi9qSVE0S0lFc3lUYTlNUGovaFNra0V3aklFbFNxTndzYThQK1BHYksyMElYSlhKb2NTenZCTkgybnBWaHZXY1dLcG81RUhDWkI5VnB3Um1JOG5FbTFYOWg0VUNPN1Z8Z2c4MDN1bld4SHVOcFJiVHpVdmhWeEhVc0YyY20wMDFaOFpPaUVLODhVND0=';
            var feedtype = 8;
            var email = jQuery(ref).find('input[name="email"]').val();
            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
            if ((email != "Enter your email") && (filter.test(email))) {
                if (feedtype == "8") {
                    var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
                    window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
                    return true;
                }
            } else {
                alert("Please enter email address");
                jQuery(ref).find('input[name="email"]').focus();
                return false;
            }
        }
    </script>
    <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {
            width: 100% !important;

            height: auto !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;

        }

        .sfsi_subscribe_Popinner form {

            margin: 0 20px !important;

        }

        .sfsi_subscribe_Popinner h5 {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            margin: 0 0 10px !important;

            padding: 0 !important;

        }

        .sfsi_subscription_form_field {

            margin: 5px 0 !important;

            width: 100% !important;

            display: inline-flex;

            display: -webkit-inline-flex;

        }

        .sfsi_subscription_form_field input {

            width: 100% !important;

            padding: 10px 0px !important;

        }

        .sfsi_subscribe_Popinner input[type=email] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=submit] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;

        }

        .sfsi_shortcode_container {
            float: left;
        }

        .sfsi_shortcode_container .norm_row .sfsi_wDiv {
            position: relative !important;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>


	<span class="wpappninja wpmobileapp" style="display:none"></span>

				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<style type="text/css">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</style><script type='text/javascript' src='http://universitychron.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/universitychron.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://universitychron.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/plugins/location-weather/assets/js/locationWeather.js?ver=1.1.1' id='location-weather-min-js-js'></script>
<script type='text/javascript' src='http://universitychron.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.5.3' id='SFSIjqueryModernizr-js'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.5.3' id='SFSIjqueryShuffle-js'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.5.3' id='SFSIjqueryrandom-shuffle-js'></script>
<script type='text/javascript' id='SFSICustomJs-js-extra'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"http:\/\/universitychron.com\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"http:\/\/universitychron.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/universitychron.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://universitychron.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=5.5.3' id='SFSICustomJs-js'></script>
<script type='text/javascript' src='http://universitychron.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=2.0.3' id='colormag-bxslider-js'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=2.0.3' id='colormag-news-ticker-js'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/colormag/js/navigation.min.js?ver=2.0.3' id='colormag-navigation-js'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.min.js?ver=2.0.3' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/colormag/js/skip-link-focus-fix.min.js?ver=2.0.3' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/colormag/js/colormag-custom.min.js?ver=2.0.3' id='colormag-custom-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://universitychron.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='http://universitychron.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=9.0.2' id='postmessage-js'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=9.0.2' id='jetpack_resize-js'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=9.0.2' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://universitychron.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.0.2' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202046#ver=202046' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=115927454&postid=27968&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=23e91241502966497c7dad5ffa7a9100a4af62c1#parent=http%3A%2F%2Funiversitychron.com%2Fscsus-weekly-covid-19-numbers-nov-6-2020%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=115927454&postid=27968&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=23e91241502966497c7dad5ffa7a9100a4af62c1#parent=http%3A%2F%2Funiversitychron.com%2Fscsus-weekly-covid-19-numbers-nov-6-2020%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202046.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'115927454',post:'27968',tz:'-6',srv:'universitychron.com'} ]);
	_stq.push([ 'clickTrackerInit', '115927454', '27968' ]);
</script>
<script>function wpmobile_read_cookie(k) {
    return(document.cookie.match('(^|; )'+k+'=([^;]*)')||0)[2]
	}
	var isIOS = !!navigator.platform && /iPad|iPhone|iPod/.test(navigator.platform);
	var isAndroid = /(android)/i.test(navigator.userAgent);

	var packageAndroid = 'appuniversitychroncom.wpapp';
	var textAndroid = 'In Google Play';
	var linkAndroid = 'https://play.google.com/store/apps/details?id=appuniversitychroncom.wpapp';

	var packageIOS = 'xxx';
	var textIOS = 'In App Store';
	var linkIOS = 'https://itunes.apple.com/app/idxxx';
	</script>	<style type="text/css">
	#wpappninja_banner {
		display: none;
		height: 66px;
		z-index: 2147483647;
		background: #ffffff;
		border-bottom: 1px solid #f9f9f9;
	    box-shadow: 0 0 1px #999;
	    padding: 3px 0;
		position: absolute;
		top: 0;
		width: 100%;
		text-align: center;
	}
	#wpappninja_banner .wpappninja_banner_close {
		color: gray;
		font-size: 14px;
		vertical-align: top;
		display: inline-block;
		margin: 19px 0 0 0;
	}
	#wpappninja_banner .wpappninja_banner_logo {
	    vertical-align: top;
	    display: inline-block;
	    margin: 6px 12px;
	    width: 48px;
	    height: 48px;
	    padding: 3px;
		border-radius: 8px;
		background: #dd2323;
	}
	#wpappninja_banner .wpappninja_banner_text {
		color: #333;
		line-height: 10px;
		font-size: 13px;
		text-align: left;
		vertical-align: top;
		display: inline-block;
		margin: 10px 0px 0 0;
		width: Calc(100% - 200px);
	    max-height: 55px;
	    overflow: hidden;
	    padding-top: 2px;
	}
	#wpappninja_banner .wpappninja_banner_text span {
		color:#696969;
		font-size:11px;
	}
	#wpappninja_banner .wpappninja_banner_click {
		display: inline-block;
		background: #dd2323;
		padding: 3px 10px;
		font-size: 16px;
		color: white;
		vertical-align: top;
		margin: 16px 0px 0 10px;
	}
	#wpappninja_banner .wpappninja_banner_click img {
	    width: 20px;
		vertical-align: middle;
	}
	</style>
	
	<div id="wpappninja_banner">
		<div class="wpappninja_banner_close" onclick="document.cookie = 'wpappninja_disable_banner=true;expires=Wed, 09 Dec 2020 17:26:00 +0000;path=/';document.getElementById('wpappninja_banner').style.display = 'none';document.body.style.marginTop = '0px';" src="http://universitychron.com/wp-content/plugins/wpappninja/assets/images/close_icon.png">
			&#10005;
		</div>
		<div class="wpappninja_banner_logo">
			<img src="http://universitychron.com/wp-content/uploads/2018/10/Chronicle-bw.png" width="48" height="48" />
		</div>
		<div class="wpappninja_banner_text">
			<b>University Chronicle</b><br/><br/>
			<span>FREE<br/></span>
			<span id="wpmobile_banner_text"></span>
		</div>
		<div class="wpappninja_banner_click">
			VIEW		</div>
	</div>
	
	<script>
	if (isAndroid && packageAndroid != "" && wpmobile_read_cookie("wpappninja_disable_banner") != "true") {
		jQuery("#wpmobile_banner_text").text(textAndroid);
		jQuery(".wpappninja_banner_click").on('click', function() {document.location = linkAndroid;});
		jQuery("#wpappninja_banner").css('display', 'block');
		jQuery("body").css('margin-top', '66px');
	}

	if (isIOS && packageIOS != "" && packageIOS != "xxx" && wpmobile_read_cookie("wpappninja_disable_banner") != "true") {
		jQuery("#wpmobile_banner_text").text(textIOS);
		jQuery(".wpappninja_banner_click").on('click', function() {document.location = linkIOS;});
		jQuery("#wpappninja_banner").css('display', 'block');
		jQuery("body").css('margin-top', '66px');
	}
	</script>
	
	
</body>
</html>
