<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://universitychron.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://universitychron.com/wp-content/themes/fox/js/html5.js"></script>
	<![endif]-->
	<script>(function(){document.documentElement.className='js'})();</script>
    
	<title>DAMN, Kendrick: The decorated Compton rapper drops another classic - University Chronicle</title>

<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://universitychron.com/damn-kendrick-decorated-compton-rapper-drops-another-classic/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="DAMN, Kendrick: The decorated Compton rapper drops another classic - University Chronicle" />
<meta property="og:description" content="Following up a Grammy-winning, critically-acclaimed rap album with another classic is an extremely tough task, but with the release of his fourth album, DAMN, Kendrick Lamar did just that. After breaking ground with his first album, Section 8.0, Kendrick cemented his place as an elite rapper with the legendary album Good Kid, M.A.A.D City in late 2012. In early 2015, he released To Pimp a Butterfly &#8211; an album that many people consider one of the best in rap history, and critics thought there was no way he could bounce back with an album nearly as good. After Kendrick released the loose track &#8220;The Heart Part IV&#8221; to generate some hype, he released a single from the album, &#8220;HUMBLE&#8221;, through an incredible video that stacked the excitement for his new album. &#8220;HUMBLE&#8221; quickly found its way to the top of the Billboard Hot 100 charts, and it left Kendrick&#8217;s fans starving for more. On Thursday,&hellip;" />
<meta property="og:url" content="http://universitychron.com/damn-kendrick-decorated-compton-rapper-drops-another-classic/" />
<meta property="og:site_name" content="University Chronicle    " />
<meta property="article:section" content="Lifestyle" />
<meta property="article:published_time" content="2017-04-24T09:25:08+00:00" />
<meta property="article:modified_time" content="2017-04-23T21:33:10+00:00" />
<meta property="og:updated_time" content="2017-04-23T21:33:10+00:00" />
<meta property="og:image" content="http://universitychron.com/wp-content/uploads/2017/04/C9H8-PWUIAAzbQ2.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1200" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Following up a Grammy-winning, critically-acclaimed rap album with another classic is an extremely tough task, but with the release of his fourth album, DAMN, Kendrick Lamar did just that. After breaking ground with his first album, Section 8.0, Kendrick cemented his place as an elite rapper with the legendary album Good Kid, M.A.A.D City in late 2012. In early 2015, he released To Pimp a Butterfly &#8211; an album that many people consider one of the best in rap history, and critics thought there was no way he could bounce back with an album nearly as good. After Kendrick released the loose track &#8220;The Heart Part IV&#8221; to generate some hype, he released a single from the album, &#8220;HUMBLE&#8221;, through an incredible video that stacked the excitement for his new album. &#8220;HUMBLE&#8221; quickly found its way to the top of the Billboard Hot 100 charts, and it left Kendrick&#8217;s fans starving for more. On Thursday,&hellip;" />
<meta name="twitter:title" content="DAMN, Kendrick: The decorated Compton rapper drops another classic - University Chronicle" />
<meta name="twitter:image" content="https://i2.wp.com/universitychron.com/wp-content/uploads/2017/04/C9H8-PWUIAAzbQ2.jpg?fit=1200%2C1200" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="University Chronicle     &raquo; Feed" href="http://universitychron.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="University Chronicle     &raquo; Comments Feed" href="http://universitychron.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="University Chronicle     &raquo; DAMN, Kendrick: The decorated Compton rapper drops another classic Comments Feed" href="http://universitychron.com/damn-kendrick-decorated-compton-rapper-drops-another-classic/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/universitychron.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://universitychron.com/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://universitychron.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://universitychron.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wi-fonts-css'  href='https://fonts.googleapis.com/css?family=Vollkorn%3Aregular%2Citalic%2C700%2C700italic%7COswald%3A300%2Cregular%2C700&#038;subset=latin%2Clatin-ext&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://universitychron.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://universitychron.com/wp-content/themes/fox/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wi-responsive-css'  href='http://universitychron.com/wp-content/themes/fox/css/responsive.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://universitychron.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://universitychron.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://universitychron.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://universitychron.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://universitychron.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://universitychron.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://universitychron.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://universitychron.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://universitychron.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://wp.me/p7Qq1E-3LT' />
<link rel="alternate" type="application/json+oembed" href="http://universitychron.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Funiversitychron.com%2Fdamn-kendrick-decorated-compton-rapper-drops-another-classic%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://universitychron.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Funiversitychron.com%2Fdamn-kendrick-decorated-compton-rapper-drops-another-classic%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta property="og:image" content="https://i2.wp.com/universitychron.com/wp-content/uploads/2017/04/C9H8-PWUIAAzbQ2.jpg?fit=1200%2C1200"/>
<meta property="og:image:secure_url" content="https://i2.wp.com/universitychron.com/wp-content/uploads/2017/04/C9H8-PWUIAAzbQ2.jpg?fit=1200%2C1200" />
<style type="text/css">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</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://universitychron.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://universitychron.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    
</head>

<body class="post-template-default single single-post postid-14501 single-format-standard enable-2-columns enable-dropcap has-sidebar sidebar-right enable-hand-lines submenu-light wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive">
<div id="wi-all">

    <div id="wi-wrapper">
        
        <div id="topbar-wrapper">
            <div class="wi-topbar" id="wi-topbar">
                <div class="container">

                    <div class="topbar-inner">

                        
                        <a class="toggle-menu" id="toggle-menu"><i class="fa fa-align-justify"></i> <span>Menu</span></a>

                        <nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation">
                            <div class="menu"><ul id="menu-primary-menu" class="menu"><li id="menu-item-9538" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.universitychron.com"><span>Home</span></a></li>
<li id="menu-item-9133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://universitychron.com/category/news-2/"><span>News</span></a>
<ul class="sub-menu">
	<li id="menu-item-9137" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://universitychron.com/category/news-2/scsu-news/"><span>SCSU News</span></a></li>
	<li id="menu-item-12702" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://universitychron.com/category/politics/"><span>Politics</span></a></li>
	<li id="menu-item-9136" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://universitychron.com/category/news-2/international/"><span>International</span></a></li>
	<li id="menu-item-9135" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://universitychron.com/category/news-2/crime/"><span>Crime</span></a></li>
</ul>
</li>
<li id="menu-item-9142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://universitychron.com/category/sports/"><span>Sports</span></a>
<ul class="sub-menu">
	<li id="menu-item-9143" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://universitychron.com/category/sports/columns/"><span>Sports Columns</span></a></li>
	<li id="menu-item-9146" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://universitychron.com/category/sports/scsu-sports/"><span>SCSU Sports</span></a></li>
	<li id="menu-item-12640" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://universitychron.com/category/sports/locals/"><span>Local Sports</span></a></li>
</ul>
</li>
<li id="menu-item-9121" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://universitychron.com/category/ae/"><span>Lifestyle</span></a>
<ul class="sub-menu">
	<li id="menu-item-12639" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://universitychron.com/category/a-e/"><span>A &#038; E</span></a></li>
	<li id="menu-item-9122" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://universitychron.com/category/ae/events/"><span>Events</span></a></li>
	<li id="menu-item-9123" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://universitychron.com/category/ae/reviews-marquee/"><span>Reviews</span></a></li>
	<li id="menu-item-9139" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://universitychron.com/category/opinion/"><span>Opinion</span></a></li>
</ul>
</li>
<li id="menu-item-9130" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://universitychron.com/category/multi-media/galleries/"><span>The Shot</span></a></li>
<li id="menu-item-13498" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://universitychron.com/classifieds-2/"><span>Classifieds</span></a></li>
<li id="menu-item-12638" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://universitychron.com/advertise-with-us/"><span>Advertise with us</span></a></li>
<li id="menu-item-9124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://universitychron.com/category/about/"><span>About</span></a>
<ul class="sub-menu">
	<li id="menu-item-9567" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://universitychron.com/history/"><span>History</span></a></li>
	<li id="menu-item-9562" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://universitychron.com/contact/"><span>Contact Us</span></a></li>
</ul>
</li>
</ul></div>                        </nav><!-- #wi-mainnav -->

                        
                                                <div id="header-social" class="social-list">
                            <ul>
                                                <li class="li-facebook-square"><a href="http://facebook.com/universitychron" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook-square"></i> <span>Facebook</span></a></li>
                            <li class="li-twitter"><a href="http://twitter.com/universitychron" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
                            <li class="li-linkedin"><a href="https://www.linkedin.com/company/1752872?trk=tyah&#038;trkInfo=clickedVerticalcompanyclickedEntityId1752872idx3-1-4tarId1471798065921tasuniversitychronicle" target="_blank" rel="alternate" title="LinkedIn"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
                            <li class="li-instagram"><a href="http://instagram.com/universitychronicle" target="_blank" rel="alternate" title="Instagram"><i class="fa fa-instagram"></i> <span>Instagram</span></a></li>
                            <li class="li-search"><a><i class="fa fa-search"></i> <span>Search</span></a></li>
                                    </ul>
                        </div><!-- #header-social -->
                        
                    </div><!-- .topbar-inner -->

                </div><!-- .container -->

            </div><!-- #wi-topbar -->
        </div><!-- #topbar-wrapper -->
        
        <header id="wi-header" class="wi-header">
            
            <div class="container">
                
                                <div class="header-search" id="header-search">
                    <form role="search" method="get" action="http://universitychron.com">
                        <input type="text" name="s" class="s" value="" placeholder="Type & hit enter..." />
                        <button class="submit" role="button" title="Go"><span>Go</span></button>
                    </form>
                </div><!-- .header-search -->
                                
                <div id="logo-area">
                    <div id="wi-logo">
                        <h2>
                            <a href="http://universitychron.com/" rel="home">
                                
                                    <img src="http://universitychron.com/wp-content/uploads/2016/08/UC-Fall-logo-2.jpg" alt="Logo" />

                                                            </a>
                        </h2>

                    </div><!-- #wi-logo -->
                    
                                        <h3 class="slogan">Founded 1924</h3>
                                        
                </div><!-- #logo-area -->
            
                <div class="clearfix"></div>
                
                                
            </div><!-- .container -->
            
        </header><!-- #wi-header -->
    
        <div id="wi-main">

<div class="container">
    
        
    <div class="content">
    
        <main id="primary" class="content-area" role="main">
            
            <div class="theiaStickySidebar">
            
            <figure class="post-thumbnail">
            <img width="1200" height="1200" src="https://i2.wp.com/universitychron.com/wp-content/uploads/2017/04/C9H8-PWUIAAzbQ2.jpg?fit=1200%2C1200" class="attachment-full size-full wp-post-image" alt="" srcset="https://i2.wp.com/universitychron.com/wp-content/uploads/2017/04/C9H8-PWUIAAzbQ2.jpg?w=1200 1200w, https://i2.wp.com/universitychron.com/wp-content/uploads/2017/04/C9H8-PWUIAAzbQ2.jpg?resize=300%2C300 300w, https://i2.wp.com/universitychron.com/wp-content/uploads/2017/04/C9H8-PWUIAAzbQ2.jpg?resize=600%2C600 600w, https://i2.wp.com/universitychron.com/wp-content/uploads/2017/04/C9H8-PWUIAAzbQ2.jpg?resize=1024%2C1024 1024w, https://i2.wp.com/universitychron.com/wp-content/uploads/2017/04/C9H8-PWUIAAzbQ2.jpg?resize=480%2C480 480w, https://i2.wp.com/universitychron.com/wp-content/uploads/2017/04/C9H8-PWUIAAzbQ2.jpg?resize=500%2C500 500w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="14502" data-permalink="http://universitychron.com/damn-kendrick-decorated-compton-rapper-drops-another-classic/c9h8-pwuiaazbq2/" data-orig-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2017/04/C9H8-PWUIAAzbQ2.jpg?fit=1200%2C1200" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="C9H8-PWUIAAzbQ2" data-image-description="" data-medium-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2017/04/C9H8-PWUIAAzbQ2.jpg?fit=600%2C600" data-large-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2017/04/C9H8-PWUIAAzbQ2.jpg?fit=1020%2C1020" />    </figure><!-- .post-thumbnail -->

            
            <header class="post-header">
            
                <h1 class="post-title single-title">DAMN, Kendrick: The decorated Compton rapper drops another classic</h1>

                <div class="post-header-meta">

                                        <span class="meta-time">
                        <time datetime="2017-04-24T09:25:08+00:00">Published on April 24, 2017</time>
                    </span><!-- .meta-date -->
                    
                                        <span class="meta-category">
                        in <a href="http://universitychron.com/category/ae/" rel="category tag">Lifestyle</a><span class="sep">/</span><a href="http://universitychron.com/category/ae/reviews-marquee/" rel="category tag">Reviews</a>                    </span><!-- .meta-category -->
                    
                                        <span class="meta-author">
                        by <a href="http://universitychron.com/author/roberterickson/" rel="author">Robert J. Erickson</a>                    </span><!-- .meta-author -->
                    
                </div><!-- .post-header-meta -->

            </header><!-- .post-header -->
            
            <div class="single-body">

                <div class="entry-content">
                    <p>Following up a Grammy-winning, critically-acclaimed rap album with another classic is an extremely tough task, but with the release of his fourth album, <em>DAMN</em>, Kendrick Lamar did just that.</p>
<p>After breaking ground with his first album, <em>Section 8.0</em>, Kendrick cemented his place as an elite rapper with the legendary album <em>Good Kid, M.A.A.D City</em> in late 2012. In early 2015, he released <em>To Pimp a Butterfly</em> &#8211; an album that many people consider one of the best in rap history, and critics thought there was no way he could bounce back with an album nearly as good.</p>
<p>After Kendrick released the loose track &#8220;The Heart Part IV&#8221; to generate some hype, he released a single from the album, &#8220;HUMBLE&#8221;, through an incredible video that stacked the excitement for his new album. &#8220;HUMBLE&#8221; quickly found its way to the top of the Billboard Hot 100 charts, and it left Kendrick&#8217;s fans starving for more.</p>
<p>On Thursday, April 13, at the late hour of 10:00 p.m. CST, Kendrick released <em>DAMN</em> across all streaming platforms for the world to hear. Not only did this tape live up to the hype &#8211; it blew away my expectations.</p>
<p>The intro track, &#8220;BLOOD&#8221;, begins with a skit where Kendrick encounters a blind woman, and when asking her what she has lost, she tells Kendrick that he has lost his life. This is an eerie intro that leaves you wondering what&#8217;s to come. At the conclusion of the intro, a Fox News clip plays where the panelists criticize Kendrick for his popular song &#8220;Alright.&#8221;</p>
<p>Immediately after the intro, the second track, &#8220;DNA,&#8221; kicks off with an upbeat banger of an instrumental where Kendrick conveys raw emotion in his lyrics over the top of it. This song switches up with about a minute left, and Kendrick goes absolutely nuts with his lyrics and beat &#8211; perhaps the best minute stretch I&#8217;ve ever heard out of Kendrick.</p>
<p>The rest of the album keeps up, as well. What I thoroughly enjoyed and was surprised about was the range Kendrick showed, singing on several of the tracks. The sonically ranging &#8220;YAH&#8221; let Kendrick show off his ability in a beautiful way, with one of the slower songs he has released. On the track &#8220;LOVE&#8221;, Kendrick sings alongside frequent feature artist Zacari, creating another slow-moving jam that exemplifies his singing craft. Best of all, he sings the chorus on &#8220;LUST,&#8221; and comes in with a hook that is so different but manages to pull it off, and excels at it too.</p>
<p>To no surprise, Kendrick showed off his incredible lyricism on this album. On &#8220;FEAR,&#8221; he spoke through the words of a parent during his rough upbringing in Compton, California. Nothing beats the elite lyrics Kendrick spit out on the track &#8220;DUCKWORTH.&#8221; For a while, you hear a story about one man named Anthony who hustles and is planning to rob a KFC, and another man who works at said KFC named Ducky who gives Anthony extra food so that he wouldn&#8217;t kill Ducky, which ended up working. This all doesn&#8217;t seem like anything outside of a normal rap ballad &#8211; until Kendrick reveals that &#8220;Anthony&#8221; in this story was Anthony &#8220;Top Dawg&#8221; Kiffith, Kendrick Lamar&#8217;s current manager, and &#8220;Ducky&#8221; was Kendrick&#8217;s father.</p>
<p>&#8220;If Anthony killed Ducky, Top Dawg could be serving life, while I grow up without a father and died in a gunfight,&#8221; Kendrick emphatically rhymes on &#8220;DUCKWORTH&#8221; to conclude the album. I can’t remember a moment on an album in recent memory that made me sit back and just say, “holy s***.” That line did just that. The realization of who Kendrick was talking about on this song made me freak out internally.</p>
<p>This album&#8217;s got bangers (ELEMENT, HUMBLE, DNA), it&#8217;s got slow jams (YAH, LOVE, FEAR, PRIDE), and lyrical masterpieces (XXX, DUCKWORTH, PRIDE). It&#8217;s the type of album with such a variety that almost everyone I talk to has a different song they call their favorite, and one where every track is spun without dismay. To me, that&#8217;s the earmark of a classic &#8211; and <em>DAMN</em> lives up to that status. This album will be talked about for years to come.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-14501" class="share-twitter sd-button share-icon no-text" href="http://universitychron.com/damn-kendrick-decorated-compton-rapper-drops-another-classic/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-14501" class="share-facebook sd-button share-icon no-text" href="http://universitychron.com/damn-kendrick-decorated-compton-rapper-drops-another-classic/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-14501" class="share-google-plus-1 sd-button share-icon no-text" href="http://universitychron.com/damn-kendrick-decorated-compton-rapper-drops-another-classic/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                    <div class="clearfix"></div>

                </div><!-- .entry-content -->

                                    <div class="post-share share-4 single-share">
                        <ul>
                            <li class="li-facebook"><a data-href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Funiversitychron.com%2Fdamn-kendrick-decorated-compton-rapper-drops-another-classic%2F&p[images][0]=http://universitychron.com/wp-content/uploads/2017/04/C9H8-PWUIAAzbQ2.jpg" title="Facebook" class="share"><span>Facebook</span></a></li>
                    <li class="li-twitter"><a data-href="https://twitter.com/intent/tweet?url=http%3A%2F%2Funiversitychron.com%2Fdamn-kendrick-decorated-compton-rapper-drops-another-classic%2F&amp;text=DAMN%2C+Kendrick%3A+The+decorated+Compton+rapper+drops+another+classic" title="Twitter" class="share"><span>Twitter</span></a></li>
                    <li class="li-google-plus"><a data-href="https://plus.google.com/share?url=http%3A%2F%2Funiversitychron.com%2Fdamn-kendrick-decorated-compton-rapper-drops-another-classic%2F" title="Google+" class="share"><span>Google</span></a></li>
                    <li class="li-pinterest"><a href="javascript:void((function()%7Bvar%20e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)%7D)());" title="Google+"><span>Pinterest</span></a></li>
                        </ul>
                    </div><!-- .post-share -->
                                    
            </div><!-- .single-body -->

            <div class="clearfix"></div>
            
                                    

                        
                
            

            
                <div class="authorbox" id="authorbox"><div class="authorbox-inner">
                    <div class="author-avatar">
                        <a href="http://universitychron.com/author/roberterickson/" rel="author">
                            <img alt='' src='http://2.gravatar.com/avatar/87be94e20c6e924ef466556591651f24?s=120&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/87be94e20c6e924ef466556591651f24?s=240&amp;d=mm&amp;r=pg 2x' class='avatar avatar-120 photo' height='120' width='120' />                        </a>
                    </div>
                    <div class="authorbox-content">

                        
                                                <nav class="authorbox-nav">
                            <ul>
                                <li class="active"><a data-href="#authorbox-info">Robert J. Erickson</a></li>
                                <li><a data-href="#same-author">Latest posts</a></li>
                            </ul>
                        </nav><!-- .authorbox-nav -->
                        
                        
                        <div class="authorbox-info authorbox-tab active" id="authorbox-info">
                            
                            <div class="desc">
                                <p></p>
                            </div>
                            <div class="author-social social-list">
                                <ul>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </ul>
                                <div class="clearfix"></div>
                            </div><!-- .author-social -->

                        </div><!-- .authorbox-info -->

                        
                        <div class="authorbox-tab" id="same-author">

                                                            <div class="same-author-posts">

                                    <ul class="same-author-list">
                                                                                <li>
                                            <a href="http://universitychron.com/damn-kendrick-decorated-compton-rapper-drops-another-classic/">DAMN, Kendrick: The decorated Compton rapper drops another classic</a>
                                        </li>
                                                                                <li>
                                            <a href="http://universitychron.com/northstar-potentially-brought-st-cloud/">Northstar could potentially be brought to St. Cloud</a>
                                        </li>
                                                                                <li>
                                            <a href="http://universitychron.com/hockey-day-minnesota-2018-held-saint-cloud/">Hockey Day Minnesota 2018 To Be Held in Saint Cloud</a>
                                        </li>
                                                                                <li>
                                            <a href="http://universitychron.com/joey-bada-young-rapper-speaks-mind/">Joey Bada$$: the young rapper speaks his mind</a>
                                        </li>
                                                                            </ul><!-- .related-list -->
                                    <div class="clearfix"></div>
                                    
                                    <a href="http://universitychron.com/author/roberterickson/" rel="author" class="viewall">
                                        <span>View all</span>
                                    </a>
                                    
                                </div><!-- .same-author-posts -->	
                                
                        </div><!-- #same-author -->
                    </div><!-- .authorbox-content -->
                    </div><!-- .authorbox-inner -->
                </div><!-- #authorbox -->

            
            
            
<div id="comments" class="comments-area">

	
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/damn-kendrick-decorated-compton-rapper-drops-another-classic/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://universitychron.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Write your comment..."></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' placeholder="Name *" /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="email" value="" size="30" aria-required='true' placeholder="Email *" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="url" value="" size="30" placeholder="Website" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14501' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a73ea3ba29" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="29"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
                        
            </div><!-- .theiaStickySidebar -->

        </main><!-- .content-area -->
        
        <div id="secondary" class="secondary">
    
    <div class="theiaStickySidebar">

                    <div id="widget-area" class="widget-area" role="complementary">
                                <aside id="about-2" class="widget widget_about"><figure class="about-image"><img src="http://universitychron.com/wp-content/uploads/2016/10/12694868_10153536121162874_3591998065887555361_o.jpg" alt="Sidebar" /></figure><h3 class="widget-title"><span>Who we are</span></h3><div class="widget-about"><div class="desc">The University Chronicle is a student-run, award-winning college newspaper on the campus of St. Cloud State University. We publish six print issues during both fall and spring semesters. 
Founded | 1924</div></div><!-- .about-widget --></aside><aside id="search-3" class="widget widget_search"><h3 class="widget-title"><span>Search</span></h3><div class="searchform">
    <form role="search" method="get" action="http://universitychron.com">
        <input type="text" name="s" class="s" value="" placeholder="Search..." />
        <button class="submit" role="button" title="Go"><i class="fa fa-search"></i></button>
    </form>
</div><!-- .header-search --></aside><aside id="social-2" class="widget widget_social"><h3 class="widget-title"><span>Connect</span></h3><div class="widget-social"><ul>                <li class="li-facebook-square"><a href="http://facebook.com/universitychron" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook-square"></i> <span>Facebook</span></a></li>
                            <li class="li-twitter"><a href="http://twitter.com/universitychron" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
                            <li class="li-linkedin"><a href="https://www.linkedin.com/company/1752872?trk=tyah&#038;trkInfo=clickedVerticalcompanyclickedEntityId1752872idx3-1-4tarId1471798065921tasuniversitychronicle" target="_blank" rel="alternate" title="LinkedIn"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
                            <li class="li-instagram"><a href="http://instagram.com/universitychronicle" target="_blank" rel="alternate" title="Instagram"><i class="fa fa-instagram"></i> <span>Instagram</span></a></li>
                    </ul><div class="clearfix"></div></div></aside><aside id="ads-2" class="widget widget_ads"><div class="ad-container"><img src="http://universitychron.com/wp-content/uploads/2015/08/There-is-always-something-to-be-thankful-for..png" alt="There-is-always-something-to-be-thankful-for..png" /><div class="clearfix"></div></div></aside><aside id="latest-posts-3" class="widget widget_display_posts"><h3 class="widget-title"><span>The Shot </span></h3>				
			<div class="latest-posts">
                
                <ul class="latest-list">
			
					
		
				<li class="latest-article format-gallery">
                    
                                        
                    <figure class="latest-thumb">
                        <a href="http://universitychron.com/guillermo-del-toro-gets-spooky-home-monsters-exhibit-mia/">
                                                        <img src="https://i0.wp.com/universitychron.com/wp-content/uploads/2017/04/E41292AD-1EDE-4052-A8C8-28C6FA5D9DCF.jpg?resize=480%2C384" width="480" height="384" alt="" />
                            
                        </a>
                    </figure><!-- .latest-thumb -->
                    
                                        <section class="latest-content">
                        <time class="latest-date" datetime="2017-04-08T17:43:30+00:00">April 8, 2017</time>
                        <h3 class="latest-title"><a href="http://universitychron.com/guillermo-del-toro-gets-spooky-home-monsters-exhibit-mia/">Guillermo del Toro gets spooky with &#8216;At Home With Monsters&#8217; exhibit at Mia</a></h3>
                    </section>
                    
                    <div class="clearfix"></div>
                    
				</li><!-- .post-item -->
		
					
		
				<li class="latest-article format-gallery">
                    
                                        
                    <figure class="latest-thumb">
                        <a href="http://universitychron.com/skate-unity-fundraiser-creates-art-opportunities-area-skaters/">
                                                        <img src="https://i2.wp.com/universitychron.com/wp-content/uploads/2017/04/FFAF5902-6D2E-4B6F-A945-18DEEDA529DD.jpg?resize=480%2C384" width="480" height="384" alt="" />
                            
                        </a>
                    </figure><!-- .latest-thumb -->
                    
                                        <section class="latest-content">
                        <time class="latest-date" datetime="2017-04-02T21:11:00+00:00">April 2, 2017</time>
                        <h3 class="latest-title"><a href="http://universitychron.com/skate-unity-fundraiser-creates-art-opportunities-area-skaters/">Skate Unity Fundraiser creates art and opportunities for area skaters</a></h3>
                    </section>
                    
                    <div class="clearfix"></div>
                    
				</li><!-- .post-item -->
		
					
		
				<li class="latest-article format-standard">
                    
                                        
                    <figure class="latest-thumb">
                        <a href="http://universitychron.com/huskies-complete-the-sweep-motzkos-250th-win/">
                                                        <img src="https://i1.wp.com/universitychron.com/wp-content/uploads/2017/02/unnamed-3.jpg?resize=480%2C384" width="480" height="384" alt="" />
                            
                        </a>
                    </figure><!-- .latest-thumb -->
                    
                                        <section class="latest-content">
                        <time class="latest-date" datetime="2017-02-12T05:19:23+00:00">February 12, 2017</time>
                        <h3 class="latest-title"><a href="http://universitychron.com/huskies-complete-the-sweep-motzkos-250th-win/">Huskies Complete the Sweep, Motzko&#8217;s 250th Win</a></h3>
                    </section>
                    
                    <div class="clearfix"></div>
                    
				</li><!-- .post-item -->
		
					
		
				<li class="latest-article format-gallery">
                    
                                        
                    <figure class="latest-thumb">
                        <a href="http://universitychron.com/fight-pride-scsu-college-democrats-welcome-zach-dorholt-scsu-campus-rally/">
                                                        <img src="https://i1.wp.com/universitychron.com/wp-content/uploads/2016/10/fightforpride3.jpg?resize=480%2C384" width="480" height="384" alt="" />
                            
                        </a>
                    </figure><!-- .latest-thumb -->
                    
                                        <section class="latest-content">
                        <time class="latest-date" datetime="2016-11-02T20:59:22+00:00">November 2, 2016</time>
                        <h3 class="latest-title"><a href="http://universitychron.com/fight-pride-scsu-college-democrats-welcome-zach-dorholt-scsu-campus-rally/">Fight for Pride: SCSU College Democrats welcome Zach Dorholt to the SCSU campus for rally</a></h3>
                    </section>
                    
                    <div class="clearfix"></div>
                    
				</li><!-- .post-item -->
		
			                    
                </ul>
			
				<div class="clearfix"></div>
                
			</div><!-- .latest--posts -->
		
							
				</aside>		<aside id="most-viewed-posts-2" class="widget widget_most_viewed_entries">		<h3 class="widget-title"><span>Popular Articles</span></h3>

        		<div class="wi-popular popular-big">
                        
            <div class="popular-thumbnail-container">
                
        <figure class="popular-thumbnail thumbnail-type-secondary">
            <a href="http://universitychron.com/second-place-wont-slow-stars/">
                <img src="https://i2.wp.com/universitychron.com/wp-content/uploads/2017/03/IMG_7932.jpg?resize=480%2C384" width="480" height="384" alt="" />
            
                            
            </a>        </figure>
                    <span class="popular-counter">01</span>
                            </div><!-- .thumbnail-container -->
            
            <h3 class="popular-title"><a href="http://universitychron.com/second-place-wont-slow-stars/">Second place won’t slow down these stars</a></h3>
            
            <div class="popular-content">
                <p>For the past two years, the Husky wrestling team has walked into the National Championships with the confidence of winners &hellip; <a href="http://universitychron.com/second-place-wont-slow-stars/" class="readmore">More</a></p>
            </div><!-- .popular-content -->
            
                
            <div class="popular-thumbnail-container">
                        <figure class="popular-thumbnail">
            <a href="http://universitychron.com/university-chronicle-takes-home-11-awards-minnesota-award-show/">                <img width="480" height="384" src="https://i2.wp.com/universitychron.com/wp-content/uploads/2017/01/File_003-e1485719837376.jpeg?resize=480%2C384" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://i2.wp.com/universitychron.com/wp-content/uploads/2017/01/File_003-e1485719837376.jpeg?zoom=2&amp;resize=480%2C384 960w, https://i2.wp.com/universitychron.com/wp-content/uploads/2017/01/File_003-e1485719837376.jpeg?zoom=3&amp;resize=480%2C384 1440w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="13604" data-permalink="http://universitychron.com/university-chronicle-takes-home-11-awards-minnesota-award-show/processed-with-vsco-with-a6-preset-3/" data-orig-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2017/01/File_003-e1485719837376.jpeg?fit=1200%2C858" data-orig-size="1200,858" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone&quot;,&quot;caption&quot;:&quot;Processed with VSCO with a6 preset&quot;,&quot;created_timestamp&quot;:&quot;1485697799&quot;,&quot;copyright&quot;:&quot;Copyright 2017. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Processed with VSCO with a6 preset&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2017/01/File_003-e1485719837376.jpeg?fit=600%2C429" data-large-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2017/01/File_003-e1485719837376.jpeg?fit=1020%2C729" />            
                            
            </a>        </figure>
                    <span class="popular-counter">02</span>
                            </div><!-- .thumbnail-container -->
            
            <h3 class="popular-title"><a href="http://universitychron.com/university-chronicle-takes-home-11-awards-minnesota-award-show/">University Chronicle takes home 11 awards at Minnesota award show</a></h3>
            
            <div class="popular-content">
                <p>University Chronicle took home three-first place awards, four-second place awards and four-third place awards on Thursday evening at the Minnesota Newspaper &hellip; <a href="http://universitychron.com/university-chronicle-takes-home-11-awards-minnesota-award-show/" class="readmore">More</a></p>
            </div><!-- .popular-content -->
            
                
            <div class="popular-thumbnail-container">
                
        <figure class="popular-thumbnail thumbnail-type-secondary">
            <a href="http://universitychron.com/standout-medical-student-inspires-others-on-campus/">
                <img src="https://i2.wp.com/universitychron.com/wp-content/uploads/2017/02/Star-Student.jpg?resize=480%2C384" width="480" height="384" alt="" />
            
                            
            </a>        </figure>
                    <span class="popular-counter">03</span>
                            </div><!-- .thumbnail-container -->
            
            <h3 class="popular-title"><a href="http://universitychron.com/standout-medical-student-inspires-others-on-campus/">Standout Medical Student Inspires Others on Campus</a></h3>
            
            <div class="popular-content">
                <p>In her freshman year at St. Cloud State, Katie Schimnich jumped into campus with two feet and never slowed down &hellip; <a href="http://universitychron.com/standout-medical-student-inspires-others-on-campus/" class="readmore">More</a></p>
            </div><!-- .popular-content -->
            
        		
		</div><!-- .wi-popular -->
        

		</aside>		<aside id="latest-posts-2" class="widget widget_display_posts"><h3 class="widget-title"><span>Online Features</span></h3>				
			<div class="latest-posts">
                
                <ul class="latest-list">
			
					
		
				<li class="latest-article format-standard">
                    
                                        <figure class="latest-thumb">
                        <a href="http://universitychron.com/climate-action-deems-necessary-humankind/">
                            <img width="480" height="384" src="https://i2.wp.com/universitychron.com/wp-content/uploads/2016/11/2110850_take-action-beforetheflood_r7uqh32wnwpeezcsxgnasl6vimeatuw6lrlcsphco3flmkbrawuq_1200x540.jpg?resize=480%2C384" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://i2.wp.com/universitychron.com/wp-content/uploads/2016/11/2110850_take-action-beforetheflood_r7uqh32wnwpeezcsxgnasl6vimeatuw6lrlcsphco3flmkbrawuq_1200x540.jpg?resize=480%2C384 480w, https://i2.wp.com/universitychron.com/wp-content/uploads/2016/11/2110850_take-action-beforetheflood_r7uqh32wnwpeezcsxgnasl6vimeatuw6lrlcsphco3flmkbrawuq_1200x540.jpg?zoom=2&amp;resize=480%2C384 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="13231" data-permalink="http://universitychron.com/dicaprio-fights-climate-change-passion-flood/2110850_take-action-beforetheflood_r7uqh32wnwpeezcsxgnasl6vimeatuw6lrlcsphco3flmkbrawuq_1200x540/" data-orig-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2016/11/2110850_take-action-beforetheflood_r7uqh32wnwpeezcsxgnasl6vimeatuw6lrlcsphco3flmkbrawuq_1200x540.jpg?fit=1200%2C540" data-orig-size="1200,540" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2016/11/2110850_take-action-beforetheflood_r7uqh32wnwpeezcsxgnasl6vimeatuw6lrlcsphco3flmkbrawuq_1200x540.jpg?fit=600%2C270" data-large-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2016/11/2110850_take-action-beforetheflood_r7uqh32wnwpeezcsxgnasl6vimeatuw6lrlcsphco3flmkbrawuq_1200x540.jpg?fit=1020%2C459" />                        </a>
                    </figure><!-- .latest-thumb -->
                                        <section class="latest-content">
                        <time class="latest-date" datetime="2016-12-01T19:21:07+00:00">December 1, 2016</time>
                        <h3 class="latest-title"><a href="http://universitychron.com/climate-action-deems-necessary-humankind/">Climate Action deems necessary for humankind</a></h3>
                    </section>
                    
                    <div class="clearfix"></div>
                    
				</li><!-- .post-item -->
		
					
		
				<li class="latest-article format-gallery">
                    
                                        
                    <figure class="latest-thumb">
                        <a href="http://universitychron.com/huskies-fall-fighting-hawks/">
                                                        <img src="https://i1.wp.com/universitychron.com/wp-content/uploads/2016/10/DSC_0421.jpg?resize=480%2C384" width="480" height="384" alt="" />
                            
                        </a>
                    </figure><!-- .latest-thumb -->
                    
                                        <section class="latest-content">
                        <time class="latest-date" datetime="2016-10-11T18:03:35+00:00">October 11, 2016</time>
                        <h3 class="latest-title"><a href="http://universitychron.com/huskies-fall-fighting-hawks/">Huskies split weekend series with Fighting Hawks &#8211; Photo Gallery</a></h3>
                    </section>
                    
                    <div class="clearfix"></div>
                    
				</li><!-- .post-item -->
		
					
		
				<li class="latest-article format-standard">
                    
                                        <figure class="latest-thumb">
                        <a href="http://universitychron.com/community-reacts-crossroads-mall-stabbing/">
                            <img width="480" height="384" src="https://i0.wp.com/universitychron.com/wp-content/uploads/2016/09/DSC00463.jpg?resize=480%2C384" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://i0.wp.com/universitychron.com/wp-content/uploads/2016/09/DSC00463.jpg?resize=480%2C384 480w, https://i0.wp.com/universitychron.com/wp-content/uploads/2016/09/DSC00463.jpg?zoom=2&amp;resize=480%2C384 960w, https://i0.wp.com/universitychron.com/wp-content/uploads/2016/09/DSC00463.jpg?zoom=3&amp;resize=480%2C384 1440w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="12024" data-permalink="http://universitychron.com/st-cloud-community-come-together-unity/dsc00463/" data-orig-file="https://i0.wp.com/universitychron.com/wp-content/uploads/2016/09/DSC00463.jpg?fit=2000%2C1333" data-orig-size="2000,1333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1474390888&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;52&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/universitychron.com/wp-content/uploads/2016/09/DSC00463.jpg?fit=600%2C400" data-large-file="https://i0.wp.com/universitychron.com/wp-content/uploads/2016/09/DSC00463.jpg?fit=1020%2C679" />                        </a>
                    </figure><!-- .latest-thumb -->
                                        <section class="latest-content">
                        <time class="latest-date" datetime="2016-09-29T23:52:09+00:00">September 29, 2016</time>
                        <h3 class="latest-title"><a href="http://universitychron.com/community-reacts-crossroads-mall-stabbing/">Community reacts to Crossroads mall stabbing</a></h3>
                    </section>
                    
                    <div class="clearfix"></div>
                    
				</li><!-- .post-item -->
		
					
		
				<li class="latest-article format-standard">
                    
                                        <figure class="latest-thumb">
                        <a href="http://universitychron.com/spj-recognizes-university-chronicle-best-independent-online-student-publication/">
                            <img width="480" height="384" src="https://i0.wp.com/universitychron.com/wp-content/uploads/2016/04/File_000-7-e1476245218495.jpeg?resize=480%2C384" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://i0.wp.com/universitychron.com/wp-content/uploads/2016/04/File_000-7-e1476245218495.jpeg?zoom=2&amp;resize=480%2C384 960w, https://i0.wp.com/universitychron.com/wp-content/uploads/2016/04/File_000-7-e1476245218495.jpeg?zoom=3&amp;resize=480%2C384 1440w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="12501" data-permalink="http://universitychron.com/spj-recognizes-university-chronicle-best-independent-online-student-publication/processed-with-vsco-with-b1-preset/" data-orig-file="https://i0.wp.com/universitychron.com/wp-content/uploads/2016/04/File_000-7-e1476245218495.jpeg?fit=1125%2C1500" data-orig-size="1125,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;Processed with VSCO with b1 preset&quot;,&quot;created_timestamp&quot;:&quot;1467995052&quot;,&quot;copyright&quot;:&quot;Copyright 2016. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;Processed with VSCO with b1 preset&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/universitychron.com/wp-content/uploads/2016/04/File_000-7-e1476245218495.jpeg?fit=450%2C600" data-large-file="https://i0.wp.com/universitychron.com/wp-content/uploads/2016/04/File_000-7-e1476245218495.jpeg?fit=768%2C1024" />                        </a>
                    </figure><!-- .latest-thumb -->
                                        <section class="latest-content">
                        <time class="latest-date" datetime="2016-04-11T13:17:42+00:00">April 11, 2016</time>
                        <h3 class="latest-title"><a href="http://universitychron.com/spj-recognizes-university-chronicle-best-independent-online-student-publication/">SPJ recognizes University Chronicle for Best Independent Online Student Publication</a></h3>
                    </section>
                    
                    <div class="clearfix"></div>
                    
				</li><!-- .post-item -->
		
			                    
                </ul>
			
				<div class="clearfix"></div>
                
			</div><!-- .latest--posts -->
		
							
				</aside><aside id="null-instagram-feed-2" class="widget null-instagram-feed"><h3 class="widget-title"><span>Instagram</span></h3><ul class="instagram-pics instagram-size-thumbnail"><li class=""><a href="//instagram.com/p/BP6XlnqgT-p/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/c0.134.1080.1080/16229172_1690602221231468_8458202254200012800_n.jpg"  alt="Peaceful protestors march downtown St. Cloud to oppose President Trump&#039;s executive order on immigration on Monday, Jan. 30 in St. Cloud. Photo by @jessieannwade
.
.
.
.
.
.
#immigration #protest #stcloud #mn #journalism" title="Peaceful protestors march downtown St. Cloud to oppose President Trump&#039;s executive order on immigration on Monday, Jan. 30 in St. Cloud. Photo by @jessieannwade
.
.
.
.
.
.
#immigration #protest #stcloud #mn #journalism"  class=""/></a></li><li class=""><a href="//instagram.com/p/BPy3MRPAaQW/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/e35/s160x160/c236.0.607.607/16123358_367559286964764_9004839071427592192_n.jpg"  alt="We are proud to share that University Chronicle took home 11 awards at Minnesota Newspaper Association&#039;s 150th Anniversary Better Newspaper Contest award show on Thursday evening in Minneapolis. We look forward to continuing our hard work at @stcloudstate and the St. Cloud community for years to come! 🗞🖥 #journalism #freedomofthepress #mnacon17" title="We are proud to share that University Chronicle took home 11 awards at Minnesota Newspaper Association&#039;s 150th Anniversary Better Newspaper Contest award show on Thursday evening in Minneapolis. We look forward to continuing our hard work at @stcloudstate and the St. Cloud community for years to come! 🗞🖥 #journalism #freedomofthepress #mnacon17"  class=""/></a></li><li class=""><a href="//instagram.com/p/BNndx7OAq1K/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/c181.0.718.718/15251765_1228885463845778_8677710361886982144_n.jpg"  alt="Dr. Mikhail Blinnikov and others from @stcloudstate speak on the importance of climate action in a recent feature on universitychron.com and in our last print issue of the semester coming out Tuesday. »» head over to the link in our bio for the full story. 📷: @jessieannwade .
.
.
.
.
.
.
#climatechange #globalwarming #climateaction #stcroix #taylorsfalls #interstatestatepark #journalism #features #wildlifephotography #riverwalk #photojournalism #newspaper" title="Dr. Mikhail Blinnikov and others from @stcloudstate speak on the importance of climate action in a recent feature on universitychron.com and in our last print issue of the semester coming out Tuesday. »» head over to the link in our bio for the full story. 📷: @jessieannwade .
.
.
.
.
.
.
#climatechange #globalwarming #climateaction #stcroix #taylorsfalls #interstatestatepark #journalism #features #wildlifephotography #riverwalk #photojournalism #newspaper"  class=""/></a></li><li class=""><a href="//instagram.com/p/BK927yMAUI9/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/14533589_163049314145466_4583398526297309184_n.jpg"  alt="Do you love photography? We are looking to hire more photographers for our online and print publication! This is a paid position with the University Chronicle through St. Cloud State University. *We will provide cameras if needed*  Leave us a comment, DM or email us if interested »» editor@universitychron.com Or stop by our huddles in Stewart Hall room B13 on Mondays and Wednesdays at noon!" title="Do you love photography? We are looking to hire more photographers for our online and print publication! This is a paid position with the University Chronicle through St. Cloud State University. *We will provide cameras if needed*  Leave us a comment, DM or email us if interested »» editor@universitychron.com Or stop by our huddles in Stewart Hall room B13 on Mondays and Wednesdays at noon!"  class=""/></a></li><li class=""><a href="//instagram.com/p/BKmi-emAz8C/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/c135.0.809.809/14350636_1778705789039590_5746225101662060544_n.jpg"  alt="All attendees of the #StCloudUNITE event were asked to sign a banner that would then be used for the Unity Walk around campus after the speakers of the evening shared their thoughts with the crowd. #unity #scsu #stcloud #mn #minnesotanice #worktogether #crossroadscenter #campusevents" title="All attendees of the #StCloudUNITE event were asked to sign a banner that would then be used for the Unity Walk around campus after the speakers of the evening shared their thoughts with the crowd. #unity #scsu #stcloud #mn #minnesotanice #worktogether #crossroadscenter #campusevents"  class=""/></a></li><li class=""><a href="//instagram.com/p/BKmWmltgYK9/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/e15/s160x160/c157.0.405.405/14310811_1759495344311682_5173057996569182208_n.jpg"  alt="After numerous leaders from @stcloudstate and the community spoke of working together at this time, organization presidents led the approximately 200+ attendees on a Unity Walk throughout SCSU&#039;s campus. #stcloudunited #scsu #campuslife #togetherwecan #unite #diversity #crossroadscenter #stcloud" title="After numerous leaders from @stcloudstate and the community spoke of working together at this time, organization presidents led the approximately 200+ attendees on a Unity Walk throughout SCSU&#039;s campus. #stcloudunited #scsu #campuslife #togetherwecan #unite #diversity #crossroadscenter #stcloud"  class=""/></a></li><li class=""><a href="//instagram.com/p/BKlnCBJgrGe/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/c0.0.1080.1080/14295009_1025066017604869_99026996_n.jpg"  alt="Multiple student organizations have come together to hold a celebration of diversity this evening at @stcloudstate in the Atwood Mall. #STCLOUDUNITED" title="Multiple student organizations have come together to hold a celebration of diversity this evening at @stcloudstate in the Atwood Mall. #STCLOUDUNITED"  class=""/></a></li><li class=""><a href="//instagram.com/p/BJvlpCOApqc/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/e15/s160x160/c157.0.405.405/14134968_683460001811199_1340316288_n.jpg"  alt="A sneak peek of the new dining area in Atwood at @stcloudstate! Stay tuned for more information in our first issue coming out September 19th. 📰 #stcloudstate #gohuskies #chartwells #collegelife #collegenewspaper #constructionsite @thedenbydennys @chickfila" title="A sneak peek of the new dining area in Atwood at @stcloudstate! Stay tuned for more information in our first issue coming out September 19th. 📰 #stcloudstate #gohuskies #chartwells #collegelife #collegenewspaper #constructionsite @thedenbydennys @chickfila"  class=""/></a></li><li class=""><a href="//instagram.com/p/BJkqEdmAyqm/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/14145588_1740200026233076_1531617972_n.jpg"  alt="Welcome back to campus #SCSU students! You made it through week one and you should be rewarded just for that fact. #scsuhuskies #stcloudstate #stcloud #communityfirst #chronicle #collegenewspaper #collegelife #journalism #digitalnews" title="Welcome back to campus #SCSU students! You made it through week one and you should be rewarded just for that fact. #scsuhuskies #stcloudstate #stcloud #communityfirst #chronicle #collegenewspaper #collegelife #journalism #digitalnews"  class=""/></a></li></ul><p class="clear"><a href="//instagram.com/universitychronicle/" rel="me" target="_blank"> </a></p></aside>                                <div class="gutter-sidebar"></div>
            </div><!-- .widget-area -->
                
    </div>

</div><!-- #secondary -->        
        <div class="clearfix"></div>
        
    </div><!-- .content -->
</div><!-- .container -->

<nav class="post-nav">
	<div class="container">
		
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://universitychron.com/northstar-potentially-brought-st-cloud/" rel="prev"><span class="meta-nav" aria-hidden="true"><i class="fa fa-caret-left"></i>Previous Story</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Northstar could potentially be brought to St. Cloud</span></a></div><div class="nav-next"><a href="http://universitychron.com/scsu-esports-hosts-spring-league-legends-tournament/" rel="next"><span class="meta-nav" aria-hidden="true">Next Story<i class="fa fa-caret-right"></i></span> <span class="screen-reader-text">Next post:</span> <span class="post-title">SCSU eSports hosts Spring League of Legends Tournament</span></a></div></div>
	</nav>	</div><!-- .container -->
</nav><!-- .post-nav -->



            <div id="posts-small-wrapper">
                <div class="container">
                    
                    <h3 id="posts-small-heading"><span>Latest from Lifestyle</span></h3>

                    <div id="posts-small">

                    
                        <article id="post-14426" class="post-small small-item post-14426 post type-post status-publish format-standard has-post-thumbnail hentry category-ae category-reviews-marquee tag-first-person tag-free-speech tag-hover-revolt-of-gamers tag-jet-set-radio tag-parkour tag-pc tag-third-person tag-video-game"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="http://universitychron.com/hover-revolt-of-gamers/">                <img width="480" height="384" src="https://i2.wp.com/universitychron.com/wp-content/uploads/2017/04/20170415192640_1.jpg?resize=480%2C384" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://i2.wp.com/universitychron.com/wp-content/uploads/2017/04/20170415192640_1.jpg?resize=480%2C384 480w, https://i2.wp.com/universitychron.com/wp-content/uploads/2017/04/20170415192640_1.jpg?zoom=2&amp;resize=480%2C384 960w, https://i2.wp.com/universitychron.com/wp-content/uploads/2017/04/20170415192640_1.jpg?zoom=3&amp;resize=480%2C384 1440w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="14430" data-permalink="http://universitychron.com/hover-revolt-of-gamers/20170415192640_1/" data-orig-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2017/04/20170415192640_1.jpg?fit=1920%2C1080" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20170415192640_1" data-image-description="" data-medium-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2017/04/20170415192640_1.jpg?fit=600%2C338" data-large-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2017/04/20170415192640_1.jpg?fit=1020%2C574" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2017-04-25T09:20:14+00:00" title="April 25, 2017">April 25, 2017</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://universitychron.com/hover-revolt-of-gamers/">Development spotlight: ‘Hover: Revolt of Gamers’</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            Platform: PC (console releases coming in the future) Periodically, I find myself        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-14440" class="post-small small-item post-14440 post type-post status-publish format-gallery hentry category-events category-ae category-galleries tag-club tag-eports tag-league-of-legends tag-scsu tag-tournament tag-video-game post_format-post-format-gallery"><div class="small-inner">
    
    
        <figure class="small-thumbnail thumbnail-type-secondary">
            <a href="http://universitychron.com/scsu-esports-hosts-spring-league-legends-tournament/">
                <img src="https://i1.wp.com/universitychron.com/wp-content/uploads/2017/04/IMG_4304.jpg?resize=480%2C384" width="480" height="384" alt="" />
            
                <span class="format-sign sign-gallery"><i class="fa fa-camera"></i></span>            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2017-04-24T13:20:52+00:00" title="April 24, 2017">April 24, 2017</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://universitychron.com/scsu-esports-hosts-spring-league-legends-tournament/">SCSU eSports hosts Spring League of Legends Tournament</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            On April 15, gamers took to Atwood to compete in St. Cloud        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-14530" class="post-small small-item post-14530 post type-post status-publish format-gallery hentry category-ae category-galleries tag-art tag-galleries tag-kiehl post_format-post-format-gallery"><div class="small-inner">
    
    
        <figure class="small-thumbnail thumbnail-type-secondary">
            <a href="http://universitychron.com/seniors-display-best-pieces-gallery-show/">
                <img src="https://i2.wp.com/universitychron.com/wp-content/uploads/2017/04/IMG_8705-copy.jpg?resize=480%2C384" width="480" height="384" alt="" />
            
                <span class="format-sign sign-gallery"><i class="fa fa-camera"></i></span>            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2017-04-24T03:10:20+00:00" title="April 24, 2017">April 24, 2017</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://universitychron.com/seniors-display-best-pieces-gallery-show/">Seniors display best pieces in gallery show</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            The end of the school year marks the time for tests, papers,        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-14498" class="post-small small-item post-14498 post type-post status-publish format-standard has-post-thumbnail hentry category-ae category-reviews-marquee"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="http://universitychron.com/joey-bada-young-rapper-speaks-mind/">                <img width="480" height="384" src="https://i1.wp.com/universitychron.com/wp-content/uploads/2017/04/0a5608c99cd5209b622b9cc7d383b9c6.1000x1000x1.jpg?resize=480%2C384" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://i1.wp.com/universitychron.com/wp-content/uploads/2017/04/0a5608c99cd5209b622b9cc7d383b9c6.1000x1000x1.jpg?resize=480%2C384 480w, https://i1.wp.com/universitychron.com/wp-content/uploads/2017/04/0a5608c99cd5209b622b9cc7d383b9c6.1000x1000x1.jpg?zoom=2&amp;resize=480%2C384 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="14499" data-permalink="http://universitychron.com/joey-bada-young-rapper-speaks-mind/0a5608c99cd5209b622b9cc7d383b9c6-1000x1000x1/" data-orig-file="https://i1.wp.com/universitychron.com/wp-content/uploads/2017/04/0a5608c99cd5209b622b9cc7d383b9c6.1000x1000x1.jpg?fit=1000%2C1000" data-orig-size="1000,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="0a5608c99cd5209b622b9cc7d383b9c6.1000x1000x1" data-image-description="" data-medium-file="https://i1.wp.com/universitychron.com/wp-content/uploads/2017/04/0a5608c99cd5209b622b9cc7d383b9c6.1000x1000x1.jpg?fit=600%2C600" data-large-file="https://i1.wp.com/universitychron.com/wp-content/uploads/2017/04/0a5608c99cd5209b622b9cc7d383b9c6.1000x1000x1.jpg?fit=1000%2C1000" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2017-04-23T21:01:12+00:00" title="April 23, 2017">April 23, 2017</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://universitychron.com/joey-bada-young-rapper-speaks-mind/">Joey Bada$$: the young rapper speaks his mind</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            With the very tense political and social climate in America today, many        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-14482" class="post-small small-item post-14482 post type-post status-publish format-standard has-post-thumbnail hentry category-ae category-movies category-reviews-marquee tag-cars tag-fast-and-the-furious tag-fate-of-the-furious tag-film tag-movie tag-review tag-universal-pictures tag-vehicles post-featured"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="http://universitychron.com/action-fate-furious/">                <img width="480" height="384" src="https://i0.wp.com/universitychron.com/wp-content/uploads/2017/04/f8-gallery5-58d059cd04cff-1.png?resize=480%2C384" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://i0.wp.com/universitychron.com/wp-content/uploads/2017/04/f8-gallery5-58d059cd04cff-1.png?resize=480%2C384 480w, https://i0.wp.com/universitychron.com/wp-content/uploads/2017/04/f8-gallery5-58d059cd04cff-1.png?zoom=2&amp;resize=480%2C384 960w, https://i0.wp.com/universitychron.com/wp-content/uploads/2017/04/f8-gallery5-58d059cd04cff-1.png?zoom=3&amp;resize=480%2C384 1440w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="14598" data-permalink="http://universitychron.com/action-fate-furious/f8-gallery5-58d059cd04cff-1/" data-orig-file="https://i0.wp.com/universitychron.com/wp-content/uploads/2017/04/f8-gallery5-58d059cd04cff-1.png?fit=1900%2C1000" data-orig-size="1900,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/universitychron.com/wp-content/uploads/2017/04/f8-gallery5-58d059cd04cff-1.png?fit=600%2C316" data-large-file="https://i0.wp.com/universitychron.com/wp-content/uploads/2017/04/f8-gallery5-58d059cd04cff-1.png?fit=1020%2C537" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2017-04-23T18:33:28+00:00" title="April 23, 2017">April 23, 2017</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://universitychron.com/action-fate-furious/">All action in &#8220;Fate of the Furious&#8221;</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            From the series inception in 2001, the &#8216;Fast and the Furious&#8217; has        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                    </div><!-- #posts-small -->
                </div><!-- .container -->
            </div><!-- #posts-small-wrapper -->

        



        </div><!-- #wi-main -->

<footer id="wi-footer">
    
        
    <div id="footer-widgets">
        <div class="container">
            <div class="footer-widgets-inner">
                                    
                <div class="footer-col">
                    
                    		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title"><span>Recent Posts</span></h3>		<ul>
					<li>
				<a href="http://universitychron.com/changes-scsu-student-constitution-approved/">Changes to SCSU student constitution approved</a>
						</li>
					<li>
				<a href="http://universitychron.com/hover-revolt-of-gamers/">Development spotlight: ‘Hover: Revolt of Gamers’</a>
						</li>
					<li>
				<a href="http://universitychron.com/dfl-leader-takes-stand-justice/">DFL Leader Takes A Stand For Justice</a>
						</li>
					<li>
				<a href="http://universitychron.com/digital-journalism-brings-change-university-chronicle/">Digital Journalism brings change for University Chronicle</a>
						</li>
				</ul>
		</aside>		                    
                </div><!-- .footer-col -->

                                    
                <div class="footer-col">
                    
                    <aside id="null-instagram-feed-3" class="widget null-instagram-feed"><h3 class="widget-title"><span>Instagram</span></h3><ul class="instagram-pics instagram-size-thumbnail"><li class=""><a href="//instagram.com/p/BP6XlnqgT-p/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/c0.134.1080.1080/16229172_1690602221231468_8458202254200012800_n.jpg"  alt="Peaceful protestors march downtown St. Cloud to oppose President Trump&#039;s executive order on immigration on Monday, Jan. 30 in St. Cloud. Photo by @jessieannwade
.
.
.
.
.
.
#immigration #protest #stcloud #mn #journalism" title="Peaceful protestors march downtown St. Cloud to oppose President Trump&#039;s executive order on immigration on Monday, Jan. 30 in St. Cloud. Photo by @jessieannwade
.
.
.
.
.
.
#immigration #protest #stcloud #mn #journalism"  class=""/></a></li><li class=""><a href="//instagram.com/p/BPy3MRPAaQW/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/e35/s160x160/c236.0.607.607/16123358_367559286964764_9004839071427592192_n.jpg"  alt="We are proud to share that University Chronicle took home 11 awards at Minnesota Newspaper Association&#039;s 150th Anniversary Better Newspaper Contest award show on Thursday evening in Minneapolis. We look forward to continuing our hard work at @stcloudstate and the St. Cloud community for years to come! 🗞🖥 #journalism #freedomofthepress #mnacon17" title="We are proud to share that University Chronicle took home 11 awards at Minnesota Newspaper Association&#039;s 150th Anniversary Better Newspaper Contest award show on Thursday evening in Minneapolis. We look forward to continuing our hard work at @stcloudstate and the St. Cloud community for years to come! 🗞🖥 #journalism #freedomofthepress #mnacon17"  class=""/></a></li><li class=""><a href="//instagram.com/p/BNndx7OAq1K/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/c181.0.718.718/15251765_1228885463845778_8677710361886982144_n.jpg"  alt="Dr. Mikhail Blinnikov and others from @stcloudstate speak on the importance of climate action in a recent feature on universitychron.com and in our last print issue of the semester coming out Tuesday. »» head over to the link in our bio for the full story. 📷: @jessieannwade .
.
.
.
.
.
.
#climatechange #globalwarming #climateaction #stcroix #taylorsfalls #interstatestatepark #journalism #features #wildlifephotography #riverwalk #photojournalism #newspaper" title="Dr. Mikhail Blinnikov and others from @stcloudstate speak on the importance of climate action in a recent feature on universitychron.com and in our last print issue of the semester coming out Tuesday. »» head over to the link in our bio for the full story. 📷: @jessieannwade .
.
.
.
.
.
.
#climatechange #globalwarming #climateaction #stcroix #taylorsfalls #interstatestatepark #journalism #features #wildlifephotography #riverwalk #photojournalism #newspaper"  class=""/></a></li><li class=""><a href="//instagram.com/p/BK927yMAUI9/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/14533589_163049314145466_4583398526297309184_n.jpg"  alt="Do you love photography? We are looking to hire more photographers for our online and print publication! This is a paid position with the University Chronicle through St. Cloud State University. *We will provide cameras if needed*  Leave us a comment, DM or email us if interested »» editor@universitychron.com Or stop by our huddles in Stewart Hall room B13 on Mondays and Wednesdays at noon!" title="Do you love photography? We are looking to hire more photographers for our online and print publication! This is a paid position with the University Chronicle through St. Cloud State University. *We will provide cameras if needed*  Leave us a comment, DM or email us if interested »» editor@universitychron.com Or stop by our huddles in Stewart Hall room B13 on Mondays and Wednesdays at noon!"  class=""/></a></li><li class=""><a href="//instagram.com/p/BKmi-emAz8C/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/c135.0.809.809/14350636_1778705789039590_5746225101662060544_n.jpg"  alt="All attendees of the #StCloudUNITE event were asked to sign a banner that would then be used for the Unity Walk around campus after the speakers of the evening shared their thoughts with the crowd. #unity #scsu #stcloud #mn #minnesotanice #worktogether #crossroadscenter #campusevents" title="All attendees of the #StCloudUNITE event were asked to sign a banner that would then be used for the Unity Walk around campus after the speakers of the evening shared their thoughts with the crowd. #unity #scsu #stcloud #mn #minnesotanice #worktogether #crossroadscenter #campusevents"  class=""/></a></li><li class=""><a href="//instagram.com/p/BKmWmltgYK9/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/e15/s160x160/c157.0.405.405/14310811_1759495344311682_5173057996569182208_n.jpg"  alt="After numerous leaders from @stcloudstate and the community spoke of working together at this time, organization presidents led the approximately 200+ attendees on a Unity Walk throughout SCSU&#039;s campus. #stcloudunited #scsu #campuslife #togetherwecan #unite #diversity #crossroadscenter #stcloud" title="After numerous leaders from @stcloudstate and the community spoke of working together at this time, organization presidents led the approximately 200+ attendees on a Unity Walk throughout SCSU&#039;s campus. #stcloudunited #scsu #campuslife #togetherwecan #unite #diversity #crossroadscenter #stcloud"  class=""/></a></li><li class=""><a href="//instagram.com/p/BKlnCBJgrGe/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/c0.0.1080.1080/14295009_1025066017604869_99026996_n.jpg"  alt="Multiple student organizations have come together to hold a celebration of diversity this evening at @stcloudstate in the Atwood Mall. #STCLOUDUNITED" title="Multiple student organizations have come together to hold a celebration of diversity this evening at @stcloudstate in the Atwood Mall. #STCLOUDUNITED"  class=""/></a></li><li class=""><a href="//instagram.com/p/BJvlpCOApqc/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/e15/s160x160/c157.0.405.405/14134968_683460001811199_1340316288_n.jpg"  alt="A sneak peek of the new dining area in Atwood at @stcloudstate! Stay tuned for more information in our first issue coming out September 19th. 📰 #stcloudstate #gohuskies #chartwells #collegelife #collegenewspaper #constructionsite @thedenbydennys @chickfila" title="A sneak peek of the new dining area in Atwood at @stcloudstate! Stay tuned for more information in our first issue coming out September 19th. 📰 #stcloudstate #gohuskies #chartwells #collegelife #collegenewspaper #constructionsite @thedenbydennys @chickfila"  class=""/></a></li><li class=""><a href="//instagram.com/p/BJkqEdmAyqm/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/14145588_1740200026233076_1531617972_n.jpg"  alt="Welcome back to campus #SCSU students! You made it through week one and you should be rewarded just for that fact. #scsuhuskies #stcloudstate #stcloud #communityfirst #chronicle #collegenewspaper #collegelife #journalism #digitalnews" title="Welcome back to campus #SCSU students! You made it through week one and you should be rewarded just for that fact. #scsuhuskies #stcloudstate #stcloud #communityfirst #chronicle #collegenewspaper #collegelife #journalism #digitalnews"  class=""/></a></li></ul><p class="clear"><a href="//instagram.com/universitychronicle/" rel="me" target="_blank"> </a></p></aside>                    
                </div><!-- .footer-col -->

                                    
                <div class="footer-col">
                    
                    <aside id="calendar-2" class="widget widget_calendar"><h3 class="widget-title"><span>Calendar</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>April 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://universitychron.com/2017/03/">&laquo; Mar</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="http://universitychron.com/2017/04/01/" aria-label="Posts published on April 1, 2017">1</a></td><td><a href="http://universitychron.com/2017/04/02/" aria-label="Posts published on April 2, 2017">2</a></td>
	</tr>
	<tr>
		<td><a href="http://universitychron.com/2017/04/03/" aria-label="Posts published on April 3, 2017">3</a></td><td><a href="http://universitychron.com/2017/04/04/" aria-label="Posts published on April 4, 2017">4</a></td><td><a href="http://universitychron.com/2017/04/05/" aria-label="Posts published on April 5, 2017">5</a></td><td><a href="http://universitychron.com/2017/04/06/" aria-label="Posts published on April 6, 2017">6</a></td><td>7</td><td><a href="http://universitychron.com/2017/04/08/" aria-label="Posts published on April 8, 2017">8</a></td><td>9</td>
	</tr>
	<tr>
		<td>10</td><td><a href="http://universitychron.com/2017/04/11/" aria-label="Posts published on April 11, 2017">11</a></td><td>12</td><td>13</td><td><a href="http://universitychron.com/2017/04/14/" aria-label="Posts published on April 14, 2017">14</a></td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td><a href="http://universitychron.com/2017/04/18/" aria-label="Posts published on April 18, 2017">18</a></td><td>19</td><td><a href="http://universitychron.com/2017/04/20/" aria-label="Posts published on April 20, 2017">20</a></td><td>21</td><td><a href="http://universitychron.com/2017/04/22/" aria-label="Posts published on April 22, 2017">22</a></td><td><a href="http://universitychron.com/2017/04/23/" aria-label="Posts published on April 23, 2017">23</a></td>
	</tr>
	<tr>
		<td><a href="http://universitychron.com/2017/04/24/" aria-label="Posts published on April 24, 2017">24</a></td><td id="today"><a href="http://universitychron.com/2017/04/25/" aria-label="Posts published on April 25, 2017">25</a></td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	</tbody>
	</table></div></aside>                    
                </div><!-- .footer-col -->

                                    
                <div class="footer-col">
                    
                    <aside id="facebook-2" class="widget widget_facebook"><h3 class="widget-title"><span>&#8216;Like&#8217; us</span></h3><div class="fb-container"><fb:like-box href="http://facebook.com/universitychron" width="265" show_faces="true" colorscheme="light" border_color="#000" stream="false" header="true"></fb:like-box></div></aside>                    
                </div><!-- .footer-col -->

                                <div class="clearfix"></div>
                <div class="line line1"></div>
                <div class="line line2"></div>
                <div class="line line3"></div>
            </div><!-- .footer-widgets-inner -->
        </div><!-- .container -->
    </div><!-- #footer-widgets -->
    
    <div id="footer-bottom" role="contentinfo">
        
        <div class="container">
            
                        
                        <div id="footer-social" class="social-list">
                <ul>
                                    <li class="li-facebook-square"><a href="http://facebook.com/universitychron" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook-square"></i> <span>Facebook</span></a></li>
                            <li class="li-twitter"><a href="http://twitter.com/universitychron" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
                            <li class="li-linkedin"><a href="https://www.linkedin.com/company/1752872?trk=tyah&#038;trkInfo=clickedVerticalcompanyclickedEntityId1752872idx3-1-4tarId1471798065921tasuniversitychronicle" target="_blank" rel="alternate" title="LinkedIn"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
                            <li class="li-instagram"><a href="http://instagram.com/universitychronicle" target="_blank" rel="alternate" title="Instagram"><i class="fa fa-instagram"></i> <span>Instagram</span></a></li>
                                    </ul>
            </div><!-- #footer-social -->
                        
            
                        <div class="footer-search-container">
                
                <div class="footer-search" id="footer-search">
                    <form action="http://universitychron.com" method="get">

                        <input type="text" name="s" class="s" value="" placeholder="Search..." />
                        <button class="submit" type="submit"><i class="fa fa-search"></i></button>

                    </form><!-- .searchform -->
                </div><!-- #footer-search -->
            </div><!-- .footer-search-container -->

                        
                        <p class="copyright">All rights reserved. Designed by <a href="http://themeforest.net/user/withemes/portfolio?ref=withemes" target="_blank">Withemes</a></p>
            
        </div><!-- .container -->    
    </div><!-- #footer-bottom --> 
</footer><!-- #wi-footer -->

</div><!-- #wi-wrapper -->

<div class="clearfix"></div>
</div><!-- #wi-all -->

	<div style="display:none">
	<div class="grofile-hash-map-87be94e20c6e924ef466556591651f24">
	</div>
	</div>
    <div id="backtotop" class="backtotop">
        <span class="go">Go to</span>
        <span class="top">Top</span>
    </div><!-- #backtotop -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/universitychron.com\/damn-kendrick-decorated-compton-rapper-drops-another-classic\/":14501};
	</script>
<script type='text/javascript' src='http://universitychron.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://universitychron.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript' src='http://universitychron.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/fox/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/fox/js/jquery.inview.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/fox/js/jquery.retina.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/fox/js/jquery.fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/fox/js/matchMedia.js?ver=2012'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/fox/js/jquery.colorbox-min.js?ver=1.6'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/fox/js/imagesloaded.pkgd.min.js?ver=3.1.8'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/fox/js/masonry.pkgd.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/fox/js/jquery.flexslider-min.js?ver=2.4'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/fox/js/slick.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/fox/js/theia-sticky-sidebar.js?ver=1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WITHEMES = {"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/fox/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://universitychron.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://connect.facebook.net/en_US/all.js?ver=1.0#xfbml=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://universitychron.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'115927454',post:'14501',tz:'0',srv:'universitychron.com'} ]);
	_stq.push([ 'clickTrackerInit', '115927454', '14501' ]);
</script>

</body>
</html>