<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://universitychron.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://universitychron.com/wp-content/themes/fox/js/html5.js"></script>
	<![endif]-->
	<script>(function(){document.documentElement.className='js'})();</script>
    
	<title>DACA Advocate speaks at Women on Wednesday - University Chronicle</title>

<!-- This site is optimized with the Yoast SEO plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://universitychron.com/daca-advocate-speaks-women-wednesday/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="DACA Advocate speaks at Women on Wednesday - University Chronicle" />
<meta property="og:description" content="The Women’s Center of St. Cloud State University hosted Maria Elena Gutierrez, co-founder, and organizer of La Asamblea de Derechos Civiles (Civil Rights Assembly), to explain what terminating DACA means for dreamers and their families, on Feb. 21, as a part of their speaker series, Women on Wednesday. For those who have limited knowledge about the issue, Deferred Action for Childhood Arrivals (DACA) is an immigration policy that was brought by the Obama administration, in 2015, to prevent the deportation of undocumented youth. “Deferred action is a use of prosecutorial discretion to defer removal action against an individual for a certain period of time,” US Citizenship and Immigration Services (USCIS) defines. It also provides Social Security and social services such as education and driver’s license for eligible individuals. To keep this hope for the dreamers, through advocating for DACA and other similar policies, Maria Elena Gutierrez co-founded La Asamblea de&hellip;" />
<meta property="og:url" content="http://universitychron.com/daca-advocate-speaks-women-wednesday/" />
<meta property="og:site_name" content="University Chronicle" />
<meta property="article:tag" content="community" />
<meta property="article:tag" content="DACA" />
<meta property="article:tag" content="Latino" />
<meta property="article:tag" content="Women&#039;s Center" />
<meta property="article:section" content="Events" />
<meta property="article:published_time" content="2018-02-26T10:20:54-06:00" />
<meta property="article:modified_time" content="2018-02-26T10:26:37-06:00" />
<meta property="og:updated_time" content="2018-02-26T10:26:37-06:00" />
<meta property="og:image" content="http://universitychron.com/wp-content/uploads/2018/02/FullSizeRender.jpg" />
<meta property="og:image:width" content="3963" />
<meta property="og:image:height" content="2971" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Women’s Center of St. Cloud State University hosted Maria Elena Gutierrez, co-founder, and organizer of La Asamblea de Derechos Civiles (Civil Rights Assembly), to explain what terminating DACA means for dreamers and their families, on Feb. 21, as a part of their speaker series, Women on Wednesday. For those who have limited knowledge about the issue, Deferred Action for Childhood Arrivals (DACA) is an immigration policy that was brought by the Obama administration, in 2015, to prevent the deportation of undocumented youth. “Deferred action is a use of prosecutorial discretion to defer removal action against an individual for a certain period of time,” US Citizenship and Immigration Services (USCIS) defines. It also provides Social Security and social services such as education and driver’s license for eligible individuals. To keep this hope for the dreamers, through advocating for DACA and other similar policies, Maria Elena Gutierrez co-founded La Asamblea de&hellip;" />
<meta name="twitter:title" content="DACA Advocate speaks at Women on Wednesday - University Chronicle" />
<meta name="twitter:image" content="https://i2.wp.com/universitychron.com/wp-content/uploads/2018/02/FullSizeRender.jpg?fit=3963%2C2971" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/universitychron.com\/","name":"University Chronicle","potentialAction":{"@type":"SearchAction","target":"http:\/\/universitychron.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="University Chronicle &raquo; Feed" href="http://universitychron.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="University Chronicle &raquo; Comments Feed" href="http://universitychron.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="University Chronicle &raquo; DACA Advocate speaks at Women on Wednesday Comments Feed" href="http://universitychron.com/daca-advocate-speaks-women-wednesday/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/universitychron.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://universitychron.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://universitychron.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://universitychron.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://universitychron.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='sab-plugin-css'  href='http://universitychron.com/wp-content/plugins/simple-author-box/assets/css/simple-author-box.min.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wi-fonts-css'  href='https://fonts.googleapis.com/css?family=Vollkorn%3Aregular%2Citalic%2C700%2C700italic%7COswald%3A300%2Cregular%2C700&#038;subset=latin%2Clatin-ext&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://universitychron.com/wp-content/themes/fox/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wi-responsive-css'  href='http://universitychron.com/wp-content/themes/fox/css/responsive.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://universitychron.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://universitychron.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='http://universitychron.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://universitychron.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://universitychron.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://universitychron.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://universitychron.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://universitychron.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://wp.me/p7Qq1E-4nH' />
<link rel="alternate" type="application/json+oembed" href="http://universitychron.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Funiversitychron.com%2Fdaca-advocate-speaks-women-wednesday%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://universitychron.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Funiversitychron.com%2Fdaca-advocate-speaks-women-wednesday%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta property="og:image" content="https://i2.wp.com/universitychron.com/wp-content/uploads/2018/02/FullSizeRender.jpg?fit=3963%2C2971"/>
<meta property="og:image:secure_url" content="https://i2.wp.com/universitychron.com/wp-content/uploads/2018/02/FullSizeRender.jpg?fit=3963%2C2971" />
<style type="text/css">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</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://universitychron.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://universitychron.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><style type="text/css">.saboxplugin-wrap {border-color:#e0e0e0;}.saboxplugin-wrap .saboxplugin-socials {-webkit-box-shadow: 0 0.05em 0 0 #e0e0e0 inset; -moz-box-shadow:0 0.05em 0 0 #e0e0e0 inset;box-shadow:0 0.05em 0 0 #e0e0e0 inset;}.saboxplugin-wrap {margin-top:0px; margin-bottom:0px; padding: 0px 0px }.saboxplugin-wrap .saboxplugin-authorname {font-size:19px; line-height:26px;}.saboxplugin-wrap .saboxplugin-desc {font-size:16px; line-height:23px;}.saboxplugin-wrap .saboxplugin-web {font-size:14px;}.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-color {font-size:23px;}.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-color:before {width:40px; height:40px; line-height:41px; }.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-grey {font-size:20px;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    
</head>

<body class="post-template-default single single-post postid-16845 single-format-standard disable-2-columns enable-dropcap has-sidebar sidebar-right enable-hand-lines submenu-light wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive">
<div id="wi-all">

    <div id="wi-wrapper">
        
        <div id="topbar-wrapper">
            <div class="wi-topbar" id="wi-topbar">
                <div class="container">

                    <div class="topbar-inner">

                        
                        <a class="toggle-menu" id="toggle-menu"><i class="fa fa-align-justify"></i> <span>Menu</span></a>

                        <nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation">
                            <div class="menu"><ul id="menu-primary-menu" class="menu"><li id="menu-item-9538" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.universitychron.com"><span>Home</span></a></li>
<li id="menu-item-9133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://universitychron.com/category/news-2/"><span>News</span></a>
<ul class="sub-menu">
	<li id="menu-item-9137" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://universitychron.com/category/news-2/scsu-news/"><span>SCSU News</span></a></li>
	<li id="menu-item-12702" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://universitychron.com/category/politics/"><span>Politics</span></a></li>
	<li id="menu-item-9136" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://universitychron.com/category/news-2/international/"><span>International</span></a></li>
</ul>
</li>
<li id="menu-item-9142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://universitychron.com/category/sports/"><span>Sports</span></a>
<ul class="sub-menu">
	<li id="menu-item-9146" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://universitychron.com/category/sports/scsu-sports/"><span>SCSU Sports</span></a></li>
	<li id="menu-item-9143" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://universitychron.com/category/sports/columns/"><span>Sports Columns</span></a></li>
</ul>
</li>
<li id="menu-item-9121" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="http://universitychron.com/category/ae/"><span>Lifestyle</span></a>
<ul class="sub-menu">
	<li id="menu-item-12639" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://universitychron.com/category/a-e/"><span>A &#038; E</span></a></li>
	<li id="menu-item-9122" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://universitychron.com/category/ae/events/"><span>Events</span></a></li>
	<li id="menu-item-9123" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://universitychron.com/category/ae/reviews-marquee/"><span>Reviews</span></a></li>
</ul>
</li>
<li id="menu-item-9139" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://universitychron.com/category/opinion/"><span>Opinion</span></a></li>
<li id="menu-item-9130" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://universitychron.com/category/multi-media/galleries/"><span>The Shot</span></a></li>
<li id="menu-item-9567" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://universitychron.com/history/"><span>About</span></a></li>
<li id="menu-item-9562" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://universitychron.com/contact/"><span>Contact Us</span></a></li>
</ul></div>                        </nav><!-- #wi-mainnav -->

                        
                                                <div id="header-social" class="social-list">
                            <ul>
                                                <li class="li-facebook-square"><a href="http://facebook.com/universitychron" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook-square"></i> <span>Facebook</span></a></li>
                            <li class="li-twitter"><a href="http://twitter.com/universitychron" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
                            <li class="li-linkedin"><a href="https://www.linkedin.com/company/1752872?trk=tyah&#038;trkInfo=clickedVerticalcompanyclickedEntityId1752872idx3-1-4tarId1471798065921tasuniversitychronicle" target="_blank" rel="alternate" title="LinkedIn"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
                            <li class="li-instagram"><a href="http://instagram.com/universitychronicle" target="_blank" rel="alternate" title="Instagram"><i class="fa fa-instagram"></i> <span>Instagram</span></a></li>
                            <li class="li-search"><a><i class="fa fa-search"></i> <span>Search</span></a></li>
                                    </ul>
                        </div><!-- #header-social -->
                        
                    </div><!-- .topbar-inner -->

                </div><!-- .container -->

            </div><!-- #wi-topbar -->
        </div><!-- #topbar-wrapper -->
        
        <header id="wi-header" class="wi-header">
            
            <div class="container">
                
                                <div class="header-search" id="header-search">
                    <form role="search" method="get" action="http://universitychron.com">
                        <input type="text" name="s" class="s" value="" placeholder="Type & hit enter..." />
                        <button class="submit" role="button" title="Go"><span>Go</span></button>
                    </form>
                </div><!-- .header-search -->
                                
                <div id="logo-area">
                    <div id="wi-logo">
                        <h2>
                            <a href="http://universitychron.com/" rel="home">
                                
                                    <img src="http://universitychron.com/wp-content/uploads/2016/08/UC-Fall-logo-2.jpg" alt="Logo" />

                                                            </a>
                        </h2>

                    </div><!-- #wi-logo -->
                    
                                        <h3 class="slogan">Telling The Real Stories</h3>
                                        
                </div><!-- #logo-area -->
            
                <div class="clearfix"></div>
                
                                
            </div><!-- .container -->
            
        </header><!-- #wi-header -->
    
        <div id="wi-main">

<div class="container">
    
        
    <div class="content">
    
        <main id="primary" class="content-area" role="main">
            
            <div class="theiaStickySidebar">
            
            <figure class="post-thumbnail">
            <img width="3963" height="2971" src="https://i2.wp.com/universitychron.com/wp-content/uploads/2018/02/FullSizeRender.jpg?fit=3963%2C2971" class="attachment-full size-full wp-post-image" alt="" srcset="https://i2.wp.com/universitychron.com/wp-content/uploads/2018/02/FullSizeRender.jpg?w=3963 3963w, https://i2.wp.com/universitychron.com/wp-content/uploads/2018/02/FullSizeRender.jpg?resize=600%2C450 600w, https://i2.wp.com/universitychron.com/wp-content/uploads/2018/02/FullSizeRender.jpg?resize=1024%2C768 1024w, https://i2.wp.com/universitychron.com/wp-content/uploads/2018/02/FullSizeRender.jpg?resize=480%2C360 480w, https://i2.wp.com/universitychron.com/wp-content/uploads/2018/02/FullSizeRender.jpg?resize=667%2C500 667w, https://i2.wp.com/universitychron.com/wp-content/uploads/2018/02/FullSizeRender.jpg?w=2040 2040w, https://i2.wp.com/universitychron.com/wp-content/uploads/2018/02/FullSizeRender.jpg?w=3060 3060w" sizes="(max-width: 3963px) 100vw, 3963px" data-attachment-id="16847" data-permalink="http://universitychron.com/daca-advocate-speaks-women-wednesday/fullsizerender/" data-orig-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2018/02/FullSizeRender.jpg?fit=3963%2C2971" data-orig-size="3963,2971" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1519215944&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FullSizeRender" data-image-description="" data-medium-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2018/02/FullSizeRender.jpg?fit=600%2C450" data-large-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2018/02/FullSizeRender.jpg?fit=1020%2C765" />    </figure><!-- .post-thumbnail -->

            
            <header class="post-header">
            
                <h1 class="post-title single-title">DACA Advocate speaks at Women on Wednesday</h1>

                <div class="post-header-meta">

                                        <span class="meta-time">
                        <time datetime="2018-02-26T10:20:54+00:00">Published on February 26, 2018</time>
                    </span><!-- .meta-date -->
                    
                                        <span class="meta-category">
                        in <a href="http://universitychron.com/category/ae/events/" rel="category tag">Events</a>                    </span><!-- .meta-category -->
                    
                                        <span class="meta-author">
                        by <a href="http://universitychron.com/author/nurbanua/" rel="author">Nur Adam</a>                    </span><!-- .meta-author -->
                    
                </div><!-- .post-header-meta -->

            </header><!-- .post-header -->
            
            <div class="single-body">

                <div class="entry-content">
                    <p>The Women’s Center of St. Cloud State University hosted Maria Elena Gutierrez, co-founder, and organizer of La Asamblea de Derechos Civiles (<em>Civil Rights Assembly), </em>to explain what terminating DACA means for dreamers and their families, on Feb. 21, as a part of their speaker series, <em>Women on Wednesday</em>.</p>
<p>For those who have limited knowledge about the issue, Deferred Action for Childhood Arrivals (DACA) is an immigration policy that was brought by the Obama administration, in 2015, to prevent the deportation of undocumented youth. “Deferred action is a use of prosecutorial discretion to defer removal action against an individual for a certain period of time,” US Citizenship and Immigration Services (USCIS) defines.</p>
<p>It also provides Social Security and social services such as education and driver’s license for eligible individuals.</p>
<p>To keep this hope for the dreamers, through advocating for DACA and other similar policies, Maria Elena Gutierrez co-founded <em>La Asamblea de Derechos Civiles</em>, a faith-based grassroots organization in 2006. The organization aims to help immigrants, especially the ones who do not speak English, learn about their rights, Gutierrez said. They organize community meetings and workshops to educate immigrants about their rights and responsibilities and conduct lobbying activities for the benefit of immigrants.</p>
<p>Gutierrez is an undocumented immigrant who moved to the U.S. when she was 18-years-old. She was not speaking English at the time of her arrival. After her speech, she was asked how she decided to start an organization like this, despite all the disadvantages she faced.</p>
<p>“I was thinking [of] injustice; I was thinking… I felt like I want to have the same rights that everybody has,” she said.</p>
<p>Gutierrez was also encouraged by a priest at the church she attended.</p>
<p>“When I was needing help, I did not find help. So, that is why I started to look for people, for other people that are interested [in helping immigrants],” she said. “And I went to the church, and I find out the priest was interested in this too, in the immigrants. He said ‘Let’s do this Mariela, let’s do that.’ So, I had that person that encouraged me to do things.”</p>
<p>Having a speaker about DACA has been in the program of the Women’s Center for awhile. The Women’s Center has been reading about and paying attention to DACA, but were having challenges with scheduling of the speakers, director of SCSU Women’s Center, Jane Olsen said.</p>
<p>Olsen also mentioned that the important piece of this event was having a personal story. Who could not be moved by Gutierrez’s words, she said.</p>
<p>After the speech, SCSU student Karen Hernandez said she really enjoyed the event.</p>
<p>“I think, it was something that a lot of people do not know about,” she said.</p>
<p>Monica M. Segura-Schwartz, an organizer at La Asamblea de Derechos Civiles, and a colleague of Gutierrez, also told that people in St. Cloud do not hear a lot about Latino community.</p>
<p>&#8220;Latinos have been present in the community for a long time, but we are invisible in the community,&#8221; she said.</p>
<p>Being at SCSU was an opportunity for them to educate the community about Latinos. <em>La Asamblea de Derechos Civiles</em> is having a series of events, called <em>Immigrant Realities</em>, in our campus this semester. For those who are interested in getting more information about DACA and what they can do to help the dreamers, their next event, &#8220;Documentary Without Papers,&#8221; is going to be in the Atwood Theatre, on March 20 at 12:30 p.m.</p>
<p><span style="border-top-left-radius: 2px; border-top-right-radius: 2px; border-bottom-right-radius: 2px; border-bottom-left-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font-style: normal; font-variant-caps: normal; font-weight: bold; font-stretch: normal; font-size: 11px; line-height: 20px; font-family: 'Helvetica Neue', Helvetica, sans-serif; color: #ffffff; background-image: url(data:image/svg+xml; base64,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); background-size: 14px 14px; background-color: #bd081c; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; border: none; -webkit-font-smoothing: antialiased; top: 828px; left: 93px; background-position: 3px 50%; background-repeat: no-repeat no-repeat;">Save</span><span style="border-top-left-radius: 2px; border-top-right-radius: 2px; border-bottom-right-radius: 2px; border-bottom-left-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font-style: normal; font-variant-caps: normal; font-weight: bold; font-stretch: normal; font-size: 11px; line-height: 20px; font-family: 'Helvetica Neue', Helvetica, sans-serif; color: #ffffff; background-image: url(data:image/svg+xml; base64,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); background-size: 14px 14px; background-color: #bd081c; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; border: none; -webkit-font-smoothing: antialiased; top: 828px; left: 93px; background-position: 3px 50%; background-repeat: no-repeat no-repeat;">Save</span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-16845" class="share-twitter sd-button share-icon no-text" href="http://universitychron.com/daca-advocate-speaks-women-wednesday/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-16845" class="share-facebook sd-button share-icon no-text" href="http://universitychron.com/daca-advocate-speaks-women-wednesday/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-16845" class="share-google-plus-1 sd-button share-icon no-text" href="http://universitychron.com/daca-advocate-speaks-women-wednesday/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                    <div class="clearfix"></div>

                </div><!-- .entry-content -->

                                    <div class="post-share share-4 single-share">
                        <ul>
                            <li class="li-facebook"><a data-href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Funiversitychron.com%2Fdaca-advocate-speaks-women-wednesday%2F&p[images][0]=http://universitychron.com/wp-content/uploads/2018/02/FullSizeRender.jpg" title="Facebook" class="share"><span>Facebook</span></a></li>
                    <li class="li-twitter"><a data-href="https://twitter.com/intent/tweet?url=http%3A%2F%2Funiversitychron.com%2Fdaca-advocate-speaks-women-wednesday%2F&amp;text=DACA+Advocate+speaks+at+Women+on+Wednesday" title="Twitter" class="share"><span>Twitter</span></a></li>
                    <li class="li-google-plus"><a data-href="https://plus.google.com/share?url=http%3A%2F%2Funiversitychron.com%2Fdaca-advocate-speaks-women-wednesday%2F" title="Google+" class="share"><span>Google</span></a></li>
                    <li class="li-pinterest"><a href="javascript:void((function()%7Bvar%20e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)%7D)());" title="Google+"><span>Pinterest</span></a></li>
                        </ul>
                    </div><!-- .post-share -->
                                    
            </div><!-- .single-body -->

            <div class="clearfix"></div>
            
                                    

                        
                                    <div class="related-posts" id="related-posts">
                        
                        <h3 class="related-heading"><span>You might be interested in</span></h3>
                        
                        <div class="related-list blog-grid column-3">
                                                            
                                <article id="post-15295" class="post-grid post-15295 post type-post status-publish format-standard has-post-thumbnail hentry category-news-2 tag-community tag-lake-george tag-scsu-students tag-sexual-assault tag-speaker post-featured"><div class="grid-inner">
    
            <figure class="grid-thumbnail">
            <a href="http://universitychron.com/scsu-students-march-remember-reflect-take-back-night/">                <img width="480" height="384" src="https://i2.wp.com/universitychron.com/wp-content/uploads/2017/09/IMG_3451.jpg?resize=480%2C384" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://i2.wp.com/universitychron.com/wp-content/uploads/2017/09/IMG_3451.jpg?resize=480%2C384 480w, https://i2.wp.com/universitychron.com/wp-content/uploads/2017/09/IMG_3451.jpg?zoom=2&amp;resize=480%2C384 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="15275" data-permalink="http://universitychron.com/img_3451/" data-orig-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2017/09/IMG_3451.jpg?fit=1000%2C667" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2017/09/IMG_3451.jpg?fit=600%2C400" data-large-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2017/09/IMG_3451.jpg?fit=1000%2C667" />            
                            
            </a>        </figure>
            
    <section class="grid-body">
        
        <div class="post-content">
            
            <header class="grid-header">

                <div class="grid-meta">
                    
                    <span class="grid-date">
                        <time datetime="2017-10-01T14:46:10+00:00" title="October 1, 2017">October 1, 2017</time>
                    </span>
                
                </div><!-- .grid-meta -->
                
                <h3 class="grid-title"><a href="http://universitychron.com/scsu-students-march-remember-reflect-take-back-night/">SCSU students march, remember and reflect with Take Back the Night</a></h3>
        
            </header><!-- .grid-header -->
            
            <div class="grid-content">
                <p> 
                    With October being Domestic Violence Awareness month, those who have experienced domestic violence or know someone                </p>
            </div><!-- .grid-content -->

            <div class="clearfix"></div>
        
        </div><!-- .post-content -->
        
    </section><!-- .grid-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-grid -->

                                                            
                                <article id="post-15123" class="post-grid post-15123 post type-post status-publish format-standard has-post-thumbnail hentry category-news-2 tag-community tag-disappearance tag-investigation tag-local-news tag-ndsu"><div class="grid-inner">
    
            <figure class="grid-thumbnail">
            <a href="http://universitychron.com/friend-reflects-tom-bearsons-passing/">                <img width="480" height="384" src="https://i2.wp.com/universitychron.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-22-at-1.40.41-PM.png?resize=480%2C384" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" data-attachment-id="15124" data-permalink="http://universitychron.com/friend-reflects-tom-bearsons-passing/screen-shot-2017-09-22-at-1-40-41-pm/" data-orig-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-22-at-1.40.41-PM.png?fit=804%2C578" data-orig-size="804,578" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-09-22 at 1.40.41 PM" data-image-description="" data-medium-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-22-at-1.40.41-PM.png?fit=600%2C431" data-large-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-22-at-1.40.41-PM.png?fit=804%2C578" />            
                            
            </a>        </figure>
            
    <section class="grid-body">
        
        <div class="post-content">
            
            <header class="grid-header">

                <div class="grid-meta">
                    
                    <span class="grid-date">
                        <time datetime="2017-09-24T21:57:03+00:00" title="September 24, 2017">September 24, 2017</time>
                    </span>
                
                </div><!-- .grid-meta -->
                
                <h3 class="grid-title"><a href="http://universitychron.com/friend-reflects-tom-bearsons-passing/">Friend reflects on Tom Bearson&#8217;s passing</a></h3>
        
            </header><!-- .grid-header -->
            
            <div class="grid-content">
                <p> 
                    It was just three years ago this month Tom Bearson disappeared one Saturday night at North                </p>
            </div><!-- .grid-content -->

            <div class="clearfix"></div>
        
        </div><!-- .post-content -->
        
    </section><!-- .grid-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-grid -->

                                                            
                                <article id="post-11712" class="post-grid post-11712 post type-post status-publish format-standard hentry category-events category-ae tag-fitzpatrick tag-minorities tag-scsu-huskies tag-women-on-wednesday tag-womens-center tag-wow"><div class="grid-inner">
    
            <figure class="grid-thumbnail thumbnail-pseudo">
            <a href="http://universitychron.com/women-wednesday-kicks-off-speaker-poverty/">        
                <img src="http://universitychron.com/wp-content/themes/fox/images/thumbnail-medium.png" width="400" height="320" alt="Placeholder" />
                <span class="format-indicator"><i class="fa fa-file-text-o"></i></span>
            
            </a>        </figure>
            
    <section class="grid-body">
        
        <div class="post-content">
            
            <header class="grid-header">

                <div class="grid-meta">
                    
                    <span class="grid-date">
                        <time datetime="2016-09-18T17:24:20+00:00" title="September 18, 2016">September 18, 2016</time>
                    </span>
                
                </div><!-- .grid-meta -->
                
                <h3 class="grid-title"><a href="http://universitychron.com/women-wednesday-kicks-off-speaker-poverty/">Women on Wednesday kicks off with a speaker on poverty</a></h3>
        
            </header><!-- .grid-header -->
            
            <div class="grid-content">
                <p> 
                    Sponsored by the St. Cloud State University Women’s Center, this year’s first session of Women on                </p>
            </div><!-- .grid-content -->

            <div class="clearfix"></div>
        
        </div><!-- .post-content -->
        
    </section><!-- .grid-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-grid -->

                                                        
                                                        
                            <div class="clearfix"></div>
                            
                        </div><!-- .related-list -->
                    </div><!-- #related-posts -->

                    
            

            
                        
            </div><!-- .theiaStickySidebar -->

        </main><!-- .content-area -->
        
        <div id="secondary" class="secondary">
    
    <div class="theiaStickySidebar">

                    <div id="widget-area" class="widget-area" role="complementary">
                                <aside id="about-2" class="widget widget_about"><figure class="about-image"><img src="http://universitychron.com/wp-content/uploads/2016/10/12694868_10153536121162874_3591998065887555361_o.jpg" alt="Sidebar" /></figure><h3 class="widget-title"><span>Who we are</span></h3><div class="widget-about"><div class="desc">The University Chronicle is a student-run, award-winning college Digital News Publication on the campus of St. Cloud State University. </div></div><!-- .about-widget --></aside><aside id="social-2" class="widget widget_social"><h3 class="widget-title"><span>Connect</span></h3><div class="widget-social"><ul>                <li class="li-facebook-square"><a href="http://facebook.com/universitychron" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook-square"></i> <span>Facebook</span></a></li>
                            <li class="li-twitter"><a href="http://twitter.com/universitychron" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
                            <li class="li-linkedin"><a href="https://www.linkedin.com/company/1752872?trk=tyah&#038;trkInfo=clickedVerticalcompanyclickedEntityId1752872idx3-1-4tarId1471798065921tasuniversitychronicle" target="_blank" rel="alternate" title="LinkedIn"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
                            <li class="li-instagram"><a href="http://instagram.com/universitychronicle" target="_blank" rel="alternate" title="Instagram"><i class="fa fa-instagram"></i> <span>Instagram</span></a></li>
                    </ul><div class="clearfix"></div></div></aside><aside id="ads-2" class="widget widget_ads"><div class="ad-container"><img src="http://universitychron.com/wp-content/uploads/2018/01/IT-S-ON-US-Zoe-Saldana.jpg" alt="IT-S-ON-US-Zoe-Saldana.jpg" /><div class="clearfix"></div></div></aside>		<aside id="most-viewed-posts-2" class="widget widget_most_viewed_entries">		<h3 class="widget-title"><span>Popular Articles</span></h3>

        		<div class="wi-popular popular-big">
                        
            <div class="popular-thumbnail-container">
                        <figure class="popular-thumbnail">
            <a href="http://universitychron.com/wall-removed-prompting-college-republicans-president-resign/">                <img width="480" height="384" src="https://i2.wp.com/universitychron.com/wp-content/uploads/2018/02/DAE09EC3-8BE8-4C59-A441-31B270491C27.jpg?resize=480%2C384" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://i2.wp.com/universitychron.com/wp-content/uploads/2018/02/DAE09EC3-8BE8-4C59-A441-31B270491C27.jpg?resize=480%2C384 480w, https://i2.wp.com/universitychron.com/wp-content/uploads/2018/02/DAE09EC3-8BE8-4C59-A441-31B270491C27.jpg?zoom=2&amp;resize=480%2C384 960w, https://i2.wp.com/universitychron.com/wp-content/uploads/2018/02/DAE09EC3-8BE8-4C59-A441-31B270491C27.jpg?zoom=3&amp;resize=480%2C384 1440w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="16546" data-permalink="http://universitychron.com/wall-removed-prompting-college-republicans-president-resign/processed-with-vsco-with-a6-preset-33/" data-orig-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2018/02/DAE09EC3-8BE8-4C59-A441-31B270491C27.jpg?fit=2048%2C1335" data-orig-size="2048,1335" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone&quot;,&quot;caption&quot;:&quot;Processed with VSCO with a6 preset&quot;,&quot;created_timestamp&quot;:&quot;1517570695&quot;,&quot;copyright&quot;:&quot;Copyright 2018. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Processed with VSCO with a6 preset&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2018/02/DAE09EC3-8BE8-4C59-A441-31B270491C27.jpg?fit=600%2C391" data-large-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2018/02/DAE09EC3-8BE8-4C59-A441-31B270491C27.jpg?fit=1020%2C665" />            
                            
            </a>        </figure>
                    <span class="popular-counter">01</span>
                            </div><!-- .thumbnail-container -->
            
            <h3 class="popular-title"><a href="http://universitychron.com/wall-removed-prompting-college-republicans-president-resign/">&#8220;Wall&#8221; removed, prompting College Republicans president to resign</a></h3>
            
            <div class="popular-content">
                <p>After what was often emotionally charged, speeches and discussion, the College Republicans of St. Cloud State University (SCSU) agreed to &hellip; <a href="http://universitychron.com/wall-removed-prompting-college-republicans-president-resign/" class="readmore">More</a></p>
            </div><!-- .popular-content -->
            
                
            <div class="popular-thumbnail-container">
                        <figure class="popular-thumbnail">
            <a href="http://universitychron.com/scsu-college-republicans-build-wall-atwood-stirring-protest-among-students/">                <img width="480" height="384" src="https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/C6588393-25CC-4D8A-BE20-058297BCA30C.jpg?resize=480%2C384" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/C6588393-25CC-4D8A-BE20-058297BCA30C.jpg?resize=1024%2C816 1024w, https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/C6588393-25CC-4D8A-BE20-058297BCA30C.jpg?resize=480%2C384 480w, https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/C6588393-25CC-4D8A-BE20-058297BCA30C.jpg?zoom=2&amp;resize=480%2C384 960w, https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/C6588393-25CC-4D8A-BE20-058297BCA30C.jpg?zoom=3&amp;resize=480%2C384 1440w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="16525" data-permalink="http://universitychron.com/scsu-college-republicans-build-wall-atwood-stirring-protest-among-students/processed-with-vsco-with-b1-preset-8/" data-orig-file="https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/C6588393-25CC-4D8A-BE20-058297BCA30C.jpg?fit=3277%2C2611" data-orig-size="3277,2611" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8&quot;,&quot;caption&quot;:&quot;Processed with VSCO with b1 preset&quot;,&quot;created_timestamp&quot;:&quot;1517419310&quot;,&quot;copyright&quot;:&quot;Copyright 2018. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.076923076923077&quot;,&quot;title&quot;:&quot;Processed with VSCO with b1 preset&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/C6588393-25CC-4D8A-BE20-058297BCA30C.jpg?fit=600%2C478" data-large-file="https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/C6588393-25CC-4D8A-BE20-058297BCA30C.jpg?fit=1020%2C813" />            
                            
            </a>        </figure>
                    <span class="popular-counter">02</span>
                            </div><!-- .thumbnail-container -->
            
            <h3 class="popular-title"><a href="http://universitychron.com/scsu-college-republicans-build-wall-atwood-stirring-protest-among-students/">SCSU College Republicans build a wall in Atwood, stirring a protest among students</a></h3>
            
            <div class="popular-content">
                <p>Dozens of St. Cloud State University students crowded around a brightly lit display case on the second-floor of Atwood, late &hellip; <a href="http://universitychron.com/scsu-college-republicans-build-wall-atwood-stirring-protest-among-students/" class="readmore">More</a></p>
            </div><!-- .popular-content -->
            
                
            <div class="popular-thumbnail-container">
                        <figure class="popular-thumbnail">
            <a href="http://universitychron.com/faculty-member-accosts-student-journalist/">                <img width="480" height="384" src="https://i0.wp.com/universitychron.com/wp-content/uploads/2018/02/spj-shield_logo.png?resize=480%2C384" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://i0.wp.com/universitychron.com/wp-content/uploads/2018/02/spj-shield_logo.png?resize=480%2C384 480w, https://i0.wp.com/universitychron.com/wp-content/uploads/2018/02/spj-shield_logo.png?zoom=2&amp;resize=480%2C384 960w, https://i0.wp.com/universitychron.com/wp-content/uploads/2018/02/spj-shield_logo.png?zoom=3&amp;resize=480%2C384 1440w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="16804" data-permalink="http://universitychron.com/faculty-member-accosts-student-journalist/spj-shield_logo/" data-orig-file="https://i0.wp.com/universitychron.com/wp-content/uploads/2018/02/spj-shield_logo.png?fit=2400%2C2850" data-orig-size="2400,2850" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="spj-shield_logo" data-image-description="" data-medium-file="https://i0.wp.com/universitychron.com/wp-content/uploads/2018/02/spj-shield_logo.png?fit=505%2C600" data-large-file="https://i0.wp.com/universitychron.com/wp-content/uploads/2018/02/spj-shield_logo.png?fit=862%2C1024" />            
                            
            </a>        </figure>
                    <span class="popular-counter">03</span>
                            </div><!-- .thumbnail-container -->
            
            <h3 class="popular-title"><a href="http://universitychron.com/faculty-member-accosts-student-journalist/">Faculty member accosts student journalist</a></h3>
            
            <div class="popular-content">
                <p>A UTVS reporter was accosted by a faculty member for recording a conversation during a gathering of students in Atwood &hellip; <a href="http://universitychron.com/faculty-member-accosts-student-journalist/" class="readmore">More</a></p>
            </div><!-- .popular-content -->
            
        		
		</div><!-- .wi-popular -->
        

		</aside>		<aside id="null-instagram-feed-2" class="widget null-instagram-feed"><h3 class="widget-title"><span>Instagram</span></h3><ul class="instagram-pics instagram-size-thumbnail"><li class=""><a href="//instagram.com/p/BeynFLhHztV/" target="_blank"  class=""><img src="//scontent-iad3-1.cdninstagram.com/vp/f7546e3ff7fbd85678153cd06ebcef93/5B0BE0AC/t51.2885-15/s150x150/e35/c135.0.810.810/27578539_190807401516261_4578961670461718528_n.jpg"  alt="The protesting of the “Wall” in Atwood came to a halt after the SCSU College Republicans organization decided to take it down on Thursday night, along with the president of the organization putting in his resignation. Full story at universitychron.com or link in our bio. Photo by @jessieannwade | #protest #breakingnews #freepress #firstamendment #freespeech #scsu #stcloud" title="The protesting of the “Wall” in Atwood came to a halt after the SCSU College Republicans organization decided to take it down on Thursday night, along with the president of the organization putting in his resignation. Full story at universitychron.com or link in our bio. Photo by @jessieannwade | #protest #breakingnews #freepress #firstamendment #freespeech #scsu #stcloud"  class=""/></a></li><li class=""><a href="//instagram.com/p/BelBD4nnT9Q/" target="_blank"  class=""><img src="//scontent-iad3-1.cdninstagram.com/vp/1a7abf7c625de0cc16b57f4ab29f3ff6/5B44927C/t51.2885-15/s150x150/e35/c104.0.815.815/27581590_409964439456672_794005188057759744_n.jpg"  alt="Protestors stand along the sidewalk at Hwy 23 and 5th Avenue on Friday, Jan. 26 to condemn the $15 billion a year porn industry, stating that it is a form of human trafficking on tape. Link is in bio for the full story. 📷: @jessieannwade" title="Protestors stand along the sidewalk at Hwy 23 and 5th Avenue on Friday, Jan. 26 to condemn the $15 billion a year porn industry, stating that it is a form of human trafficking on tape. Link is in bio for the full story. 📷: @jessieannwade"  class=""/></a></li><li class=""><a href="//instagram.com/p/BebyptDHlAY/" target="_blank"  class=""><img src="//scontent-iad3-1.cdninstagram.com/vp/9d9d49cea835daacbb37d1330015c043/5B0E7E0A/t51.2885-15/s150x150/e35/c209.0.662.662/26864854_1967211130198001_8100491384647057408_n.jpg"  alt="The University Chronicle reporters, photographers and editors took home 12 journalism awards from the Minnesota Newspaper Association’s Better Newspaper Contest in Bloomington, MN on Thursday evening, Jan. 25. The awards are as follows:
•
1st place - Best Website @jessieannwade
•
1st &amp; 2nd place - Sports Photo @missmaddiemac
•
1st place - Investigative Reporting @jessieannwade
•
1st place - Business Story | Kyle Fahrmann
•
1st place - Photo Story @missmaddiemac
•
2nd place - Photo Story @jessieannwade
•
2nd place - Sports Reporting @alexismirjana
•
2nd place - Govt./Public Affairs Reporting | Kyle Farhmann
•
2nd place - News Photo @jessieannwade
•
2nd place - Feature Photo @jessieannwade
•
3rd place - Local Breaking News Coverage @jessieannwade @bailey_vertin Kyle Fahrmann
•
Stay tuned for a full event recap on the website this weekend and congratulations to all of our journalists! 📰🔍📸💻🏆 #MNACon18 #mediaawards #collegenewspaper #photojournalism #newsreporter #sportsreporter #collegehockey #journalism #scsu #journalistlife #collegestudent #stcloudstate" title="The University Chronicle reporters, photographers and editors took home 12 journalism awards from the Minnesota Newspaper Association’s Better Newspaper Contest in Bloomington, MN on Thursday evening, Jan. 25. The awards are as follows:
•
1st place - Best Website @jessieannwade
•
1st &amp; 2nd place - Sports Photo @missmaddiemac
•
1st place - Investigative Reporting @jessieannwade
•
1st place - Business Story | Kyle Fahrmann
•
1st place - Photo Story @missmaddiemac
•
2nd place - Photo Story @jessieannwade
•
2nd place - Sports Reporting @alexismirjana
•
2nd place - Govt./Public Affairs Reporting | Kyle Farhmann
•
2nd place - News Photo @jessieannwade
•
2nd place - Feature Photo @jessieannwade
•
3rd place - Local Breaking News Coverage @jessieannwade @bailey_vertin Kyle Fahrmann
•
Stay tuned for a full event recap on the website this weekend and congratulations to all of our journalists! 📰🔍📸💻🏆 #MNACon18 #mediaawards #collegenewspaper #photojournalism #newsreporter #sportsreporter #collegehockey #journalism #scsu #journalistlife #collegestudent #stcloudstate"  class=""/></a></li><li class=""><a href="//instagram.com/p/BeMDCgUHTPy/" target="_blank"  class=""><img src="//scontent-iad3-1.cdninstagram.com/vp/39024bbb9f0bce0e36f4744e4d8574c2/5B2C5D68/t51.2885-15/s150x150/e35/c181.0.718.718/26355187_1439781939463457_5704072888164810752_n.jpg"  alt="Hockey Day Minnesota 2018 is presented by the @minnesotawild @fsnorth and @wellsfargo and is being hosted by St. Cloud at the famous local spot, Lake George. Previous host cities include Stillwater, Duluth, St. Paul, Moorhead and others. The MN Wild will finish off #hockeydaymn against the Tampa Bay Lightning at the Xcel Energy Center at 8 p.m. this evening. Photo credit: Chelsea Bauman." title="Hockey Day Minnesota 2018 is presented by the @minnesotawild @fsnorth and @wellsfargo and is being hosted by St. Cloud at the famous local spot, Lake George. Previous host cities include Stillwater, Duluth, St. Paul, Moorhead and others. The MN Wild will finish off #hockeydaymn against the Tampa Bay Lightning at the Xcel Energy Center at 8 p.m. this evening. Photo credit: Chelsea Bauman."  class=""/></a></li><li class=""><a href="//instagram.com/p/BYyJRKJncTR/" target="_blank"  class=""><img src="//scontent-iad3-1.cdninstagram.com/vp/a22f07719bce3b3a240669c6bc8247e9/5B12CAF8/t51.2885-15/s150x150/e35/c135.0.809.809/21479732_1292289464250701_8816710334107615232_n.jpg"  alt="Welcome to all of our new reporters and photographers, we can&#039;t wait for you to start reporting and working with other college journalists!
•
Are you interested in being part of our digital news publication on the campus of @stcloudstate? Shoot us a message. We are always looking for new journalists and writers to help us tell the real stories in our community. All you need to have is passion. We&#039;ll help you with the rest. 👊🏼💥📰" title="Welcome to all of our new reporters and photographers, we can&#039;t wait for you to start reporting and working with other college journalists!
•
Are you interested in being part of our digital news publication on the campus of @stcloudstate? Shoot us a message. We are always looking for new journalists and writers to help us tell the real stories in our community. All you need to have is passion. We&#039;ll help you with the rest. 👊🏼💥📰"  class=""/></a></li><li class=""><a href="//instagram.com/p/BYbemCvnfsJ/" target="_blank"  class=""><img src="//scontent-iad3-1.cdninstagram.com/vp/5aa3387f8780aa475f3a960bfdb14a24/5B2BF834/t51.2885-15/s150x150/e35/21227894_135459583734997_5833116490538156032_n.jpg"  alt="We know how to have fun with the Society of Professional Journalists crew at Mainstreet... Stop by our area and type something on this sweet old Remington! #journalism #remington #typewriter #nostalgia #vintagelove #journalismmatters #spj #mna" title="We know how to have fun with the Society of Professional Journalists crew at Mainstreet... Stop by our area and type something on this sweet old Remington! #journalism #remington #typewriter #nostalgia #vintagelove #journalismmatters #spj #mna"  class=""/></a></li><li class=""><a href="//instagram.com/p/BYVwix_noGO/" target="_blank"  class=""><img src="//scontent-iad3-1.cdninstagram.com/vp/4070a561cbc240ebc820552844c753b2/5B4A25E3/t51.2885-15/s150x150/e35/c81.0.397.397/21042505_668421613363015_8678320792703860736_n.jpg"  alt="What are you doing at noon today? Come chat with us at our first editorial meeting of the year and learn about how we&#039;re incorporating digital journalism this year @stcloudstate! Stewart Hall room 13 // next to KVSC // 🖥📰📷🎶
.
.
.
.
#journalism #collegenewspaper #digitaljournalism #campuslife #scsu #stcloud #universitylife" title="What are you doing at noon today? Come chat with us at our first editorial meeting of the year and learn about how we&#039;re incorporating digital journalism this year @stcloudstate! Stewart Hall room 13 // next to KVSC // 🖥📰📷🎶
.
.
.
.
#journalism #collegenewspaper #digitaljournalism #campuslife #scsu #stcloud #universitylife"  class=""/></a></li><li class=""><a href="//instagram.com/p/BX8TjNZFMi7/" target="_blank"  class=""><img src="//scontent-iad3-1.cdninstagram.com/vp/5fd39bd507e8818f4f73e5d461822430/5B320093/t51.2885-15/s150x150/e35/20905032_1604491312903298_6400835708788932608_n.jpg"  alt="Fall semester starts in t-minus four days and we couldn&#039;t be more excited. Over the summer, we have transitioned from a newspaper that was around since 1924 (R.I.P. 📰👻) to now a Digital News Publication. We are shifting our focus to bring real stories to our readers that haven&#039;t been told before, on the best platforms to communicate with in the current technological age. 
We are here to be journalists in the most in-depth of ways. We won&#039;t be covering the same - at times mundane - pieces that we have year after year with the same angles. We will be covering the news and features that haven&#039;t had a chance to burst out into the world yet. From new angles on the old, controversial topics that have been sitting in the dusty corner, waiting to be picked up, with a dash of hope left in them - to the stories that involve breaking news of today, with local perceptions from our students, professors and the St. Cloud community. 
These are the articles that people may question if there is even a story to them, until our journalists pick them up and show you...
.
.
.
.
.
.
.
#collegejournalists #journalism #spj #scsu #stcloudstate #collegestudent #collegelife #universitylife #stcloud #mn #twincities #mna #newspapers #publications #magazines #nyt #fakenews #newyorktimes #lifestories #digitaljournalism" title="Fall semester starts in t-minus four days and we couldn&#039;t be more excited. Over the summer, we have transitioned from a newspaper that was around since 1924 (R.I.P. 📰👻) to now a Digital News Publication. We are shifting our focus to bring real stories to our readers that haven&#039;t been told before, on the best platforms to communicate with in the current technological age. 
We are here to be journalists in the most in-depth of ways. We won&#039;t be covering the same - at times mundane - pieces that we have year after year with the same angles. We will be covering the news and features that haven&#039;t had a chance to burst out into the world yet. From new angles on the old, controversial topics that have been sitting in the dusty corner, waiting to be picked up, with a dash of hope left in them - to the stories that involve breaking news of today, with local perceptions from our students, professors and the St. Cloud community. 
These are the articles that people may question if there is even a story to them, until our journalists pick them up and show you...
.
.
.
.
.
.
.
#collegejournalists #journalism #spj #scsu #stcloudstate #collegestudent #collegelife #universitylife #stcloud #mn #twincities #mna #newspapers #publications #magazines #nyt #fakenews #newyorktimes #lifestories #digitaljournalism"  class=""/></a></li><li class=""><a href="//instagram.com/p/BWs5ZxClZA5/" target="_blank"  class=""><img src="//scontent-iad3-1.cdninstagram.com/vp/f3e35414a62266c0920001a471c34d05/5B4CF68B/t51.2885-15/s150x150/e35/c135.0.809.809/20066480_790758917764535_4638903088743186432_n.jpg"  alt="We&#039;ve been digging through our archives dating back to 1929, finding so many gems. Get ready for a special archive feature this fall! 📰🖤✨
.
.
.
.
.
.
#newspapers #mediahistory #collegedays #universitylife #journalism #collegejournalism #journalists #freepress #scsu" title="We&#039;ve been digging through our archives dating back to 1929, finding so many gems. Get ready for a special archive feature this fall! 📰🖤✨
.
.
.
.
.
.
#newspapers #mediahistory #collegedays #universitylife #journalism #collegejournalism #journalists #freepress #scsu"  class=""/></a></li></ul><p class="clear"><a href="//instagram.com/universitychronicle/" rel="me" target="_blank" class=""> </a></p></aside><aside id="search-3" class="widget widget_search"><h3 class="widget-title"><span>Search</span></h3><div class="searchform">
    <form role="search" method="get" action="http://universitychron.com">
        <input type="text" name="s" class="s" value="" placeholder="Search..." />
        <button class="submit" role="button" title="Go"><i class="fa fa-search"></i></button>
    </form>
</div><!-- .header-search --></aside><aside id="latest-posts-2" class="widget widget_display_posts"><h3 class="widget-title"><span>Sports </span></h3>				
			<div class="latest-posts">
                
                <ul class="latest-list">
			
					
		
				<li class="latest-article format-standard">
                    
                                        <figure class="latest-thumb">
                        <a href="http://universitychron.com/huskies-fall-mavericks-hockey-day-matchup/">
                            <img width="480" height="384" src="https://i2.wp.com/universitychron.com/wp-content/uploads/2018/01/DUBm5gLXUAAMlS-.jpg-large.jpeg?resize=480%2C384" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://i2.wp.com/universitychron.com/wp-content/uploads/2018/01/DUBm5gLXUAAMlS-.jpg-large.jpeg?resize=480%2C384 480w, https://i2.wp.com/universitychron.com/wp-content/uploads/2018/01/DUBm5gLXUAAMlS-.jpg-large.jpeg?zoom=2&amp;resize=480%2C384 960w, https://i2.wp.com/universitychron.com/wp-content/uploads/2018/01/DUBm5gLXUAAMlS-.jpg-large.jpeg?zoom=3&amp;resize=480%2C384 1440w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="16407" data-permalink="http://universitychron.com/huskies-fall-mavericks-hockey-day-matchup/dubm5glxuaamls-jpg-large/" data-orig-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2018/01/DUBm5gLXUAAMlS-.jpg-large.jpeg?fit=2048%2C1364" data-orig-size="2048,1364" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2018/01/DUBm5gLXUAAMlS-.jpg-large.jpeg?fit=600%2C400" data-large-file="https://i2.wp.com/universitychron.com/wp-content/uploads/2018/01/DUBm5gLXUAAMlS-.jpg-large.jpeg?fit=1020%2C679" />                        </a>
                    </figure><!-- .latest-thumb -->
                                        <section class="latest-content">
                        <time class="latest-date" datetime="2018-01-22T11:44:41+00:00">January 22, 2018</time>
                        <h3 class="latest-title"><a href="http://universitychron.com/huskies-fall-mavericks-hockey-day-matchup/">Huskies Fall to Mavericks in Hockey Day Matchup</a></h3>
                    </section>
                    
                    <div class="clearfix"></div>
                    
				</li><!-- .post-item -->
		
					
		
				<li class="latest-article format-standard">
                    
                                        <figure class="latest-thumb">
                        <a href="http://universitychron.com/hockey-day-minnesota-brings-high-turnout/">
                            <img width="480" height="384" src="https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/HDMN-11.jpg?resize=480%2C384" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/HDMN-11.jpg?resize=480%2C384 480w, https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/HDMN-11.jpg?zoom=2&amp;resize=480%2C384 960w, https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/HDMN-11.jpg?zoom=3&amp;resize=480%2C384 1440w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="16362" data-permalink="http://universitychron.com/photo-gallery-hockey-day-minnesota/hdmn-11/" data-orig-file="https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/HDMN-11.jpg?fit=3071%2C4299" data-orig-size="3071,4299" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/HDMN-11.jpg?fit=429%2C600" data-large-file="https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/HDMN-11.jpg?fit=731%2C1024" />                        </a>
                    </figure><!-- .latest-thumb -->
                                        <section class="latest-content">
                        <time class="latest-date" datetime="2018-01-22T11:33:55+00:00">January 22, 2018</time>
                        <h3 class="latest-title"><a href="http://universitychron.com/hockey-day-minnesota-brings-high-turnout/">Hockey Day Minnesota brings high turnout</a></h3>
                    </section>
                    
                    <div class="clearfix"></div>
                    
				</li><!-- .post-item -->
		
					
		
				<li class="latest-article format-standard">
                    
                                        <figure class="latest-thumb">
                        <a href="http://universitychron.com/lady-huskies-continue-dominate-second-half/">
                            <img width="480" height="384" src="https://i1.wp.com/universitychron.com/wp-content/uploads/2018/01/DUAwh_jUQAA4k4T.jpg?resize=480%2C384" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://i1.wp.com/universitychron.com/wp-content/uploads/2018/01/DUAwh_jUQAA4k4T.jpg?resize=480%2C384 480w, https://i1.wp.com/universitychron.com/wp-content/uploads/2018/01/DUAwh_jUQAA4k4T.jpg?zoom=2&amp;resize=480%2C384 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="16401" data-permalink="http://universitychron.com/lady-huskies-continue-dominate-second-half/duawh_juqaa4k4t/" data-orig-file="https://i1.wp.com/universitychron.com/wp-content/uploads/2018/01/DUAwh_jUQAA4k4T.jpg?fit=1199%2C800" data-orig-size="1199,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i1.wp.com/universitychron.com/wp-content/uploads/2018/01/DUAwh_jUQAA4k4T.jpg?fit=600%2C400" data-large-file="https://i1.wp.com/universitychron.com/wp-content/uploads/2018/01/DUAwh_jUQAA4k4T.jpg?fit=1020%2C680" />                        </a>
                    </figure><!-- .latest-thumb -->
                                        <section class="latest-content">
                        <time class="latest-date" datetime="2018-01-22T11:20:56+00:00">January 22, 2018</time>
                        <h3 class="latest-title"><a href="http://universitychron.com/lady-huskies-continue-dominate-second-half/">Lady Huskies Continue to Dominate the Second Half</a></h3>
                    </section>
                    
                    <div class="clearfix"></div>
                    
				</li><!-- .post-item -->
		
					
		
				<li class="latest-article format-standard">
                    
                                        <figure class="latest-thumb">
                        <a href="http://universitychron.com/photo-gallery-hockey-day-minnesota/">
                            <img width="480" height="384" src="https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/HDMN-7.jpg?resize=480%2C384" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/HDMN-7.jpg?resize=480%2C384 480w, https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/HDMN-7.jpg?zoom=2&amp;resize=480%2C384 960w, https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/HDMN-7.jpg?zoom=3&amp;resize=480%2C384 1440w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="16358" data-permalink="http://universitychron.com/photo-gallery-hockey-day-minnesota/hdmn-7/" data-orig-file="https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/HDMN-7.jpg?fit=4544%2C3042" data-orig-size="4544,3042" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/HDMN-7.jpg?fit=600%2C402" data-large-file="https://i0.wp.com/universitychron.com/wp-content/uploads/2018/01/HDMN-7.jpg?fit=1020%2C683" />                        </a>
                    </figure><!-- .latest-thumb -->
                                        <section class="latest-content">
                        <time class="latest-date" datetime="2018-01-21T14:34:34+00:00">January 21, 2018</time>
                        <h3 class="latest-title"><a href="http://universitychron.com/photo-gallery-hockey-day-minnesota/">Photo Gallery: Hockey Day Minnesota</a></h3>
                    </section>
                    
                    <div class="clearfix"></div>
                    
				</li><!-- .post-item -->
		
			                    
                </ul>
			
				<div class="clearfix"></div>
                
			</div><!-- .latest--posts -->
		
							
				</aside>                                <div class="gutter-sidebar"></div>
            </div><!-- .widget-area -->
                
    </div>

</div><!-- #secondary -->        
        <div class="clearfix"></div>
        
    </div><!-- .content -->
</div><!-- .container -->

<nav class="post-nav">
	<div class="container">
		
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://universitychron.com/simply-stearns-set-students/" rel="prev"><span class="meta-nav" aria-hidden="true"><i class="fa fa-caret-left"></i>Previous Story</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Simply Stearns is set for students again</span></a></div></div>
	</nav>	</div><!-- .container -->
</nav><!-- .post-nav -->



        </div><!-- #wi-main -->

<footer id="wi-footer">
    
        
    <div id="footer-widgets">
        <div class="container">
            <div class="footer-widgets-inner">
                                    
                <div class="footer-col">
                    
                    		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title"><span>Recent Posts</span></h3>		<ul>
											<li>
					<a href="http://universitychron.com/daca-advocate-speaks-women-wednesday/">DACA Advocate speaks at Women on Wednesday</a>
									</li>
											<li>
					<a href="http://universitychron.com/simply-stearns-set-students/">Simply Stearns is set for students again</a>
									</li>
											<li>
					<a href="http://universitychron.com/midterm-elections-states-edition/">Midterm Elections: States edition</a>
									</li>
											<li>
					<a href="http://universitychron.com/faculty-member-accosts-student-journalist/">Faculty member accosts student journalist</a>
									</li>
					</ul>
		</aside>                    
                </div><!-- .footer-col -->

                                    
                <div class="footer-col">
                    
                    <aside id="null-instagram-feed-3" class="widget null-instagram-feed"><h3 class="widget-title"><span>Instagram</span></h3><ul class="instagram-pics instagram-size-thumbnail"><li class=""><a href="//instagram.com/p/BeynFLhHztV/" target="_blank"  class=""><img src="//scontent-iad3-1.cdninstagram.com/vp/f7546e3ff7fbd85678153cd06ebcef93/5B0BE0AC/t51.2885-15/s150x150/e35/c135.0.810.810/27578539_190807401516261_4578961670461718528_n.jpg"  alt="The protesting of the “Wall” in Atwood came to a halt after the SCSU College Republicans organization decided to take it down on Thursday night, along with the president of the organization putting in his resignation. Full story at universitychron.com or link in our bio. Photo by @jessieannwade | #protest #breakingnews #freepress #firstamendment #freespeech #scsu #stcloud" title="The protesting of the “Wall” in Atwood came to a halt after the SCSU College Republicans organization decided to take it down on Thursday night, along with the president of the organization putting in his resignation. Full story at universitychron.com or link in our bio. Photo by @jessieannwade | #protest #breakingnews #freepress #firstamendment #freespeech #scsu #stcloud"  class=""/></a></li><li class=""><a href="//instagram.com/p/BelBD4nnT9Q/" target="_blank"  class=""><img src="//scontent-iad3-1.cdninstagram.com/vp/1a7abf7c625de0cc16b57f4ab29f3ff6/5B44927C/t51.2885-15/s150x150/e35/c104.0.815.815/27581590_409964439456672_794005188057759744_n.jpg"  alt="Protestors stand along the sidewalk at Hwy 23 and 5th Avenue on Friday, Jan. 26 to condemn the $15 billion a year porn industry, stating that it is a form of human trafficking on tape. Link is in bio for the full story. 📷: @jessieannwade" title="Protestors stand along the sidewalk at Hwy 23 and 5th Avenue on Friday, Jan. 26 to condemn the $15 billion a year porn industry, stating that it is a form of human trafficking on tape. Link is in bio for the full story. 📷: @jessieannwade"  class=""/></a></li><li class=""><a href="//instagram.com/p/BebyptDHlAY/" target="_blank"  class=""><img src="//scontent-iad3-1.cdninstagram.com/vp/9d9d49cea835daacbb37d1330015c043/5B0E7E0A/t51.2885-15/s150x150/e35/c209.0.662.662/26864854_1967211130198001_8100491384647057408_n.jpg"  alt="The University Chronicle reporters, photographers and editors took home 12 journalism awards from the Minnesota Newspaper Association’s Better Newspaper Contest in Bloomington, MN on Thursday evening, Jan. 25. The awards are as follows:
•
1st place - Best Website @jessieannwade
•
1st &amp; 2nd place - Sports Photo @missmaddiemac
•
1st place - Investigative Reporting @jessieannwade
•
1st place - Business Story | Kyle Fahrmann
•
1st place - Photo Story @missmaddiemac
•
2nd place - Photo Story @jessieannwade
•
2nd place - Sports Reporting @alexismirjana
•
2nd place - Govt./Public Affairs Reporting | Kyle Farhmann
•
2nd place - News Photo @jessieannwade
•
2nd place - Feature Photo @jessieannwade
•
3rd place - Local Breaking News Coverage @jessieannwade @bailey_vertin Kyle Fahrmann
•
Stay tuned for a full event recap on the website this weekend and congratulations to all of our journalists! 📰🔍📸💻🏆 #MNACon18 #mediaawards #collegenewspaper #photojournalism #newsreporter #sportsreporter #collegehockey #journalism #scsu #journalistlife #collegestudent #stcloudstate" title="The University Chronicle reporters, photographers and editors took home 12 journalism awards from the Minnesota Newspaper Association’s Better Newspaper Contest in Bloomington, MN on Thursday evening, Jan. 25. The awards are as follows:
•
1st place - Best Website @jessieannwade
•
1st &amp; 2nd place - Sports Photo @missmaddiemac
•
1st place - Investigative Reporting @jessieannwade
•
1st place - Business Story | Kyle Fahrmann
•
1st place - Photo Story @missmaddiemac
•
2nd place - Photo Story @jessieannwade
•
2nd place - Sports Reporting @alexismirjana
•
2nd place - Govt./Public Affairs Reporting | Kyle Farhmann
•
2nd place - News Photo @jessieannwade
•
2nd place - Feature Photo @jessieannwade
•
3rd place - Local Breaking News Coverage @jessieannwade @bailey_vertin Kyle Fahrmann
•
Stay tuned for a full event recap on the website this weekend and congratulations to all of our journalists! 📰🔍📸💻🏆 #MNACon18 #mediaawards #collegenewspaper #photojournalism #newsreporter #sportsreporter #collegehockey #journalism #scsu #journalistlife #collegestudent #stcloudstate"  class=""/></a></li><li class=""><a href="//instagram.com/p/BeMDCgUHTPy/" target="_blank"  class=""><img src="//scontent-iad3-1.cdninstagram.com/vp/39024bbb9f0bce0e36f4744e4d8574c2/5B2C5D68/t51.2885-15/s150x150/e35/c181.0.718.718/26355187_1439781939463457_5704072888164810752_n.jpg"  alt="Hockey Day Minnesota 2018 is presented by the @minnesotawild @fsnorth and @wellsfargo and is being hosted by St. Cloud at the famous local spot, Lake George. Previous host cities include Stillwater, Duluth, St. Paul, Moorhead and others. The MN Wild will finish off #hockeydaymn against the Tampa Bay Lightning at the Xcel Energy Center at 8 p.m. this evening. Photo credit: Chelsea Bauman." title="Hockey Day Minnesota 2018 is presented by the @minnesotawild @fsnorth and @wellsfargo and is being hosted by St. Cloud at the famous local spot, Lake George. Previous host cities include Stillwater, Duluth, St. Paul, Moorhead and others. The MN Wild will finish off #hockeydaymn against the Tampa Bay Lightning at the Xcel Energy Center at 8 p.m. this evening. Photo credit: Chelsea Bauman."  class=""/></a></li><li class=""><a href="//instagram.com/p/BYyJRKJncTR/" target="_blank"  class=""><img src="//scontent-iad3-1.cdninstagram.com/vp/a22f07719bce3b3a240669c6bc8247e9/5B12CAF8/t51.2885-15/s150x150/e35/c135.0.809.809/21479732_1292289464250701_8816710334107615232_n.jpg"  alt="Welcome to all of our new reporters and photographers, we can&#039;t wait for you to start reporting and working with other college journalists!
•
Are you interested in being part of our digital news publication on the campus of @stcloudstate? Shoot us a message. We are always looking for new journalists and writers to help us tell the real stories in our community. All you need to have is passion. We&#039;ll help you with the rest. 👊🏼💥📰" title="Welcome to all of our new reporters and photographers, we can&#039;t wait for you to start reporting and working with other college journalists!
•
Are you interested in being part of our digital news publication on the campus of @stcloudstate? Shoot us a message. We are always looking for new journalists and writers to help us tell the real stories in our community. All you need to have is passion. We&#039;ll help you with the rest. 👊🏼💥📰"  class=""/></a></li><li class=""><a href="//instagram.com/p/BYbemCvnfsJ/" target="_blank"  class=""><img src="//scontent-iad3-1.cdninstagram.com/vp/5aa3387f8780aa475f3a960bfdb14a24/5B2BF834/t51.2885-15/s150x150/e35/21227894_135459583734997_5833116490538156032_n.jpg"  alt="We know how to have fun with the Society of Professional Journalists crew at Mainstreet... Stop by our area and type something on this sweet old Remington! #journalism #remington #typewriter #nostalgia #vintagelove #journalismmatters #spj #mna" title="We know how to have fun with the Society of Professional Journalists crew at Mainstreet... Stop by our area and type something on this sweet old Remington! #journalism #remington #typewriter #nostalgia #vintagelove #journalismmatters #spj #mna"  class=""/></a></li><li class=""><a href="//instagram.com/p/BYVwix_noGO/" target="_blank"  class=""><img src="//scontent-iad3-1.cdninstagram.com/vp/4070a561cbc240ebc820552844c753b2/5B4A25E3/t51.2885-15/s150x150/e35/c81.0.397.397/21042505_668421613363015_8678320792703860736_n.jpg"  alt="What are you doing at noon today? Come chat with us at our first editorial meeting of the year and learn about how we&#039;re incorporating digital journalism this year @stcloudstate! Stewart Hall room 13 // next to KVSC // 🖥📰📷🎶
.
.
.
.
#journalism #collegenewspaper #digitaljournalism #campuslife #scsu #stcloud #universitylife" title="What are you doing at noon today? Come chat with us at our first editorial meeting of the year and learn about how we&#039;re incorporating digital journalism this year @stcloudstate! Stewart Hall room 13 // next to KVSC // 🖥📰📷🎶
.
.
.
.
#journalism #collegenewspaper #digitaljournalism #campuslife #scsu #stcloud #universitylife"  class=""/></a></li><li class=""><a href="//instagram.com/p/BX8TjNZFMi7/" target="_blank"  class=""><img src="//scontent-iad3-1.cdninstagram.com/vp/5fd39bd507e8818f4f73e5d461822430/5B320093/t51.2885-15/s150x150/e35/20905032_1604491312903298_6400835708788932608_n.jpg"  alt="Fall semester starts in t-minus four days and we couldn&#039;t be more excited. Over the summer, we have transitioned from a newspaper that was around since 1924 (R.I.P. 📰👻) to now a Digital News Publication. We are shifting our focus to bring real stories to our readers that haven&#039;t been told before, on the best platforms to communicate with in the current technological age. 
We are here to be journalists in the most in-depth of ways. We won&#039;t be covering the same - at times mundane - pieces that we have year after year with the same angles. We will be covering the news and features that haven&#039;t had a chance to burst out into the world yet. From new angles on the old, controversial topics that have been sitting in the dusty corner, waiting to be picked up, with a dash of hope left in them - to the stories that involve breaking news of today, with local perceptions from our students, professors and the St. Cloud community. 
These are the articles that people may question if there is even a story to them, until our journalists pick them up and show you...
.
.
.
.
.
.
.
#collegejournalists #journalism #spj #scsu #stcloudstate #collegestudent #collegelife #universitylife #stcloud #mn #twincities #mna #newspapers #publications #magazines #nyt #fakenews #newyorktimes #lifestories #digitaljournalism" title="Fall semester starts in t-minus four days and we couldn&#039;t be more excited. Over the summer, we have transitioned from a newspaper that was around since 1924 (R.I.P. 📰👻) to now a Digital News Publication. We are shifting our focus to bring real stories to our readers that haven&#039;t been told before, on the best platforms to communicate with in the current technological age. 
We are here to be journalists in the most in-depth of ways. We won&#039;t be covering the same - at times mundane - pieces that we have year after year with the same angles. We will be covering the news and features that haven&#039;t had a chance to burst out into the world yet. From new angles on the old, controversial topics that have been sitting in the dusty corner, waiting to be picked up, with a dash of hope left in them - to the stories that involve breaking news of today, with local perceptions from our students, professors and the St. Cloud community. 
These are the articles that people may question if there is even a story to them, until our journalists pick them up and show you...
.
.
.
.
.
.
.
#collegejournalists #journalism #spj #scsu #stcloudstate #collegestudent #collegelife #universitylife #stcloud #mn #twincities #mna #newspapers #publications #magazines #nyt #fakenews #newyorktimes #lifestories #digitaljournalism"  class=""/></a></li><li class=""><a href="//instagram.com/p/BWs5ZxClZA5/" target="_blank"  class=""><img src="//scontent-iad3-1.cdninstagram.com/vp/f3e35414a62266c0920001a471c34d05/5B4CF68B/t51.2885-15/s150x150/e35/c135.0.809.809/20066480_790758917764535_4638903088743186432_n.jpg"  alt="We&#039;ve been digging through our archives dating back to 1929, finding so many gems. Get ready for a special archive feature this fall! 📰🖤✨
.
.
.
.
.
.
#newspapers #mediahistory #collegedays #universitylife #journalism #collegejournalism #journalists #freepress #scsu" title="We&#039;ve been digging through our archives dating back to 1929, finding so many gems. Get ready for a special archive feature this fall! 📰🖤✨
.
.
.
.
.
.
#newspapers #mediahistory #collegedays #universitylife #journalism #collegejournalism #journalists #freepress #scsu"  class=""/></a></li></ul><p class="clear"><a href="//instagram.com/universitychronicle/" rel="me" target="_blank" class=""> </a></p></aside>                    
                </div><!-- .footer-col -->

                                    
                <div class="footer-col">
                    
                    <aside id="calendar-2" class="widget widget_calendar"><h3 class="widget-title"><span>Calendar</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>February 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://universitychron.com/2018/01/">&laquo; Jan</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="http://universitychron.com/2018/02/01/" aria-label="Posts published on February 1, 2018">1</a></td><td><a href="http://universitychron.com/2018/02/02/" aria-label="Posts published on February 2, 2018">2</a></td><td>3</td><td><a href="http://universitychron.com/2018/02/04/" aria-label="Posts published on February 4, 2018">4</a></td>
	</tr>
	<tr>
		<td><a href="http://universitychron.com/2018/02/05/" aria-label="Posts published on February 5, 2018">5</a></td><td>6</td><td><a href="http://universitychron.com/2018/02/07/" aria-label="Posts published on February 7, 2018">7</a></td><td><a href="http://universitychron.com/2018/02/08/" aria-label="Posts published on February 8, 2018">8</a></td><td><a href="http://universitychron.com/2018/02/09/" aria-label="Posts published on February 9, 2018">9</a></td><td>10</td><td><a href="http://universitychron.com/2018/02/11/" aria-label="Posts published on February 11, 2018">11</a></td>
	</tr>
	<tr>
		<td>12</td><td><a href="http://universitychron.com/2018/02/13/" aria-label="Posts published on February 13, 2018">13</a></td><td><a href="http://universitychron.com/2018/02/14/" aria-label="Posts published on February 14, 2018">14</a></td><td>15</td><td><a href="http://universitychron.com/2018/02/16/" aria-label="Posts published on February 16, 2018">16</a></td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td><a href="http://universitychron.com/2018/02/19/" aria-label="Posts published on February 19, 2018">19</a></td><td><a href="http://universitychron.com/2018/02/20/" aria-label="Posts published on February 20, 2018">20</a></td><td>21</td><td>22</td><td>23</td><td>24</td><td><a href="http://universitychron.com/2018/02/25/" aria-label="Posts published on February 25, 2018">25</a></td>
	</tr>
	<tr>
		<td id="today"><a href="http://universitychron.com/2018/02/26/" aria-label="Posts published on February 26, 2018">26</a></td><td>27</td><td>28</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside>                    
                </div><!-- .footer-col -->

                                    
                <div class="footer-col">
                    
                    <aside id="facebook-2" class="widget widget_facebook"><h3 class="widget-title"><span>&#8216;Like&#8217; us</span></h3><div class="fb-container"><fb:like-box href="http://facebook.com/universitychron" width="265" show_faces="true" colorscheme="light" border_color="#000" stream="false" header="true"></fb:like-box></div></aside>                    
                </div><!-- .footer-col -->

                                <div class="clearfix"></div>
                <div class="line line1"></div>
                <div class="line line2"></div>
                <div class="line line3"></div>
            </div><!-- .footer-widgets-inner -->
        </div><!-- .container -->
    </div><!-- #footer-widgets -->
    
    <div id="footer-bottom" role="contentinfo">
        
        <div class="container">
            
                        
                        <div id="footer-social" class="social-list">
                <ul>
                                    <li class="li-facebook-square"><a href="http://facebook.com/universitychron" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook-square"></i> <span>Facebook</span></a></li>
                            <li class="li-twitter"><a href="http://twitter.com/universitychron" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
                            <li class="li-linkedin"><a href="https://www.linkedin.com/company/1752872?trk=tyah&#038;trkInfo=clickedVerticalcompanyclickedEntityId1752872idx3-1-4tarId1471798065921tasuniversitychronicle" target="_blank" rel="alternate" title="LinkedIn"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
                            <li class="li-instagram"><a href="http://instagram.com/universitychronicle" target="_blank" rel="alternate" title="Instagram"><i class="fa fa-instagram"></i> <span>Instagram</span></a></li>
                                    </ul>
            </div><!-- #footer-social -->
                        
            
                        <div class="footer-search-container">
                
                <div class="footer-search" id="footer-search">
                    <form action="http://universitychron.com" method="get">

                        <input type="text" name="s" class="s" value="" placeholder="Search..." />
                        <button class="submit" type="submit"><i class="fa fa-search"></i></button>

                    </form><!-- .searchform -->
                </div><!-- #footer-search -->
            </div><!-- .footer-search-container -->

                        
                        <p class="copyright">All rights reserved. Designed by <a href="http://themeforest.net/user/withemes/portfolio?ref=withemes" target="_blank">Withemes</a></p>
            
        </div><!-- .container -->    
    </div><!-- #footer-bottom --> 
</footer><!-- #wi-footer -->

</div><!-- #wi-wrapper -->

<div class="clearfix"></div>
</div><!-- #wi-all -->

	<div style="display:none">
	</div>
    <div id="backtotop" class="backtotop">
        <span class="go">Go to</span>
        <span class="top">Top</span>
    </div><!-- #backtotop -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/universitychron.com\/daca-advocate-speaks-women-wednesday\/":16845};
	</script>
<script type='text/javascript' src='http://universitychron.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/universitychron.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://universitychron.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201809'></script>
<script type='text/javascript' src='http://universitychron.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/fox/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/fox/js/jquery.inview.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/fox/js/jquery.retina.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/fox/js/jquery.fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/fox/js/matchMedia.js?ver=2012'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/fox/js/jquery.colorbox-min.js?ver=1.6'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/fox/js/imagesloaded.pkgd.min.js?ver=3.1.8'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/fox/js/masonry.pkgd.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/fox/js/jquery.flexslider-min.js?ver=2.4'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/fox/js/slick.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/fox/js/theia-sticky-sidebar.js?ver=1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WITHEMES = {"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/fox/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://universitychron.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://connect.facebook.net/en_US/all.js?ver=1.0#xfbml=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://universitychron.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.8'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201809.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'115927454',post:'16845',tz:'-6',srv:'universitychron.com'} ]);
	_stq.push([ 'clickTrackerInit', '115927454', '16845' ]);
</script>

</body>
</html>