<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://universitychron.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://universitychron.com/wp-content/themes/fox/js/html5.js"></script>
	<![endif]-->
	<script>(function(){document.documentElement.className='js'})();</script>
    
	<title>CHARTWELLS STORY - University Chronicle</title>

<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://universitychron.com/chartwells-story/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CHARTWELLS STORY - University Chronicle" />
<meta property="og:description" content="Students will no longer have to worry about where to go for lunch as the construction in Atwood is coming to a close. Starting this week the area will be available for students to use. The area not only has new walls, but new floors, paint, and newer chairs and tables. Chartwells has worked closely with the university in the past year to accommodate a growing student body while maintaining what students have come to love about Atwood. Students can expect new restaurants like Denny&#8217;s, Chick-Fil-A, and Erbert &amp; Gerberts. While everyone is excited for the additions, the old favorites like Caribou coffee, and Einsteins Bagels will be sticking around with an shiny new upgrade. The space has been carved out to allow more student interaction. By adding sturdier chairs and tables students will no longer have to take their meals to go.The Caribou that once took up the far corner of the building has&hellip;" />
<meta property="og:url" content="http://universitychron.com/chartwells-story/" />
<meta property="og:site_name" content="University Chronicle    " />
<meta property="article:tag" content="chartwells" />
<meta property="article:tag" content="college campus" />
<meta property="article:tag" content="college food" />
<meta property="article:tag" content="dining" />
<meta property="article:tag" content="eating and dining" />
<meta property="article:tag" content="SCSU" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2016-09-21T10:08:35+00:00" />
<meta property="article:modified_time" content="2016-09-20T16:35:45+00:00" />
<meta property="og:updated_time" content="2016-09-20T16:35:45+00:00" />
<meta property="og:image" content="http://universitychron.com/wp-content/uploads/2016/09/CHAIRS-1.jpg" />
<meta property="og:image:width" content="6000" />
<meta property="og:image:height" content="4000" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Students will no longer have to worry about where to go for lunch as the construction in Atwood is coming to a close. Starting this week the area will be available for students to use. The area not only has new walls, but new floors, paint, and newer chairs and tables. Chartwells has worked closely with the university in the past year to accommodate a growing student body while maintaining what students have come to love about Atwood. Students can expect new restaurants like Denny&#8217;s, Chick-Fil-A, and Erbert &amp; Gerberts. While everyone is excited for the additions, the old favorites like Caribou coffee, and Einsteins Bagels will be sticking around with an shiny new upgrade. The space has been carved out to allow more student interaction. By adding sturdier chairs and tables students will no longer have to take their meals to go.The Caribou that once took up the far corner of the building has&hellip;" />
<meta name="twitter:title" content="CHARTWELLS STORY - University Chronicle" />
<meta name="twitter:image" content="http://i1.wp.com/universitychron.com/wp-content/uploads/2016/09/CHAIRS-1.jpg?fit=6000%2C4000" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="University Chronicle     &raquo; Feed" href="http://universitychron.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="University Chronicle     &raquo; Comments Feed" href="http://universitychron.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="University Chronicle     &raquo; CHARTWELLS STORY Comments Feed" href="http://universitychron.com/chartwells-story/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/universitychron.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://universitychron.com/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://universitychron.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://universitychron.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='wi-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%2C900%2C900italic%7COswald%3A300%2Cregular%2C700&#038;subset=cyrillic%2Ccyrillic-ext%2Clatin%2Clatin-ext&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://universitychron.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://universitychron.com/wp-content/themes/fox/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wi-responsive-css'  href='http://universitychron.com/wp-content/themes/fox/css/responsive.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://universitychron.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://universitychron.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://universitychron.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://universitychron.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://universitychron.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://universitychron.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://universitychron.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://universitychron.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://universitychron.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://wp.me/p7Qq1E-32k' />
<link rel="alternate" type="application/json+oembed" href="http://universitychron.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Funiversitychron.com%2Fchartwells-story%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://universitychron.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Funiversitychron.com%2Fchartwells-story%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta property="og:image" content="http://i1.wp.com/universitychron.com/wp-content/uploads/2016/09/CHAIRS-1.jpg?fit=6000%2C4000"/>
<meta property="og:image:secure_url" content="http://i1.wp.com/universitychron.com/wp-content/uploads/2016/09/CHAIRS-1.jpg?fit=6000%2C4000" />
<style type="text/css">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</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://universitychron.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://universitychron.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    
</head>

<body class="single single-post postid-11676 single-format-standard enable-2-columns enable-dropcap has-sidebar sidebar-right enable-hand-lines submenu-light wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive">
<div id="wi-all">

    <div id="wi-wrapper">
        
        <div id="topbar-wrapper">
            <div class="wi-topbar" id="wi-topbar">
                <div class="container">

                    <div class="topbar-inner">

                        
                        <a class="toggle-menu" id="toggle-menu"><i class="fa fa-align-justify"></i> <span>Menu</span></a>

                        <nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation">
                            <div class="menu"><ul id="menu-primary-menu" class="menu"><li id="menu-item-9538" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.universitychron.com"><span>Home</span></a></li>
<li id="menu-item-9133" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://universitychron.com/category/news-2/"><span>News</span></a>
<ul class="sub-menu">
	<li id="menu-item-9135" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://universitychron.com/category/news-2/crime/"><span>Crime</span></a></li>
	<li id="menu-item-9136" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://universitychron.com/category/news-2/international/"><span>International</span></a></li>
	<li id="menu-item-9137" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://universitychron.com/category/news-2/scsu-news/"><span>SCSU news</span></a></li>
	<li id="menu-item-9265" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://universitychron.com/category/tech/"><span>Tech</span></a></li>
	<li id="menu-item-9138" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://universitychron.com/category/online-features/"><span>Online Features</span></a></li>
</ul>
</li>
<li id="menu-item-9142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://universitychron.com/category/sports/"><span>Sports</span></a>
<ul class="sub-menu">
	<li id="menu-item-9143" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://universitychron.com/category/sports/columns/"><span>Columns</span></a></li>
	<li id="menu-item-9146" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://universitychron.com/category/sports/scsu-sports/"><span>SCSU sports</span></a></li>
</ul>
</li>
<li id="menu-item-9121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://universitychron.com/category/ae/"><span>Lifestyle</span></a>
<ul class="sub-menu">
	<li id="menu-item-9122" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://universitychron.com/category/ae/events/"><span>Events</span></a></li>
	<li id="menu-item-9123" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://universitychron.com/category/ae/reviews-marquee/"><span>Reviews</span></a></li>
	<li id="menu-item-9264" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://universitychron.com/category/ae/movies/"><span>Movies</span></a></li>
</ul>
</li>
<li id="menu-item-9139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://universitychron.com/category/opinion/"><span>Opinion</span></a>
<ul class="sub-menu">
	<li id="menu-item-9140" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://universitychron.com/category/opinion/editorial/"><span>Editorial</span></a></li>
	<li id="menu-item-9141" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://universitychron.com/category/opinion/letters-edition/"><span>Letter&#8217;s to the Editor</span></a></li>
</ul>
</li>
<li id="menu-item-9130" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://universitychron.com/category/multi-media/galleries/"><span>The Shot</span></a></li>
<li id="menu-item-9124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://universitychron.com/category/about/"><span>About</span></a>
<ul class="sub-menu">
	<li id="menu-item-9567" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://universitychron.com/history/"><span>History</span></a></li>
	<li id="menu-item-9562" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://universitychron.com/contact/"><span>Contact Us</span></a></li>
</ul>
</li>
</ul></div>                        </nav><!-- #wi-mainnav -->

                        
                                                <div id="header-social" class="social-list">
                            <ul>
                                                <li class="li-facebook-square"><a href="http://facebook.com/universitychron" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook-square"></i> <span>Facebook</span></a></li>
                            <li class="li-twitter"><a href="http://twitter.com/universitychron" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
                            <li class="li-linkedin"><a href="https://www.linkedin.com/company/1752872?trk=tyah&#038;trkInfo=clickedVerticalcompanyclickedEntityId1752872idx3-1-4tarId1471798065921tasuniversitychronicle" target="_blank" rel="alternate" title="LinkedIn"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
                            <li class="li-instagram"><a href="http://instagram.com/universitychronicle" target="_blank" rel="alternate" title="Instagram"><i class="fa fa-instagram"></i> <span>Instagram</span></a></li>
                            <li class="li-search"><a><i class="fa fa-search"></i> <span>Search</span></a></li>
                                    </ul>
                        </div><!-- #header-social -->
                        
                    </div><!-- .topbar-inner -->

                </div><!-- .container -->

            </div><!-- #wi-topbar -->
        </div><!-- #topbar-wrapper -->
        
        <header id="wi-header" class="wi-header">
            
            <div class="container">
                
                                <div class="header-search" id="header-search">
                    <form role="search" method="get" action="http://universitychron.com">
                        <input type="text" name="s" class="s" value="" placeholder="Type & hit enter..." />
                        <button class="submit" role="button" title="Go"><span>Go</span></button>
                    </form>
                </div><!-- .header-search -->
                                
                <div id="logo-area">
                    <div id="wi-logo">
                        <h2>
                            <a href="http://universitychron.com/" rel="home">
                                
                                    <img src="http://universitychron.com/wp-content/uploads/2016/08/UC-Fall-logo-2.jpg" alt="Logo" />

                                                            </a>
                        </h2>

                    </div><!-- #wi-logo -->
                    
                                        <h3 class="slogan">Founded 1924</h3>
                                        
                </div><!-- #logo-area -->
            
                <div class="clearfix"></div>
                
                                
            </div><!-- .container -->
            
        </header><!-- #wi-header -->
    
        <div id="wi-main">

<div class="container">
    
        
    <div class="content">
    
        <main id="primary" class="content-area" role="main">
            
            <div class="theiaStickySidebar">
            
            <figure class="post-thumbnail">
            <img width="6000" height="4000" src="http://i1.wp.com/universitychron.com/wp-content/uploads/2016/09/CHAIRS-1.jpg?fit=6000%2C4000" class="attachment-full size-full wp-post-image" alt="" srcset="http://i1.wp.com/universitychron.com/wp-content/uploads/2016/09/CHAIRS-1.jpg?w=6000 6000w, http://i1.wp.com/universitychron.com/wp-content/uploads/2016/09/CHAIRS-1.jpg?resize=600%2C400 600w, http://i1.wp.com/universitychron.com/wp-content/uploads/2016/09/CHAIRS-1.jpg?resize=1024%2C683 1024w, http://i1.wp.com/universitychron.com/wp-content/uploads/2016/09/CHAIRS-1.jpg?resize=480%2C320 480w, http://i1.wp.com/universitychron.com/wp-content/uploads/2016/09/CHAIRS-1.jpg?resize=750%2C500 750w, http://i1.wp.com/universitychron.com/wp-content/uploads/2016/09/CHAIRS-1.jpg?w=2040 2040w, http://i1.wp.com/universitychron.com/wp-content/uploads/2016/09/CHAIRS-1.jpg?w=3060 3060w" sizes="(max-width: 6000px) 100vw, 6000px" />    </figure><!-- .post-thumbnail -->

            
            <header class="post-header">
            
                <h1 class="post-title single-title">CHARTWELLS STORY</h1>

                <div class="post-header-meta">

                                        <span class="meta-time">
                        <time datetime="2016-09-21T10:08:35+00:00">Published on September 21, 2016</time>
                    </span><!-- .meta-date -->
                    
                                        <span class="meta-category">
                        in <a href="http://universitychron.com/category/news-2/" rel="category tag">News</a>                    </span><!-- .meta-category -->
                    
                                        <span class="meta-author">
                        by <a href="http://universitychron.com/author/baileyvertin/" rel="author">Bailey Vertin</a>                    </span><!-- .meta-author -->
                    
                </div><!-- .post-header-meta -->

            </header><!-- .post-header -->
            
            <div class="single-body">

                <div class="entry-content">
                    <p>Students will no longer have to worry about where to go for lunch as the construction in Atwood is coming to a close. Starting this week the area will be available for students to use.</p>
<p>The area not only has new walls, but new floors, paint, and newer chairs and tables. Chartwells has worked closely with the university in the past year to accommodate a growing student body while maintaining what students have come to love about Atwood. Students can expect new restaurants like Denny&#8217;s, Chick-Fil-A, and Erbert &amp; Gerberts. While everyone is excited for the additions, the old favorites like Caribou coffee, and Einsteins Bagels will be sticking around with an shiny new upgrade.</p>
<p>The space has been carved out to allow more student interaction. By adding sturdier chairs and tables students will no longer have to take their meals to go.The Caribou that once took up the far corner of the building has been moved so that no one will have to fight for a window seat. The open area is user-friendly, so students can stay and hang out before going to class.</p>
<p>Atwood Interim Director Matt Trombly believes the  student body will enjoy the updates to the center. He looks forward to seeing more students spend more time in the center.</p>
<p>&#8220;Atwood has always been a busy place, and now students can actually spend time without feeling like they&#8217;re being pushed out,&#8221; Trombley said.</p>
<p>The common areas will begin to open for student use on Sept. 21. This week students will be able to cut through the center on their way to class-a welcome change as the weather starts to get colder. The restaurants on the main floor will open a few days after on Sept. 26. The only thing that students will have to be patient for is the Den by Denny&#8217;s. Trombley says the downstairs hallways and seating is scheduled for a firm Oct. 10, and the actual restaurant will be opening on Oct. 17. While these schedules dates are firm, construction can take longer so Trombley asks that students be patient.</p>
<p>Students don&#8217;t have to go hungry while they wait, as food trucks have been provided outside of Atwood. Chartwells knew that students would need to eat, even during construction, so the company took a close look at what restaurants were already offered and based their food truck choices on what students preferred.</p>
<p>&#8220;We&#8217;re a very diverse campus, so Chartwells and the school board knew that we would need a diverse choice while construction was happening,&#8221; Trombley said. &#8220;We&#8217;ve really tried to get what everyone wanted-coffee, burgers-all of that so students won&#8217;t feel like they&#8217;re missing out while we&#8217;re working.&#8221;</p>
<p>This hands-on look towards food won&#8217;t stop when the construction is done. After the walls have come down Chartwells plans on taking opening week to listen to students&#8217; concerns and working on improvements. So, Trombley encourages students to voice their opinions of the restaurants and layout.</p>
<p>&#8220;We are always concerned about what students want and need in order to succeed,&#8221; Trombley said. &#8220;Student needs are always changing, so we need to change with them.&#8221;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-11676" class="share-twitter sd-button share-icon no-text" href="http://universitychron.com/chartwells-story/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-11676" class="share-facebook sd-button share-icon no-text" href="http://universitychron.com/chartwells-story/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-11676" class="share-google-plus-1 sd-button share-icon no-text" href="http://universitychron.com/chartwells-story/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                    <div class="clearfix"></div>

                </div><!-- .entry-content -->

                                    <div class="post-share share-4 single-share">
                        <ul>
                            <li class="li-facebook"><a data-href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Funiversitychron.com%2Fchartwells-story%2F&p[images][0]=http://universitychron.com/wp-content/uploads/2016/09/CHAIRS-1.jpg" title="Facebook" class="share"><span>Facebook</span></a></li>
                    <li class="li-twitter"><a data-href="https://twitter.com/intent/tweet?url=http%3A%2F%2Funiversitychron.com%2Fchartwells-story%2F&amp;text=CHARTWELLS+STORY" title="Twitter" class="share"><span>Twitter</span></a></li>
                    <li class="li-google-plus"><a data-href="https://plus.google.com/share?url=http%3A%2F%2Funiversitychron.com%2Fchartwells-story%2F" title="Google+" class="share"><span>Google</span></a></li>
                    <li class="li-pinterest"><a href="javascript:void((function()%7Bvar%20e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)%7D)());" title="Google+"><span>Pinterest</span></a></li>
                        </ul>
                    </div><!-- .post-share -->
                                    
            </div><!-- .single-body -->

            <div class="clearfix"></div>
            
                                    <div class="single-tags">
                <span class="tag-label">Tags: </span>
                <a href="http://universitychron.com/tag/chartwells/" rel="tag">chartwells</a><a href="http://universitychron.com/tag/college-campus/" rel="tag">college campus</a><a href="http://universitychron.com/tag/college-food/" rel="tag">college food</a><a href="http://universitychron.com/tag/dining/" rel="tag">dining</a><a href="http://universitychron.com/tag/eating-and-dining/" rel="tag">eating and dining</a><a href="http://universitychron.com/tag/scsu/" rel="tag">SCSU</a>				
            </div><!-- .tags -->
                        

                        
                                    <div class="related-posts" id="related-posts">
                        
                        <h3 class="related-heading"><span>You might be interested in</span></h3>
                        
                        <div class="related-list blog-grid column-3">
                                                            
                                <article id="post-11824" class="post-grid post-11824 post type-post status-publish format-standard hentry category-news-2 category-scsu-news tag-liquor-license tag-scpd tag-scsu tag-st-cloud-city-council"><div class="grid-inner">
    
            <figure class="grid-thumbnail thumbnail-pseudo">
            <a href="http://universitychron.com/city-council-approves-liquor-sales-athletic-events/">        
                <img src="http://universitychron.com/wp-content/themes/fox/images/thumbnail-medium.png" width="400" height="320" alt="Placeholder" />
                <span class="format-indicator"><i class="fa fa-file-text-o"></i></span>
            
            </a>        </figure>
            
    <section class="grid-body">
        
        <div class="post-content">
            
            <header class="grid-header">

                <div class="grid-meta">
                    
                    <span class="grid-date">
                        <time datetime="2016-09-20T16:31:28+00:00" title="September 20, 2016">September 20, 2016</time>
                    </span>
                
                </div><!-- .grid-meta -->
                
                <h3 class="grid-title"><a href="http://universitychron.com/city-council-approves-liquor-sales-athletic-events/">City Council approves liquor sales at athletic events</a></h3>
        
            </header><!-- .grid-header -->
            
            <div class="grid-content">
                <p> 
                    Fans attending St. Cloud State University athletic events will now be able to buy alcohol at                </p>
            </div><!-- .grid-content -->

            <div class="clearfix"></div>
        
        </div><!-- .post-content -->
        
    </section><!-- .grid-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-grid -->

                                                            
                                <article id="post-11585" class="post-grid post-11585 post type-post status-publish format-standard has-post-thumbnail hentry category-scsu-sports category-sports tag-college-sports tag-football tag-huskies tag-scsu"><div class="grid-inner">
    
            <figure class="grid-thumbnail">
            <a href="http://universitychron.com/huskies-cougars/">                <img width="480" height="384" src="http://i2.wp.com/universitychron.com/wp-content/uploads/2016/09/DSC_0047.jpg?resize=480%2C384" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="St. Cloud State wide receiver, John Pass, carries the ball on field to get yardage for the Huskies on Thursday evening, Sept. 1 in St. Cloud. Photo by Maddie MacFarlane" srcset="http://i2.wp.com/universitychron.com/wp-content/uploads/2016/09/DSC_0047.jpg?resize=480%2C384 480w, http://i2.wp.com/universitychron.com/wp-content/uploads/2016/09/DSC_0047.jpg?zoom=2&amp;resize=480%2C384 960w, http://i2.wp.com/universitychron.com/wp-content/uploads/2016/09/DSC_0047.jpg?zoom=3&amp;resize=480%2C384 1440w" sizes="(max-width: 480px) 100vw, 480px" />            
                            
            </a>        </figure>
            
    <section class="grid-body">
        
        <div class="post-content">
            
            <header class="grid-header">

                <div class="grid-meta">
                    
                    <span class="grid-date">
                        <time datetime="2016-09-02T03:03:55+00:00" title="September 2, 2016">September 2, 2016</time>
                    </span>
                
                </div><!-- .grid-meta -->
                
                <h3 class="grid-title"><a href="http://universitychron.com/huskies-cougars/">Huskies fall to Cougars in first home game</a></h3>
        
            </header><!-- .grid-header -->
            
            <div class="grid-content">
                <p> 
                    The St. Cloud State Huskies would start off their 2016-17 campaign with a home game against                </p>
            </div><!-- .grid-content -->

            <div class="clearfix"></div>
        
        </div><!-- .post-content -->
        
    </section><!-- .grid-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-grid -->

                                                            
                                <article id="post-9111" class="post-grid post-9111 post type-post status-publish format-standard has-post-thumbnail hentry category-news-2 category-scsu-news tag-earl-h-potter-iii tag-president-potter tag-scsu tag-st-cloud-state-university tag-tragic"><div class="grid-inner">
    
            <figure class="grid-thumbnail">
            <a href="http://universitychron.com/scsu-president-potter-dies/">                <img width="480" height="384" src="http://i1.wp.com/universitychron.com/wp-content/uploads/2016/06/DSC_5023-e1471650511615.jpg?resize=480%2C384" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="http://i1.wp.com/universitychron.com/wp-content/uploads/2016/06/DSC_5023-e1471650511615.jpg?zoom=2&amp;resize=480%2C384 960w, http://i1.wp.com/universitychron.com/wp-content/uploads/2016/06/DSC_5023-e1471650511615.jpg?zoom=3&amp;resize=480%2C384 1440w" sizes="(max-width: 480px) 100vw, 480px" />            
                            
            </a>        </figure>
            
    <section class="grid-body">
        
        <div class="post-content">
            
            <header class="grid-header">

                <div class="grid-meta">
                    
                    <span class="grid-date">
                        <time datetime="2016-06-14T09:39:59+00:00" title="June 14, 2016">June 14, 2016</time>
                    </span>
                
                </div><!-- .grid-meta -->
                
                <h3 class="grid-title"><a href="http://universitychron.com/scsu-president-potter-dies/">SCSU President Potter dies in I-694 crash</a></h3>
        
            </header><!-- .grid-header -->
            
            <div class="grid-content">
                <p> 
                    St. Cloud State University&#8217;s President, Earl H. Potter III died on Monday night in a one-vehicle                </p>
            </div><!-- .grid-content -->

            <div class="clearfix"></div>
        
        </div><!-- .post-content -->
        
    </section><!-- .grid-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-grid -->

                                                        
                                                        
                            <div class="clearfix"></div>
                            
                        </div><!-- .related-list -->
                    </div><!-- #related-posts -->

                    
            

            
                <div class="authorbox" id="authorbox"><div class="authorbox-inner">
                    <div class="author-avatar">
                        <a href="http://universitychron.com/author/baileyvertin/" rel="author">
                            <img alt='' src='http://2.gravatar.com/avatar/858c3f29bece02046326e5e939824979?s=120&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/858c3f29bece02046326e5e939824979?s=240&amp;d=mm&amp;r=pg 2x' class='avatar avatar-120 photo' height='120' width='120' />                        </a>
                    </div>
                    <div class="authorbox-content">

                        
                                                <nav class="authorbox-nav">
                            <ul>
                                <li class="active"><a data-href="#authorbox-info">Bailey Vertin</a></li>
                                <li><a data-href="#same-author">Latest posts</a></li>
                            </ul>
                        </nav><!-- .authorbox-nav -->
                        
                        
                        <div class="authorbox-info authorbox-tab active" id="authorbox-info">
                            
                            <div class="desc">
                                <p></p>
                            </div>
                            <div class="author-social social-list">
                                <ul>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </ul>
                                <div class="clearfix"></div>
                            </div><!-- .author-social -->

                        </div><!-- .authorbox-info -->

                        
                        <div class="authorbox-tab" id="same-author">

                                                            <div class="same-author-posts">

                                    <ul class="same-author-list">
                                                                                <li>
                                            <a href="http://universitychron.com/chartwells-story/">CHARTWELLS STORY</a>
                                        </li>
                                                                                <li>
                                            <a href="http://universitychron.com/student-organizations-react-recent-minneapolis-protests/">Student organizations react to recent Minneapolis protests</a>
                                        </li>
                                                                                <li>
                                            <a href="http://universitychron.com/hardcore-henry-bloody-good-time/">&#8220;Hardcore Henry&#8221; is a bloody good time</a>
                                        </li>
                                                                                <li>
                                            <a href="http://universitychron.com/scsu-students-honor-earth-day-cleaning-campus/">SCSU students honor Earth Day by cleaning up campus</a>
                                        </li>
                                                                            </ul><!-- .related-list -->
                                    <div class="clearfix"></div>
                                    
                                    <a href="http://universitychron.com/author/baileyvertin/" rel="author" class="viewall">
                                        <span>View all</span>
                                    </a>
                                    
                                </div><!-- .same-author-posts -->	
                                
                        </div><!-- #same-author -->
                    </div><!-- .authorbox-content -->
                    </div><!-- .authorbox-inner -->
                </div><!-- #authorbox -->

            
            
            
<div id="comments" class="comments-area">

	
		
						<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/chartwells-story/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://universitychron.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Write your comment..."></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' placeholder="Name *" /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="email" value="" size="30" aria-required='true' placeholder="Email *" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="url" value="" size="30" placeholder="Website" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11676' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4edd7de2f3" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="113"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments .comments-area -->
                        
            </div><!-- .theiaStickySidebar -->

        </main><!-- .content-area -->
        
        <div id="secondary" class="secondary">
    
    <div class="theiaStickySidebar">

                    <div id="widget-area" class="widget-area" role="complementary">
                                <aside id="about-2" class="widget widget_about"><figure class="about-image"><img src="http://universitychron.com/wp-content/uploads/2016/08/Screen-Shot-2016-08-20-at-11.58.25-AM.png" alt="Sidebar" /></figure><h3 class="widget-title"><span>Who we are</span></h3><div class="widget-about"><div class="desc">The University Chronicle is a student-run, award-winning college newspaper on the campus of St. Cloud State University. We publish six print issues during both fall and spring semesters. 
Founded | 1924</div></div><!-- .about-widget --></aside><aside id="search-3" class="widget widget_search"><h3 class="widget-title"><span>Search</span></h3><div class="searchform">
    <form role="search" method="get" action="http://universitychron.com">
        <input type="text" name="s" class="s" value="" placeholder="Search..." />
        <button class="submit" role="button" title="Go"><i class="fa fa-search"></i></button>
    </form>
</div><!-- .header-search --></aside><aside id="social-2" class="widget widget_social"><h3 class="widget-title"><span>Connect</span></h3><div class="widget-social"><ul>                <li class="li-facebook-square"><a href="http://facebook.com/universitychron" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook-square"></i> <span>Facebook</span></a></li>
                            <li class="li-twitter"><a href="http://twitter.com/universitychron" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
                            <li class="li-linkedin"><a href="https://www.linkedin.com/company/1752872?trk=tyah&#038;trkInfo=clickedVerticalcompanyclickedEntityId1752872idx3-1-4tarId1471798065921tasuniversitychronicle" target="_blank" rel="alternate" title="LinkedIn"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
                            <li class="li-instagram"><a href="http://instagram.com/universitychronicle" target="_blank" rel="alternate" title="Instagram"><i class="fa fa-instagram"></i> <span>Instagram</span></a></li>
                    </ul><div class="clearfix"></div></div></aside><aside id="ads-2" class="widget widget_ads"><div class="ad-container"><img src="http://universitychron.com/wp-content/uploads/2015/08/There-is-always-something-to-be-thankful-for..png" alt="There-is-always-something-to-be-thankful-for..png" /><div class="clearfix"></div></div></aside>		<aside id="most-viewed-posts-2" class="widget widget_most_viewed_entries">		<h3 class="widget-title"><span>Popular Articles</span></h3>

        		<div class="wi-popular popular-big">
                        
            <div class="popular-thumbnail-container">
                        <figure class="popular-thumbnail">
            <a href="http://universitychron.com/breaking-incident-crossroads-center-mall-sends-victims-e-r/">                <img width="480" height="384" src="http://i2.wp.com/universitychron.com/wp-content/uploads/2016/09/DSC_0441.jpg?resize=480%2C384" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="http://i2.wp.com/universitychron.com/wp-content/uploads/2016/09/DSC_0441.jpg?resize=480%2C384 480w, http://i2.wp.com/universitychron.com/wp-content/uploads/2016/09/DSC_0441.jpg?zoom=2&amp;resize=480%2C384 960w, http://i2.wp.com/universitychron.com/wp-content/uploads/2016/09/DSC_0441.jpg?zoom=3&amp;resize=480%2C384 1440w" sizes="(max-width: 480px) 100vw, 480px" />            
                            
            </a>        </figure>
                    <span class="popular-counter">01</span>
                            </div><!-- .thumbnail-container -->
            
            <h3 class="popular-title"><a href="http://universitychron.com/breaking-incident-crossroads-center-mall-sends-victims-e-r/">Attack at Crossroads Center mall sends victims to E.R.</a></h3>
            
            <div class="popular-content">
                <p>A stabbing incident at Crossroads Center occurred at 8:15 p.m., leaving nine victims hospitalized. St. Cloud Police were joined on &hellip; <a href="http://universitychron.com/breaking-incident-crossroads-center-mall-sends-victims-e-r/" class="readmore">More</a></p>
            </div><!-- .popular-content -->
            
                
            <div class="popular-thumbnail-container">
                        <figure class="popular-thumbnail">
            <a href="http://universitychron.com/huskies-cougars/">                <img width="480" height="384" src="http://i2.wp.com/universitychron.com/wp-content/uploads/2016/09/DSC_0047.jpg?resize=480%2C384" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="St. Cloud State wide receiver, John Pass, carries the ball on field to get yardage for the Huskies on Thursday evening, Sept. 1 in St. Cloud. Photo by Maddie MacFarlane" srcset="http://i2.wp.com/universitychron.com/wp-content/uploads/2016/09/DSC_0047.jpg?resize=480%2C384 480w, http://i2.wp.com/universitychron.com/wp-content/uploads/2016/09/DSC_0047.jpg?zoom=2&amp;resize=480%2C384 960w, http://i2.wp.com/universitychron.com/wp-content/uploads/2016/09/DSC_0047.jpg?zoom=3&amp;resize=480%2C384 1440w" sizes="(max-width: 480px) 100vw, 480px" />            
                            
            </a>        </figure>
                    <span class="popular-counter">02</span>
                            </div><!-- .thumbnail-container -->
            
            <h3 class="popular-title"><a href="http://universitychron.com/huskies-cougars/">Huskies fall to Cougars in first home game</a></h3>
            
            <div class="popular-content">
                <p>The St. Cloud State Huskies would start off their 2016-17 campaign with a home game against the Cougars of Sioux &hellip; <a href="http://universitychron.com/huskies-cougars/" class="readmore">More</a></p>
            </div><!-- .popular-content -->
            
                
            <div class="popular-thumbnail-container">
                        <figure class="popular-thumbnail">
            <a href="http://universitychron.com/st-cloud-community-remembers-september-11th-attacks/">                <img width="480" height="384" src="http://i2.wp.com/universitychron.com/wp-content/uploads/2016/09/unnamed-e1474161708816.jpg?resize=480%2C384" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="Photo by Maddie MacFarlane" srcset="http://i2.wp.com/universitychron.com/wp-content/uploads/2016/09/unnamed-e1474161708816.jpg?resize=480%2C384 480w, http://i2.wp.com/universitychron.com/wp-content/uploads/2016/09/unnamed-e1474161708816.jpg?zoom=2&amp;resize=480%2C384 960w, http://i2.wp.com/universitychron.com/wp-content/uploads/2016/09/unnamed-e1474161708816.jpg?zoom=3&amp;resize=480%2C384 1440w" sizes="(max-width: 480px) 100vw, 480px" />            
                            
            </a>        </figure>
                    <span class="popular-counter">03</span>
                            </div><!-- .thumbnail-container -->
            
            <h3 class="popular-title"><a href="http://universitychron.com/st-cloud-community-remembers-september-11th-attacks/">St. Cloud community remembers September 11th attacks</a></h3>
            
            <div class="popular-content">
                <p>ST. CLOUD, M.N. (University Chronicle) &#8211; On Friday morning, students, staff, veterans and community members all gathered outside the St. &hellip; <a href="http://universitychron.com/st-cloud-community-remembers-september-11th-attacks/" class="readmore">More</a></p>
            </div><!-- .popular-content -->
            
        		
		</div><!-- .wi-popular -->
        

		</aside>		<aside id="null-instagram-feed-2" class="widget null-instagram-feed"><h3 class="widget-title"><span>Instagram</span></h3><ul class="instagram-pics instagram-size-thumbnail"><li class=""><a href="//instagram.com/p/BKmi-emAz8C/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/c135.0.809.809/14350636_1778705789039590_5746225101662060544_n.jpg?ig_cache_key=MTM0MzkxNTM2NTg1NTYwODU3OA%3D%3D.2.c"  alt="All attendees of the #StCloudUNITE event were asked to sign a banner that would then be used for the Unity Walk around campus after the speakers of the evening shared their thoughts with the crowd. #unity #scsu #stcloud #mn #minnesotanice #worktogether #crossroadscenter #campusevents" title="All attendees of the #StCloudUNITE event were asked to sign a banner that would then be used for the Unity Walk around campus after the speakers of the evening shared their thoughts with the crowd. #unity #scsu #stcloud #mn #minnesotanice #worktogether #crossroadscenter #campusevents"  class=""/></a></li><li class=""><a href="//instagram.com/p/BKmWmltgYK9/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/e15/s160x160/c157.0.405.405/14310811_1759495344311682_5173057996569182208_n.jpg"  alt="After numerous leaders from @stcloudstate and the community spoke of working together at this time, organization presidents led the approximately 200+ attendees on a Unity Walk throughout SCSU&#039;s campus. #stcloudunited #scsu #campuslife #togetherwecan #unite #diversity #crossroadscenter #stcloud" title="After numerous leaders from @stcloudstate and the community spoke of working together at this time, organization presidents led the approximately 200+ attendees on a Unity Walk throughout SCSU&#039;s campus. #stcloudunited #scsu #campuslife #togetherwecan #unite #diversity #crossroadscenter #stcloud"  class=""/></a></li><li class=""><a href="//instagram.com/p/BKlnCBJgrGe/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/c0.0.1080.1080/14295009_1025066017604869_99026996_n.jpg?ig_cache_key=MTM0MzY1MTcyNjMyNjE0OTUzNA%3D%3D.2.c"  alt="Multiple student organizations have come together to hold a celebration of diversity this evening at @stcloudstate in the Atwood Mall. #STCLOUDUNITED" title="Multiple student organizations have come together to hold a celebration of diversity this evening at @stcloudstate in the Atwood Mall. #STCLOUDUNITED"  class=""/></a></li><li class=""><a href="//instagram.com/p/BJvlpCOApqc/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/e15/s160x160/c157.0.405.405/14134968_683460001811199_1340316288_n.jpg"  alt="A sneak peek of the new dining area in Atwood at @stcloudstate! Stay tuned for more information in our first issue coming out September 19th. 📰 #stcloudstate #gohuskies #chartwells #collegelife #collegenewspaper #constructionsite @thedenbydennys @chickfila" title="A sneak peek of the new dining area in Atwood at @stcloudstate! Stay tuned for more information in our first issue coming out September 19th. 📰 #stcloudstate #gohuskies #chartwells #collegelife #collegenewspaper #constructionsite @thedenbydennys @chickfila"  class=""/></a></li><li class=""><a href="//instagram.com/p/BJkqEdmAyqm/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/14145588_1740200026233076_1531617972_n.jpg?ig_cache_key=MTMyNTM2OTIxNDk2MTM5NjM5MA%3D%3D.2"  alt="Welcome back to campus #SCSU students! You made it through week one and you should be rewarded just for that fact. #scsuhuskies #stcloudstate #stcloud #communityfirst #chronicle #collegenewspaper #collegelife #journalism #digitalnews" title="Welcome back to campus #SCSU students! You made it through week one and you should be rewarded just for that fact. #scsuhuskies #stcloudstate #stcloud #communityfirst #chronicle #collegenewspaper #collegelife #journalism #digitalnews"  class=""/></a></li><li class=""><a href="//instagram.com/p/BIf2qR-g_6y/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/e35/s160x160/c244.0.591.591/13731235_615734951929902_2117062989_n.jpg"  alt="Big changes for the University Chronicle are coming! Here&#039;s a sneak peek of the new Advertising//Design office so far... #journalism #advertisinglife #collegenewspaper #summerbreak #addesign #journalist #scsu #stcloudstate #reporter #photojournalism #needswalldecor" title="Big changes for the University Chronicle are coming! Here&#039;s a sneak peek of the new Advertising//Design office so far... #journalism #advertisinglife #collegenewspaper #summerbreak #addesign #journalist #scsu #stcloudstate #reporter #photojournalism #needswalldecor"  class=""/></a></li><li class=""><a href="//instagram.com/p/BGuAm3_jWAX/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/c135.0.809.809/13397531_506754742847504_1270429218_n.jpg?ig_cache_key=MTI3Mzk1ODQxNjA1NDU3NTEyNw%3D%3D.2.c"  alt="Holes Hall demolition at @stcloudstate starts to pick up the pace this week. #stcloudstate #collegenews #demolition #scsu" title="Holes Hall demolition at @stcloudstate starts to pick up the pace this week. #stcloudstate #collegenews #demolition #scsu"  class=""/></a></li><li class=""><a href="//instagram.com/p/BGpqJ6rjWEJ/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/c184.0.712.712/13397621_194938657573678_1890242764_n.jpg?ig_cache_key=MTI3MjczMzc2OTE0NTM0NDI2NQ%3D%3D.2.c"  alt="The mood was somber during and after the press conference at @stcloudstate today addressing the sudden death of President Earl H. Potter III. Photo: @jessieannwade #scsu #stcloudstate #stcloudnews #scsupotter #collegenews" title="The mood was somber during and after the press conference at @stcloudstate today addressing the sudden death of President Earl H. Potter III. Photo: @jessieannwade #scsu #stcloudstate #stcloudnews #scsupotter #collegenews"  class=""/></a></li><li class=""><a href="//instagram.com/p/BGnd13rDWBD/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/c182.0.715.715/13414390_568572743302274_238410813_n.jpg?ig_cache_key=MTI3MjExNjY2NTAxNDY0MDcwNw%3D%3D.2.c"  alt="The first Slappy Sunday contest took place behind @theyouthsheltersupply in the Coborn Plaza parking lot on Sunday afternoon. Full photo gallery to be up on universitychronicle.net shortly. 📷: @jessieannwade #skateboarding #yss #actionsports #photojournalism #newspaper #stcloudstate #collegelife #collegenewspaper" title="The first Slappy Sunday contest took place behind @theyouthsheltersupply in the Coborn Plaza parking lot on Sunday afternoon. Full photo gallery to be up on universitychronicle.net shortly. 📷: @jessieannwade #skateboarding #yss #actionsports #photojournalism #newspaper #stcloudstate #collegelife #collegenewspaper"  class=""/></a></li></ul><p class="clear"><a href="//instagram.com/universitychronicle/" rel="me" target="_blank"> </a></p></aside><aside id="latest-posts-2" class="widget widget_display_posts"><h3 class="widget-title"><span>Online Features</span></h3>				
			<div class="latest-posts">
                
                <ul class="latest-list">
			
					
		
				<li class="latest-article format-standard">
                    
                                        <div class="latest-pseudo-thumb latest-thumb">
                        <span class="format-indicator"><i class="fa fa-file-text-o"></i></span>
                    </div><!-- .latest-thumb -->
                                        <section class="latest-content">
                        <time class="latest-date" datetime="2016-04-11T13:17:42+00:00">April 11, 2016</time>
                        <h3 class="latest-title"><a href="http://universitychron.com/spj-recognizes-university-chronicle-best-independent-online-student-publication/">SPJ recognizes University Chronicle for Best Independent Online Student Publication</a></h3>
                    </section>
                    
                    <div class="clearfix"></div>
                    
				</li><!-- .post-item -->
		
					
		
				<li class="latest-article format-standard">
                    
                                        <figure class="latest-thumb">
                        <a href="http://universitychron.com/semster-abroad-alnwick-england-part/">
                            <img width="480" height="384" src="http://i0.wp.com/universitychron.com/wp-content/uploads/2016/02/Barter-Books-.jpeg?resize=480%2C384" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="Barter Books - York" srcset="http://i0.wp.com/universitychron.com/wp-content/uploads/2016/02/Barter-Books-.jpeg?zoom=2&amp;resize=480%2C384 960w, http://i0.wp.com/universitychron.com/wp-content/uploads/2016/02/Barter-Books-.jpeg?zoom=3&amp;resize=480%2C384 1440w" sizes="(max-width: 480px) 100vw, 480px" />                        </a>
                    </figure><!-- .latest-thumb -->
                                        <section class="latest-content">
                        <time class="latest-date" datetime="2016-02-22T10:01:16+00:00">February 22, 2016</time>
                        <h3 class="latest-title"><a href="http://universitychron.com/semster-abroad-alnwick-england-part/">A semster abroad in Alnwick, England: Part I</a></h3>
                    </section>
                    
                    <div class="clearfix"></div>
                    
				</li><!-- .post-item -->
		
					
		
				<li class="latest-article format-standard">
                    
                                        <figure class="latest-thumb">
                        <a href="http://universitychron.com/sen-amy-klobuchar-comes-st-cloud-discusses-new-memoir/">
                            <img width="480" height="384" src="http://i1.wp.com/universitychron.com/wp-content/uploads/2015/11/amy-klobuchar.jpg?resize=480%2C384" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="US Sen. Amy Klobuchar keeps the crowd laughing with stories from her new memoir. The senator read from her book at Barnes and Noble in St. Clou Monday evening. Photo by Justine Anderson." srcset="http://i1.wp.com/universitychron.com/wp-content/uploads/2015/11/amy-klobuchar.jpg?zoom=2&amp;resize=480%2C384 960w, http://i1.wp.com/universitychron.com/wp-content/uploads/2015/11/amy-klobuchar.jpg?zoom=3&amp;resize=480%2C384 1440w" sizes="(max-width: 480px) 100vw, 480px" />                        </a>
                    </figure><!-- .latest-thumb -->
                                        <section class="latest-content">
                        <time class="latest-date" datetime="2015-11-24T18:12:32+00:00">November 24, 2015</time>
                        <h3 class="latest-title"><a href="http://universitychron.com/sen-amy-klobuchar-comes-st-cloud-discusses-new-memoir/">Sen. Amy Klobuchar comes to St. Cloud, discusses new memoir</a></h3>
                    </section>
                    
                    <div class="clearfix"></div>
                    
				</li><!-- .post-item -->
		
					
		
				<li class="latest-article format-standard">
                    
                                        <figure class="latest-thumb">
                        <a href="http://universitychron.com/scsu-opens-new-irish-study-abroad-program/">
                            <img width="480" height="384" src="http://i2.wp.com/universitychron.com/wp-content/uploads/2015/11/IMG_30231.jpg?resize=480%2C384" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="Chronicle staff photo from April 2015" srcset="http://i2.wp.com/universitychron.com/wp-content/uploads/2015/11/IMG_30231.jpg?zoom=2&amp;resize=480%2C384 960w, http://i2.wp.com/universitychron.com/wp-content/uploads/2015/11/IMG_30231.jpg?zoom=3&amp;resize=480%2C384 1440w" sizes="(max-width: 480px) 100vw, 480px" />                        </a>
                    </figure><!-- .latest-thumb -->
                                        <section class="latest-content">
                        <time class="latest-date" datetime="2015-11-22T09:30:01+00:00">November 22, 2015</time>
                        <h3 class="latest-title"><a href="http://universitychron.com/scsu-opens-new-irish-study-abroad-program/">SCSU opens new Irish study abroad program</a></h3>
                    </section>
                    
                    <div class="clearfix"></div>
                    
				</li><!-- .post-item -->
		
			                    
                </ul>
			
				<div class="clearfix"></div>
                
			</div><!-- .latest--posts -->
		
							
				</aside>                                <div class="gutter-sidebar"></div>
            </div><!-- .widget-area -->
                
    </div>

</div><!-- #secondary -->        
        <div class="clearfix"></div>
        
    </div><!-- .content -->
</div><!-- .container -->

<nav class="post-nav">
	<div class="container">
		
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://universitychron.com/city-council-approves-liquor-sales-athletic-events/" rel="prev"><span class="meta-nav" aria-hidden="true"><i class="fa fa-caret-left"></i>Previous Story</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">City Council approves liquor sales at athletic events</span></a></div></div>
	</nav>	</div><!-- .container -->
</nav><!-- .post-nav -->



            <div id="posts-small-wrapper">
                <div class="container">
                    
                    <h3 id="posts-small-heading"><span>Latest from News</span></h3>

                    <div id="posts-small">

                    
                        <article id="post-11824" class="post-small small-item post-11824 post type-post status-publish format-standard hentry category-news-2 category-scsu-news tag-liquor-license tag-scpd tag-scsu tag-st-cloud-city-council"><div class="small-inner">
    
            <figure class="small-thumbnail thumbnail-pseudo">
            <a href="http://universitychron.com/city-council-approves-liquor-sales-athletic-events/">        
                <img src="http://universitychron.com/wp-content/themes/fox/images/thumbnail-medium.png" width="400" height="320" alt="Placeholder" />
                <span class="format-indicator"><i class="fa fa-file-text-o"></i></span>
            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2016-09-20T16:31:28+00:00" title="September 20, 2016">September 20, 2016</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://universitychron.com/city-council-approves-liquor-sales-athletic-events/">City Council approves liquor sales at athletic events</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            Fans attending St. Cloud State University athletic events will now be able        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-11711" class="post-small small-item post-11711 post type-post status-publish format-gallery has-post-thumbnail hentry category-news-2 tag-gay-pride tag-lake-george tag-love tag-peace tag-pride-day post_format-post-format-gallery post-featured"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="http://universitychron.com/st-cloud-pride-park/">                <img width="480" height="384" src="http://i1.wp.com/universitychron.com/wp-content/uploads/2016/09/HOOPS4.jpg?resize=480%2C384" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="hoops4" srcset="http://i1.wp.com/universitychron.com/wp-content/uploads/2016/09/HOOPS4.jpg?resize=480%2C384 480w, http://i1.wp.com/universitychron.com/wp-content/uploads/2016/09/HOOPS4.jpg?zoom=2&amp;resize=480%2C384 960w, http://i1.wp.com/universitychron.com/wp-content/uploads/2016/09/HOOPS4.jpg?zoom=3&amp;resize=480%2C384 1440w" sizes="(max-width: 480px) 100vw, 480px" />            
                <span class="format-sign sign-gallery"><i class="fa fa-camera"></i></span>            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2016-09-19T10:00:28+00:00" title="September 19, 2016">September 19, 2016</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://universitychron.com/st-cloud-pride-park/">St. Cloud Pride in the Park</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            St. Cloud Pride Weekend has grown in the St. Cloud area, expanding        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-11642" class="post-small small-item post-11642 post type-post status-publish format-standard has-post-thumbnail hentry category-news-2 tag-atwood-theatre tag-free-speech tag-government tag-public-university"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="http://universitychron.com/campus-conundrum-understanding-free-speech-hate/">                <img width="480" height="384" src="http://i0.wp.com/universitychron.com/wp-content/uploads/2016/09/image1.jpg?resize=480%2C384" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="http://i0.wp.com/universitychron.com/wp-content/uploads/2016/09/image1.jpg?resize=480%2C384 480w, http://i0.wp.com/universitychron.com/wp-content/uploads/2016/09/image1.jpg?zoom=2&amp;resize=480%2C384 960w" sizes="(max-width: 480px) 100vw, 480px" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2016-09-19T04:21:27+00:00" title="September 19, 2016">September 19, 2016</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://universitychron.com/campus-conundrum-understanding-free-speech-hate/">The Campus Conundrum: Understanding the free speech we hate</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            The St. Cloud State University School of Public Affairs hosted an event        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-11787" class="post-small small-item post-11787 post type-post status-publish format-standard has-post-thumbnail hentry category-news-2 tag-crossroads-mall tag-incident tag-police-report tag-shooting tag-st-cloud tag-stabbing tag-victims post-featured"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="http://universitychron.com/breaking-incident-crossroads-center-mall-sends-victims-e-r/">                <img width="480" height="384" src="http://i2.wp.com/universitychron.com/wp-content/uploads/2016/09/DSC_0441.jpg?resize=480%2C384" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="http://i2.wp.com/universitychron.com/wp-content/uploads/2016/09/DSC_0441.jpg?resize=480%2C384 480w, http://i2.wp.com/universitychron.com/wp-content/uploads/2016/09/DSC_0441.jpg?zoom=2&amp;resize=480%2C384 960w, http://i2.wp.com/universitychron.com/wp-content/uploads/2016/09/DSC_0441.jpg?zoom=3&amp;resize=480%2C384 1440w" sizes="(max-width: 480px) 100vw, 480px" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2016-09-18T02:54:09+00:00" title="September 18, 2016">September 18, 2016</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://universitychron.com/breaking-incident-crossroads-center-mall-sends-victims-e-r/">Attack at Crossroads Center mall sends victims to E.R.</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            A stabbing incident at Crossroads Center occurred at 8:15 p.m., leaving nine        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-11650" class="post-small small-item post-11650 post type-post status-publish format-standard has-post-thumbnail hentry category-news-2 tag-1661 tag-attack tag-emotions tag-respect tag-september-11 post-featured"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="http://universitychron.com/st-cloud-community-remembers-september-11th-attacks/">                <img width="480" height="384" src="http://i2.wp.com/universitychron.com/wp-content/uploads/2016/09/unnamed-e1474161708816.jpg?resize=480%2C384" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="Photo by Maddie MacFarlane" srcset="http://i2.wp.com/universitychron.com/wp-content/uploads/2016/09/unnamed-e1474161708816.jpg?resize=480%2C384 480w, http://i2.wp.com/universitychron.com/wp-content/uploads/2016/09/unnamed-e1474161708816.jpg?zoom=2&amp;resize=480%2C384 960w, http://i2.wp.com/universitychron.com/wp-content/uploads/2016/09/unnamed-e1474161708816.jpg?zoom=3&amp;resize=480%2C384 1440w" sizes="(max-width: 480px) 100vw, 480px" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2016-09-11T19:43:05+00:00" title="September 11, 2016">September 11, 2016</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://universitychron.com/st-cloud-community-remembers-september-11th-attacks/">St. Cloud community remembers September 11th attacks</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            ST. CLOUD, M.N. (University Chronicle) &#8211; On Friday morning, students, staff, veterans        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                    </div><!-- #posts-small -->
                </div><!-- .container -->
            </div><!-- #posts-small-wrapper -->

        



        </div><!-- #wi-main -->

<footer id="wi-footer">
    
        
    <div id="footer-widgets">
        <div class="container">
            <div class="footer-widgets-inner">
                                    
                <div class="footer-col">
                    
                    		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title"><span>Recent Posts</span></h3>		<ul>
					<li>
				<a href="http://universitychron.com/chartwells-story/">CHARTWELLS STORY</a>
						</li>
					<li>
				<a href="http://universitychron.com/city-council-approves-liquor-sales-athletic-events/">City Council approves liquor sales at athletic events</a>
						</li>
					<li>
				<a href="http://universitychron.com/jameson-parsons-transition-wide-receiver/">Jameson Parsons’ transition to wide receiver</a>
						</li>
					<li>
				<a href="http://universitychron.com/scsu-womens-hockey-meet-2016-17-freshmen/">SCSU Women&#8217;s Hockey: Meet the 2016-17 Freshmen</a>
						</li>
				</ul>
		</aside>		                    
                </div><!-- .footer-col -->

                                    
                <div class="footer-col">
                    
                    <aside id="null-instagram-feed-3" class="widget null-instagram-feed"><h3 class="widget-title"><span>Instagram</span></h3><ul class="instagram-pics instagram-size-thumbnail"><li class=""><a href="//instagram.com/p/BKmi-emAz8C/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/c135.0.809.809/14350636_1778705789039590_5746225101662060544_n.jpg?ig_cache_key=MTM0MzkxNTM2NTg1NTYwODU3OA%3D%3D.2.c"  alt="All attendees of the #StCloudUNITE event were asked to sign a banner that would then be used for the Unity Walk around campus after the speakers of the evening shared their thoughts with the crowd. #unity #scsu #stcloud #mn #minnesotanice #worktogether #crossroadscenter #campusevents" title="All attendees of the #StCloudUNITE event were asked to sign a banner that would then be used for the Unity Walk around campus after the speakers of the evening shared their thoughts with the crowd. #unity #scsu #stcloud #mn #minnesotanice #worktogether #crossroadscenter #campusevents"  class=""/></a></li><li class=""><a href="//instagram.com/p/BKmWmltgYK9/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/e15/s160x160/c157.0.405.405/14310811_1759495344311682_5173057996569182208_n.jpg"  alt="After numerous leaders from @stcloudstate and the community spoke of working together at this time, organization presidents led the approximately 200+ attendees on a Unity Walk throughout SCSU&#039;s campus. #stcloudunited #scsu #campuslife #togetherwecan #unite #diversity #crossroadscenter #stcloud" title="After numerous leaders from @stcloudstate and the community spoke of working together at this time, organization presidents led the approximately 200+ attendees on a Unity Walk throughout SCSU&#039;s campus. #stcloudunited #scsu #campuslife #togetherwecan #unite #diversity #crossroadscenter #stcloud"  class=""/></a></li><li class=""><a href="//instagram.com/p/BKlnCBJgrGe/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/c0.0.1080.1080/14295009_1025066017604869_99026996_n.jpg?ig_cache_key=MTM0MzY1MTcyNjMyNjE0OTUzNA%3D%3D.2.c"  alt="Multiple student organizations have come together to hold a celebration of diversity this evening at @stcloudstate in the Atwood Mall. #STCLOUDUNITED" title="Multiple student organizations have come together to hold a celebration of diversity this evening at @stcloudstate in the Atwood Mall. #STCLOUDUNITED"  class=""/></a></li><li class=""><a href="//instagram.com/p/BJvlpCOApqc/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/e15/s160x160/c157.0.405.405/14134968_683460001811199_1340316288_n.jpg"  alt="A sneak peek of the new dining area in Atwood at @stcloudstate! Stay tuned for more information in our first issue coming out September 19th. 📰 #stcloudstate #gohuskies #chartwells #collegelife #collegenewspaper #constructionsite @thedenbydennys @chickfila" title="A sneak peek of the new dining area in Atwood at @stcloudstate! Stay tuned for more information in our first issue coming out September 19th. 📰 #stcloudstate #gohuskies #chartwells #collegelife #collegenewspaper #constructionsite @thedenbydennys @chickfila"  class=""/></a></li><li class=""><a href="//instagram.com/p/BJkqEdmAyqm/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/14145588_1740200026233076_1531617972_n.jpg?ig_cache_key=MTMyNTM2OTIxNDk2MTM5NjM5MA%3D%3D.2"  alt="Welcome back to campus #SCSU students! You made it through week one and you should be rewarded just for that fact. #scsuhuskies #stcloudstate #stcloud #communityfirst #chronicle #collegenewspaper #collegelife #journalism #digitalnews" title="Welcome back to campus #SCSU students! You made it through week one and you should be rewarded just for that fact. #scsuhuskies #stcloudstate #stcloud #communityfirst #chronicle #collegenewspaper #collegelife #journalism #digitalnews"  class=""/></a></li><li class=""><a href="//instagram.com/p/BIf2qR-g_6y/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/e35/s160x160/c244.0.591.591/13731235_615734951929902_2117062989_n.jpg"  alt="Big changes for the University Chronicle are coming! Here&#039;s a sneak peek of the new Advertising//Design office so far... #journalism #advertisinglife #collegenewspaper #summerbreak #addesign #journalist #scsu #stcloudstate #reporter #photojournalism #needswalldecor" title="Big changes for the University Chronicle are coming! Here&#039;s a sneak peek of the new Advertising//Design office so far... #journalism #advertisinglife #collegenewspaper #summerbreak #addesign #journalist #scsu #stcloudstate #reporter #photojournalism #needswalldecor"  class=""/></a></li><li class=""><a href="//instagram.com/p/BGuAm3_jWAX/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/c135.0.809.809/13397531_506754742847504_1270429218_n.jpg?ig_cache_key=MTI3Mzk1ODQxNjA1NDU3NTEyNw%3D%3D.2.c"  alt="Holes Hall demolition at @stcloudstate starts to pick up the pace this week. #stcloudstate #collegenews #demolition #scsu" title="Holes Hall demolition at @stcloudstate starts to pick up the pace this week. #stcloudstate #collegenews #demolition #scsu"  class=""/></a></li><li class=""><a href="//instagram.com/p/BGpqJ6rjWEJ/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/c184.0.712.712/13397621_194938657573678_1890242764_n.jpg?ig_cache_key=MTI3MjczMzc2OTE0NTM0NDI2NQ%3D%3D.2.c"  alt="The mood was somber during and after the press conference at @stcloudstate today addressing the sudden death of President Earl H. Potter III. Photo: @jessieannwade #scsu #stcloudstate #stcloudnews #scsupotter #collegenews" title="The mood was somber during and after the press conference at @stcloudstate today addressing the sudden death of President Earl H. Potter III. Photo: @jessieannwade #scsu #stcloudstate #stcloudnews #scsupotter #collegenews"  class=""/></a></li><li class=""><a href="//instagram.com/p/BGnd13rDWBD/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s160x160/sh0.08/e35/c182.0.715.715/13414390_568572743302274_238410813_n.jpg?ig_cache_key=MTI3MjExNjY2NTAxNDY0MDcwNw%3D%3D.2.c"  alt="The first Slappy Sunday contest took place behind @theyouthsheltersupply in the Coborn Plaza parking lot on Sunday afternoon. Full photo gallery to be up on universitychronicle.net shortly. 📷: @jessieannwade #skateboarding #yss #actionsports #photojournalism #newspaper #stcloudstate #collegelife #collegenewspaper" title="The first Slappy Sunday contest took place behind @theyouthsheltersupply in the Coborn Plaza parking lot on Sunday afternoon. Full photo gallery to be up on universitychronicle.net shortly. 📷: @jessieannwade #skateboarding #yss #actionsports #photojournalism #newspaper #stcloudstate #collegelife #collegenewspaper"  class=""/></a></li></ul><p class="clear"><a href="//instagram.com/universitychronicle/" rel="me" target="_blank"> </a></p></aside>                    
                </div><!-- .footer-col -->

                                    
                <div class="footer-col">
                    
                    <aside id="calendar-2" class="widget widget_calendar"><h3 class="widget-title"><span>Calendar</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>September 2016</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://universitychron.com/2016/06/">&laquo; Jun</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td>1</td><td><a href="http://universitychron.com/2016/09/02/" aria-label="Posts published on September 2, 2016">2</a></td><td><a href="http://universitychron.com/2016/09/03/" aria-label="Posts published on September 3, 2016">3</a></td><td>4</td>
	</tr>
	<tr>
		<td>5</td><td><a href="http://universitychron.com/2016/09/06/" aria-label="Posts published on September 6, 2016">6</a></td><td>7</td><td><a href="http://universitychron.com/2016/09/08/" aria-label="Posts published on September 8, 2016">8</a></td><td>9</td><td>10</td><td><a href="http://universitychron.com/2016/09/11/" aria-label="Posts published on September 11, 2016">11</a></td>
	</tr>
	<tr>
		<td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td><a href="http://universitychron.com/2016/09/18/" aria-label="Posts published on September 18, 2016">18</a></td>
	</tr>
	<tr>
		<td><a href="http://universitychron.com/2016/09/19/" aria-label="Posts published on September 19, 2016">19</a></td><td><a href="http://universitychron.com/2016/09/20/" aria-label="Posts published on September 20, 2016">20</a></td><td id="today"><a href="http://universitychron.com/2016/09/21/" aria-label="Posts published on September 21, 2016">21</a></td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside>                    
                </div><!-- .footer-col -->

                                    
                <div class="footer-col">
                    
                    <aside id="facebook-2" class="widget widget_facebook"><h3 class="widget-title"><span>&#8216;Like&#8217; us</span></h3><div class="fb-container"><fb:like-box href="http://facebook.com/universitychron" width="265" show_faces="true" colorscheme="light" border_color="#000" stream="false" header="true"></fb:like-box></div></aside>                    
                </div><!-- .footer-col -->

                                <div class="clearfix"></div>
                <div class="line line1"></div>
                <div class="line line2"></div>
                <div class="line line3"></div>
            </div><!-- .footer-widgets-inner -->
        </div><!-- .container -->
    </div><!-- #footer-widgets -->
    
    <div id="footer-bottom" role="contentinfo">
        
        <div class="container">
            
                        
                        <div id="footer-social" class="social-list">
                <ul>
                                    <li class="li-facebook-square"><a href="http://facebook.com/universitychron" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook-square"></i> <span>Facebook</span></a></li>
                            <li class="li-twitter"><a href="http://twitter.com/universitychron" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
                            <li class="li-linkedin"><a href="https://www.linkedin.com/company/1752872?trk=tyah&#038;trkInfo=clickedVerticalcompanyclickedEntityId1752872idx3-1-4tarId1471798065921tasuniversitychronicle" target="_blank" rel="alternate" title="LinkedIn"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
                            <li class="li-instagram"><a href="http://instagram.com/universitychronicle" target="_blank" rel="alternate" title="Instagram"><i class="fa fa-instagram"></i> <span>Instagram</span></a></li>
                                    </ul>
            </div><!-- #footer-social -->
                        
            
                        <div class="footer-search-container">
                
                <div class="footer-search" id="footer-search">
                    <form action="http://universitychron.com" method="get">

                        <input type="text" name="s" class="s" value="" placeholder="Search..." />
                        <button class="submit" type="submit"><i class="fa fa-search"></i></button>

                    </form><!-- .searchform -->
                </div><!-- #footer-search -->
            </div><!-- .footer-search-container -->

                        
                        <p class="copyright">All rights reserved. Designed by <a href="http://themeforest.net/user/withemes/portfolio?ref=withemes" target="_blank">Withemes</a></p>
            
        </div><!-- .container -->    
    </div><!-- #footer-bottom --> 
</footer><!-- #wi-footer -->

</div><!-- #wi-wrapper -->

<div class="clearfix"></div>
</div><!-- #wi-all -->

	<div style="display:none">
	<div class="grofile-hash-map-858c3f29bece02046326e5e939824979">
	</div>
	</div>
    <div id="backtotop" class="backtotop">
        <span class="go">Go to</span>
        <span class="top">Top</span>
    </div><!-- #backtotop -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/universitychron.com\/chartwells-story\/":11676};
	</script>
		<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-twitter', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
			return false;
		});
		</script>
				<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-facebook', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
			return false;
		});
		</script>
				<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-google-plus-1', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
			return false;
		});
		</script>
		<script type='text/javascript' src='http://universitychron.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/universitychron.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://universitychron.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201638'></script>
<script type='text/javascript' src='http://universitychron.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/fox/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/fox/js/jquery.inview.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/fox/js/jquery.retina.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/fox/js/jquery.fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/fox/js/matchMedia.js?ver=2012'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/fox/js/jquery.colorbox-min.js?ver=1.6'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/fox/js/imagesloaded.pkgd.min.js?ver=3.1.8'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/fox/js/masonry.pkgd.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/fox/js/jquery.flexslider-min.js?ver=2.4'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/fox/js/slick.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/fox/js/theia-sticky-sidebar.js?ver=1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WITHEMES = {"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://universitychron.com/wp-content/themes/fox/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://universitychron.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://connect.facebook.net/en_US/all.js?ver=1.0#xfbml=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://universitychron.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.3.1'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201638.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.1',blog:'115927454',post:'11676',tz:'0',srv:'universitychron.com'} ]);
	_stq.push([ 'clickTrackerInit', '115927454', '11676' ]);
</script>

</body>
</html>